• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Probleme mit der Maus in Spielen :s

kyaxiz

Schraubenverwechsler(in)
Ein freundliches Hallo an alle :)

Da dies mein erster Post in diesem Forum ist möchte ich mich erstmal vorstellen.

Mein Name ist Robin, bin 23 Jahre alt, leidenschaftlicher FPS-Spieler und lebe in Plettenberg, das AquaMagis lässt grüßen wem das was sagt :)


Zum Problem, meine Maus verzieht manchmal sehr komisch und bin mir dabei nichtmal sicher ob das der Beschleuniger ist, der eigentlich abgeschaltet ist oder ob da was anderes im agen ist.
So kurious sich dass anhören mag kommt es mir teilweise echt so vor als wenn der Cursor sich selbst sein Ziel sucht und es mir möglich ist Spieler hinter Wänden anzufixen ohne zu Wissen das sie wirklich da sind.

Daher frage ich mich ob es möglich sein kann, dass dadurch das der Prozessor die aktuellen Spielgeschehnisse verarbeitet meine Mausbewegung fehlberechnet wird und die Maus sich deswegen botish verhält?
Wie gesagt ich weiß nicht ob es einfach nur Randombeschleunigung ist die scheinbar in momenten passiert die mich glauben lassen die Maus verhält sich botish oder ob da was anderes falsch läuft.

Der Computer mit dem ich spiele ist noch ziemlich Jung und ist mittlerweile 4 Monate alt ;')
Das Problem tauchte vom einem Tag auf den anderen plötzlich auf, ist seit ca 3 Wochen present und das nur in Spielen aber nicht im Windows bzw auf dem Desktop...

Jedenfalls ist es ziemlich annoying und hoffe hier Hilfe zu finden :)



Was habe ich bisher versucht?

Ich habe....
.... den Computer auf Viren,Malware und Programme die nicht laufen sollten gecheckt !
.... ein Windows backup reaktiviert was definitiv nicht vom Problem betroffen war.
.... den MarkC acceleration fix erneut drübergezogen.
.... im Internet nach Windowsprogrammen bzw Diensten geschaut die Fehlerhaft sind und diese Abgestellt
.... Hardware und Bios auf evtl neue Updates geprüft, alles up2date.
.... mittels reg. file die snap to funktion abgeschaltet die eigentlich sowieso nicht aktiv war *lach*
.... Software und Gerätetreiber restlos entsorgt und neu aufgespielt.
.... drei andere Mäuse unterschiedlicher Hersteller mit unterschiedlichen Sensoren ausprobiert.
.... vier verschiedene Mauspads unterschiedliccher Oberflächenbeschaffenheit durchprobiert.
.... alle Festplatten abgeklemmt, eine Factorysealed gegrabed diese angeschlossen und Windows draufgezogen.
.... Hardwaretreiber nach und nach neu installiert.
.... Prozessor, Motherboard und RAM ausgetauscht.

ich denke das war alles, falls ich etwas vergessen haben sollte werde ich es nachlisten.

Zu den Specs

Prozessor : Intel i7-4790K

1.Motherboard : Asrock z97x fatal1ty
2.Motherboard : Asrock z97 extreme 6 (zur zeit Aktiv)

Arbeitsspeicher: 4x8 GB Kingston HyperX Beast im Dualchannel 1600Mhz

Grafikkarte: Palit Geforce 980GTX Super Jetstream (nicht die "ti" variante)

Netzteil: be quiet! Straight Power 10 mit 800W

Zwei SSD Festplatten von Samsung
1x 250GB
1x 500GB

Eine Crucial SSD mit 128GB (die einzige festplatte die aus dem alten Computer noch über ist^^)

Zwei Western Digital ECO Platten mit je 1000GB

Als Betriebssystem dient Windows 7 Professional 64-Bit Version 6.1.7601


Sollte irgendwas an Info fehlen und Fragen offen stehen werde ich mich schnellstens zurückmelden :)

MfG und Guten Morgen


edit.:
Nach dem Mainboard wechsel habe ich den Windowsleistungs-Index Aktualisiert, dabei hat meine Graka ziemlich komische Geräusche von sich gegeben, klang so als wenn Luft aus einer Getränkeflasche entweicht die nicht richtig zu ist, ganz komisch jedenfalls, kommt allerdings nicht vor wenn sie unter last steht..
 
Zuletzt bearbeitet:

dgcss

Software-Overclocker(in)
Würde sagen Reflektierende Stellen auf deiner Mausunterlage ...sowas ist sehr oft der Grund das die Cusor hoppen
-Einfach mal das Mauspad von SteelSeries HD3/5/9 etc anschauen undprobieren
-Ansonsten sind Fussel am Sensor noch sehr häufig der Grund. Da du ja andere Mäuse schon ausprobiert hast können wir das ja schonmal abhaken X
 
TE
K

kyaxiz

Schraubenverwechsler(in)
Hallo dgcss,
danke für die antwort :)

Ich habe auch schon mehrere Mauspads durch, das Steelseries HD ist zwar nicht dabei dafür aber das
Razer eXactMat
Steelseries QcK
Razer goliathus Control Edition
und das Artisan Hayate Otsu

Alle Sensoren sind sauber und zweie habe ich sogar mit unserer Industrielupe auf der Arbeit auf Haarrisse untersucht :s
 

dgcss

Software-Overclocker(in)
Haste denn einfach mal die Deteilstufen runtergeschraubt um mal zu überprüfen ob es an überlastung oder evtl teildefekten liegt ?

Haste die Maus am Front oder den hinteren USB anschlüssen (Wenn bei den Hinteren , in den Obersten 2 ? )
 
TE
K

kyaxiz

Schraubenverwechsler(in)
Mit Detailstufen meinst du die Hz-Abtastrate oder das DPI Rating?
Auch schon alles durchprobiert und konnte keine Besserung bzw. Veränderung feststellen

Die vorderen USB Ports habe ich nicht getestet und auch nur im gebrauch wenn mal fix was via USB-Stick geregelt werden muss,
die hinteren Ports habe ich bei beiden MBs alle durch

gehe da weniger vom defekt aus da das extreme 6 Donnerstag erstmalig angeschlossen wurde und bis dato noch sealed hier rum lag^^


Ein "Fachmann" sagte mir einst " je merkwürdiger das Problem desto Netzteil" *g*, 800 Watt sollten für das System doch eigentlich ausreichen oder nicht?

Kann sowas durch stromprobleme ausgelöst werden?

Soweit ich feststellen konnte steht die CPU "kaum" unter last wenn ich am Spielen bin

Beim neuen UnrealTournament erreiche ich schonmal einen Durchschnittswert von 25 % bei 16 Leuten auf dem Server und habe dann auch schonmal leichte Frameeinbrüche, heißt ich sacke 10-15 Bilder ab.
Die restlichen Games gehören älteren Generationen an worüber die CPU sich eher weniger beklagt.

Versuche Gewöhnlicherweise mit 144 Frames zu heizen, habe allerdings auch schon Rates runter bis Standart 60 fps probiert, ändert ab geschehniss leider auch nichts :s
 

dgcss

Software-Overclocker(in)
nein meinte eigendlich die Detail-Stufe in den Games ... Sprich anstatt mit High-Details (schatten etc) mit Mittleren Details spielen.

Ja das stimmt schon das das NT in80% der Fälle der Übeltäter ist , aber solche Sympthome löst es eigendlich nicht aus.
Die 800 Watt sind übertrieben aber das macht sich allerhöchstens in der Lautstärke (Da es nicht im Effizienzbereich befeuert wird) und paar cent auf der Stromrechnung bemerkbar.

Wegen der Maus wollte ich nur wissen, da Frontpanels meist minderwertig Hergestellt werden und sehr gerne für Probleme Sorgt...da du sie ja hinten angeschlossen hast , ist ja alles Paletti.
 
TE
K

kyaxiz

Schraubenverwechsler(in)
@dgcss

Meine Grafikdetails sind in den seltensten Fällen auf Maximale Qualität gestellt, bin nicht so der Grafikfanatiker

@meik19081999

Ja es kommt in allen Spielen vor in dem einem stärker im anderen weniger.
Dabei auch zu erwähnen dass es ja vorher einwandfrei funktioniert hat und seit dem Teils keine Spieleupdates erscchienen sind die das Problem mitsich bringen haben können.
 

MF13

Freizeitschrauber(in)
Nutzt du kabelgebundene Mäuse oder Funkmäuse? Bei letzteren wären noch Störungen des Funksignals als Ursache möglich. Ansonsten müsste man wohl wirklich mal ein anderes NT probieren.
 
TE
K

kyaxiz

Schraubenverwechsler(in)
Sind alles Kabelgebundene Mäuse..

Habe die Tage die möglichkeit ein anderes NT zu testen, mal schaun ob es was bringt, hopefully
 
TE
K

kyaxiz

Schraubenverwechsler(in)
Moin zusammen,

Habe nun ein neues NT verbaut welches auch etwas mehr Leistung als mein eigenes mitbringt.

Beim Problem hat sich keine Besserung aufgetan..

Hat vielleicht noch jemand eine andere Idee?

Schönen Sonntag euch :)
 
Oben Unten