• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Probleme mit der DDR4 MHz Einstellungen. FPS Drops

ron_sbk

Schraubenverwechsler(in)
Hallo Zusammen :)
Da dies mein erster Beitrag ist und ich mich grundsätzlich gerade so mit den Basics vom PC Bau etc. auskenne hoffe ich, dass ihr etwas Nachsicht habt, wenn meine Beschreibungen nicht ganz so ausführlich sind. Bei Anfragen vermittle ich gerne mehr Informationen. Ihr könnt mir gerne auch auf discord schreiben
Ron #2394
Also, Ich habe mir vor c.a einer Woche einen PC mit einem PC zusammengestellt und zusammengebaut. Dies lief bis auf das Kabelmanagement reibungslos ^^.

Der Link für alle Komponente. Zu beachten ist dass ich ein anderes Netzteil benutze als das in der Liste. Das aktuelle besitzt 850W
Auch stimmt die Grafikkarte nicht, ich besitze eine Geforce RTX 3070

1 * Samsung SSD 970 EVO 1TB, M.2 (MZ-V7E1T0BW)
2 * Crucial MX500 1TB, SATA (CT1000MX500SSD1)
AMD Ryzen 9 3900X, 12C/24T, 3.80-4.60GHz, boxed (100-100000023BOX)
Corsair Vengeance RGB PRO schwarz DIMM Kit 32GB, DDR4-3600, CL18-22-22-42 (CMW32GX4M2D3600C18)
MSI MAG X570 Tomahawk WIFI (7C84-001R)
Geforce RTX 3070
2 * Corsair LL Series LL120 RGB, 120mm, 3er-Pack, LED-Steuerung (CO-9050072-WW)
Corsair Commander Pro, Licht- und Lüftersteuerung 6-Kanal (CL-9011110-WW)
Lian Li PC-O11 Dynamic schwarz, Glasfenster (PC-O11DX)
Corsair Hydro Series H100i RGB Platinum (CW-9060039-WW)
BitFenix Alchemy 2.0 BQT-DPP-Series Kabel Kit für Netzteile, /rot (BFX-ALC-BQTKR-RP)
be quiet Netzteil 850W


Nun wurde mir von einem Arbeitskollegen und einem Schulkameraden, die btw sich beide ziemlich gut mit PC´s auskennen empfohlen den RAM die Taktrate auf die Empfohlenen Einstellungen des Herstellers hochzuziehen. Anfangs waren diese bei 2100MHz eingestellt ( Bin mir nicht sicher) und ich performte in Rainbow Six siege mit Ultra Einstellungen c.a 280FPS. Die Lüfter liefen bei c.a 600-800 Umdrehungen. Alles leise und smooth. Da mir gesagt wurde dass meine CPU sehr leistungsfähig ist und diese vom RAM abhängig performt, wurde mir empfohlen um mehr Leistung rauszuziehen diesen nach oben zu ziehen auf die Empfehlungen des Herstellers, da diese grundsätzlich anfangs immer zu niedrig sind. Dies habe ich unter Aufsicht mit 3 Freunden per Video Chat im BIOS gemacht. Kurz zu bemerken ist, dass ich nix anderes eingestellt habe und den DRAM nur auf 3600MHz hochgezogen habe da es keine Option für 3200MHz gab. Nun habe ich das Problem, dass wenn ich nur das Spiel starte die Lüfter auf über 1300 Umdrehungen aufdrehen und ich ingame gerade mal 120 FPS performe. Ich habe eingestellt, dass wenn die Grafikkarte über 60* erreicht die Lüfter hochdrehen. Da aber im CPU-z keine erhöhte Wärme der Grafikkarte oder sonstigen Komponenten zu finden war, war dies für mich sehr verwirrend wieso die Lüfter hochdrehen.(zwischen durch erhitze sich die Grafikkarte doch über 60*). Ich beschloss, das BIOS neu herunterzuladen, alle Treiber neu zu installieren und die BIOS Settings zurückzusetzen. Jedoch hat sich nichts verändert. Ich habe immer noch das gleiche Problem. Lüfter drehen auf und weniger Leistung ist immer noch vorzufinden. Was auch zu erwähne ist, dass der Radiator wobei ich mir nicht sicher bin ob es der Radiator oder die CPU ist ein leichtes Summen/ Brummen macht, wenn ich das Game starte und im Game bin.
Beide Kollegen sind überfragt und können mir nicht mehr weiterhelfen. Da wollte ich mich jetzt an die Community richten und bei euch fragen ob ihr mir weiterhelfen könnt. Ich bin noch Schüler und habe mir den PC selber finanziert. Dementsprechend ist die Enttäuschung sehr hoch. Auch habe ich Angst den PC aktuell zu benutzen, da ich nix beschädigen möchte. Morgen fängt der Online Unterricht an und ich habe nichts worauf ich Arbeiten könnte. Ich bedanke mich Herzlichst und hoffe, dass man mir weiterhelfen kann.

Liebe grüße Ron ;)
 

Anhänge

  • 7fb5ca65-8a19-4476-abc6-5b0680cf88d3.jpg
    7fb5ca65-8a19-4476-abc6-5b0680cf88d3.jpg
    232,2 KB · Aufrufe: 39
  • 717b44ea-d4a4-4dc0-bf6e-a3f1d3dac496.jpg
    717b44ea-d4a4-4dc0-bf6e-a3f1d3dac496.jpg
    179,6 KB · Aufrufe: 29
  • dead57c9-1590-4c33-8d38-caf70f77392f.jpg
    dead57c9-1590-4c33-8d38-caf70f77392f.jpg
    231,1 KB · Aufrufe: 29
Zuletzt bearbeitet:

Incredible Alk

Moderator
Teammitglied
Siehst du auf deinen Bildchen den Eintrag "A-XMP"?
Mach ein CMOS-Reset (um alles was verstellt wurde rückgängig zu amchen) und dann stellste den XMP-Eintrag auf enabled bzw. Profil1.

Das wars schon.


Dass dein RAM nicht einfach auf 3600 MHz läuft wenn du nur den Takt von Hand hochstellst ohne alles andere was damit zusammenhängt auch zu ändern (Latenzen, Spannungen, Fabrictakt der CPU usw.) ist klar. Dafür gibts ja das XMP - das stellt dir alles automatisch passend ein.
Was genau du dir da mit den manuellen Eingriffen alles zerschossen hast kann ich dir leider auch nicht sagen - ich kann nur hoffen dass ein CMOS-Reset + XMP Einstellung es behebt.

Ohne euch zu nahe zu treten - das (wenn es wirklich so gelaufen ist wie ich dich verstehe) hätte jemand der sich "ziemlich gut mit PCs auskennt" aber wissen müssen, das sind ziemliche Grundlagen.
Nebenbei erwähnt unterstützt deine CPU offiziell keinen 3600er RAM sondern maximal DDR4-3200-und das auch nur bei bestimmten RAM-Konfigurationen sonst ists noch weniger (siehe https://en.wikichip.org/wiki/amd/ryzen_9/3900x). Inoffiziell geht zwar mehr, besonders bei großen RAM-Mengen muss das aber nicht zwingend mit jeder CPU laufen.
 
Zuletzt bearbeitet:
TE
R

ron_sbk

Schraubenverwechsler(in)
Okey erstmal vielen Dank für die Hilfreiche Antwort.
Ich dachte mir schon, dass es falsch ist nur den DDR4 RAM hoch zu drehen aber nicht die Latenz Spannung etc.
Danke vielmals für den Tipp. Ich habe jetzt online nachgeschaut wie der CMOS-Reset durchgeführt wird. Jedoch ist die Bedienungsanleitung nicht wirklich deutlich für mich bzw. kann ich damit nicht viel anfangen. Am Mainboard selbst finde ich keinen Knopf der zu drücken ist wie ich manchmal nachgelesen habe. Ich verlinke dir einen Screenshot von der Betriebsanleitung.
Vielen Dank und einen angenehmen Abend wünsche ich dir :)
 

Anhänge

  • Screenshot_20210110-222208_Samsung Internet.jpg
    Screenshot_20210110-222208_Samsung Internet.jpg
    503,7 KB · Aufrufe: 15

chill_eule

Volt-Modder(in)
Steht doch da:

1610318767348.png


:schief:

1610318836145.png


Wenn kein "jumper cap" zur Hand, tut es auch ein Schraubendreher (Aber vorsichtig!!)

PS:
Deine Freunde/Arbeitskollegen sollen sich hier bloß nicht blicken lassen :D
 
TE
R

ron_sbk

Schraubenverwechsler(in)
Vielen lieben Dank:)
Das habe ich komplett übersehen.
Ich bin echt dankbar Leute wie Sie sich die Mühe nehmen und mir helfen.
Ich denke in erster Linie wollten mir diese nur helfen denke ich mal.
Ich wünsche noch einen schönen Abend und melde mich morgen wenn es geklappt hat:)
Ich wünsche eine erholsame Nacht!
 
TE
R

ron_sbk

Schraubenverwechsler(in)
Noch eine kurze Frage. Muss die Grafikkarte ausgebaut sein? Oder ist des vom motherboard unterschiedlich?
Liebe Grüße!
 
TE
R

ron_sbk

Schraubenverwechsler(in)
Okey vielen Dank. Eine Frage willst du mir evtl per discord oder anderen Applikationen zuschauen per videochat und im Notfall korrigieren, dass ich ja nix falsches mache?
Ist nur eine Frage musst du nicht :)
 

chill_eule

Volt-Modder(in)
Nein, hab ich alles nicht und bin ich auch nicht für ausgerüstet, Text only, sorry :D

Aber viel falsch machen kannst du da eigentlich nicht, wenn du dich genau an die Anleitung mit den 4 Schritten hälst.
 
TE
R

ron_sbk

Schraubenverwechsler(in)
Hallo zusammen,
Erstmal vielen Dank für die Vorschläge und Tipps.
Ich habe mal mit meinem lokalen PC Techniker geschrieben und gefragt, ob er mir evtl. Weiterhelfen könnte, da ich nix falsch machen möchte und echt vorsichtig bei dem Thema bin. Er kam zum Entschluss dass der RAM gar nicht vom Motherboard unterstützt wird und dementsprechend die Probleme auftreten.
Die Datei zeigt nochmal die Aussage vom Techniker.
 

Anhänge

  • Screenshot_20210112-130957_Gmail.jpg
    Screenshot_20210112-130957_Gmail.jpg
    478,7 KB · Aufrufe: 16

Optiki

Freizeitschrauber(in)
Hallo zusammen,
Erstmal vielen Dank für die Vorschläge und Tipps.
Ich habe mal mit meinem lokalen PC Techniker geschrieben und gefragt, ob er mir evtl. Weiterhelfen könnte, da ich nix falsch machen möchte und echt vorsichtig bei dem Thema bin. Er kam zum Entschluss dass der RAM gar nicht vom Motherboard unterstützt wird und dementsprechend die Probleme auftreten.
Die Datei zeigt nochmal die Aussage vom Techniker.
Das heißt erstmal gar nichts, weil nicht jedes Kit getestet werden kann und so lange du keinen Reset gemacht und XMP aktiviert hast. Bei Hochstellen des Speichers warst du doch auch ganz schnell, kein Grund hier direkt in Panik zu geraten.

EDIT:
Auf den Bilder bist du doch bereits auf den Standardtakt, jetzt einfach oben auf den Kreis mit XMP und da eines der Profile probieren und berichten
 
Zuletzt bearbeitet:
TE
R

ron_sbk

Schraubenverwechsler(in)
Also grundsätzlich wollte ich sowieso erstmal den Reset durchführen und das XMP Profil aktivieren. Und klar muss es nix heißen, nur da ich mich mit dem Thema nicht so gut auskenne wollte ich auf einen Freund warten der mit mir zusammen den reset machen würde.
Alles danach kann ja dann beurteilt werden.
Ich wollte mir nochmal die Meinung von euch sehen.

Liebe Grüße
 

chill_eule

Volt-Modder(in)
Heute ist schon Dienstag (Mittag)!
Das ist wohl der längste CMOS-Reset aller Zeiten :ugly:

Im Normalfall dauert das nur 1-2 Minuten :P

Seitenteil abschrauben, mit Jumper-Cap oder Schraubendreher und dem Handbuch bewaffnet die 4 Schritte exakt nachvollziehen und fertig :ka:
 
TE
R

ron_sbk

Schraubenverwechsler(in)
Keine Sorge heute ziehe ich es durch.
Ich bin zurzeit in der Abschluss Klasse und relativ stark beschäftigt was schule angeht. Da ich auf einen Freund warten wollte habe ich 2 Tage gewartet. Aber heute versuche ich den reset selber durchzuführen.
Ich gebe euch bescheid wenn es geklappt hat.
 
Oben Unten