• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Probleme bei Videotelefonie (ständiger Internetabbruch)

choolio

Komplett-PC-Aufrüster(in)
Probleme bei Videotelefonie (ständiger Internetabbruch)

Servus zusammen,

also folgendes Problem habe ich. Beim Telefonieren über Skype kommt es bei mir in mehr oder weniger regelmäßigen Abständen zu kompletten Verbindungsabstürtzen. Mal läufts 5 min, mal nur 2. Ich benutze eine Logitech HD 720.
Im Skype-Verbindungstest wird mir gesagt, meine Verbindung reicht für maximale Qualität. Was ich komisch finde: Sobald das Bild stockt, bricht nicht nur einfach das Internet zusammen. Zusätzlich wird mir in der Taskleiste entweder angezeigt, dass ich nur eingeschränkten Zugriff aufs Internet habe, oder aber der Adapter wird von jetzt auf gleich nicht mehr erkannt. Das bedeutet dann, ich muss das System per Resettaste neustarten, denn wenn ich herunterfahren/neustarten möchte, hängt er im Abmeldeschirm fest. Wenn ich den Adapter herausziehe und wieder reinstecke, wird er auch nicht wiedererkannt.

Was ich bisher versucht habe :

Videotelefonie über Facebook (selbes Problem)
Videoqualität manuel runtergedreht (keine Veränderung)
Port für Skype gewechselt (Bildqualität ist wird sehr viel schlechter, hält aber länger. Wieso?Hä?)
Logitech Webcam Software deinstalliert (Problem bleibt gleich)

Mittlerweile bin ich mit meinem Latein am Ende. Meine Verbindung ist an und für sich gut, Downloads gehen schnell, bei Onlinegames habe ich Null Probleme. Nur dann, wenn ich Skype, bricht die Verbindung eben einfach ab. Und das eben nicht nur bei hoher/mittlerer Qualität. Und die Sache, wie sich der Rechner nach dem Verbindungsabbruch verhält, macht mich wirklich ratlos.

Hat jemand eine Idee? Wäre wirklich dankbar, ohne funktionierender Videotelefonie sieht mich mein Sohn nur am Wochenende ;)

Viele Grüße
 

Herbboy

Kokü-Junkie (m/w)
AW: Probleme bei Videotelefonie (ständiger Internetabbruch)

Hast Du denn für alles neueste Treiber? Board, Sound, Lan, webcam usw. ? Kannst Du das ganze mal ohne die Wabcam testen, ob es dann auch so ist? Und auch mal die webcam an einem anderen USB-POrt testen
 
TE
C

choolio

Komplett-PC-Aufrüster(in)
AW: Probleme bei Videotelefonie (ständiger Internetabbruch)

Treiber sind alle aktuell. Aber was soll ich denn ohne Webcam testen, die Videotelefonie? Also meinst du nur Sound? Hm, könnte gehen, aber Video brauche ich ja schon. An nem anderen Port versuche ich es morgen mal. allerdings habe ich sowieso alle Ports belegt und mit keinem anderen Gerät ein Problem. Ich denke schon, dass es irgendwie mit der Leitung zu tun hat, ich benutze WLan, aber der Router steht 10meter entfernt, da dürfte es keine Signalprobleme geben. Das sagt ja auch die Diagnose, aber dennoch gibt es immer und ausschließlich Probleme mit Skype. Ich versuchs morgen mal mit nem anderen Router, aber ich fürchte, das hilft mir nicht weiter
 

Herbboy

Kokü-Junkie (m/w)
AW: Probleme bei Videotelefonie (ständiger Internetabbruch)

Kannst Du auch mal testen, ob es per LAN-Kabel vlt keine Fehler gibt? Du kannst den PC ja mal dafür nahe des Routers aufbauen, falls das nicht zu kompliziert ist.

Ohne webcam testen meinte ich halt nur den Empfang und per Mic halt "telefonieren"

Hast Du noch Zusatzkarten und USB-Sachen außer Keyboard und Maus? Steck da mal alles ab außer Keyboard, maus und Webcam - wenn es dann geht, ist eines der anderen USB-Geräte evlt. der Bösewicht.
 
TE
C

choolio

Komplett-PC-Aufrüster(in)
AW: Probleme bei Videotelefonie (ständiger Internetabbruch)

Also, ich habe Maus, Tasta, Joystick, DVB-T, Drucker, Festplatte, W-Lan und Webcam am USB hängen. Nur Audiotelefoine klappt halt auch. Nur das bringt mir ja nichts ^^ Das mit dem Lan Kabel gestaltet sich schwierig. Der Router steht bei meinem Nachbar und wir haben keine Lan Kabel hier. Aber wie gesagt, unsere Zimmer trennt ne Pappwand, Studentenzimmer halt. Mit der Verbindung habe ich auch wirklich kein Problem, die ist top. Nur, wenn ich skype, bricht die Verbindung ab. Ich dachte das wäre vllt ein gngiges Problem bei skype -.-
 

Herbboy

Kokü-Junkie (m/w)
AW: Probleme bei Videotelefonie (ständiger Internetabbruch)

Lass doch mal Joystick und DVB-T weg. Wenn es dann geht, liegt es an einem beiden.
 
TE
C

choolio

Komplett-PC-Aufrüster(in)
AW: Probleme bei Videotelefonie (ständiger Internetabbruch)

Also, ich habe jetzte gerade 15min ohne unterbrechung geskyped. Hatte vorher den Drucker und den Joystick abgezogen. Wenn es so bleibt, wunderbar. Aber was für eine Erklärung gibt es denn dafür? Ich will ja ungerne immer fürs skypen unter den Tisch klettern müssen, dafür haben die Boards doch so viele Anschlüsse oO

Und danke für deine Hilfe ;)
 

TurricanVeteran

Volt-Modder(in)
AW: Probleme bei Videotelefonie (ständiger Internetabbruch)

Treiberinkompatibilität (es vertragen sich zwei treiber für 2 geräte einfach nicht) oder einfach zu hoher strombedarf?
Hast du mal versucht,einen aktiven hub dazwischen zu klemmen? (einen mit extra stromversorgung) Oder mal die internen usb-anschlüsse des mainboards per blende nach außen geführt und darüber ein paar geräte angeschlossen?
 

Herbboy

Kokü-Junkie (m/w)
AW: Probleme bei Videotelefonie (ständiger Internetabbruch)

Also, ich habe jetzte gerade 15min ohne unterbrechung geskyped. Hatte vorher den Drucker und den Joystick abgezogen. Wenn es so bleibt, wunderbar. Aber was für eine Erklärung gibt es denn dafür? Ich will ja ungerne immer fürs skypen unter den Tisch klettern müssen, dafür haben die Boards doch so viele Anschlüsse oO

Und danke für deine Hilfe ;)

Also, am besten check erstmal, ob es nun der Drucker oder der Joystick schuld ist. Also beides jeweils einzeln wieder anschließen und schauen, ob es klappt.

Falls es der Joystick ist: hast Du denn vorne am PC keine USB-Ports? Der Joystick ist an sich was, das man wunderbar vorne anschließen kann, und dann auch nur, wenn man den braucht.


Wie Trrican sagt: es könnte am Ende halt ein Treiberkonflikt zwischen Webcam und Joytick sein oder so, aber evlt. auch ein Stromproblem, denn 2 Ports am PC werden jeweils von einem "Controller" des Boards versorgt. Ohne Webcam geht Dein WLAN aber einwandfrei?
 
TE
C

choolio

Komplett-PC-Aufrüster(in)
AW: Probleme bei Videotelefonie (ständiger Internetabbruch)

Mein Wlan geht völlig einwandfrei. Ab und an kleine Aussetzer, aber daran hat man sich ja gewöhnt bei Wlan. Aber nichts was sonst stört. Ich werde morgen mal gucken, welches der beiden Geräte es war. Joystick liegt vllt nahe. Sowohl die Webcam als auch der Joystick sind von Logitech. Dazu noch ne Logitechmaus, die übrigens auch ab und an einfach reconnected (da tippe ich aber eher auf nen Kabelanbruch). Ich werds mal ausprobieren.

Freie Steckplätze habe ich aber keine. Der Joystick is hinten angeschlosse (Rechner steht links von mir, und ich bin Rechtshänder, das Kabel würde also immer über meinem Schoß liegen wenn ich es vorne anschließe. Dafür sind vorne DVB-T Stick und ein Stick den ich ständig benutze. Das mit dem Stromverbrauch würde dann aber ja am Board liegen richtig? Denn ansonsten habe ich ja keine Probleme, auch unter Last nicht, da dürfte ne aktive Webcam ja kein Problem darstellen. Und das wiederrum fände ich dann schon sehr bitter, wenn man wegen mangelnder Versorgung die verbauten Steckplätze nicht benutzen könnte. Nun ja.

Danke euch, melde mich dann morgen nochmal
 

Herbboy

Kokü-Junkie (m/w)
AW: Probleme bei Videotelefonie (ständiger Internetabbruch)

Du könntest ja mal ein Frontpanel kaufen, so dass Du durch die onboard-USB-Anschlüsse 2 bis 4 neue USB-Ports vorne am PC bekommst. Die ASUS P8H67-Serie hat an sich nicht weniger als 3x onboard-USB, und pro Anschuss ergibt das halt 2 Ports, insgesamt also sogar 6 Ports oder auch zB 4 USB-Ports und 1x Cardreader oder so.
 
TE
C

choolio

Komplett-PC-Aufrüster(in)
AW: Probleme bei Videotelefonie (ständiger Internetabbruch)

Danke für den Vorschlag, aber das ist an und für sich keine Überlegung wert für mich. Alle Kabel müssen hintem am Rechner runter, und die dann nach vorne zum Frontpanel legen, sähe nicht nur ******* aus, sondern würde mich auch einfach stören. Ich werde mal ein wenig herumexperimentieren mit den Anschlüssen, evtl ja je Versorger ein stromhungriges und ein nicht stromhungriges dranhängen. Andereseits, wenn nen Wlan-Adapter, Webcam oder nen Joystick so viel Strom brauchen, dass eines der Geräte ausfällt, dann gute Nacht. Der Drucker ist ja immer aus. Andernfalls muss ich mir überlegen, ob ich mich von dem Logitechkram trenne. Die Maus hat wie gesagt nen Bruch, die DPI Schalter sind auch nach 2 Moanten schon völlig ausgelutscht. Und wenn die Treiberkriege führen, naja. Wobei, Treiberkomp0likationen sind vermutlich kein Reklamierungsgrund.

Ich werd sehen. Ein bisschen rumprobieren ich werde ;)
 

TurricanVeteran

Volt-Modder(in)
AW: Probleme bei Videotelefonie (ständiger Internetabbruch)

Das mit dem Stromverbrauch würde dann aber ja am Board liegen richtig? Denn ansonsten habe ich ja keine Probleme, auch unter Last nicht, da dürfte ne aktive Webcam ja kein Problem darstellen. Und das wiederrum fände ich dann schon sehr bitter, wenn man wegen mangelnder Versorgung die verbauten Steckplätze nicht benutzen könnte. Nun ja.
Du weißt hoffentlich,das im ungünstigsten fall die 2 oder 4 ports da hinten zusammen nur 500 mA liefern? (je nachdem,was der hersteller vorgesehen hat)
So wie ich das sehe,wäre wohl am ehesten ein aktiver hub für dich das richtige. Die liefern auf alle fälle (dank netzteil) 500 mA für jeden der i.d.r 4 ports.
 
TE
C

choolio

Komplett-PC-Aufrüster(in)
AW: Probleme bei Videotelefonie (ständiger Internetabbruch)

Naja, damit, wieviel die ganzen Ports liefern habe ich mich natürlich nicht beschäftigt. Man darf aber ja wohl erwarten, dass die Ports auch genutzt werden können. Oder erwarten die dass ich da 8 USB Sticks dran hängen will? Wenn das tatsächlich das Problem wäre, würde ich das als Frechheit empfinden. Aber naja. Ich probiere die Tage mal rum, wenn sich herausstellt, dass es an der Stromversorgung liegt und nicht an den Treibern, dann muss ich mir halt nen Hub kaufen, aber das war tatsächlich nicht Sinn der Sache. Ich meine um Gottes Willen, ich hab kein Gerät das viel Strom, verbraucht. Der Drucker und die Festplatte haben nen Netzteil. Da bleibt dann noch Tastatur, Maus, Webcam und Joystick. Sowas ist mir auch noch nicht unter gekommen, selbst bei 5 Jahre alten Rechnern nich.
 

Herbboy

Kokü-Junkie (m/w)
AW: Probleme bei Videotelefonie (ständiger Internetabbruch)

WENN es am Strom, kann es halt auch "Pech" sein, dass die Webcam ganz kurz den vollen Strom braucht und dann - weil der Joystick auch ein bisschen Strom braucht - der Strom insgesamt nicht reicht.
 
TE
C

choolio

Komplett-PC-Aufrüster(in)
AW: Probleme bei Videotelefonie (ständiger Internetabbruch)

Tja, meine Vorfreude is eben direkt mal wieder eingebremst worden. Wollte mit meinem Sohn skypen, aber wie gwohnt war nach wenigen Minuten die Verbindung im Eimer. Ich hatte nichts verändert im Vergleich zu gestern Abend.
Vllt hilft das hier ja noch bei der Diagnose : Sobald ich merke, dass die Verbindung abbricht, sprich das Bild stockt, muss ich sofort den Wlan Adapter abstecken und Skype komplett beenden. Dann kann ich den Adapter meistens einfach wieder reinstecken und das Wlan geht wieder. Manchmal ist es aber auch so, dass er einfach nicht mehr anerkannt wird und ich muss den Rechner neustarten oder mich zumindest einmal vom Benutzer abmelden.

Jetzt bin ich also wieder ratlos. Wenns an irgendeinem Treiber liegen könnte. Wie finde ich raus, welche sich das bekriegen? Immer einen deinstallieren und neue versuchen scheidet ja als Möglichkeit aus.
 

Herbboy

Kokü-Junkie (m/w)
AW: Probleme bei Videotelefonie (ständiger Internetabbruch)

Ich VERMUTE einen Konflikt zwischen dem WLAN-USB-Stick und der Webcam. Daher würde ich eben auch mal versuchen, ob es mit Kabel geht. Und/oder für beides mal unterschiedliche Treiber testen.

Es kann aber auch sein, dass Du das nur mit einem anderen Stick, einer anderen Cam oder einer internen WLAN-Karte lösen kannst ^^
 
TE
C

choolio

Komplett-PC-Aufrüster(in)
AW: Probleme bei Videotelefonie (ständiger Internetabbruch)

Umgetauscht kriegt ich das Teil wohl leider nicht. Oder mit welchem Grund könnte ich damit zum Saturn gehen? Den Wlan Empfänger hab ich da vor nem halben Jahr gekauft. Die Cam bei Amazon.
Die würde ich echt gerne zurückgeben. Ich wollte nämlich eben mal schauen, ob es neuere Treiber für das Teil gibt, aber auf der Logitech seite scheint es unmöglich zu sein, Treiber runterzuladen. Wenn man
auf das Produkt geht und dann auf Downloads, wird man aufgefordert das BS auszuwählen. Aber bei dem Schritt komme ich nicht weiter, weil er die Eingabe nicht annimt, bzw irgendwas laden will aber wieder zurück zur Eingabemaske geht. Das nenn ich Support.
 

TurricanVeteran

Volt-Modder(in)
AW: Probleme bei Videotelefonie (ständiger Internetabbruch)

Ich VERMUTE einen Konflikt zwischen dem WLAN-USB-Stick und der Webcam.
Das könnte natürlich auch sein,aber ich würde auch das mit der stromversorgung weiter verfolgen zumal ich denke,das der wlan-stick mit sicherheit recht viel saft benötigt.

@choolio
Unter systemsteuerung->gerätemanager->usb-controler wird dir auch angezeigt,was die einzelnen geräte so aus dem usb-port saugen.Dazu mußt du dir die eigenschaften der geräte,die ein "hub" im namen haben,anzeigen lassen und dort auf die karte "stromversorgung" gehen.
 
TE
C

choolio

Komplett-PC-Aufrüster(in)
AW: Probleme bei Videotelefonie (ständiger Internetabbruch)

Ich schreib euch mal auf was da alles steht, vllt könnt ihr damit ja was anfangen:

Generic USB Hub, selbstversorgend, Gesamter verfügbarer Strom : 500mA pro Anschluss
Beschreibung: Erforderliche Energie:

USB Verbundgerät 500mA
USB Massenspeicher 500mA
4 Anschlüsse verfügbar 0mA
------------------------------------------------------------------------------------

Generic USB Hub, selbstversorgend , Gesamter verfügbarer Strom : 500mA pro Anschluss

Beschreibung: Erforderliche Energie:
USB Massenspeicher 2mA
Netgear N300 200mA
Logitech C270 500mA
USB Verbundgerät 98mA
4 A´nschlüsse verfügbar 0mA
-----------------------------------------------------------------------------------

USB Root Hub, selbstversorgend, 500mA pro Anschluss

Beschreibung: Erforderliche Energie
Generic USB Hub (6 Anschlüsse) 0mA
1 Anschluss verfügbar 0mA
----------------------------------------------------------------------------------

USB Root Hub, selbstversorgend, 500mA pro Anschluss

Beschreibung: Erforderliche Energie:
Generic USB Hub (8 Anschlüsse) 0mA
1 Anschluss verfügbar 0mA
----------------------------------------------------------------------------------
 
TE
C

choolio

Komplett-PC-Aufrüster(in)
AW: Probleme bei Videotelefonie (ständiger Internetabbruch)

Die Auflistung verstehe ich allerdings nicht. Als Massenspeicher habe ich aktuell nur ne WD Elements angeschlossen, und die hat selbst ein Netzteil. Und was mögen diese USB Verbundgeräte sein, die 500 und 98 mA verbrauchen? Könnten das Maus und Tastertur sein? Dann noch ein Massenspeicher der 2mA verbraucht?

Und die Auflistung der Root Hubs verstehe ich auch nicht.Laut dem versorgt einer einen Generic Hub mit 8 Anschlüssen (soviele habe ich hinten am Gehäuse), und der andere 6. Aber wo?
Ich habe vorne am Frontpanel noch einmal 2 Anschlüsse. Allersings musste ich zB den USB 3.0 Steckplatz via Kabel nach hinten aus dem Gehäuse raus und in einen USB 3.0 Steckplatz vom Mainboard stecken. Dämliche erfindung von Silencio Coolermaste 550.

Naja. Könnt ihr damit was anfangen?
 
TE
C

choolio

Komplett-PC-Aufrüster(in)
AW: Probleme bei Videotelefonie (ständiger Internetabbruch)

Hm, weiß keiner mehr weiter?

Was ich jetzt noch gemacht habe. Habe die Verbindung nocheinmal gelöscht und neueingetragen. Jetzt steht in der Verbindung statt wie vorher als Verschlüsselungstyp AES nun TKIP. Keine Ahnung warum, ich hab weder vorher noch nachher etwas verändert. Auch werden mir jetzt aus mir unerklärlichen Gründen alle möglichen anderen Netze angezeigt, die vorher nicht da waren. Zusätzlich habe ich in der Adapterkonfiguration verboten, dass der Rechner das Gerät ausschaltet, wenn es nicht mehr gebraucht wird.

Aber die Auflistung der Verbraucher an den USB Ports kann ich mir immernoch nicht erklären
 

norse

BIOS-Overclocker(in)
AW: Probleme bei Videotelefonie (ständiger Internetabbruch)

habe das gleiche Problem, bloß mit meinem Macbook...
Wie läuft das W-lan? Als W-Lan N oder bg? sprich hast du 45MBits oder mehr?
bei mir läufst mit 45 ohne Probleme, aber mit wlan N hab ich nur Probleme was Skypen mit Cam angeht

so als kleiner tipp
 
TE
C

choolio

Komplett-PC-Aufrüster(in)
AW: Probleme bei Videotelefonie (ständiger Internetabbruch)

Hm, keine Ahnung, wo kann ich das denn nahsehen? Du meinst also mit der langsameren Verbindung(BG 54mb/sek) hast du keine Probleme, aber mit der schnelleren(N 300mb/sek) schon?
Sowas habe ich noch nie ausprobiert, aber logischer wäre es doch, wenn die schnellere Verbindung besser funktioniert, weil HD Videos ja nunmal größer sind und dann auch mehr pro Sekunde verschickt werden soll.
 
TE
C

choolio

Komplett-PC-Aufrüster(in)
AW: Probleme bei Videotelefonie (ständiger Internetabbruch)

Ich hab jetzt mal in den Netzwerkverbindungsdetails nachgesehen, vllt könnt ihr mir ja sagen, ob das alles richtig ist.

DHCP ist aktiviert. Was mich wundert ist, dass IPv4 - Standartgetaway, DHCP Server, DNS Server die selbe Adresse haben, während der WINS Server keine hat. Und dann steht da noch NetBios über TCPIP ist aktiviert.

Bei der Drahtlosen Verbindung steht :
IPv4-Konnektivität : Internet
IPv6 Konnektivität : Kein Netzwerkzugriff

Die Übertragungsrate wird momentan mit 24Mbits/Sek, manchmal 36mbits/sek.


Und direkt noch ne Frage hinterher. Da ich ja per Wlan auf den Router von meinem Nachbarn zugreife, sollte ich dann lieber meine Windows Firewall deaktivieren, da die Box ja evtl. schon ne eigene Firewall hat?
 
Zuletzt bearbeitet:
TE
C

choolio

Komplett-PC-Aufrüster(in)
AW: Probleme bei Videotelefonie (ständiger Internetabbruch)

Habe jetzt eben testweise den Empfänger mal an eine andere Stelle gestellt und den Port für eingehende Verbindungen gewechselt, und es ging wunderbar. Zumindest 10 Minuten, dann hatte ich keine Zeit mehr.
Ob es nun am Port liegt/lag? Langzeittests werden es zeigen.
An der Position? Kann sein, obwohl der Empfänger für mich, was Streaming und OnlineGames angeht optimal stand.

Und all das kann das komische Verhalten ja auch nicht erklären. Seid ihr noch dabei hier eigentlich? :D
 

Herbboy

Kokü-Junkie (m/w)
AW: Probleme bei Videotelefonie (ständiger Internetabbruch)

Jo, ich verfolge das - aber mit so Port.Sachen kenn ich micht nicht so aus ;) einfach mal testen, vlt. bleibt es ja nun okay
 

TurricanVeteran

Volt-Modder(in)
AW: Probleme bei Videotelefonie (ständiger Internetabbruch)

Und die Auflistung der Root Hubs verstehe ich auch nicht.Laut dem versorgt einer einen Generic Hub mit 8 Anschlüssen (soviele habe ich hinten am Gehäuse), und der andere 6. Aber wo?
Die sind intern auf der hauptplatine.Schaue doch einfach mal in dein benutzerhandbuch bzw. sind die auch auf der platine beschriftet.;)
Zusätzlich habe ich in der Adapterkonfiguration verboten, dass der Rechner das Gerät ausschaltet, wenn es nicht mehr gebraucht wird.
Ich denke zwar nicht das es daran lag,aber lass es mal so.Vieleicht hat ja windows ne meise oder der treiber nen bug...
Was mich wundert ist, dass IPv4 - Standartgetaway, DHCP Server, DNS Server die selbe Adresse haben,
Das ist immer so,weil das ganze dein router bereit stellt. Dementsprechend gehört die angezeigte ip deinem router.
während der WINS Server keine hat.
Wofür die da ist weiß ich auch nicht,aber unbedingt benötigt wird sie im normalfall nicht.
Und dann steht da noch NetBios über TCPIP ist aktiviert.
Das ist standard. Wozu das gut ist,weiß ich aber ebenfalls nicht.

Bei der Drahtlosen Verbindung steht :
IPv4-Konnektivität : Internet
IPv6 Konnektivität : Kein Netzwerkzugriff
Das liegt daran,das du keine ip v6-adresse festgelegt hast und der router für`s heimnetz kein ip v6 zur verfügung stellt.
Und direkt noch ne Frage hinterher. Da ich ja per Wlan auf den Router von meinem Nachbarn zugreife, sollte ich dann lieber meine Windows Firewall deaktivieren, da die Box ja evtl. schon ne eigene Firewall hat?
Lass den quatsch! die windows firewall sollte immer ein sein,außer du hast eine alternative dazu auf deinem rechner installiert. (andere firewall)

Ob es nun am Port liegt/lag? Langzeittests werden es zeigen.
Usb-port? Wenn ja,könnte sein.Evt. verteilen sich jetzt die "groß-verbraucher" ein wenig besser auf die hub`s.
An der Position? Kann sein, obwohl der Empfänger für mich, was Streaming und OnlineGames angeht optimal stand.
Eine bessere/stärkere verbindung senkt evt. den stromverbrauch des wlan-sticks...
Seid ihr noch dabei hier eigentlich? :D
Da schon,nur mein normales leben schlaucht derzeit. Bin gestern vor laufendem rechner eingepennt...:hmm:
 
TE
C

choolio

Komplett-PC-Aufrüster(in)
AW: Probleme bei Videotelefonie (ständiger Internetabbruch)

Da schon,nur mein normales leben schlaucht derzeit. Bin gestern vor laufendem rechner eingepennt...:hmm:

Dann umso mehr, vielen Dank für die ausführliche Antwort.
Das mit den 6 Ports habe ich auch herausgefunden. Ich nehem an, in einen der internen Anschlüsse habe ich den Stecker fürs Frontpanel gepackt.
Mit den IPs sollte demnach ja alles soweit stimmen.

Wegen den Ports, ich habe zwar auch die USB-Port Belegung gewechselt, aber das alleine hat nichts bewirkt. Außer Maus, Tastertur, W-Lan Stick und Webcam hatte ich nichts mehr am Rechner, das Problem war das selbe.
Ich habe die Ports für die eingehenden Verbindungen im Skype Menü selber gewechselt. Ich meinte, dass das vllt was gebracht hat.

Momentan bin ich aber auf einem anderen Tripp. Nachdem WLan ja nun sowieso nicht das geilste ist, und ich das Gefühl hatte, dass es tatsächlich auch an der Position des Empfängers gelegen hat, habe ich mich nochmal näher damit beschäftigt. Dabei ist mir eingefallen, dass ich irgendwann mal gelesen habe, dass es schlecht ist, die Verbindung auf dem Kanal 4 , glaube ich, laufen zu lassen, da Mikrowellen auf dem selben "Kanal senden", also mit der gleichen Frequenz.
Da mein Nachar den Router betreut, hab ich keine Ahnung gehabt, wie er ihn eingestellt hat, also habe ich mir mal inSSIDer
runtergeladen.
Jetzt ist folgendes:
Das Programm listet mir jetzt gerade 12 Netze auf, gestern Abend waren es 8.

Als Channel steht bei unserem Netz 11+7. Bedeutet das 18, oder Kanal 11 und/oder 7 ? Ich dachte immer es geht nur bis 13.
Naja. Ein weiteres Wlan sendet auf 11, ein weiteres auf 10+6. Nicht vergeben sind 4 (hier Mikrowellen) und 3.
Jetzt frag ich mich, kann es sein, dass schon ein einzelnes weiteres Netz, das auf dem selben Kanal sendet, gravierende Störungen hervorrufen kann? (Kanal 7 wird übrigens von keinem weiteren Netz belegt)
Eventuell sollte ich mal den Kanal umstellen. Oder gucken, ob der Router 5GHz kann, da sendet nämlich niemand (oder kann das mein WLan Stick vllt nicht empfangen?)

Aso, wenn der Wert noch was hilft: RSSI ist für mein Netz mit -55 bis -57 und grün angegeben.

Nunja, ich hau mich auch mal hin. Danke schonmal :-)
 

TurricanVeteran

Volt-Modder(in)
AW: Probleme bei Videotelefonie (ständiger Internetabbruch)

Mit den IPs sollte demnach ja alles soweit stimmen.
Jop.Wenn du die ip des standard-gateway`s in die adresszeile deines browsers ein gibst,solltest du auf der web-oberfläche des routers heraus kommen mit dem du verbunden bist. (ggf. kommt dann eine passwort-abfrage)

Momentan bin ich aber auf einem anderen Tripp. Nachdem WLan ja nun sowieso nicht das geilste ist, und ich das Gefühl hatte, dass es tatsächlich auch an der Position des Empfängers gelegen hat, habe ich mich nochmal näher damit beschäftigt. Dabei ist mir eingefallen, dass ich irgendwann mal gelesen habe, dass es schlecht ist, die Verbindung auf dem Kanal 4 , glaube ich, laufen zu lassen, da Mikrowellen auf dem selben "Kanal senden", also mit der gleichen Frequenz.
Ich denke,mikrowellen sind da noch das kleinste problem. Die dinger sind durch ihr metall-gehäuse so gut geschirmt,das kaum was nach außen dringen dürfte. Schlimmer sind da die ganzen anderen klein-geräte wie funk-fernbedienungen,dect-telefone,baby-telefone und alles andere,was sich im 2,4 ghz-bereich so tummelt. (incl. prozessoren mit 2,4 ghz,wobei die diese frequenz alles andere als genau halten und deshalb nur sporradisch stören könnten)
Das Programm listet mir jetzt gerade 12 Netze auf, gestern Abend waren es 8.

Als Channel steht bei unserem Netz 11+7. Bedeutet das 18, oder Kanal 11 und/oder 7 ? Ich dachte immer es geht nur bis 13.
Naja. Ein weiteres Wlan sendet auf 11, ein weiteres auf 10+6. Nicht vergeben sind 4 (hier Mikrowellen) und 3.
Ich denke es ist 11 und 7 gemeint,wobei das mit den kanälen nicht so genau zu nehmen ist.Ich meine gelesen zu haben,das die sich eh überlappen um überhaupt in das schmale 2,4 ghz-band zu passen.
Jetzt frag ich mich, kann es sein, dass schon ein einzelnes weiteres Netz, das auf dem selben Kanal sendet, gravierende Störungen hervorrufen kann?
Eigentlich nicht. Normaler weise können mehrere netze parallel auf einem kanal senden ohne sich stark zu beeinflussen.
Eventuell sollte ich mal den Kanal umstellen.
Das ist immer zu empfehlen,wobei du aber durchaus alle kanäle mal durchprobieren solltest.Nur so kannst du den besten finden,der dir den besten empfang beschert.
Oder gucken, ob der Router 5GHz kann, da sendet nämlich niemand (oder kann das mein WLan Stick vllt nicht empfangen?)
Wird das band nicht automatisch mit verwendet,wenn beide geräte es verwenden können?:huh:

Aso, wenn der Wert noch was hilft: RSSI ist für mein Netz mit -55 bis -57 und grün angegeben.
Die werte dürften die dämpfung des signals angeben wobei wohl auch bei -90 db und mehr noch ein empfang möglich ist.
 

Herbboy

Kokü-Junkie (m/w)
AW: Probleme bei Videotelefonie (ständiger Internetabbruch)

Also, nur nebenbei: ich hatte mit meinem alten Router manchmal pro Stunde 5-6 Verbindungsabrüche und hatte das nach Recherche dann auch auf eine Kanalüberlappung zurückgeführt. Ich musste von den 13 Kanälen 8(!) testen, bevor ich einen gefunden hatte, der ohne Abbrüche war. Die vorigen 7 Kanäle hatten entweder wie erwähnt manchmal alle paar Minuten einen Abbruch oder zumindest 1-2 mal am Tag einen Abbruch...

Soll heißen: nicht nach 2-3 Kanälen schon aufgeben ;)
 
Oben Unten