• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

problem unter verwendung von 2 tft's

Status
Für weitere Antworten geschlossen.

Stormbringer

BIOS-Overclocker(in)
hallo zusammen,

mein neuer eizo 2231 ist angekommen und schon gehen die probleme los... :ugly:
eines vorweg: vorher liefen hier bereits 2 tft's an meiner 8800gts - und das ohne probleme.
  1. samsung 225bw in 1680x1050 (main)
  2. samsung 940b in 1280x1024
so, jetzt den eizo als neuen hauptschirm und den samsung 225 als secondary? denkste...
  1. eizo 2231 in 1680x1050 (main)
    fH: 64,6khz und fV: 59,9hz
  2. samsung 225bw in 1680x1050
    bildschirm bleibt in nativer auflösung schwarz, sehr kurz leuchtet immer mal eine anzeige auf das ich den screen bitte in 1680x1050 und 60hz betreiben soll. eigentlich dachte ich das ich das bereits mache...
    schalte ich den samsung auf 1280x1024 herunter skaliert er sich zwar einen ab - aber er geht.
also, was geht hier schief? und was kann ich dagegen unternehmen? das aber auch immer irgendwas schiefgehen muss.... :ugly: :wall: :D

edit: für diejenigen die es ganz genau wissen wollen... :D vista64 und forceware 169.44
 
Zuletzt bearbeitet:
TE
Stormbringer

Stormbringer

BIOS-Overclocker(in)
unter nativer auflösung funktioniert keine der scaler-einstellungen. ich lasse es jetzt erstmal auf no_scaling stehen.
 

mFuSE

Freizeitschrauber(in)
lustig :ugly:
mir fällt nur leider dazu nix ein :nene:



Wenns gar nicht totzuschlagen ist würde ich mal den Treiber killn - und die nView Profile beim deinstallen aufjedenfall mitlöschen lassen (Alternativ auch erstmal versuchen alle Einstellungen irgendwie zurückzusetzen xD)

Edit: Bei der Gelegenheit dann auch gleich mal Wechsel auf nen 174er Treiber ;) .. der soll ja bei allen Karten nen massiven Performanceschub bringen ^^)
 
TE
Stormbringer

Stormbringer

BIOS-Overclocker(in)
Ich nehm mal an, das es jetzt mit anderen Optionen geht, oder?

nein, es geht nur unter verminderter auflösung. derzeit läuft der zweitschirm nur mit 1280x768 pixel (damit das format halbwegs stimmt) - aber das ist ja kein zustand.

lustig :ugly:
mir fällt nur leider dazu nix ein :nene:



Wenns gar nicht totzuschlagen ist würde ich mal den Treiber killn - und die nView Profile beim deinstallen aufjedenfall mitlöschen lassen (Alternativ auch erstmal versuchen alle Einstellungen irgendwie zurückzusetzen xD)

Edit: Bei der Gelegenheit dann auch gleich mal Wechsel auf nen 174er Treiber ;) .. der soll ja bei allen Karten nen massiven Performanceschub bringen ^^)

öhm... der 174er treiber? soll ich wirklich?
na gut - ich könnte ja tatsächlich mal den treiber ordentlich deinstallieren - werden beim deinstallieren automatisch die profile mit entfernt?
 

mFuSE

Freizeitschrauber(in)
öhm... der 174er treiber? soll ich wirklich?
na gut - ich könnte ja tatsächlich mal den treiber ordentlich deinstallieren - werden beim deinstallieren automatisch die profile mit entfernt?


Wenn ich mich nicht irre fragt er nach ob er ggf nView Profile mitlöschen soll .. Versuch macht klug ^^
 

Adrenalize

BIOS-Overclocker(in)
Komisches Problem, da bin ich auch etwas ratlos. Könnte es was mit den 59,9Hz zu tun haben? Dass der Eizo vielleicht ne minimal andere Vertikalfrequenz als der Samsung verlangt und die Graka das nicht gebacken bekommt, woraufhin der Samsung aussteigt?
 

mFuSE

Freizeitschrauber(in)
Komisches Problem, da bin ich auch etwas ratlos. Könnte es was mit den 59,9Hz zu tun haben? Dass der Eizo vielleicht ne minimal andere Vertikalfrequenz als der Samsung verlangt und die Graka das nicht gebacken bekommt, woraufhin der Samsung aussteigt?

mmm ..intressant ...

Meiner zeigt mir 1680x1050, 64.6khz, 59.8Hz an oO


Aber das sollte und dürfte kein Problem sein :nene:


Erstmal das System mit einem Monitor in Betrieb nehmen und dann den zweiten dazuhängen, mal schaun was passiert?


Und Storm ... sag doch mal was zu dem Eizo :p
 
TE
Stormbringer

Stormbringer

BIOS-Overclocker(in)
Wenn ich mich nicht irre fragt er nach ob er ggf nView Profile mitlöschen soll .. Versuch macht klug ^^

probiere ich heute abend aus.
sag mal, laut computerbase ist der 174 nur für die neuen karten gemacht - funktioniert er inoffiziell trotzdem?

Komisches Problem, da bin ich auch etwas ratlos. Könnte es was mit den 59,9Hz zu tun haben? Dass der Eizo vielleicht ne minimal andere Vertikalfrequenz als der Samsung verlangt und die Graka das nicht gebacken bekommt, woraufhin der Samsung aussteigt?

ist auch mein heissester tip... die frage ist nur, was kann ich dagegen machen? kann ich da was mit powerstrip einstellen? muss das mal wieder installieren...

mmm ..intressant ...

Meiner zeigt mir 1680x1050, 64.6khz, 59.8Hz an oO


Aber das sollte und dürfte kein Problem sein :nene:


Erstmal das System mit einem Monitor in Betrieb nehmen und dann den zweiten dazuhängen, mal schaun was passiert?


Und Storm ... sag doch mal was zu dem Eizo :p

genau das habe ich ja gemacht... mit dem eizo gestartet und dann den alten dazugehängt. werde heute abend mal etwas ausprobieren, bzw. die tft's mal etwas umstecken - leider war die zeit am WE etwas knapp. muss mich auf der arbeit jetzt erstmal von dem stress erholen. ;)

ach zum eizo:
erstes fazit: zufrieden! keine pixelfehler, kein summen im gerät. das ist schon mal etwas wert. bildqualität ist gut und sehr blickwinkel-stabil. hintergrundausleuchtung ist sehr gut. leider kann ich keinen direkten bildvergleich zum samsung machen... ;)
 

mFuSE

Freizeitschrauber(in)
... leider kann ich keinen direkten bildvergleich zum samsung machen... ;)
mm ja .... :devil:



naja ... laut anderen Quellen soll der neue Treiber allen Karten nen ordentlichen Boost beschweren .. da versucht sich cb wohl nur zu retten, da die ja doch etwas Testpfusch gemacht haben :D (Wenn Hardware miteinander vergleichen wird, immer selbe Treiberversion nehmen xD)
 

Adrenalize

BIOS-Overclocker(in)
probiere ich heute abend aus.
sag mal, laut computerbase ist der 174 nur für die neuen karten gemacht - funktioniert er inoffiziell trotzdem?
Bei Guru3d.com gibts ein gemoddetes Inf-File dafür, dann geht er mit allen Karten, aber out of the Box braucht man ne 9600GT.
Hoffentlich bringt Nvidea demnächst einen Beta für alle Karten, oder noch besser einen WHQL Final.

Wobei man von dem 174er nicht nur Gutes hört, iirc soll z.B. Test Drive Unlimited abschmieren mit dem.
 
TE
Stormbringer

Stormbringer

BIOS-Overclocker(in)
gut, dann lassen ich den treiber weg bis es ne offizielle beta gibt.

grummel.... hoffentlich muss ich nicht ne zweite graka für den zweiten monitor einbauen... (hab hier noch ne passive 7300gs herumliegen).
 

jetztaber

PCGHX-HWbot-Member (m/w)
Nö, warum warten. Ich hab den 174.12 Vista 64-Bit drauf mit ner 8800 GTX und sogar RivaTuner 2.07 kennt ihn schon 'ab Werk' und keine Probleme damit. Das ist mit der neuesten offiziellen Beta (169.44 bzw 169.28) für Serie 6/7/8 leider etwas anders.
 
TE
Stormbringer

Stormbringer

BIOS-Overclocker(in)
geil... bildschirme umgesteckt, das heisst gerade die ports an der graka vertauscht.

dann:
  1. samsung, native auflösung
  2. eizo, kleine auflösung
dann die auflösung des eizo hochgesetzt -> flubb, kein bild mehr. :ugly:
 
TE
Stormbringer

Stormbringer

BIOS-Overclocker(in)
so, treiber deinstalliert (gewundert das die nvidia systemsteuerung dann immer noch da ist), guru3d driver sweep durchgeführt, und denn 174.12 mit gemoddeten inf installiert -> gleiches ergebnis. samsung will nicht

edit: zweite graka eingebaut.... nach dem ersten reboot und der hardware erkennung folgte die ernüchterung - kein bild auf dem samsung. ein weiterer reboot machte das schon unmögliche geglaubte wahr - plötzlich und unvermittelt ging der samsung in nativer auflösung an. :ugly:

[sche!sse ist das bild von dem samsung schlecht - hab ich mir das wirklich zwei jahre angetan?]

edit 2::crazy: hmmm..... wo kommt jetzt das rote pixelflimmern auf dem samsung her????? ist das jetzt die olle 7300 oder macht tatsächlich der monitor die grätsche??? :ugly:
manno.... ich glaub ich brauch noch nen eizo.... und nen riesenbatzen kohle zum zahlen. :lol::nene: :hmm:
 
Zuletzt bearbeitet:
TE
Stormbringer

Stormbringer

BIOS-Overclocker(in)
LOL... sagt mal, ne 7300gs kann doch kein dx10 oder? :ugly:

ich vermute dass das pixelflimmern daher kommt, das mein sys aufgrund der 8800gts denkt das es dx10 kann... und dann hängt aber die olle 7300 noch im system. :lol:lustig ist auch, das z.b. die ganzen dx10 bildschirmschoner nicht wirklich gut funktionieren (an-aus-an-aus... yadda yadda yadda).


brauche ne billige dx10-nvidia-karte... :haha:
 

mFuSE

Freizeitschrauber(in)
mm... ne das kann nicht die Lösung sein ne zweite Karte kaufen zu müssen ^^

Da ist irgendwas anderes schief xD


Die aktuellen nVidia Dinger müssten Clone, extend und nView können ... einfach mal alle drei Optionen durchprobiert und geschaut was sich Auflösungsmäßig so tut?




.. naja .. zumindest scheint dich ja der Eizo Qualitätsmäßig zufriedenzustellen ^^
 
TE
Stormbringer

Stormbringer

BIOS-Overclocker(in)
jo, der eizo ist echt klasse!

ansonst: gestern ging es auch mit der zusatzkarte nicht mehr. :hmm:
musste wieder die auflösung zurücknehmen. hab mal aus spass ne 8400 bestellt, nur um sicherzugehen das es nicht an der blöden 7300 liegt (die 39 hab ich jetzt auch noch übrig). :ugly:
 
TE
Stormbringer

Stormbringer

BIOS-Overclocker(in)
hmmmmmm......... ich hab gerade mal den samsung an den analogausgang der 8500 gehängt. superb, jetzt hab ich endlich den secondary auf voller auflösung. :ugly:
das kanns doch nicht sein, oder????
 

jetztaber

PCGHX-HWbot-Member (m/w)
Jo, die Wege des Herrn, unergründlich und so... :D

Naja, Hauptsache das Zeug läuft irgendwann mal wie es soll.
 

mFuSE

Freizeitschrauber(in)
mmm ..... noch liegt die nagelneue ATI 3450 im Orginalkarton :ugly:

Freu mich jetzt endlich wieder was zu basteln :D


... Und bin mal gespannt wie viele (Treiber) Katastrophen es geben wird bis mein neuer TV PC so läuft wie erhofft :ugly:
 
TE
Stormbringer

Stormbringer

BIOS-Overclocker(in)
das ist doch alles superätzend... :wall:

vor allem weil sich bei ner 1650er auflösung der digitalanschluss sicher positiv bemerkbar machen würde. :nene:
 

mFuSE

Freizeitschrauber(in)
jap .. und ich hab keine Erklärung dafür ...

Defekt vll?
.. Ramdac kommt net hinterher? etc? :hmm:


So ... jetzt noch schnell suchen wie man das SP1 in ne Vista DVD integriert und dann gehts ans installieren ( :dremel: Smilie fehlt hier ;))
 
TE
Stormbringer

Stormbringer

BIOS-Overclocker(in)
ramdac? dann müsste der dvi der kleinen karte doch funzen. ich tippe auf irgendeine treibersche!sse. ;)

ich dachte vista slipstreaming geht nicht?
 

Malkav85

Moderator
Teammitglied
vielleicht nen Kabelbruch? Haste das Kabel schon mal ausgetauscht? Hatte das Problem nämlich mal und konnte durch nen Wechsel behoben werden.
 
TE
Stormbringer

Stormbringer

BIOS-Overclocker(in)
na also... lustig finde ich das ja nicht gerade.

das kabel ist nicht kaputt.... es ist.... :wall: .... einfach zu lang. :nene:

zumindest bin ich jetzt die wischiwaschi vga-anzeige wieder los.
 

mFuSE

Freizeitschrauber(in)
woot?
digital Kabel und zu lang? Wie geht sowas?


Is nicht dein ernst, oder? :wow:



Was hattest du denn, 10Meter? :devil:
 
TE
Stormbringer

Stormbringer

BIOS-Overclocker(in)
war ein 3 meter dvi kabel von monitor/inakustik

beim alten samsung ging das kabel problemlos.... nur der 22" mag das ding nicht.
hab das lange kabel gebraucht um es unter dem tisch ordentlich zu verlegen. mit dem kurzen geht alles problemlos... :ugly:
kanns mir auch nicht erklären - vielleicht hat das kabel auch nen defekt - und der alte monitor hat ignoriert. :lol:
 

mFuSE

Freizeitschrauber(in)
Prinzipiell gibt es durchaus Signalverluste auf die Monitore unterschiedliche reagieren können, allerdings kannte ich das nur aus analog Zeiten mit teils lustigen Effekten und vor allem nem schwammigen Bild als klares "Erkennungsmerkmal"

Das es aber net ausreicht um ne hohe Auflösung anzuzeigen ist aber neu :D

... Ist aber doch irgendwo logisch wenn man drüber nachdenkt :ugly:
 

Stefan Payne

Kokü-Junkie (m/w)
Es gibt/gab auf THG einen Artikel in dems um die Konformität der DVI Signale ging.

Ist allerdings auch schon steinalt, aber dennoch recht interessant.
 

Stefan Payne

Kokü-Junkie (m/w)
Kleine Zusammenfassung:

Viele Karten/Chips habens mit der Spec nicht soo genau genommen, wie die Auswirkungen in der Praxis sind, gute Frage.

Sprich etwa so ein mieses Signal wie bei älteren VGA Karten.
 

Hardztyl3r

Komplett-PC-Aufrüster(in)
ist eigentlich ganz einfach, deine graka unterstützt max. die auflösung 2560x1600, beide monitore zusammen ergibt 2960x2074 also zu viel für die graka.
 
Status
Für weitere Antworten geschlossen.
Oben Unten