• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Problem mit Soundkarte Xonar U7

McRoll

Software-Overclocker(in)
Ich weiß gar nicht ob das in dieses Unterforum gehört, da es wahrscheinlich ein Software/Treiberproblem ist... ansonsten verschieben..

Folgendes Problem: Meine Xonar U7 hat in letzter Zeit angefangen abzuspacken. Beim Hochfahren des Rechners erkennt dieser die Soundkarte nicht mehr richtig, sondern als unbekanntes USB- Gerät (Fehlercode 43: Fehler beim Zurücksetzen des USB-Ports)

Anfangs habe ich das Problem so gelöst dass ich den Stecker raus - und reingesteckt habe, dann hat er sie erkannt. Mittlerweile geht selbst das nicht mehr richtig, heute hab ichs 2x raus - und reinstecken müssen, sodass es ging. Normalerweise würde man an ein Wackelkontakt denken, allerdings spricht dagegen dass schon eine elektrische Verbindung besteht, sonst würde sie nicht als unbekanntes USB - Gerät auftauchen.

Treiber habe ich bereits 3x neuinstalliert, das fruchtet nicht. Ansonsten hab ich noch einzeln alle USB - Ports im Gerätemanager deaktiviert, sodass beim Neustart alles neu erkannt wird. Da hatte er die Grafikkarte ordnungsgemäß erkannt, aber bei nächstem Neustart schon wieder die alte Leier.

Was kann ich noch machen? Ich glaub nicht dass es am Stecker liegt, weil ich die Grafikkarte an einem anderen Rechner angesteckt habe und dort hat er sie ganz normal erkannt.

Bin ratlos. Hat das irgendwas mit dem USB- Controller zu tun oder hat Windows wieder irgendein Zauberupdate gebracht das mir den Sound zerschießt?
 

Flaim

PC-Selbstbauer(in)
willkommen in meiner welt. ich hatte die soka selbst bis vor kurzem und hatte das selbe problem.
temporärer workaround war es nachm runterfahren des pcs die karte an ein usb ladegerät zu stecken, weil sie irgendwie mit cold boots nicht klar kam.
nach etwas recherche schnell festgestellt, dass es wohl an kaputten kondensatoren in der karte liegt - bzw. einfach nur minderwertige, die sehr schnell den geist aufgeben.
scheint ein generelles problem der xonar u7 zu sein, da ich ettliche beiträge zu dem problem gefunden habe.
die karte ging wieder zurück und jetzt hab ich als temporäre notlösung eine creative sound blaster omni, bis ich irgendwas brauchbares externes (kh und mic) gefunden habe.
 
TE
McRoll

McRoll

Software-Overclocker(in)
Dann hoff ich mal dass ich die Rechnung wieder finde... welche Soka wäre denn als Alternative gut? Wenn Asus solche Kondensatoren verbaut werd ich von weiteren Produkten dieser Firma Abstand nehmen...
 
Oben Unten