• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Problem mit Radeon RX 5700

11hunter22

Schraubenverwechsler(in)
Hallo,

Ich hab seit Dezember "19 eine Sapphire Radeon RX 5700 und war damit eigentlich bis vor kurzem sehr zufrieden.

Mein Problem:
- seit ich vor ein paar Wochen wieder ARK gespielt habe, stürzt der PC nach einiger Zeit ab.
- Allerdings nur, wenn Ark geöffnet ist und nach etwa 2std Spielzeit.
- dabei gibt es keinen Bluescreen (CPU hat ja keinen Grafikchip), sondern einen schwarzen Hauptbildschirm und einen grünen Zweitbildschirm
- PC startet danach ganz normal neu; ich muss also keinen hard reset machen
- der reliability monitor sagt nur: " Das System wurde zuvor am *‎Datum* um *Uhrzeit* unerwartet heruntergefahren.

- Bei den Spielen die ich sonst spiele (Fallout4, Hearts of Iron 4, War thunder, Minecraft, Witcher) ist mir das nicht passiert.

Ich habe schon den aktuellen Treiber 20.5.1 deinstalliert und durch den 19.12.1 ersetzt, der wohl immer noch stabiler laufen soll als die 2020 Treiber; das hat aber auch nicht wirklich geholfen. Ich habe mal den GPU stresstest von FurMark laufen lassen (1440p), aber der lief über 2 std ohne Probleme.

Meine Vermutungen:
1) evtl liegt bei Treiber-Karte-UnrealEngine4 das Problem. In englischen Foren scheinen einige ähnliche Probleme zu haben, vor allem mit UE4 Games
2) Hardwaredefekt?
3) allgemein schlechte Treiber von AMD? Dass die nicht die besten sind ist mir bewusst aber so schlecht?
4) evtl die Spieleeinstellung:
-> Ich hoste einen non-dedicated (local) Server auf dem ich zusammen mit einem Kumpel spiele. Da die Spielewelt nur auf meinem PC rendert, gibt es sozusagen einen Renderradius um mich herum, aus dem sich mein Kumpel nicht hinausbewegen kann. Diesen Radius habe ich stark erhöht, sodass man sich auch mal weiter voneinander entfernen kann; dadurch wird dann logischerweise ein größerer Teil der Welt geladen was man auch an den FPS spürt.
ABER: vor ca 1 Jahr hat mein Kumpel die Welt gehostet, er hatte schlechtere Hardware als ich jetzt habe, und trotzdem hat er die Renderdistance wesentlich höher gestellt ohne solche System-crashes zu kriegen. Wir spielen jetzt zwar auf einer Karte die leistungsintensiver ist, allerdings sollte bei *Problemen* doch eher das Spiel abstürzen und nicht gleich das ganze System.

Vielleicht hat wer eine Idee woran es liegen könnte? Für Hilfe/ Vorschläge etc bin ich sehr dankbar.

Für mich wäre es halt wichtig zu wissen ob es ein Hardwäredefekt bzw. Treiberproblem ist; ich habe nämlich noch einen Garantieanspruch auf die Karte.

Windows 10 Pro
Ryzen 5 3600
MSI B450 A Pro MAX
16 GB DDR4 3200mhz
8 GB Sapphire Radeon RX 5700 Pulse
500 Watt be quiet! Pure power 11 CM modular 80+gold
1TB Silicon Power SSD PCIe Gen 3x4 NVMe Ace A60
1000GB WD Blue WD10EZRZ 64MB 3.5" (8.9cm) SATA 6Gb/s
EKL Ben Nevis Advanced Black RGB Tower Kühler
 

Schwarzseher

Volt-Modder(in)
Also ich habe auch eine Rx 5700 und habe noch keine Probleme festgestellt.Die Treiber Probleme sollen ja auch Geschichte sein mit den Blackscreens,sonst hätte ich mir diese Karte nicht gekauft.
Wenn das nur bei dem einem Spiel auftritt würde ich das dem Spiel erst mal in die Schuhe schieben.
Wenn die Karte ansonsten bei Furmark oder zb. OCCT problemfrei läuft glaube ich nicht an ein Problem dieser.
OCBASE / OCCT
Netzteil ist auch ein gutes,ich hab das 10er Modell mit 500W
Sagt der Zuverlässigkeitsverlauf von Win was zu dem Problem?
Systemsteuerung/Sytem u. Sicherheit/Wartung
 
TE
1

11hunter22

Schraubenverwechsler(in)
Zuverlässigkeitsverlauf ( reliability monitor) sagt nur "Das System wurde zuvor am *‎Datum* um *Uhrzeit* unerwartet heruntergefahren"

Ganz selten kommt auch mal ein Appchrash; der hängt aber soweit ich weiß nicht direkt mit dem Problem zusammen und tritt nur beim Laden/schließen des Programms auf; hatte ich allerdings auch auf meinem alten System.
Dazu gibts allerdings Crashlogs:

Beschreibung
The application crashed while running the game
Pfad der fehlerhaften Anwendung: C:/Program Files (x86)/Steam/steamapps/common/ARK/ShooterGame/Binaries/Win64/ShooterGame.exe

Problemsignatur
Problemereignisame: APPCRASH
Application Name: UE4-ShooterGame
Application Version: 4.5.1.0
Application Timestamp: 5efe3731
Fault Module Name: ShooterGame.exe
Fault Module Version: 4.5.1.0
Fault Module Timestamp: 00000000
Exception Code: c0000005
Exception Offset: 0000000050545448
Commandline: !-high -USEALLAVAILABLECORES -CULTURE=de!AssertLog=""
BranchBaseDir: UE4!C:/Program Files (x86)/Steam/steamapps/common/ARK/ShooterGame/Binaries/Win64/!Game!0
Betriebsystemversion: 10.0.18363.2.0.0.256.48
Gebietsschema-ID: 1031

Weitere Informationen über das Problem
Bucket-ID: e63fb435b70237a75c9c22d51a072b1c (2061561028088900380)
 

Xzellenz

Software-Overclocker(in)
Amd treiber sind kacke. nimm eine nvidia karte bau ein, sind die probleme noch immer da lags nicht am treiber. win 10 ist auch ziemlich *******. aber zu 90% ist es amd wie immer bei navi problemen.
Das ist seeehr hilfreich und überhaupt keeeeein NVidia-Fanboy-Gelaber, oder? :rolleyes:
Was ist dein Problem? Lass doch die Leute selbst entscheiden welche Hardware von welchem Hersteller sie verbauen möchten? Beschwere ich mich darüber, dass Intel und NVidia maßlos überteuert sind? Nein. Jede Firma hat ihre Vor- und Nachteile. Da muss man doch keinen Krieg daraus machen.
 

Schwarzseher

Volt-Modder(in)
Jo alles ist Schrott
AMD ist Schrott ARK ist Schrott wie alles,bisschen pauschal,weil ja auch alle Probleme mit AMD GPU´s haben Kappa

Exception Code: c0000005 ist ein Speicher Zugrifffehler. Evt. läuft da noch was im Hintergrund was den Fehler auslöst oder Spieledateien sind beschädigt.Würde das Spiel mal neuinstallieren.

Die Treiber von AMD sind aktuell nicht schlechter als von Nvidia,ich könnte hier zig Threads auflisten wo Leute mit Nvidia Karten die selben Probleme haben.
 
TE
1

11hunter22

Schraubenverwechsler(in)
Fehlerdatenanalyse läuft noch; danach werd ich ARk aber vermutlich eh mal neu installieren.

Tatsächlich gab es am 30.06.20 einen Hardwarefehler:

Beschreibung
Aufgrund eines Hardwareproblems ist Windows nicht mehr voll funktionsfähig.

Problemsignatur
Problemereignisame: LiveKernelEvent
Code: 141
Parameter 1: ffffc10d05fb8010
Parameter 2: fffff803740d5140
Parameter 3: 0
Parameter 4: 7d4
Betriebssystemversion: 10_0_18363
Service Pack: 0_0
Produkt: 256_1
Betriebsystemversion: 10.0.18363.2.0.0.256.48
Gebietsschema-ID: 1031

Weitere Informationen über das Problem
Bucket-ID: LKD_0x141_Tdr:6_IMAGE_amdkmdag.sys
Serverinformationen: 353ae3d4-27a1-4376-a636-e5f1151c39a3

Allerdings nur einmal - hängt wohl eher nicht mit *dem* Problem zusammen.
 

Schwarzseher

Volt-Modder(in)
Ja das ist ein Fehlercode der GPU und oder dessen Treiber.Den Habe ich aber auch schon zig mal bei Nvidia gesehen um das mal vorweg zu nehmen ;)
Bug Check 0x141 VIDEO_ENGINE_TIMEOUT_DETECTED - Windows drivers | Microsoft Docs
Kann auch ein Problem von Windows sein,so genau kann man das nie sagen

Wie gesagt am besten mal eine Stress Test laufen lassen mit OCCT

Ich hab mit meiner Karte aktuell noch nicht 1 Problem gehabt und ich Spiele auch sehr unterschiedliche Sachen

Ist Windows bei Dir auf dem aktuellen Stand? Version 2004?

EDIT :
Es gibt wohl auch schon wieder einen neuen Treiber
Radeon Software Adrenalin 2020 Edition 20.7.1 Highlights
https://www.amd.com/en/support/kb/release-notes/rn-rad-win-20-7-1
 
Zuletzt bearbeitet:
Oben Unten