• Wenn Ihr hier einen Thread erstellt, dann erwartet Euch im Beitragformular eine Vorlage mit notwendigen Grundinformationen, durch die Euch die Community schneller helfen kann. Mehr Informationen dazu findet ihr in diesem Thread.

Problem mit Packard Bell imedia S3720

re4CT

Schraubenverwechsler(in)
Hi Leute,
Ich habe folgendes Problem:
Gestern kaufte ich einen Packard Bell imedia S3720 bei Promarkt mit Windows 7 für meine Mutter. Nun brauchte sie Win XP und ich installierte es. Daraufhin musste ich die Treiber installieren. Beim Kauf waren keine dabei und somit googelte ich mal nach Treibern. Auf der offiziellen HP gab es keine Treiber für XP und auch sonst nicht.
Kann mir jemand weiterhelfen?
Mfg Felix
 

Kaufberatungsbot

Werbung
Teammitglied
Preis-Leistungs-PC unter 1.000 Euro: Unser Beispiel für Spieler
Wenn ich in den gerätemanager gehe, dann hats da n paar ausrufezeichen.
Chipsatztreiber, Netzwerktreiber usw. und diese Treiber fehlen.
 
Was ist denn da für eine Hardware drauf?
ATI Chipsatz?
Dann probiere es mal mit dem Catalyst Treiber.
Beim Netzwerktreiber musst du mal gucken, wer den Chip herstellt.

Außerdem kann ich keinen Packard Bell iMedia S 3720 finden. Bei der iMedia Linie gibts keinen mit der Bezeichnung.
 
Okay, sry ist ein imedia D5251 GE. Das andere stand auf dem PC drauf, und ich dachte es wäre das Modell.
Wo kann ich ablesen von welchem Hersteller die Netzwerkkarte, usw. ist, die is nämlich onboard?
 
Der hat ATI Grafik, also den Catalyst.
Realtek Audio, einfach die XP Treiber durchprobieren.
Guck mal beim Netzwerkadapter von wem der Chip ist, das reicht meist schon.

Wieso soll eigentlich XP drauf? :huh:
 
Weil einige Programme aus ihrer Arbeit nicht windows 7 kompatibel sind...
Danke für deine Hilfe
jetzt hab ich des Prob gelöst... hab für den Netzwerktreiber das ganze nvidia Paket runtergeladen und installiert. Danach war der Treiber da.
Bzw hab zuerst n Hardwareerkennungsprogramm draufgemacht...
Mfg Felix
 
Zurück