• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Problem mit neuen PC bzw. Komponenten! Netzteil defekt jetzt defekt...

Max007111

Schraubenverwechsler(in)
Hallo liebes Forum ich habe heute voller Vorfreude meinen neuen PC zusammengebaut und dann ist mir leider böses wiederfahren!

Ich habe den Computer nun ordnungsgemäß zusammengebaut und angeschlossen! Meine Grafikkarte habe ich noch nicht eingebaut gehabt da diese noch nicht geliefert wurde! Da das Mainboard aber über eine intere Grafikarte verfügt sollte dies aber nicht das Problem sein!

Netzteil angesteckt Computer gestartet, piept 3mal geht dann wieder aus! Geht wieder an piept wiederum 3mal geht wieder aus, das ganz nochmal! Beim vierten mal gibt es einen knall und die Sicherung der Wohnung fliegt sowie das Netzteil stinkt! Nun funktioniert nun gar nichts mehr was meiner meinung nach natürlich am Netzteil liegt, doch warum? Weiß jemand eine Antwort? Kann es sein das dass Netzteil (war ca. halbes jahr ausgebaut) kaputt war? Stimmt was mit den Komponenten nicht?! Wie kann ich das überprüfen?

Hier meine Hardware:

-Intel Core i5-4460, 4x 3.20GHz, boxed Sockel 1150
-8GB Corsair Vengeance DIMM Kit CL9 DDR3-1600
-AsRock H87-Pro4 Intel Sockel 1150
-Zotac GeForce GTX 960, 4GB GDDR5 (Wie gesagt war nicht eingebaut!)

Ich hoffe ihr könnte mir helfen währendessen ich mir ein neues Netzteil suche...!
 
TE
M

Max007111

Schraubenverwechsler(in)
Das Netzteil war ein

bequiet Pure Power Model: BQT L7-630W

War wie gesagt das einziges alten teil und is ca. ein halbes jahr rumgelegen.

Hab mir jetzt ein Be quiet! Pure Power CM BQT L8-CM-530W PC Netzteil (530 Watt) bestellt.
 
TE
M

Max007111

Schraubenverwechsler(in)
Okay wollte einfach so schnell wie möglich ein gutes und günstiges aber bitte jetzt wieder zurück zum eigentlichen Thema :)
 
TE
M

Max007111

Schraubenverwechsler(in)
Hab mir jetzt dein empfohlenes bestellt danke für die Info is sogar günstiger! Ich hoffe nur das funktioniert dann bzw. hab echt keinen schimmer an was es legen kann oder ob es wirklich nur das netzteil war...!
 

Maqama

Software-Overclocker(in)
Hab mir jetzt dein empfohlenes bestellt danke für die Info is sogar günstiger! Ich hoffe nur das funktioniert dann bzw. hab echt keinen schimmer an was es legen kann oder ob es wirklich nur das netzteil war...!

Vielleicht solltest du erstmal nachgucken, für was der Beep-Code steht, die haben ja alle eine Beduetung.
Hat sich der PC den automatisch immer wieder neu gestartet, oder hast du ihn 4 mal neu hochgefahren?
 
TE
M

Max007111

Schraubenverwechsler(in)
Er hat sich automatisch immer neu gestartet! Ich hab auch schon Beep-Code geschaut nur leider weiß ich nicht genau welche liste ich zur hand ziehen soll?! AMI BIOS Beep Codes ist das die richtige?
 
TE
M

Max007111

Schraubenverwechsler(in)
3 Beeps - Base 64K mem failure - Bad memory. sollte dann der Arbeitsspeicher sein wenn ich das richtig versteh oder?
 
Zuletzt bearbeitet:
TE
M

Max007111

Schraubenverwechsler(in)
Kleines Update hier an dieser Stelle! Habe jetzt ein neues Netzteil aber laufen tut er immernoch nicht!

Bekommen jetzt 6 Beeps bevor er wieder ausgeht!
 

Rurdo

PCGH-Community-Veteran(in)
Versuch ihn mal in der Minimal-konfiguration zu starten. Heißt jede Peripherie ab (Tasta, Maus, JEDES USB gerät, ALLES abstecken bis auf Strom und Monitor)
Dann auch alle RAM riegel bis auf 1nen Rausnehmen. Grafikkarte rausnehmen. Startet er jetzt? nein? Anderen RAM-Riegel in nem anderen Slot probieren. Immernochnicht? Wahrscheinlich MB oder CPU hin. Mainboard-astandshalter alle verbaut?

EDIT: (mit ner minute Googlen hab ich die Beep-Codes gefunden: )


Da Copy&paste bei der Tabelle nicht funktioniert, hier einfach der Link: AMI Bios Beepcodes
 
TE
M

Max007111

Schraubenverwechsler(in)
Die Beep-Codes hatte ich schon gefunden allerdings sagt mir das nicht so viel wenn ich ehrlich bin!

Grafikkarte war noch nicht eingebaut sowie auch die andern Eingabegeräte nicht angeschlossen! RAM Riegel hab ich auch schon einzeln durchprobiert ändert leider auch nix!

Mainboard abstandshalter hab ich alle bis auf 2 drinne? Ist das wichtig? wenn ja werd ich das noch ändern!

Wenn das alles nix hilft muss ich wohl das mainboard zurückschicken bzw. war würdet ihr dann empfehlen ich selbst kann ja schlecht testen was nun wirklich nicht geht!

Danke schon mal!
 

Rurdo

PCGH-Community-Veteran(in)
Abstandshalter müssen nur so viele wie nötig verbaut/verschraubt werden, undzwar unter jedem Loch vom Mainboard. (Achte darauf keinen reinzuschrauben der dann irgendwo unterm MB sitzt, NUR unter den löchern)

Der aktuelle Beep-Code heißt aber:
6 shortGate A20 failureThe keyboard controller IC has failed, which is not allowing Gate A20 to switch the processor to protected mode. Replace the keyboard controller
=Mainboard kaputt.
Und das kannst du sowieso nicht ändern, da kannst du nurnoch ne Reperatur einleiten.
 
TE
M

Max007111

Schraubenverwechsler(in)
Okay danke dir für die Info! Schon komisch das ein neue geliefertes Mainboard kaputt ist ....!
 

Futhark

Komplett-PC-Aufrüster(in)
Ich find's merkwürdig, dass sich da gleich noch das Netzteil dermaßen dramaturgisch zerlegt. Eigentlich sollte ja ein Netzteil so gut abgesichert sein, dass (im worst-case) Kurzschlüsse an den Anschlüssen eher zu einem Abschalten des Netzteils, als zu ner Explosion führen. Müsste wohl heißen, dass das Netzteil das Mainboard irgendwie überlastet hat oder?
 
TE
M

Max007111

Schraubenverwechsler(in)
Ja war auch für mich sehr verwunderlich! Mittlerweile läuft der Rechner mit einem neuem Mainboard drinne :)!

Danke an alle :)
 
Oben Unten