• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Problem mit MSI Tomahawk B550

KleoPC

Schraubenverwechsler(in)
Hey!


Ich habe gesternen meinen PC zusammengebaut.

Ich habe das Problem, dass ich hinten, sowie vorne, keinen Sound erhalte, wenn ich mein Headset mit Klinken Anschluss anschliesse.
Mit dem Razer USB Headset funktioniert es allerdings einbahnfrei.

Ich habe mit DDU und Geräte Manager alle möglichen Soundtreiber deinstalliert und neuinstalliert bzw. Von Windows neuinstallieren lassen.
Besteht für mich nur noch die einzige Möglichkeit das Mainboard zurückzusenden?


Liebe Grüße
 

Schwarzseher

Volt-Modder(in)
Die Audio Treiber direkt von MSI heruntergeladen?
Mal eine andere Ausgabequelle als das Headset angeschlosssen?
Gibs einen Pegel im Audiomixer wenn du was abspielst?
 
TE
K

KleoPC

Schraubenverwechsler(in)
Ich habe den Treiber einmal von MSI heruntergeladen, und einmal von Windows selbst.
Wenn ich mein Headset anschließe wird es auch erkannt bzw. Realtek fragt mich was ich angeschlossen habe.
Aber dennoch, kein Sound.

Ein Pegel ist ebenfalls vorhanden. Das Mikrofon funktioniert auch, soweit ich das bei Teamspeak testen konnte..

Ich habe die Treiber auch mit DDU komplett deinstalliert..
 
TE
K

KleoPC

Schraubenverwechsler(in)
Ja, na klar.

Ich bin jetzt soweit gegangen, dass ich Windows 10 neuinstalliert habe.

Ich habe jetzt durch testen feststellen dürfen, dass an sich beides funktioniert. ABER nur Sound oder Mikro.
Beides Gleichzeitig an einem Gerät funktioniert nicht.

Ich habe keine Ahnung wo das Problem ist.
 
TE
K

KleoPC

Schraubenverwechsler(in)
Tatsächlich ja!

Allerdings besteht das selbe Problem mit dem Razer USB Kraken..


Ich habe versucht den Treiber mit abgesichtertem Modus zu deinstallieren und einen älteren Treiber zu installieren.
Windows hat mir aber einen Strich durch die Rechnung gemacht und den neuesten Treiber installiert. Weiterhin das selbe Problem.

Seltsamerweise hat es mit meinem alten Mainboard funktioniert, ganz ohne Probleme. Da hatte ich ein Asrock mAtx ohne Realtek. Es scheint mir fast, als wäre Realtek das Problem..
 
Zuletzt bearbeitet:
TE
K

KleoPC

Schraubenverwechsler(in)
Ich habe am Anfang nicht gewusst, dass mein Sound am nicht USB Headset Sound geht (In dem ich den Verteiler abnehme und nur den 4 Pin Stecker anschließe) . Allerdings ging es am Razer USB Headset. Ich kann bei beiden Headsets nur entweder oder. Entweder ich habe Sound, oder ich kann mein Mikrofon benutzen. Beides gleichzeitig funktioniert nicht.
Sorry.
 

Shinna

Freizeitschrauber(in)
IMO haben USB Headsets doch ein eigenes Sounddevice verbaut. Das Kraken dürfte doch gar nicht über den Realtek Soundchip laufen?

Das andere Headset hat einen 3,5mm Klinken Anschluss. Der geht auf einen Adapter mit jeweils 3,5mm Klinke für Sound und MIC?
 
TE
K

KleoPC

Schraubenverwechsler(in)
Das hat mich auch gewundert. Es ist aber das selbe Problem, wie ich feststellen musste..

Mit dem anderen Headset liegst Du richtig, es hat einen 3,5 mm Klinke (4 Pin) mit einem Adapter. Der Adapter ist allerdings in 2 x 2 Pin aufgeteilt. Mit meinem alten Mainboard (ASrock mATX) hatte ich diese Probleme nicht..
 
Oben Unten