Problem mit GeForce 670 SLi

Patrick Star

Freizeitschrauber(in)
Hallo liebe Community,

nach langer Zeit melde ich mich auch mal wieder im Forum.

in meinem zweiten PC-System habe ich zwei EVGA GeForce GTX 670 2GB verbaut. Beide sind vom gleichem Typ und auch mit einer SLI Bridge verbunden. Jedoch fällt mir auf, dass nur eine der zwei Karten belastet wird. Die zweite überhaupt nicht. Beide Karten werden von Everest, MSI Afterburner und auch von Windows selbst erkannt. Der aktuellste NVidia Treiber ist auch installiert.

AMD 955 BE @ 3,5 GHz
12GB G.Skill Ares RAM
Board ist das Asrock 970 Extreme3.
Netzteil ist das EVGA SuperNova750

Woran liegt es das nur eine Karte belastet wird?

Ich danke euch schon mal für eure Hilfe!

MfG
 
TE
TE
Patrick Star

Patrick Star

Freizeitschrauber(in)
In der Systemsteuerung von dem Treiber werden mir beide Karten angezeigt. Ich kann dort wählen welche von beiden Karten PhysX übernehmen soll.

MfG
 

lukas1254

Freizeitschrauber(in)
Da frag mal roundy von sli hab ich nicht so die ahnung Aber da wo du bist ist physx das isz glaub ich die falsche stelle
 
TE
TE
Patrick Star

Patrick Star

Freizeitschrauber(in)
da sollte irgendwo nen haken sein dass du sie im sli betreiben willst
habe ich schon in jedem Menüpunkt nach gesucht aber nichts gefunden.
Ich habe schon mal in einem Forum gelesen, dass man bei Surround-Konfiguration einen Haken setzen muss damit SLi ohne Probleme läuft. Jedoch ist dieses Feld bei mir grau hinterlegt.

Das kuriose ist ja, dass beide Karten vom System erkannt werden.
 
TE
TE
Patrick Star

Patrick Star

Freizeitschrauber(in)
also ich habe jetzt nochmal beide Karten getauscht. Die vom ersten in den zweiten PCIe Slot und die vom zweiten in den ersten. Ohne Erfolg. In den Treibereinstellungen kann immernoch nicht SLi aktiviert werden.
 

mattinator

Volt-Modder(in)
Bei Asrock auf den Support-Seiten wird bei beiden Revisions nichts von SLI erwähnt, Multi-GPU nur CrossFire. Da wird Asrock wohl keine SLI-Lizenz bei NVIDIA erworben haben.
 

lukas1254

Freizeitschrauber(in)
Hab nochmal geguckt es ist so ein alibi multi gpu mainboard
1. Nur crossfire x
2. Die 2. Lane ist nur mit 4x angebunden was zu wenig ist für ordentlich multigpu

Beide verkaufen --> r9 290 rein
 
Oben Unten