• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Problem mit externer Festplatte (Erkennung bzw. Anlauf)

Dr. med iziner

Software-Overclocker(in)
Hallo,
Ich habe ein kleines Problem mit einer externen Festplatte. Diese wird an meinem Notebook (USB 2.0) sofort erkannt. Allerdings macht sie an zwei weiteren PC's "leichte" Probleme. Und zwar läuft sie dort manchmal nicht an. Die Lampe am Gehäuse geht dabei zwar an, aber man merkt dass die Platte nicht hochfährt. Nach ein paar mal an- und abstöpseln läuft sie dann. An meinem PC schließe ich sie daher an den USB 3.0 Port an. Auch macht sie an Fritz Box zicken. Dort ist sie als NAS-Platte angeschlossen. Sie verschwindet dann manchmal aus dem Router wenn sie in den Energiesparmodus geht und ist dann nicht ansprechbar. Dann muss ich sie ab- und wieder anstöpseln. Dann läuft sie wieder bis zum nächste mal. Meine Toshiba Stor.e Basic macht diese Probleme nicht. Sowohl am PC wie auch an der FB (dort läuft sie momentan zum Test/Vergleich).
Im Gehäuse der "Problemfestplatte" sollte eine WD WD5000BPVT (oder BUVT) sein. Ich weiß jetzt nicht, ob die Platte oder das Gehäuse das Problem sind.
Würde ein anderes Gehäuse das Problem vielleicht lösen?

Gruß
 

DKK007

PCGH-Community-Veteran(in)
Hat die Platte ein extra Netzteil? Wenn nicht, liefern bestimmte Ports zu wenig Strom. Ein aktiver USB-Hub könnte helfen.
 

cann0nf0dder

PCGHX-HWbot-Member (m/w)
der kann vielleicht auch die nötige anlaufspannung bereitstellen während deine anderen geräte damit probleme haben :P
aktiver hub oder son kabel (nutzt einfach 2xusb, einmal daten und saft und einmal nur für mehr saft) wären dann die lösung ;)
usb power kabel
 

cann0nf0dder

PCGHX-HWbot-Member (m/w)
kann helfen falls die im anderen gehäuse verbaute platine sparsamer ist so das mehr leistung für das anlaufen der hdd zur verfügung steht, würde aber erstmal nicht auf nen defekt schließen sondern mangelnde spannungsversorgung ...
 
TE
D

Dr. med iziner

Software-Overclocker(in)
Meinst du, dies würde die Probleme auch an der FB lösen? Da soll die Platte eigentlich jetzt ihren Dienst verrichten.
 

cann0nf0dder

PCGHX-HWbot-Member (m/w)
sofern du die platte über einen 2ten usb port mehr saft liefern kannst, würde es das problem lösen denke ich ....
da die fb aber (zummindest meine alte) nur 1 usb port hat, wäre eine verbindung des spannungskabels mit einem externen usb hub (dann kann man sich das kabel auch gleich sparen und direkt an den hub anschließen) oder nem neben der fb stehenden pc nötig der für den zusätzlichen saft sorgt ....

das ding ist halt, wenn es wirklich an der platte oder dem usb gehäuse liegen würde, würden die probs auftreten egal an welchem gerät, das es aber am lappi geht deutet auf ein problem mit den anderen geräten hin wo sie angeschlossen werden soll ... und das größte problem ist meistens das nicht genug saft für das anlaufen der hdd bereitgestellt werden kann ...
 
TE
D

Dr. med iziner

Software-Overclocker(in)
Meine FB 7390 hat ja 2 USB-Anschlüsse. Ich hab mir jetzt mal ein Y-Kabel bestellt und werde es testen. Ich hoffe es funktioniert wenn dann noch ein USB-Hub für die Verbindung zum Drucker dran hängt.

Update: Seitdem ich die externe Platte mit einem Y-USB-Kabel an meiner FB hängen hab, läuft sie problemlos und verschwindet auch nicht mehr aus der FB.
 
Zuletzt bearbeitet:
Oben Unten