• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Problem mit Bitfenix Recon Lüftersteuerung

Softy

PCGHX-HWbot-Member (m/w)
Problem mit Bitfenix Recon Lüftersteuerung

Hey,

seit Kurzem habe ich die Bitfenix Recon im Bitfenix Prodigy verbaut. Jedoch haut das mit der online-Lüftersteuerung nicht wirklich hin :heul:

Denn ich muss bei jedem Rechner-Neustart den Dienst "FanControllerService" manuell beenden und neu starten, damit ich die Lüfter über das Programm steuern kann, ansonsten sieht das so aus: Unbenannt.JPG

Das Programm habe ich in der Windows Firewall unter "ausgehende Regeln" zugelassen. Damit hat es funktioniert, aber recht lange gedauert, bis die Lüfter angezeigt wurden (etwa 20 Sekunden). Aber ohne etwas zu verstellen, funktioniert es jetzt wieder nicht :ka: Wenn ich den Dienst manuell beende und wieder starte, dauert es nur ~ 1 Sekunde, bis die Lüfter angezeigt und auch regelbar sind.

Betriebssystem ist Windows 8 Pro 64bit.

Danke schonmal für jede Hilfe :daumen:
 
TE
Softy

Softy

PCGHX-HWbot-Member (m/w)
AW: Problem mit Bitfenix Recon Lüftersteuerung

Vielen Dank für die schnelle Antwort :daumen:

Mit dem o.g. Tool funktioniert alles super :hail:


edit: Ich habe das Tool jetzt in den Autostart gepackt. Startet automatisch und minimiert in der Taskleiste. Perfekt :daumen:
 
Zuletzt bearbeitet:

Mantaray2286

Schraubenverwechsler(in)
AW: Problem mit Bitfenix Recon Lüftersteuerung

Hallo,
Ich habe seit ein paar Tagen die Recon Steuerung und habe folgendes Problem:
Ich habe mir dazu einen Bitfenix Spectre pro 200 Lüfter gekauft und dieser lässt sich nicht steuern.
Wenn ich den Lüfter auswähle und antippe lässt sich keine Drehzahl einstellen.
Im automatikmodus läuft er zwar aber es wird keine drehzahl angezeigt.
Mit meinem Scythe 120 blue led klappt alles einwandfrei.
Ich habe auch schon die Anschlüsse vertauscht was nichts gebracht hat und den Lüfter bei einem Freund der auch die
Recon hat getestet mit dem selben Problem.
Auch mit phöbetria klappts nicht.
Was kann ich tun???

Danke im Voraus!
 

BitFenix DE

BitFenix Staff
AW: Problem mit Bitfenix Recon Lüftersteuerung

Hallo,
Kann der Lüfter am Mainboard ausgelesen werden?

Grüße
Daniel
 

Mantaray2286

Schraubenverwechsler(in)
AW: Problem mit Bitfenix Recon Lüftersteuerung

Habe den lüfter am mainbord angeschlossen und im bios wird auch keine Drehzahl angezeigt!
 

BitFenix DE

BitFenix Staff
AW: Problem mit Bitfenix Recon Lüftersteuerung

Dann liegt der Fehler wohl bei Lüfter.
Du bekommst eine PN von mir, da regeln wir das :)
 

s-c-a-r-e-c-r-o-w

Software-Overclocker(in)
AW: Problem mit Bitfenix Recon Lüftersteuerung

Ich habe auch ein Problem mit der Recon und zwar folgendes:
Sobald ein Lüfter automatisch von der Steuerung ganz runtergeregelt bzw. abgeschalten wird, piept sie zwei mal, lässt den Lüfter voll hochdrehen und dann wieder langsamer werden, bis er stehen bleibt. Dann piept sie wieder, gibt Vollgas, lässt den Lüfter wieder runterregeln, piept wieder usw.
Das ist wirklich sehr sehr nervig :( gibt es dafür irgend eine Lösung?

Edit: Jetzt ist es sogar schon so, dass die Lüftersteuerung den Lüfter andauernd startet und wieder stoppt, selbst wenn ich auf manuell geschaltet habe :/
 
Zuletzt bearbeitet:

BitFenix DE

BitFenix Staff
AW: Problem mit Bitfenix Recon Lüftersteuerung

Was für einen Lüfter hast du angeschlossen?
Regelt die Recon den Lüfter dann irgendwann oder hast du eine Endlosschleife mit stoppen und vollgas?
 

s-c-a-r-e-c-r-o-w

Software-Overclocker(in)
Angeschlossen habe ich einen Bitfenix Spectre 230mm und irgendwann "beruhigt" sich die Recon auch wieder und es läuft alles normal.
Im Bitfenix Supportforum hab ich gelesen, dass es daran liegt, dass die Recon nicht die richtige Spannung für die eingestellte Drehzahl findet :ka: aber mein zweiter 230mm-Spectre wird von anfang an richtig eingestellt...
 

BitFenix DE

BitFenix Staff
AW: Problem mit Bitfenix Recon Lüftersteuerung

Das ist normal das die Recon erstmal wieder nach der richtigen Spannung sucht. Das dein zweiter 230er aber auf anhieb richtig eingestellt wird ist schon etwas seltsam :what:
 

s-c-a-r-e-c-r-o-w

Software-Overclocker(in)
AW: Problem mit Bitfenix Recon Lüftersteuerung

Also wenn ich den Lüfter an einen anderen Kanal anschließe ist es auch nicht besser :(
 

Eftilon

Freizeitschrauber(in)
AW: Problem mit Bitfenix Recon Lüftersteuerung

Vielleicht kann ich helfen, das gleiche Problem hatte ich mit meine Corsair SP120 High Performance der an den Radiator angesteckt ist.

Der besagte lüfter bring auf hochturen ca 2300 UPM, das Minimum das die Recon regeln kann sind 1000, ne stufe kleiner und er schaltet ab, so weit so gut.
nun habe ich ihn aber auf 1100 eingestellt und die kann die Recon wunderbar halten. Mit Prime die Temps hoch gejagt, fährt die Recon auf 2200 hoch und
wenn die Temp runter kommt regelt sie auf ruhige 1100 runter und die hält er dann auch. Mit anderen Lüftern keine Probleme gehabt ich hab mehrere probiert :ugly:.
Manche muss man wahrscheinlich etwas höher regeln als das Minimum was die Recon anzeigt.

Mit 7V Adapter hält sie auch die 500 UPM ruhig

eftilon
 

s-c-a-r-e-c-r-o-w

Software-Overclocker(in)
AW: Problem mit Bitfenix Recon Lüftersteuerung

Ich hab leider keinen 7V-Adapter da :(

@ Eftilon: Schaltest du dann vom manuellen in den automatischen Modus? Oder wie stellst du die 1100RPM ein?
 

Eftilon

Freizeitschrauber(in)
AW: Problem mit Bitfenix Recon Lüftersteuerung

Also folgendes, bei manuel setze ich den lüfter auf 1100, der temp schwelenwert ist auf 32 grad, das ist der sensor der auf dem Radiator Gehäuse geklebt ist.
Bei mir heisst es (laut coretemp) wenn das Gehäuse des Radiators auf 32 grad ist dann ist der Prozessor auf ca 55 grad. Dann fährt der lüfter langsam hoch, und wieder runter wenn die temp unter 32 ist.

Etwas schwer zu erklären da ich mich nicht so oft damit beschäftige aber das rauf und runter macht er nicht mehr seit dem ich 1100 und den schwelenwert eingestellt hab. Wenn ich zb auf 1000 stelle dann bricht er ab und fährt ständig rauf und runter.

Ich glaube das wichtigste ist der schwelenwert der temps in der ganzen sache
 

s-c-a-r-e-c-r-o-w

Software-Overclocker(in)
AW: Problem mit Bitfenix Recon Lüftersteuerung

Das hab ich ja soweit verstanden, aber wie hast du den Lüfter eingestellt, damit er mit konstant 1100RPM läuft und dann hochdreht, sobald die Temperatur vom Sensor steigt?
Ich kann den Lüfter nur entweder auf einen Wert stellen oder ihn so laufen lassen, dass er je nach Temperatur die Geschwindigkeit regelt. Eine Mindestgeschwindigkeit kann ich nirgends einstellen - oder hab ich da was übersehen?
 

Eftilon

Freizeitschrauber(in)
Warte mal ich geh mal testen :D

Der entsprechende PC ist noch durchläuft noch den qualification test :ugly:.

Ich mache das mal mit prime, das geht dann schnell

Also, im manuellen Modus bleibt er bei der eingestellten Geschwindigkeit 1100 bis er die schwelle überschreitet. Überschreitet er die schwelle dann geht er auf 2200 hoch und dann wieder runter bis er wieder unter 32 grad ist ( die eingestellten.

Im Auto Modus läuft er schneller wenn er nach an der grenze ist, zb 1300 bei 31 grad, wenn er die schwelle 32 grad übersteigt dann fährt er wieder auf 2200 bis er wieder runter ist.

Experimentier mal mit den Temperatur Einstellungen in der Recon Software das hat mir auch geholfen das ganze zu verstehen
 
Zuletzt bearbeitet von einem Moderator:

s-c-a-r-e-c-r-o-w

Software-Overclocker(in)
AW: Problem mit Bitfenix Recon Lüftersteuerung

Ach so, dann regelt der Lüfter also im manuellen Modus auch hoch, wenn man die eingestellte Temperatur übersteigt?

Dann werde ich das mal testen ;)
 

Juanfang

Komplett-PC-Käufer(in)
AW: Problem mit Bitfenix Recon Lüftersteuerung

Hallo
ich habe auch ein Problem mit der Recon Lüfter Steuerung bzw. einem Lüfter von BitFenix Spectre PRO 120mm Lüfter blaue LED – schwarz wenn ich ihn normal anschließe ohne led Beleuchtung dann lässt er sich regeln, sobald ich den led Adapter anschließe zum Leuchten der ..Led... läuft er auf der höchsten Drehzahl und lässt sich nicht mehr steuern….

Grüße Ralf
 
Zuletzt bearbeitet:

shadie

Volt-Modder(in)
AW: Problem mit Bitfenix Recon Lüftersteuerung

Ich habe auch ein kleines Problem mit der Recon.

1. Sie lässt sich nicht mit der Software steuern das werde ich aber auf Seiet 1 mit dem anderen Programm noch mal testen.

2. Wenn ich den Rechner runter fahre und NICHT komplett vom Strom trenne und wieder starte (auch nach längerer Zeit) dann geht die Recon erst gar nicht mehr an ?!
Erst ein runter fahren Seckerleiste ausmachen warten und wieder Einschalten bewegt Sie zum Arbeiten.

Oder ich mache das Gehäuse auf (wenn der PC aus ist) mache den Stecker ab und wieder dran, dann geht Sie auczh wieder.

Woran kann das liegen?
Regeln tut Sie alles top
 

BitFenix DE

BitFenix Staff
AW: Problem mit Bitfenix Recon Lüftersteuerung

zu1. Hast du das USB Kabel mit dem Mainboard verbunden?

zu2. Ist vll nur die Beleuchtung des Display aus? Oder regeln auch die Lüfter nichtmehr?
 

shadie

Volt-Modder(in)
AW: Problem mit Bitfenix Recon Lüftersteuerung

Sowohl der Pin molex als auch der usb stecker sind angeschlossen

das Display ist aus, die Lüfter laufen nicht.
 

BitFenix DE

BitFenix Staff
AW: Problem mit Bitfenix Recon Lüftersteuerung

Welchen USB Stecker hast du mit dem Board verbunden? (Es müsste der mittlere sein, das die Regelung per Software funktioniert ;) )
 

shadie

Volt-Modder(in)
AW: Problem mit Bitfenix Recon Lüftersteuerung

Probiert habe ich schon beide und bei beiden gibts das selbe Ergebniss :-D
AKtuell ist Sie ausgebaut, sollte ich Sie eventuell reklamieren?

Angeschlossen wurde definitiv alles nach ANleitung, nur zur Scherheit halber habe ich einmal den anderen Stecker angeschlossen.
 

Falador

Komplett-PC-Aufrüster(in)
AW: Problem mit Bitfenix Recon Lüftersteuerung

Hallo BitFenix DE,

ich habe mir ebenfalls ein BitFenix Recon Lüftersteuerung für mein System gegönnt.
Wenn man das Touchfeld bedient ob manuell oder Auto funktioniert alles wie gewünscht,
man kann die Temps ablesen und alles einzeln Steuern (Das ist schon mal Spitze).

Leider bekomme ich es überhaupt nicht mit der Software hin, weder unter dem Benutzer noch unter
dem (Haupt-) Admin Konto.

Wenn ich ReconService Starte öffnet er den Browser: http://localhost:9980/
Es folgt folgende Fehlermeldung:

Die Seite kann nicht angezeigt werden.

•Vergewissern Sie sich, dass die Webadresse http://localhost:9980 stimmt.
•Suchen Sie die Seite mit Ihrer Suchmaschine.
•Aktualisieren Sie die Seite in ein paar Minuten.

Haber die Ausnahme eingefügt für Win Firewall unter
Systemsteuerung\System und Sicherheit\Windows-Firewall\Zugelassene Programme
Dort habe ich die Anwendungen:
fancontroller_service
fancontroller_deamon
ReconService
manuell hinzugefügt und frei gegeben für Heim & Öffentlich

Mir ist aufgefallen das unter: Systemsteuerung\System und Sicherheit\Verwaltung
Dienste ---> Dienste (Lokal)
mir die Einträge Fehlen
Sprich FanControllService
Weder diese noch ähnliche Anwendungen unter Dienste kann ich dort finden.

Als letzten Versuch hatte ich dann phoebetria-windows runter geladen und versucht zu benutzen,
hier öffnet sich zwar die Applikation allerdings lässt sich nichts steuern, nur Probe Mode

Siehe auch Screenshot im Anhang.

Es scheint so als wäre Recon nicht richtig am MB angeschlossen oder was sagt Ihr dazu?


Danke für die Hilfe & Grüße
Falador

PS: Die Verbauten Teile findet Ihr in meiner Signatur
 

Anhänge

  • BitFenix Recon.JPG
    BitFenix Recon.JPG
    320,9 KB · Aufrufe: 187
Zuletzt bearbeitet:

BitFenix DE

BitFenix Staff
AW: Problem mit Bitfenix Recon Lüftersteuerung

Sry das ich erst jetzt auf das Thema aufmerksam geworden bin.

Mit welchem USB Stecker hängt die Recon am Mainboard?
 

llcoolj

Schraubenverwechsler(in)
AW: Problem mit Bitfenix Recon Lüftersteuerung

Hallo
ich hänge mich mal dran. Leider gibt es noch keine Antwort zu dem Post vom "Falado". ich habe fast den gleichen Fehler.
ich habe den USB Stecker mit dem Mittleren USB Stecker angeschlossen.
mein ScreenBitfenix.JPG
Wenn ich auf dei Buttons Klicke passiert leider nichts. Dienst ist eingeschaltet.
Bei dem phoebetria-windows bekomme ich dieses Bild.
Bitfenix2.JPG
Ich habe eine Gdata FW die habe zum Test mal ausgeschaltet. aber auch das brachte leider keinen Erfolg.
Gruß Lin
 

Arckhaist

Schraubenverwechsler(in)
AW: Problem mit Bitfenix Recon Lüftersteuerung

Schönen guten Abend,

ich weiß dass es nicht die feine Englische ist einen Thread zu hijacken, aber ich bin mit der Such-Funktion nicht wirklich fündig geworden.
Mein Problem ist folgendes: nach 4 Monaten zufriedener Nutzung der Bitfenix Recon sind mir heute zwei Kabel der Temperatursensoren gerissen (scharfe Kante im Gehäuse, Kabel und Spannung - keine gute Kombi, ich weiß!).
Das wäre an sich kein Thema da ich die Temp-Sensoren eh nicht genutzt habe, aber seitdem lassen sich die zugehörigen Lüfter nicht mehr steuern sondern laufen konstant mit 100%.
Vielleicht kann mir einer der schlauen Köpfe hier weiterhelfen? Wär echt toll, da mein Mainboard leider eher schlecht als recht die Lüfter steuert und ich die Recon an sich super fand.

Mfg

Fabian
 
TE
Softy

Softy

PCGHX-HWbot-Member (m/w)
AW: Problem mit Bitfenix Recon Lüftersteuerung

ich weiß dass es nicht die feine Englische ist einen Thread zu hijacken, aber ich bin mit der Such-Funktion nicht wirklich fündig geworden.

Kein Problem :D Willkommen im Forum :daumen:

Kannst Du die Kabel nicht wieder zusammenlöten? Vielleicht funktioniert auch Kurzschließen?
 

Arckhaist

Schraubenverwechsler(in)
AW: Problem mit Bitfenix Recon Lüftersteuerung

Vielen Dank zunächst mal für den freundlichen Empfang und die schnelle Antwort :)
Zusammenlöten gestaltet sich mangels Lötkolben als schwierig :P
Hab den Support von Bitfenix auch schon angeschrieben, bisher noch keine Antwort erhalten.
Was genau meinst du mit Kurzschließen?
Ich finds ja etwas merkwürdig, dass sich selbst mit manueller Einstellung die Lüfter nicht mehr regulieren lassen. Kann ja doch eigentlich nicht sein dass die Temperatursensoren ausschleggebend für die Steuerung sind, oder? :)

Update:
Antwort vom Support erhalten, scheinbar gibt es wirklich keine andere Möglichkeit als die Temperatursensoren zu benutzen. Ohne drehen die Lüfter durchgehend mit 100%. Ich werde mich also wohl oder übel morgen früh auf die Suche nach einer neuen Lüftersteuerung begeben müssen, super ärgerlich das!
Ich danke aber vielmals für die schnelle Reaktion.
 
Zuletzt bearbeitet:
TE
Softy

Softy

PCGHX-HWbot-Member (m/w)
AW: Problem mit Bitfenix Recon Lüftersteuerung

Kennst Du denn niemand, der einen Lötkolben, ein bisschen Lötzinn und Klebeband zum isolieren hat? :huh:

Wegen 2 defekter Kabel würde ich nicht gleich eine neue Lüftersteuerung kaufen, Du kannst ja mal beim Support fragen, ob man die Sensoren auch separat kaufen kann.

Mit Kurzschließen meine ich, dass Du die beiden Enden des durchtrennten Kabels etwas abisolierst, die Enden verbindest (verzwirbelst) und dann mit etwas Klebeband isolierst. Der Temperatursensor ist ja nichts weiter als ein temperaturabhängiger elektrischer Widerstand. Wenn also wieder ein Signal an der Lüftersteuerung ankommt, könnte es gut sein, dass das Ding wieder funktioniert (nur eben halt falsche Temperaturen anzeigt :ugly:). Wäre zumindest einen Versuch wert, bevor Du das ganze Teil in die Tonne kloppst ;)
 

Arckhaist

Schraubenverwechsler(in)
AW: Problem mit Bitfenix Recon Lüftersteuerung

Jetzt verstehe ich was du meinst :D
Leider hats in meinem Bekanntenkreis keine Techniker, Elektriker, Mechaniker, etc ;)
Hab mir jetzt übergangsweise so weitergeholfen, dass die übriggebliebenen Kabel wieder angeschlossen wurden. Meine Lüfter hängen jetzt an den noch funktionierenden Anschlüssen, die restlichen Lüfter bleiben erstmal aus.
Ich warte jetzt mal ab ob sich der Support noch meldet, ansonsten bleibe ich erstmal bei dieser Lösung und hole mir ggf. im nächsten Monat eine neue Steuerung :)
 
Oben Unten