• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Problem beim E6750 OC

moonrail

PCGHX-HWbot-Member (m/w)
Hi,
ich möchte meinen E6750 auf 3,6Ghz übertakten, schaffe es aber nicht, ihn stabil zu kriegen. Nach spätestens 50min. unter Prime95 und einer Temperatur immer zwischen 54-61° (Speedfan und Easy Tune 5), stürzt Windows mit einem Bluescreen ab. Da es das erste (oder zweite, da ich im Moment auf 3,32Ghz laufen habe) Mal ist, dass ich übertakte, bin ich mir nicht mehr sicher, was ich weiter noch versuchen soll, könntet ihr mir helfen???
Ich habe den Xigmatek HDT-S1283 (Volle Drehzahl über BIOS auf Standard gesetzt) und das Gigabyte P35-DS3P mit Rev1.1. Mein RAM sind 4x Take MS 1024MB TMS1GB264C081-805 (leider nicht mit AP am Ende, sondern zwei mal mit KQ und zwei mal mit QI).
Hier meine BIOS-Einstellungen, die am stabilsten liefen:

FSB: 450Mhz
RAM-Teiler: 2
RAM-Takt: 900Mhz
RAM-Latenzen: 6-6-6-18
RAM-Spannung: +0,20V (Standard sind 1,8V)
(G)MCH-Spannung: +0,100 V
VCore: 1,4875 (im BIOS)/1,472 (CPU-Z)

Bitte inständig um Hilfe... :)
 

StellaNor

PCGHX-HWbot-Member (m/w)
Zunächst würde ich den Speicher mal nicht übertakten und schauen, dass die CPU stabil läuft bei dem gewünschten Takt.
Erst wenn die CPU stabil läuft, macht es Sinn den Speicher zu übertakten, ansonsten ist es schwer auszumachen an welchen der Komponenten sich das System schwer tut.

Den E6750 unter Luftkühlung auf 3600MHz stabil zu bekommen, ist nicht einfach - es sei denn, man hat wirklich ein gutes Exemplar erwischt.
Ich würde keinesfalls die Vcore weiter erhöhen. Die NB-Spannung könnte vielleicht noch ein wenig höher sein (ca. 1.45V), aber dann darauf achten, dass die NB auch genügend Kühlung bekommt.
 

Dr.House

PCGHX-HWbot-Member (m/w)
Mein 6750er läuft mit 3,6 GHz aber bei eingestellten 1,5 Volt im Bios. Gib deinem mal bißl mehr Spannung. 1,5 oder max 1,515 . Dann läuft der vllt. stabil. Meiner tut es unter Wakü. Bei mir sind sogar 3,75 GHz bei 1,6 Volt möglich.
Schafft denn dein Ram problemlos die DDR 900 ?
 
TE
moonrail

moonrail

PCGHX-HWbot-Member (m/w)
Mein RAM schafft 900Mhz mit 6-6-6-18 und 2 Volt.
Wie soll ich die CPU übertakten, das RAM aber nicht? Der kleinste Teiler ist doch 2, oder nicht?
Und sind 1,5 Volt nicht ein bisschen viel, ich meine, wird der Prozessor da nicht zu heiß? Ich habe ein Coolermaster Stacker 831 Lite, also vorne, sowie hinten einen 120mm Lüfter und der CPU-Lüfter bläst zum Netzteil hin; nach oben.

Edit: Danke für die schnellen Antworten!
 

GoZoU

PCGHX-HWbot-Member (m/w)
@ House: Nicht immer von sich auf andere schließen ;)

@ Topic: Geh vor wie StellaNor es beschrieben hat: RAM nicht übertakten und Spannung lassen wo sie ist (ggf. kannste die auch wieder auf Standard stellen), dann langsam den Takt anheben und ausgiebig die Stabilität testen. Besser ist es du lotest du Grenzen deiner HW separat aus, so weisst du später welche Komponente wann limitiert.

MfG
GoZoU

: Den RAM schon auf den 900 MHz getestet?
 

Triple-Y

Freizeitschrauber(in)
joo, würde den ramteile auch erstmal auf 1 belassen und die V-core auf 1,5Volt anheben.
wenn er dann stabil läuft dann würde ich den ram takten.
(meiner lief auch stabil mit 3,6 ghz)

Ps. Gigabyte hat so komische angaben bei dem ramteiler. aber mit cpu-z sieht du dann ja den takt. ich glaube 2 = 1 ...

gruß
 
Zuletzt bearbeitet:

StellaNor

PCGHX-HWbot-Member (m/w)
Ich weiss nicht welche Teiler das Board für den Speicher bietet. Aber 450MHz bei den Latenzen sollten kein Problem sein ;)

Um auszuschließen, dass der Speicher am Ende ist, könntest du ihm noch 0.1 - 0.2 Volt mehr gönnen. Nach jeder Erhöhung wieder die Stabilität testen.
Sollte da zu keinem Erfolg führen, bliebe noch der Weg über die NB-Spannung und/oder CPU-Spannung. Aber letztere würde ich nicht unbedingt empfehlen.
Im Zweifelsfall kannst du auch mit 3550 oder noch ein bisschen weniger sehr zufrieden sein und wirst kaum wahrnehmbare Einbußen gegenüber 3600MHz feststellen.
 
TE
moonrail

moonrail

PCGHX-HWbot-Member (m/w)
Ja, das RAM läuft auf 900, aber wie lasse ich das RAM in Ruhe, während ich die CPU übertakte??? Habe ja schon immer den 1:1 Teiler benutzt (heißt bei Gigabyte 2.00).

Edit: Das Board hat bietet 2.00 (1:1), 2.40, 2.50, 3.00, ... als RAM Teiler
 

No_Limit

PCGHX-HWbot-Member (m/w)
Wow wenn ich das hier so lese schein ich ein sehr gutes Exemplar des E6750 erwischt zu haben meiner läuft immer auf 3,64GHz mit eingestellten 1,41875V (im Bios). Kann ihn so problemlos mit Luft kühlen nach über 12 std. Prime (100% Auslastung beider Kerne) max. 62°C. :sabber:

Du könntest ja auch evtl. mal die FSB Spannung anheben. Bei mir hab ich die auch auf +0,1V laufen.
 
TE
moonrail

moonrail

PCGHX-HWbot-Member (m/w)
Danke, No_Limit, werde ich gleich mal ausprobieren, wird wohl eine lange Nacht...^^

Edit: Werden die Temperaturen beim E6750 mittlerweile überhaupt richtig ausgelesen? Coretemp läuft bei mir nicht, da ich Vista 64bit habe.
 
Zuletzt bearbeitet:
TE
moonrail

moonrail

PCGHX-HWbot-Member (m/w)
So der E6750 läuft jetzt auf 3,52 Ghz stabil; Vcore liegt leider bei eingestellten 1,46875 Volt, wird aber nicht über 61° warm. Nach 15:24 Stunden Prime95 keine Fehler.

An dieser Stelle ein dickes Lob und Dankeschön an No_Limit, da er mir stets geholfen hat! :daumen:

Dennoch: Wenn ich meinen PC hochfahre, nachdem er längere Zeit aus war, fährt er nicht mit den Settings hoch... Ich muss erst manuell im BIOS auf 3,32 Ghz stellen, hochfahren und für ca. 15 min laufen lassen, bis ich wieder ins BIOS kann und die höheren Einstellungen auch hochfahren! :wow:
Ich weiß nicht, was es ist; dachte, dass die CPU vielleicht erst Temperatur erreichen muss...
Es wäre nett, wenn ihr mir helfen könntet.
Danke :)
 

kalle_86

Kabelverknoter(in)
Ich habe den E6750 auf 3,93 bekommen mit 1,45 Vcore und dem gleichen Board. Der Unterschied ist ganz einfach die Ram, ich habe Corsair XMS2 2x1Gb 800 Mhz 5-5-5-12 verbaut die gingen mit 2,1 Volt auf 980 Mhz. Es kann auch daran liegen das du 4x1Gb hast. Teste es mal mit 2x1Gb. Mir kommt die Temp ziemlich hoch vor. Ich habe beim mir 43° bei Vollast mit 800 U/m
 
TE
moonrail

moonrail

PCGHX-HWbot-Member (m/w)
Das RAM werde ich bald (in ca. 2 Wochen) gegen das hier tauschen.
Mein Problem ist aber, dass mein Rechner mit den Settings erst nach einer ,,Einlaufzeit" von ca. 15 min. hochfährt...
 

No_Limit

PCGHX-HWbot-Member (m/w)
Freut mich wenn ich helfen konnte. Wir E6750'er Besitzer müssen doch zusammenhalten ;). Warum dein PC nicht gleich mit 3,52 GHz hochfährt kann ich mir leider auch nicht erklären, hoffe aber es findet sich noch ne Lösung. Wenn ich was rausbekommen sollte erfährst du das natürlich.
Und über den RAM haben wir uns ja schon unterhalten, das da was anderes (2x 2GB) her sollte.

mfg No_Limit
 

marklulli

Komplett-PC-Aufrüster(in)
Mein 6750er läuft mit 3,6 GHz aber bei eingestellten 1,5 Volt im Bios. Gib deinem mal bißl mehr Spannung. 1,5 oder max 1,515 . Dann läuft der vllt. stabil. Meiner tut es unter Wakü. Bei mir sind sogar 3,75 GHz bei 1,6 Volt möglich.
Schafft denn dein Ram problemlos die DDR 900 ?

Hey Habe auch eine E6750!!

Gigabyte GA-P35-DS3P(Rev.2.1)(F9)
2GB DDR2(800)Corsair(Twin2X1024-6400\CL5-5-5-12)
333x8=2.66Ghz(1.29V.)35\42C-Last Kühler passiv
450x8=3.6Ghz(1.3.V.)30C\43C-Last(Bios alles auf Manuel)
475x8=3.8Ghz(1.44.V.)38C\49C-Last
(Bios alles auf Auto)
Beide Lüft-Kühlung(Xigmatek HDT-S1283 orig.Lüfter 12V.sehr Laut)
Neuer Lüfter schon bestellt SilenX iXtrema Pro 120X120x38
Top!!
 
Zuletzt bearbeitet:
Oben Unten