• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Pioneer VSX LX303 Tonaussetzer

-FA-

Software-Overclocker(in)
Hallo,

ich habe seid kurzem (ca. 1 Monat) massive Probleme mit dem Gerät in Form von Tonaussetzern. Das äußert sich so, dass nach einer gewissen Zeit plötzlich der Ton für ein paar Sekunden verschwindet, dann wieder kommt. Das ganze setzt sich dann unregelmäßig fort. Es kann sein es geht dann für ein paar Sekunden, dann taucht das Problem erneut auf usw. Das Erst-Auftreten nach dem Einschalten an sich ist jedoch sehr sporadisch, manchmal taucht das Problem erst nach ca. 1h auf, manchmal nach ein paar Minuten, ab und an auch sofort.

An dem AV-Receiver ist ein Teufel-Soundsystem angeschlossen. Als Quellen / Ausgänge sind angeschlossen:
- PC via HDMI und zusätzlich über Toslink dessen separater Soundkarte
- Fernseher: Samsung UE40MU6179UXZG über den Main-HDMI (hier wird zur Tonübertragung mit dem Fernseher ARC genutzt)
- Samsung Stream-Box GX-SM550SM
- Epson Beamer am Sub-HDMI

Was mit aufgefallen ist, dass dieses Problem meist in Kombination auftritt, wenn ich Fernseher schaue. Dabei ist das Problem aber unabhängig vom Sender. Beim Abspielen von Musik mit Spotify und tunIn hingegen tritt dieses Problem nicht auf. Die StreamBox habe ich momentan wieder abgesteckt, daran kann es nicht liegen, zumal diese in der Regel aus ist.

Ich habe vorhin jetzt versucht die aktuelle Firmware auf dem VSX zu installieren. Das hat soweit funktioniert mit Ausnahme eines kurzen Hängers bei "completed", worauf sich das Gerät nach einer Weile von selbst abgeschaltet hat. Jetzt kam aber mit dem Update noch ein weiteres Problem hinzu: Während sich der AV-Receiver zuvor gemeinsam mit dem Fernseher abschalten ließ, funktioniert dies seid dem Update nicht mehr.

Hatte jemand bereits ähnliche Probleme?
 

Hubacca

Software-Overclocker(in)
Nein, hatte ich nicht !
......
Oder möchtest du auch Lösungsvorschläge haben ?
1. AVR auf Werkseinstellung zurücksetzen - siehe Bedienungsanleitung
2. Geräte einzeln einstecken und probieren ob dann der Fehler auch auftritt und wenn nicht dann die verschiedenen Kombinationsmöglichkeiten durchgehen.
Damit grenzt du das Problem dann auf ein,zwei oder eben mehrer Geräte ein.
 
TE
-FA-

-FA-

Software-Overclocker(in)
Jap, auch gerne, vielen Dank. :)

Also ich hab gestern mal alles bis auf den Fernseher (auch Netzwerk) abgestöpselt, des brachte keine Besserung. Ich hab dann aber mal noch nen Toslink-Kabel hergenommen, und den Fernseher damit angeschlossen (also nicht mehr über ARC-HDMI). Hat das evtl. etwas mit ARC zu tun? Weil hier klappt es tadellos. Allerdings ein großer Nachteil, die Fernbedienung des Fernsehers funktionierte am Pioneer nimmer (hatte aber gar kein HDMI-Kabel mehr drinne).

Bzw. kann es auch sein, dass irgendetwas das ARC-Signal stört (der Sub steht nur paar cm weg)? Aber des wäre eig bei ner digitalen Übertragung ein sehr komisches Phänomen.
 
TE
-FA-

-FA-

Software-Overclocker(in)
Vielen Dank, da standen paar interessante Dinge drin.

Also habe mal auf PCM umgestellt. Leider lassen die Samsung TVs wohl keine manuelle Einstellung bzw. Änderung der Frequenz zu. Zumindest gibt es dafür kein Einstellungsmenü. :/
Allerdings wurde das Problem dadurch nicht wirklich behoben, im Gegenteil, es kommen jetzt noch mehr Aussetzer. :/

Ich habe vorhin auch noch ein anderes HDMI-Kabel (ohne Goldstecker) getestet, da nahm das Problem katastrophales Ausmaße an. Der Ton war mehr weg wie da.
 
TE
-FA-

-FA-

Software-Overclocker(in)
Also habe mit dem Support geschrieben. Die empfehlen die CEC-Verbindung zu kappen und eine Verbindung via SPDIF herzustellen.

Will man dann doch nur eine Fernbedienung nutzen, wäre eine Logitech Universalfernbedienung zu empfehlen. Jetzt habe ich mich mal schlau gemacht, da gibts bei Logitech ja verschiedene. Allerdings lese ich die brauchen teilweise dauerhaft WLAN. Problem: In dem Zimmer, in dem die Geräte betrieben werden, ist die WLAN-Verbindung sehr schlecht. Kann mir jemand sagen, ob diese Fernbedienungen auch ohne WLAN funktionieren bzw. welche Modelle das können?
Ich hab gesehen manche davon können auch mit Smart-Home Geräten umgehen. Da habe ich bis jetzt keine, von dem her könnte ich auf diese Funktionalität verzichten.
Bis ich da allerdings was anschaffen kann wird noch ein bisschen Zeit vergehen, da am TV die SPDIF-Buchse einen mechanischen Schaden erlitten hat. Diese muss ich erst auswechseln.
 

Hubacca

Software-Overclocker(in)
Wenn du das Problem bei verschiedenen HDMI Kabeln hast dann solltest du vielleicht mal ein weiteres vernünftiges HDMI 2.0 Kabel testen ?
Das der Support SPDIF empfiehlt ist ja wohl recht schwachsinnig - es sei den zum probieren ob dann die Probleme immernoch auftreten.
Mit dem SPDIF bist du auf eine komprimierte 5.1 Übertragung beschränkt und das nutzt die Möglichkeiten deines AVR garnicht aus - dann hättest du auch ein günstigeren kaufen können !
Als Universalfernbedienung nutze ich zwei Logitech Harmony 350 und da brauchst du nur zum Programmieren über USB am PC eine Internetverbindung sammt Konto bei Logitech.
 

Hubacca

Software-Overclocker(in)
Ließ dir mal die negativen Bewertungen des Kabels durch ! Da hast du wohl eins der schlechteren bekommen ...
Ich steuer mit den Harmony 350 meinen Samsung TV, Yamaha AVR, CD-Player, Verstärker usw. und die Dinger laufen seit 3 Jahren mit geringem Batterieverbrauch ohne Probleme.
Die Programmierung ist etwas umständlich, aber das macht man ja nicht andauernd.
 
TE
-FA-

-FA-

Software-Overclocker(in)
Okay, vielen Dank!
Ich versuch es jetzt nochmal mit nem anderen Kabel. Ansonsten werde ich mir ne Harmony holen.
 
TE
-FA-

-FA-

Software-Overclocker(in)
Kleines Update - bis jetzt hat die Verwendung eines anderen Kabels geholfen.
 
Oben Unten