• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Phenom 1045T will nicht über 3,24 Ghz raus...bitte um Hilfe bei Fehlersuche

CaptainCrunch83

Kabelverknoter(in)
Phenom 1045T will nicht über 3,24 Ghz raus...bitte um Hilfe bei Fehlersuche

Hallo zusammen,

ich habe gestern den ganzen Tag versucht, meinen Phenom II X6 1045T zu OCen, mit mäßigem Erfolg. Ich schaffe gerade mal 3,24 Ghz (also das, was die CPU ohnehin im Turbo schafft, zwar nur mit drei Kernen, aber dafür sind ja eh alle Kerne ausgelegt). Natürlich merke ich die Mehrleistung, aber denke, dass da noch mehr drin ist.
Ich habe ein UEFI Board, in dem das OCen per Profilen geht. Habe beides, automatisches und manuelles, ausprobiert, mit selben Ergebnissen. Über 3,24 will er nicht raus.
Habe den Multi immer so eingestellt, dass der Takt knapp unter den 2700 Mhz @stock bleibt und dann den CPU-Takt in 10 Mhz Schritten erhöht. Ab 250 läuft so gut wie nichts mehr. Entweder kommt es zu einem BSOD oder ich komme über das Eingeben des Passworts in Windows nicht hinaus. Habe darauf geachtet, dass NB- und HT-Takt nicht über 2000 Mhz gehen. Auch die CPU-Voltage erhöht, sogar kurz bis auf 1,6 und auch die CPU-NB-Volt und NB- und HT-Volt. Hat alles nichts gebracht. Auch darauf geachtet, dass der RAM nicht über 1333 geht, habe sogar die niedrigste Stufe 800 gewählt. Wenn ich den RAM aber auf die 1333 Stufe setze bzw. die Taktraten in die Nähe kommen lasse, gibt das System auch schon bei 240 Mhz CPU-Takt auf. Meine Frage: was ist wahrscheinlicher, dass mein RAM es einfach nicht mitmacht oder das Board oder doch vllt die CPU?
Dass die CPU es nicht mitmacht, kann ich mir kaum vorstellen, da sie doch für min. 3,2 Ghz ausgelegt ist und dann ist da nur eine Steigerung von 40 Mhz pro Kern drin?
Wenn es der RAM ist, würde eine Erhöhung der Volt etwas bringen? Und wenn es das Board ist, kann man da etwas dran machen, außer das Board auszutauschen?

CPU: Phenom II X6 1045T
Board: AsRock 970 Extreme R2.0
RAM: 2x 4 GB Crucial Ballistix Sport DDR3-1600 CL9 (9-9-9-24) (unganged)
Netzteil: 500 Watt 80+ bequiet
GraKa: Gigabyte Radeon R9 290
SSD: Samsung 840 EVO 250 GB plus zwei HDDs 1 TB und 640 GB
 

Bert2007

PCGH-Community-Veteran(in)
AW: Phenom 1045T will nicht über 3,24 Ghz raus...bitte um Hilfe bei Fehlersuche

voltage fixen und keine auto einstellungen benutzen. welchen ramteiler nutzt du? was für ein cpu kühler hast du?
 

S!lent dob

Software-Overclocker(in)
AW: Phenom 1045T will nicht über 3,24 Ghz raus...bitte um Hilfe bei Fehlersuche

. Ab 250 läuft so gut wie nichts mehr.

Da du nicht über den Multi Übertakten kannst gehst du folgerichtig über den FSB.

Was ich nicht verstanden habe, warum stellst du den Multi runter????

Du hast einen Multi von 13,5 das bedeutet:

13,5 x 200Mhz = 2700 Mhz Stock Takt
13,5 x 240Mhz = 3240 Mhz
13,5 x 250Mhz = 3375 Mhz

usw.

Hast du den Turbo ausgeschaltet? Nicht das die CPU bei 3,24Ghz noch den Turbo zünden möchte :D

Edit:
Vergiss auch nicht das der FSB den Ram Takt erhöht!

Dein Basis Takt bei 1600er Ram ist ein Teiler von 8

8 x 200 Mhz = 1600Mhz
8 x 250 Mhz = 2000Mhz

Is klar das der Ram das nicht mit macht.
Bei einem FSB von 250 brauchst du einen Ram Teiler von 6, das ergibt dann 1500Mhz und ist ok.

Ähnlich must du auch bei allen anderen Werten rechnen die am FSB dran hängen. Ich gehe mal davon aus das du einen Guide gelesen hast und ich die nicht alle aufführen muß oder?

Bedenke auch die Temperatur beim OC, was für einen Kühler verwendest du den?
 
Zuletzt bearbeitet:
TE
C

CaptainCrunch83

Kabelverknoter(in)
AW: Phenom 1045T will nicht über 3,24 Ghz raus...bitte um Hilfe bei Fehlersuche

Den Multi habe ich nur mal runtergeschraubt, um zu schauen, ob es am CPU-Takt liegt, dass der Rechner aufgibt. Und dabei hat sich rausgestellt, dass 250 die Wall ist.
Der RAM macht schon bei 1279 schlapp bei einem FSB von 240. Wenn ich den RAM auf 960 runterschraube, läuft alles stabil. Auch mit NB und HT auf 2400, kein Problem.
Bert2007, habe vorhin die Volt der RAM sogar bis auf 1,7 hochgefahren (normal ist 1,5 laut UEFI), hat nichts gebracht. Oder meinst du, ich soll alle Volt manuell einstellen?
Also die CPU läuft auf 1,4, die CPU-NB auf 1,3, alles andere steht auf Auto.
Am Lüfter dürfte es wohl nicht liegen. Ist ein Scythe irgendwas, hab jetzt vergessen welcher genau. Jedenfalls ein leises Monster :P CPU ist etwa 53 Grad warm.
C'n'Q, Turbo etc. habe ich natürlich deaktiviert.
 
Zuletzt bearbeitet:
TE
C

CaptainCrunch83

Kabelverknoter(in)
AW: Phenom 1045T will nicht über 3,24 Ghz raus...bitte um Hilfe bei Fehlersuche

Ich glaub's ja nicht. Es waren die Timings. Die verfluchten Timings. Das UEFI hat sie weiterhin auf CL6 laufen lassen im Auto-Modus. Hab sie an CL9@1333 angepasst und schon lief alles wie am Schnürchen :D
Vielen Dank für die Hilfe!!!
 

Bert2007

PCGH-Community-Veteran(in)
AW: Phenom 1045T will nicht über 3,24 Ghz raus...bitte um Hilfe bei Fehlersuche

@ te
doppel oder gar trippleposts werden hier nicht gern gesehen, also immer den edit button nutzen.
hast du die cpu spannung gefixt oder noch auf auto?
 
TE
C

CaptainCrunch83

Kabelverknoter(in)
AW: Phenom 1045T will nicht über 3,24 Ghz raus...bitte um Hilfe bei Fehlersuche

Nee, habe jetzt alle Werte manuell eingestellt, auch die RAM-Timings. Leider habe ich mich wohl zu früh über 3,92 gefreut. Selbst mit 1,5 Volt will er nicht stabil laufen. Werde noch ein wenig rumprobieren, aber bei 3,8 wird wohl die Grenze sein...
 

Stryke7

PCGHX-HWbot-Member (m/w)
AW: Phenom 1045T will nicht über 3,24 Ghz raus...bitte um Hilfe bei Fehlersuche

Nee, habe jetzt alle Werte manuell eingestellt, auch die RAM-Timings. Leider habe ich mich wohl zu früh über 3,92 gefreut. Selbst mit 1,5 Volt will er nicht stabil laufen. Werde noch ein wenig rumprobieren, aber bei 3,8 wird wohl die Grenze sein...

Wäre auch meine Erfahrung, über 280Mhz Referenztakt bekommt man kaum noch stabil.

Mein X6 hat hier einen registrierten Benchmark-Durchlauf mit 3,9Ghz, mehr als 3,7-3,8 habe ich aber nicht alltagstauglich hinbekommen.
 
TE
C

CaptainCrunch83

Kabelverknoter(in)
AW: Phenom 1045T will nicht über 3,24 Ghz raus...bitte um Hilfe bei Fehlersuche

Jepp, sieht ganz danach aus. Selbst mit 1,6 Volt will er nicht stabil laufen. Schade. Aber naja, über 1 Ghz mehr Takt ist auch super :D
Wie es scheint sind mehr als 3,71 Ghz bei 1,4 Volt und 1,35 Volt CPU-NB nicht drin. Prime95 läuft jetzt seit 15 Minuten stabil, denke (hoffe), das wird sich auch nicht ändern.
Mal eine andere Frage. Wenn mein 1045T stabil bleib bei 3,71 Ghz, ist die Leistung dann mit einem 1090T vergleichbar, da beide ja dieselbe Architektur haben?
 
Zuletzt bearbeitet:
TE
C

CaptainCrunch83

Kabelverknoter(in)
AW: Phenom 1045T will nicht über 3,24 Ghz raus...bitte um Hilfe bei Fehlersuche

Geht das denn separat? Wenn ich es richtig verstehe, ist der NB-Takt an den Referenztakt gekoppelt...
 
Zuletzt bearbeitet:
TE
C

CaptainCrunch83

Kabelverknoter(in)
AW: Phenom 1045T will nicht über 3,24 Ghz raus...bitte um Hilfe bei Fehlersuche

Achso, das meinst du. Ja das kommt dann als nächstes, sobald die CPU stable ist. Was irgendwie ein Problem zu sein scheint. Ich bekomme sie selbst bei 3,92 zum Laufen. Komme in Windows rein, kann machen, aber nach einigen Minuten freezed das System. Nicht weiter verwunderlich, mit 3,9 habe ich auch nicht gerechnet. Aber selbst bei 3,3 bekomme ich das System nicht stable. Habe die CPU Voltage sogar kurz auf 1,6 hoch geschraubt und an der Voltage der NB und CPU-NB und HT rumgeschraubt. Nichts. Nur bei 3,24 bekomme ich das System stable. Kann es denn wirklich sein, dass ich so eine Krücke erwischt hab?
Am Board wird es wohl nicht liegen. Habe dasselbe wie du. An den Temperaturen auch nicht. Die CPU wird nie wärmer als 52 Grad. Der RAM ist es (wahrscheinlich) auch nicht, da er keine Probleme mehr macht, seitdem ich die Timings manuell nachjustiert hab.
 

Stryke7

PCGHX-HWbot-Member (m/w)
AW: Phenom 1045T will nicht über 3,24 Ghz raus...bitte um Hilfe bei Fehlersuche

Guck nochmal genau durch, was die anderen Teile der Hardware so machen. Am Referenztakt hängen RAM, Northbridge, HyperTransport-Link. Haben die alle die richtigen Frequenzen und Spannungen?
 
TE
C

CaptainCrunch83

Kabelverknoter(in)
AW: Phenom 1045T will nicht über 3,24 Ghz raus...bitte um Hilfe bei Fehlersuche

Ich denke schon. Ich sehe zu, dass HT und NB nicht über 2000 Mhz kommen, habe die auch schon sogar auf 1400 Mhz runtergeschraubt. An der Spannung habe ich erstmal nichts verändert und sie so belassen wie sie war. NB 1,2 V, HT 1,205 V, RAM 1,5 V. Lediglich die CPU-NB habe ich auf 1,3 V angehoben, von 1,15 V. Und die CPU läuft mit 1,4 V. RAM läuft mit um die 1000 Mhz und die Timings sind an das 1066 Profil angepasst, also CL6 (6-6-6-16). Sobald ich bei 3,3 Ghz bzw. 250 Mhz Referenztakt ankomme, bekomme ich das System nicht mehr stable. Selbst wenn ich die CPU mit 1,6 V und CPU-NB mit 1,35 V laufen lasse. Habe gleichzeitig auch mal die NB auf 1,4 und 1,5 V angehoben, sowie den HT etwas angehoben. Hat nichts gebracht. An der Voltage des RAM habe ich noch nicht gedreht.
Ich lasse jetzt mal MemTest laufen, vllt ergibt sich da ja was.
Der RAM scheint es auch nicht zu sein...
 
Zuletzt bearbeitet:

Stryke7

PCGHX-HWbot-Member (m/w)
AW: Phenom 1045T will nicht über 3,24 Ghz raus...bitte um Hilfe bei Fehlersuche

Heb die NB und HT mal wieder an, 1400Mhz ist ja abartig langsam :D

Sicher, dass dein RAM genug bekommt? Vielleicht ist das ja 1,65V RAM?
 
TE
C

CaptainCrunch83

Kabelverknoter(in)
AW: Phenom 1045T will nicht über 3,24 Ghz raus...bitte um Hilfe bei Fehlersuche

Hab NB und HT nur mal probeweise runtergefahren :) um sicherzustellen, dass es nicht am Takt liegt.
Nope, mein RAM braucht 1,5 V. Grade nachgeschaut.
Hab mir grade noch ein How To zu Prime95 durchgelesen und es heißt dort, dass bei einem freeze (was ich immer nach 15 - Min. erhalte) es höchstwahrscheinlich der RAM ist, der nicht mitspielen will. Es sieht auch danach aus, dass der Rechner immer dann freezed, wenn der Lastenwechsel bei Prime95 erfolgt, eben um die 15 Min-Marke.
Hab jetzt mal die Einstellungen etwas verändert, sodass Prime nur mit 8k testet. Mal schauen, was das gibt.
Also der 8k-Test läuft ohne Probleme. Habe danach den Lastenwechsel mal auf 3 Min. gestellt, auch keine Probleme. Jetzt stelle ich Prime mal standardmäßig wieder auf 15 min., mal sehen.
Alos das ist jetzt mal echt komisch. Jetzt läuft derselbe Test wie gestern bei einem Takt von 3,3 Ghz seit über 20 Min. problemlos, wo er gestern schon nach 15 Min. abgeschmiert ist *kopfkratz*
Ok, jetzt freezed er bei einem Takt von 3,64 Ghz und 1,4 V, CPU-NB 1,35 V, NB und HT bei 1890 Mhz und Standardvolt nach ca. 15 Min. Prime. Temperatur erreicht keine 50 Grad. Habe soeben den RAM auf 1080 Mhz mit CL6 und 1,55 V laufen, mal schauen.
Hab den RAM jetzt mit Memtest86+ in drei verschiedenen Frequenzen getestet. In den Frequenzen, in denen ich ihn laufen lasse bei den Primetests, gab es keinerlei Probleme. Erst als ich den RAM über 1600 Mhz laufen ließ, tauchten Probleme und Fehler auf. Ich hoffe ja immer noch, dass es nur an den Timings liegt und ich diese nur richtig "zu fassen" kriegen muss, damit ich wenigstens die 3,6 Ghz schaffe.
Ich war wohl etwas zu blöd, die Temps richtig auszulesen. Also AMD Overdrive zeigt mir 20 Grad thermische Reserve an, HWMonitor in allen Kernen 49 Grad, Speedfan beim Core 49 Grad, aber bei CPU ganze 74 Grad. Kann das denn sein? Ist es nicht eher so, dass man auf den Core-Wert noch 10 draufschlägt und so die in etwa tatsächliche Temeperatur hat? Wenn der CPU-Wert bei Speedfan aber doch stimmt, dann verstehe ich, warum das System instabil wird...
Oh man, ich bin vllt ein Blödhammel. Hab doch tatsächlich die Temps falsch ausgelesen und die CPU mit bis zu 75 Grad heißlaufen lassen. Hab jetzt den Vcore auf 1,3875 V runtergeschraubt und das System läuft jetzt mit 3,64 Ghz seit einer halben Stunde Primestable, aber mit der Temp ist es hart an der Grenze, 68 Grad. Mehr wird wohl kaum drin sein, ohne einen besseren Kühler.
 
Zuletzt bearbeitet:
Oben Unten