Performance Probleme - Warzone

XDERMANNIMMONDX

Kabelverknoter(in)
Hallo zusammen ((:

Nach langem hin und her versuche ich mich jetzt an euch zu wenden.

ASUS B450F PLUS 2 Gaming
AMD Ryzen 7 3700x ( neuster Treiber ) / ( 3600 MHz und im Boost meistens 4200 - 4300 MHz )
GeForce RTX 3070 ( neuster Treiber )
32 GB DDR 4 3200MHz Samsung G SKILL / Stecken in Slot 2 und 4 ( DUAL ) / Laufen auf 1065.5 MHz / Timings: 15 15 15 36 2T
Monitor 1: ASUS VG278 G SYNC - 144 MHz per DisplayPort Anschluß - 1ms ( 1920x1080 )
Monitor 2: ACER KG241Q S - FreeSYNC - 144 MHz per HDMI Anschluß - 1ms (1920x1090 )

Warzone Verdansk = 150 - 170 FPS
Warzone Caldera = 100 - 140 FPS / sehr unkonstant

Kurz zum Verlauf:

PC gekauft, der wurde zusammen gebaut, abgeholt.. und ab ging es. Bis vor 2 Monaten, war ich super zufrieden. Spiele CoD Multiplayer und Warzone, HotS und ganz selten, WoW. Vor zwei Monaten fingen die "Probleme" bei Warzone an, ausschließlich bei Warzone. Beim Wechsel von Warzone Verdansk, zur neuen Map, Warzone Caldera... hatte ich nicht nur 20 FPS weniger, sondern immer mal wieder, nach 4 5 Spielen, starke FPS Einbrüche ( 40 50 FPS weniger ). Beheben konnte ich diese nur, wenn ich den kompletten PC neu gestartet habe. Irgendwie habe ich mich dann damit abgefunden, bis das nächste Probleme hinzu kam. Nach irgendeinem Update, Anfang Januar, konnte ich zwar Battlenet starten, allerdings ins Spiel kam ich jeweils erst nach 5 bis manchmal sogar, 20 Versuchen. Immer wieder bekam ich die Anzeige, bitte scannen und reparieren sie das Spiel, oder so ähnlich. Das ging mir nach einer Weile echt auf die Nerven, so dass ich mich nach mehrmaliger Neuinstallation von Battlenet und Warzone dafür entschied, den ganzen Rechner neu zu installieren. Nach der Neuinstallation kam der oben genannte Fehler trotzdem und ich habe insgesamt, bestimmt 5 oder 6 Mal den Rechner komplett neu installiert :D Irgendwann war der Fehler, warum auch immer, weg...

Jetzt zu meinem eigentlichen Problem, das aktuell besteht. Die Geschichte oben habe ich erwähnt, weil es vielleicht sogar einen Zusammenhang gibt? :/

Seit alles neu installiert und der Fehler weg ist, habe ich immer wieder Performance Probleme bei Warzone. Wieder habe ich das Problem dass alle 4 5 6 Spiele, FPS Einbrüche ( 40 50 FPS weniger ) einkehren... sondern auch dass es sich alle paar Sekunden, vielleicht 30 - 45 Sekunden, kurz so anfühlt als würde die FPS einbrechen oder mein Monitor kurzfristig, auf weniger HZ laufen... vor allem wenn ich mich schnell bewege oder drehe, fühlt es sich nicht flüßig an. Besser kann ich es leider nicht beschreiben. Und gerade in einem Shooter ist es besonders nervig und es raubt mir wirklich den Spaß. Gerade wenn gefightet wird, als würde es leicht "ruckeln" oder die HZ würde sich verabschieden.

In den letzten 10 Tagen habe ich schon so viel ausprobiert:

-Mehrfach Grafikkartentreiber deinstalliert und einen neuen/anderen installiert.
-Den Energiesparplan verändert. Bei einigen wurden es mit der Performance noch deutlich schlechter, am "besten" läuft es noch mit dem AMD Ryzen ausbalanciert.
-In der Warzone Config ( adv_options ) verschiedene Einstellungen getestet...

VideoMemoryScale = 0.55 / 0.6 / 0.7 / 1 / 1.2
RendererWorkerCount = 6 / 7 / 8

Am besten funktioniert es noch mit 0.7 / 7 oder 0.7 / 8

-Chipset Treiber neu installiert ( Hatte ihn mal übertaktet, mittlerweile wieder alles auf Standard im Bios )
-DDR4 ( Hatte ich ebenfalls mal übertaktet, auch wieder alles auf Standard im Bios )
-Nvidia Einstellungen, alles mögliche mal ausprobiert, hat nichts geholfen. Im Gegenteil, mit manchen Einstellungen wurde es sogar schlechter. Bin zur Zeit wieder auf der Einstellung "Leistung" )
-Nvidia G-SYNC, aktiviert und deaktiviert ausprobiert, keine wirkliche Veränderungen festgestellt.
-Dachte sogar an den Monitor, aber bei beiden Monitoren ist es das gleiche Problem.

Wenn ihr noch weitere Informationen benötigt, gerne fragen... ich hoffe es kann mir endlich jemand weiter helfen damit ich dieses nervige Problem los werde und wieder flüßig spielen kann :xxx

Schon mal Danke :)
 

HisN

Kokü-Junkie (m/w)
Wie voll wird denn das VRAM bei Dir nach einiger Zeit?
Wenn die FPS alle 4 5 6 Spiele genau in dem Augenblick starke FPS Einbrüche vorweisen wenn das VRAM voll läuft, dann hast Du doch einen direkten Zusammenhang.

Alt+R (wenn Experience installiert ist) oder der MSI-Afterburner zeigt es Dir doch beim Zocken schön an.

Defekte Spieledateien:
RAM testen (Memtest86 von Boot-Medium)
SSD auf der das Spiel liegt testen (CrystalDisk-Info)

Wie schnell läuft denn Dein RAM zur Zeit? Wenn es nicht mit 3.2Ghz läuft, sondern "Standard" im Bios 2.13Ghz bedeutet, dann bedeutet das natürlich auch MASSIVER Performance-Verlust beim Ryzen.

BTW .. das sind alles Sachen die auch in jedem anderen "Warzone-Probleme-Thread" stehen.
 
TE
TE
X

XDERMANNIMMONDX

Kabelverknoter(in)
Danke für die schnelle Antwort HisN (:

VRAM? Wenn der voll läuft, was kann ich dagegen dann tun?

RAM und SSD habe ich mehrfach getestet. Stabil und ohne Fehler / Probleme.

Meine RAM laufen tatsächlich auf Standard, also 2.13 GHz. Sollte ich diese im Bios auf 3200 stellen? Muss oder sollte ich dann auch die Timings ändern diesen FLCK Wert ändern?

Gruß
 

Pilochun

Komplett-PC-Aufrüster(in)
Warzone ballert den VRam Mega voll, einzige Option die hilft. VideoMemoryScale = 0.8

In der Warzone Config ( adv_options )
VideoMemoryScale = 0.8

Standard ist ja 0.85 und dann sind bei mir 24GB VRAM belegt und es kommt zu rucklern.
 

HisN

Kokü-Junkie (m/w)
Er hat ja schon daran rumgeschraubt wie verrückt, aber ohne Beobachtung bringt das blinde rumstellen nichts.
VRAM? Wenn der voll läuft, was kann ich dagegen dann tun?


Meine RAM laufen tatsächlich auf Standard, also 2.13 GHz. Sollte ich diese im Bios auf 3200 stellen? Muss oder sollte ich dann auch die Timings ändern diesen FLCK Wert ändern?

VRAM: Settings weiter runter, VideoMemoryScale noch kleiner, oder Graka mit mehr VRAM kaufen.
RAM: Du meckerst über Performance-Probleme. Das RAM auf 2,13Ghz kostet Dich 20% Leistung. Was Du tun sollst und was nicht überlasse ich Dir^^
 
TE
TE
X

XDERMANNIMMONDX

Kabelverknoter(in)
HisN ich weiß nicht woher deine Behauptung kommt, allerdings habe ich nicht blind herum geschraubt, sondern mich immer beraten lassen und jeweils mehrere Tage getestet.

Bin auf der Suche nach einer Lösung und wenn du mir nicht helfen kannst / willst, dann frage ich mich warum du mir so antwortest. Tag schlecht gelaufen?

Habe doch ganz ordentlich mein Problem erklärt und brauche jetzt niemand der mir Vorwürfe macht. Ich versuche und gebe mein bestes...
Warzone ballert den VRam Mega voll, einzige Option die hilft. VideoMemoryScale = 0.8

In der Warzone Config ( adv_options )
VideoMemoryScale = 0.8

Standard ist ja 0.85 und dann sind bei mir 24GB VRAM belegt und es kommt zu rucklern.
Das habe ich schon mit mehreren Einstellungen versucht, am besten läuft es wohl wie oben beschrieben, unter 0.7 :)

Danke für deine Hilfe
 

HisN

Kokü-Junkie (m/w)
Ups, da frage ich mich doch wer hier schlecht geschlafen hat.
Der Hinweis ist: Wenn Du am VideoMemory rumschraubst. Warum beobachtest Du nicht was im Game passiert?
Is doch nicht so schwer. Läuft es immer noch über, hast Du nicht genug geschraubt. Is wirklich so einfach.
Machst Du das nicht, ist es blind rumschrauben. Und damit meine ich nicht auf die FPS schauen, sondern auf den Gebrauch vom VRAM schauen.

Kannst Du Dich angekackt fühlen, oder damit anfangen zu beobachten. Deine Entscheidung.
Hinweise in meiner Signatur.

Und ich bin raus ... jetzt bin ich schlecht gelaunt^^
Den das alles wäre auch in jedem anderen Warzon-Problem-Thread zu finden gewesen. Da hätte es keinen neuen für gebraucht. Wie wiederholen uns ja so unglaublich gerne den ganzen Tag, weil ihr keinen Bock hat zu lesen oder zu suchen. Ist ja nur unsere Freizeit, und wir werden so großzügig entlohnt. Nicht mit Geld, sondern mit Gekeife^^

Jaja, ich weiß, Du bist unglaublich angefressen, dass der Scheiss bei Dir nicht läuft. Aber 1000 andere haben genau das gleiche Problem, und es schon 10.000x durchgekaut. Was macht Dich jetzt zur Ausnahme, das wir es für Dich nochmal durchkauen?
 
TE
TE
X

XDERMANNIMMONDX

Kabelverknoter(in)
Ich weiß nicht wie man so reagieren kann und dann versucht, den Spieß herum zu drehen ((:

Oben habe ich alles erklärt um viele Dinge ggf. schon auszuschließen, damit sich nicht jeder 1000 Mal wiederholen muss. Und ja, ich konnte mit dem VRAM im ersten Moment nichts anfangen. Allerdings habe ich die Einstellungen dazu, tagelang immer wieder getestet. Daher habe ich es oben auch dazu geschrieben...

Standard ist der Wert 0.85, alles außer 0.65 und 0.7, hat über mehrere Tage und viele Spielstunden, keinerlei Veränderung oder Verbesserung gebracht. Trotz allem bleibt das Problem weiterhin bestehen :(
 

IICARUS

Kokü-Junkie (m/w)
Du musst dir das ganze mittels OSD vom Afterburner näher anschauen.
Ansonsten ist es nur ein herumstochern und herumraten.

Besonders Temperaturen und Auslastung der Grafikkarte und des Prozessors dabei mit beachten. Den VRam kannst du damit während des Spiels auch besser einsehen. Mittels OSD mit dem HWInfo kannst du dir neben der GPU Temperatur auch die Temperaturen vom Hotspot und Vrams mit anzeigen lassen.

Das könnte dann etwa so aussehen:
Ashampoo_Snap_Dienstag, 8. März 2022_22h29m59s_001_.png

Wichtig mit der Temperatur GPU und Hotspot ist, dass beide zum selben Zeitpunkt entnommen werden.
Zum Beispiel wie aus dem Bild entnommen:
Ashampoo_Snap_Dienstag, 8. März 2022_22h31m31s_002_.png

Es geht darum, um zu schauen, ob die GPU-Temperatur und Hotspot etwa 15 °C auseinander liegen.
Hierbei bringt es nichts, jeweils die max. Temperatur im Hintergrund zu beachten, die nicht zeitgleich entstanden sind.

In der Signatur von @HisN findest du zum OSD eine Anleitung oder meine, die ich mal geschrieben hatte.
Siehe: MSI Afterburner: Undervolt, OSD, OC - Tipps & Tricks

Dein Arbeitsspeicher solltest du auf 3200 MHz im Bios einstellen, würde ja sonst kein Sinn ergeben solch ein Speicher zu kaufen und dann auf solch einer Mehrleistung zu verzichten.
 
Zuletzt bearbeitet:

chill_eule

¡el moderador!
Teammitglied
32 GB DDR 4 3200MHz Samsung G SKILL / Stecken in Slot 2 und 4 ( DUAL ) / Laufen auf 1065.5 MHz /
Warum ist dein RAM so lahmarschig? XMP nicht aktivert? :rollen:

PS: Warzone ist kacke, wunder dich da nicht über irgendwelche Probleme mit der Performance.
(Ist ja nicht so, dass es dazu schon drölfzig andere Themen hier im Forum gibt...)
 
TE
TE
X

XDERMANNIMMONDX

Kabelverknoter(in)
Guten Morgen, danke für die Rückmeldungen.

**UPDATE**

Mir konnte endlich jemand helfen, bzw ich weiß woran es liegt, allerdings nicht wie ich es "löse". Gestern Abend sagte mir jemand, ich solle mal V-Sync im Spiel einschalten und zack, siehe da... alle Probleme sind weg :D :D :D Ich habe wieder mehr FPS und die auch konstant. Es ruckelt nicht mehr, Bild ist klar und die Bewegungen auch. Ich bin mir aber sehr sicher, dass ich V-Sync, bevor die Probleme begonnen haben, auch deaktiviert hatte...

Zocke schon über 20 Jahre Ego Shooter und weiß eigentlich, dass V-Sync dafür nicht wirklich toll ist. Der Nachteil sind die Eingabeverzögerungen.

Daher meine Frage jetzt, wie kann es sein dass ich mit dem Setup auf V-Sync zurückgreifen muss um ordentlich und ruckelfrei spielen zu können? Ist dann irgendetwas anderes falsch eingestellt? Ich möchte eigentlich V-Sync nicht aktivieren, da wie oben erwähnt, es Verzögerungen gibt und die Reaktionszeit darunter leidet... :(

In den Nvidia Einstellungen ist bei

Monitor Technologie > G-SYNC Kompatibel
Vertikale Synchronisierung > aus

eingestellt.

Im Windows habe ich die GPU Hardwarebeschleunigung aktiviert.
Bei dem einen Monitor ist G-SYNC und bei dem anderen FreeSYNC aktiviert.

Habe ich irgendetwas nicht beachtet? Kann doch nicht sein dass die Aktivierung von V-Sync die einzige Lösung für das Problem ist und ich mit der Eingabeverzögerung leben muss, um ordentlich spielen zu können :)

Grüße
 

HisN

Kokü-Junkie (m/w)
In der Regel überschreibt der Regler im Treiber den Regler im Spiel.
D.h. wenn Du im Treiber sagst "Vsync aus", was Du ja scheinbar hast, dann kannst Du im Spiel so viel an Vsync rumstellen wie Du möchtest, es wird aus bleiben.
Es ist also sehr lustig, dass der Regler im Spiel bei Dir irgendwas ändert. Dürfte nämlich gar nicht passieren.

Schon mal versucht einen Monitor vom Kabel zu nehmen (Datenkabel). Das hört sich jetzt nämlich nach dem üblichen Multimonitorproblem an.
 
Zuletzt bearbeitet:
TE
TE
X

XDERMANNIMMONDX

Kabelverknoter(in)
Guten Morgen HisN,

danke für die schnelle Antwort. In den Nvidia Einstellungen ist V-Sync definitiv aus. Würde das bedeuten dass es trotz Aktivierung im Spiel, keine Eingabeverzögerung gibt, weil theoretisch der Treiber ja sagt... Nein? Dann würde ich es einfach so eingestellt lassen :))

Versuche heute Mittag mal deinen Vorschlag mir dem Monitor. Vielen Dank
 
TE
TE
X

XDERMANNIMMONDX

Kabelverknoter(in)
UPDATE

Den zweiten Monitor vom PC zu trennen hat keinen Unterschied gebracht. ( Kabel aus dem PC gezogen )

Habe so viele Beiträge gefunden über NVIDIA und Windows 10 Einstellungen die das Problem beheben sollen, dass ich nicht mehr durchblicke 🤣

Hier meine momentanen Einstellungen dazu, leider mit V Sync an, was ich eig nicht möchte...

NVIDIA:

Bevorzugte Aktualisierungsrate: Höchste Verfügbar
CUDA - GPUs: Alle (GeForce 3070)
Energieverwaltungsmodus: max. Leistung
Max. Bildfrequenz: 140 FPS
Modus für geringe Latenz: Ultra
Monitor-Technologie: G-SYNC-Kompatilität
OpenGL-rendernde GPU: GeForce 3070
Texturfilterung-Qualität: Hohe Leistung
Threaded-Optimierung: Auto
Vertikale Synchronisierung: Schnell

Windows 10:

GPU Hardwarebeschleunigung AN
Variable Aktualisierungsrate AN

Warzone:

V-Sync AN

So lässt es sich flüßig spielen, man merkt aber definitiv einen gewissen Delay 😐
 

HisN

Kokü-Junkie (m/w)
Wobei der Treiber das Game überschreibt. Wenn Du im Treiber Vsync auf FAST hast, dann solltest Du im Spiel stellen können, was Du willst, es wird weiterhin Fastsync sein. Ich verstehe nicht, warum das bei Dir anders sein sollte.
Wo stellst Du im Treiber rum? Im Globalen Profil oder im Warzone-Profil?
Danke fürs Ausprobieren mit dem Multimonitor. Würde den ab lassen, bis Du Dein Problem gelöst hast, ist nur ne zusätzliche Fehlerquelle.
 
TE
TE
X

XDERMANNIMMONDX

Kabelverknoter(in)
Wobei der Treiber das Game überschreibt. Wenn Du im Treiber Vsync auf FAST hast, dann solltest Du im Spiel stellen können, was Du willst, es wird weiterhin Fastsync sein. Ich verstehe nicht, warum das bei Dir anders sein sollte.
Wo stellst Du im Treiber rum? Im Globalen Profil oder im Warzone-Profil?
Danke fürs Ausprobieren mit dem Multimonitor. Würde den ab lassen, bis Du Dein Problem gelöst hast, ist nur ne zusätzliche Fehlerquelle.
2. Monitor bleibt erstmal weg, bis ich die Lösung gefunden habe 🤣

Ja, im Global Profil.

Habe jz folgendes gelesen und ausprobiert:

G SYNC nur auf Vollbild. Spiel also auch umgestellt auf Vollbild.
VSYNC per Treiber auf AN und
VSYNC im Spiel auf AUS
Zusätzlich im Treiber und im Spiel die FPS auf 140 gestellt.

Zwei Testspiele gemacht, war gut..aber eben mit VSYNC. Glaube da werde ich mich wohl mit zufrieden geben müssen 😵😵😵
 
TE
TE
X

XDERMANNIMMONDX

Kabelverknoter(in)
UPDATE 😄


Ich glaube gefunden zu haben woran es liegen könnte. Habe nochmal alles neu installiert... und einen Forum Eintrag gefunden, die gleichen Probleme... auch der Ryzen 7 3700x 😄


Der User in dem anderen Forum beschreibt genau die gleichen Probleme und dass die Probleme sehr gering sind, wenn er den Energiesparplan von Windows 10 auf Höchstleistung stellt. Leider haben sie dort keine Lösung gefunden...


Mit dem Energiesparplan habe ich ausprobiert und siehe da, gravierende Unterschiede.


AMD High Performance > unspielbar...

AMD Balanced > viel besser aber dauerhaft die kleinen Ruckler

Windows Balanced > besser als bei AMD Balanced und etwas schlechter als Windows Höchstleistung

Windows Höchstleistung > flüßig, ab und zu ein kleiner Ruckler. Aber bei allen getesteten Modis der Beste bisher.

Windows Ultimativ > Spüre ich keinen Unterschied zum Höchstleistungsmodi


Bei allen Modis bleiben die FPS gleich ( 120 - 140 ). Aber das Spielgefühl hat heftige Unterschiede. Von unspielbar, über ab und zu Ruckler bis hin zu, fast komplett flüßig.


Die Werte sind nahezu bei jedem Modi identisch...


CPU Temp > um die 60°

CPU Auslastung > um die 60%

CPU Zeit > 7-8 ms


GPU Temp > um die 65°

GPU Auslastung > ca. 90%

GPU Zeit > 5-6 ms


Was ändert sich bei den verschiedenen Modis? Habe jz Hoffnung es wieder komplett flüßig zu bekommen, so wie es vor 2 Monaten eben war 😄


LG und ein schönes Wochenende
 

IICARUS

Kokü-Junkie (m/w)
Versuche es mal hiermit:
 

lucky1levin

Software-Overclocker(in)
Die schauen sich das Ganze an...
Ich sag da dir gleich, die werden nichts finden, da die ganz anders testen.

Was 2. Monitor angeht, hab ich die Erfahrung gemacht, das es besser funktioniert, wenn einer über ne mGPU angeschlossen ist, ja ich weiß, der Ryzen besitzt keine.

Aber so hab ich viele probleme los geworden.

Bei mir hat es mit die Hz zutun, da einer 60 hat und mein Gamer Moni 165 Hz.
 
Oben Unten