• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

PC zeigt nach zusammen bau kein BIld ?

DingsausemBusch

Komplett-PC-Käufer(in)
Hallo Zusammen,

hab mir ein pc zusammen gestellt und nun nach dem zusammen bau kommt kein bild.

Meine Hardware:

Intel Core i7 4790K 4x 4.00GHz So.1150 BOX
Asus Z97-Pro Gamer Gaming MB Intel Z97 So.1150 Dual Channel DDR3 ATX Retail
4GB (2x 4096MB) G.Skill TridentX DDR3-2400 DIMM CL10-12-12-31 Dual Kit 2X
500GB Crucial BX100 2.5" (6.4cm) SATA 6Gb/s MLC (CT500BX100SSD1)
4096MB MSI GeForce GTX 980 Gaming 4G Aktiv PCIe 3.0 x16 1xDVI/1xHDMI/3xDisplayPort (Retail)
be quiet! Silent Base 800 gedämmt Midi Tower ohne Netzteil orange
550 Watt be quiet! Dark Power Pro 10 Modular 80+ Gold


Fotos:

www11.pic-upload.de/09.05.15/kfgw1s15f97.jpg

http://www11.pic-upload.de/09.05.15/jwukl4622cn1.jpg

http://www11.pic-upload.de/09.05.15/rhwzt5w9m212.jpg

http://www11.pic-upload.de/09.05.15/11y4y2pq99dw.jpg

http://www11.pic-upload.de/09.05.15/5wlfa3nfrs5.jpg

Ich schließe einen VGA Monitor an, hab gerade nichts anderes zur hand.
Gehe vom Mainboard über VGA und von der Graka über ein DVI auf VGA.
Habe auch einen HDMI TV probier über die Graka.
Mainboard geht an lüfter laufen an.



Was ich schon alles Probiert habe.

Cpu kühler gegen Boxed getauscht
Ram von 4 Riegel auf 2
Graka ausgebaut und nur über das Mainboard
Kabel überprüft

Ich weis nicht mehr weiter, hat jemand ne Idee ?
 

Threshold

Großmeister(in) des Flüssigheliums
Mach mal ein Bios Resett.
Danach die IGP mit dem Fernseher verbinden.
Denk daran, dass du beim Fernseher das Eingangssignal auf HDMI setzen musst.
Dann schaust du, was passiert.
 
TE
D

DingsausemBusch

Komplett-PC-Käufer(in)
das heist ich soll den jumper vom cmos umsetzen, die anleitung ist leider nur auf englisch zu dem board. ich bin dieses sprache nur bedingt mächtig.
wie is das noch mal mit dem an und aus machen ???

hier gibt es nur clear rtv ram ???
 

Threshold

Großmeister(in) des Flüssigheliums
Einfach die Bios Batterie herausnehmen.
Dabei den Rechner vom Strom nehmen und den Startknopf kurz drücken.
 
TE
D

DingsausemBusch

Komplett-PC-Käufer(in)
ok am board hab ich aber kein hdmi nur an der graka die ich jetzt ausgebaut habe
also wieder einbauen ?

was seltsam ist wenn ich den vga rein stecke geht der monitor auf standby zieh ich ihn wieder raus geht er wieder an Oo
 

Threshold

Großmeister(in) des Flüssigheliums
Du hast am Mainboard kein HDMI Port?
Dann musst du die Grafikkarte einbauen. Ist halt nerviger.
 

Threshold

Großmeister(in) des Flüssigheliums
Hast du alles im Case verbaut?
Wenn ja, bau mal wieder alles aus und lege das Board auf den Tisch und schließe dort soweit alles an, dass du starten kannst.
 

Icedaft

Lötkolbengott/-göttin
Sagt mal, bin ich blind, oder sind auf den Bildern die Kontakte für den Ein- bzw. Reset-Schalter des Gehäuses nicht mit dem Mainboard verbunden....
 
TE
D

DingsausemBusch

Komplett-PC-Käufer(in)
Sagt mal, bin ich blind, oder sind auf den Bildern die Kontakte für den Ein- bzw. Reset-Schalter des Gehäuses nicht mit dem Mainboard verbunden....

Doch war nur der Power drinne, sieht man auf dem foto schlecht war aber drinne sonst hätte ich den gar nicht an bekommen :- :-D

Also dann, wäre ich echt mit dem Hammer geföhnt :-D

Das ist jetzt sehr sehr schade, hätte mich gefreut. Nun sende ich das Mainboard erst mal zurück.
Ich weis aber bei Computern gibt es kaum Probleme die sich nicht Lösen lassen. Hab jetzt erst mal mein Lehrgeld bezahlt..
 
TE
D

DingsausemBusch

Komplett-PC-Käufer(in)
DAs ist einfach Pech. Kann vorkommen.

Ja ich hab eben mit dem Support gesprochen, die wissen auch keine Lösung ich soll das jetzt zurück senden. Vor allem das das Mainboard ja an geht und alle Lampen leuchten, die lüfter erkannt werden.. aber kein Bild kommt. Das ist alles sehr seltsam :-/

Ich Berichte wieder wenn das Mainboard wieder da ist.
 
TE
D

DingsausemBusch

Komplett-PC-Käufer(in)
Melde dich, wenns bei dir weiter geht.

Board is eben beim Shop angekomemn.
Asus Support hat auch keine Lösung.

Hatte noch mal bei Bequiet nach gehackt, weil die mitgelieferten Schrauben zu Kurz für das Netzteil waren. Die senden mir jetzt auch erst mal die passenden schrauben zu. Ist schon kacke wenn sich Netzteil und Gehäuse des selben Herstellers nicht verschrauben lassen. Waren bei dir extra Schrauben dabei für das Netzteil ???
 

Threshold

Großmeister(in) des Flüssigheliums
Beim Dark Power sind extra lange Schrauben bei, damit du das Netzteil verschrauben kannst, da die Gummiteile an der Seite recht dick sind.
Hast du die einfach nicht gefunden? Schau noch mal genauer in das Zubehör.
 
TE
D

DingsausemBusch

Komplett-PC-Käufer(in)
Beim Dark Power sind extra lange Schrauben bei, damit du das Netzteil verschrauben kannst, da die Gummiteile an der Seite recht dick sind.
Hast du die einfach nicht gefunden? Schau noch mal genauer in das Zubehör.

nein waren leider nicht dabei.
Kann es sein das die Bios version auf dem Mianboard die cpu nicht unterstützt ?

Mainboards | Z97-PRO GAMER | ASUS Deutschland

laut support braucht das board die Version 0202, muss ich mal schauen ob die da drauf ist.
Ich glaub auch das war der Fehler, die senden mir jetzt ein neues zu die waren so schnell das das Board leider schon weg ist. Der sagte aber wenn die Version zu alt ist, soll ich das halt wieder zurück senden und die spielen mir das neue bios dann drauf.
 
Zuletzt bearbeitet:

Threshold

Großmeister(in) des Flüssigheliums
Jedes Z97 Board unterstützt den 4790k ab Werk, da CPU und Chipsatz gleichzeitig erschienen sind.
Das Asus ist sogar neuer, daher läuft die CPU garantiert.
Das Bios 0202 ist das Release Bios. Version 2102 ist das aktuellste Bios.
 
TE
D

DingsausemBusch

Komplett-PC-Käufer(in)
Jedes Z97 Board unterstützt den 4790k ab Werk, da CPU und Chipsatz gleichzeitig erschienen sind.
Das Asus ist sogar neuer, daher läuft die CPU garantiert.
Das Bios 0202 ist das Release Bios. Version 2102 ist das aktuellste Bios.

Ach verdammt, wo war dann der fehler...
2103 is die neuste :-P

Ist denn ein Bios update sinnvoll ?
 
M

MezZo_Mix

Guest
Dürfte ich erwähnen das das "alte" Mainboard doch einen HDMI Eingang hatte? :ugly:
 

Threshold

Großmeister(in) des Flüssigheliums
Ach verdammt, wo war dann der fehler...
2103 is die neuste :-P

Ist denn ein Bios update sinnvoll ?

Das Bios solltest du auf jeden Fall aktualisieren, wenn du das Mainboard zum ersten Mal startest.
Also noch bevor du Windows installiert, erst mal das Bios aktualisieren.

Das ist auch nicht schwer.
Einfach bei Asus herunter laden, entpacken, die Cap Datei auf einen Stick packen, ins Bios gehen, EZ Flash auswählen und das neue Bios vom Stick auswählen und auf OK klicken. Der Rest macht dann das Board.
 
TE
D

DingsausemBusch

Komplett-PC-Käufer(in)
Das Bios solltest du auf jeden Fall aktualisieren, wenn du das Mainboard zum ersten Mal startest.
Also noch bevor du Windows installiert, erst mal das Bios aktualisieren.

Das ist auch nicht schwer.
Einfach bei Asus herunter laden, entpacken, die Cap Datei auf einen Stick packen, ins Bios gehen, EZ Flash auswählen und das neue Bios vom Stick auswählen und auf OK klicken. Der Rest macht dann das Board.

Ja sowas bekomm ich hin :-D denke ich*, steht ja auch im Handbuch.
 
TE
D

DingsausemBusch

Komplett-PC-Käufer(in)
So es geht weiter, Neues Mainboard da.

Erster Versuch Läuft.
Bios Update done.
BS Installieren done.
GPU Treiber done.
Mainboard Treiber done.

Das Bios muss ich noch einstellen meine RAM Riegel laufen nur mit 1600...
Bei den Bios Einstellungen müsste noch mal jemand drüber schaun, wenn einer lust und Zeit hat.

Sollte ich noch ein Benchmark laufen lassen, um die Stabilität zu testen ???

Interessiert jetzt keinen mehr :-( ? Ich sag trotzdem noch mal danke an alle.
 
Zuletzt bearbeitet:
Oben Unten