PC wird nach 2 Stunden extrem langsam

XDERMANNIMMONDX

Kabelverknoter(in)
Guten Abend zusammen,

System:

ASUS B450F PLUS 2 Gaming
AMD Ryzen 7 3700x ( neuster Treiber ) / ( Läuft über das Bios OC auf 4.05 MHz, warum erkläre ich weiter unten )
GeForce RTX 3070 ( neuster Treiber )
32 GB DDR 4 3200MHz Samsung G SKILL / Stecken in Slot 2 und 4 ( DUAL ) / Laufen auf 1600 MHz
Monitor 1: ASUS VG278 G SYNC - 144 MHz per DisplayPort Anschluß - 1ms ( 1920x1080 )
Monitor 2: ACER KG241Q S - FreeSYNC - 144 MHz per HDMI Anschluß - 1ms (1920x1090 )

Seit 2 Monaten hatte ich das Problem mit kleinen Minirucklern während ich gezockt habe. Das Problem kam von heute auf morgen, ohne dass ich etwas geändert habe ( Abgesehen von Windows- und Spiele-Updates ). Gerade bei Shootern ( CoD, Coldwar, Vanguard & Warzone ) ist es extrem gewesen und war unspielbar. Die FPS waren bei 120 - 140, angefühlt hat es sich, als würde ich mit 40 50 60 FPS spielen. Je nachdem welchen Energiesparmodus ich ausgewählt habe, wurde es teilweise noch schlimmer. Am "besten" war es noch unter dem Energiesparmodus "Höchstleistung". Nach dem ich zwei Monate alles ausprobiert habe, hat mir ein Tipp in einem amerikanischen Forum weiter geholfen:

Mein Ryzen 7 3700x lief vorher auf den Standard Einstellungen, kein OC per Software oder im Bios und auf dem Energiesparmodus ( AMD Ryzen Balanced ). In dem Forum wurde einem anderen User geraten, gleicher Prozessor & nahezu die gleichen Symptome, den Ryzen im Bios zu OC, mit dem Bios eigenen OC. Somit läuft er dann jetzt auf 4.05 MHz. Den Energiesparmodus sollte man auf Höchstleistung stellen und im Windows den HPET ( High Precision Event Timer ) deaktivieren.

So weit so gut, es hat tatsächlich funktioniert. Warum und weshalb verstehe ich bis heute nicht... dafür kenne ich mich zu wenig aus. Natürlich frage ich mich aber, wieso läuft es mit dem Höchstleistungsplan und mit den Plänen nicht? Und warum muss ich meinen Ryzen jetzt auf einmal übertakten, wenn er bis Januar ohne Probleme gelaufen ist? Was hat es mit dem HPET zu tun? Es ärgert mich natürlich dass der Prozessor jetzt dauerhaft OC laufen muss und ich würde gerne verstehen, was da genau schief gelaufen ist?

Nun aber zu meinem "neuen" Problem :/

Die Spiele laufen wieder flüssig, die FPS sind konstant, ein riesen Glücksgefühl um ehrlich zu sein. ABER... früher hatte ich das Problem, dass nach ca. 3 - 4 Stunden die PC Leistung stark in den Keller gegangen ist. Die FPS haben sich halbiert, die Prozessorauslastung ging von 70-80% beim Spielen, auf gerade mal 40-50%. Die GPU Werte ebenso.. von 80%-95% auf 35-40%. Die Temperatur blieb bei beiden unverändert.

Ein Neustart hat geholfen und alles war wieder normal.

Jetzt tritt das Problem manchmal schon nach 1-1 1/2 Stunden auf. Die FPS sinken in den Keller, auf 50-70FPS ( halbieren sich also wieder ) und ich habe keine Ahnung warum und weshalb.
Screenshot (1).png
Vielleicht weiß jemand was zu der Änderung > CPU OC auf 4.05 MHz / Höchstleistungssparplan / HPET deaktivieren. Würde es nämlich gerne verstehen. Und ich hoffe es kann mir einer sagen oder Tipps geben, wie ich den Leistungsabfall meines PCs unter Kontrolle bekomme.

Vorab vielen Dank.
 

HisN

Kokü-Junkie (m/w)
Vram läuft voll.
Sync und Freesync mischen? Das funktioniert? Oder vielleicht doch nicht? Wird’s besser mit den Rucklern wenn Du das abschaltest?
 

Tolotos66

Volt-Modder(in)
Welches NT ist verbaut?
Was Du noch versuchen kannst, ist das SMT ausschalten und mal die Hintergrundprozesse checken. Z.B. Antivirensoftware u.ä.
Chipsatztreiber auch aktuell?
Gruß T.
 
TE
TE
X

XDERMANNIMMONDX

Kabelverknoter(in)
Guten Morgen,

Treiber sind aktuell. Das neuste Bios, neuster Chip Treiber und neuste GPU Treiber.

Temperaturen sind:

CPU 65-70
GPU 60

VRAM kann ich wie und wo kontrollieren?

Mit Sync und Freesync würde ich sagen gibt es keine Probleme. Das Problem bleibt bestehen auch wenn der 2. Moni komplett abgeklemmt ist. Und es laufen auch beide auf der gleichen HZ Zahl, 144 MHz.

Es laufen keinerlei Hintergrundprogramme, rein das Spiel und Discord.

Netzteil muss ich später nachsehen wenn ich zuhause bin.

Schon mal Danke 👌🏽
 
TE
TE
X

XDERMANNIMMONDX

Kabelverknoter(in)
Temp der Spannungswandler muss ich später nachsehen.

Festplatte kann ich mir nicht vorstellen.

250 GB SSD - Nur Windows drauf
2 T SSD nach Neuinstallation nur Discord, CoD Warzone und DS4Winows installiert.

In Windows habe ich unter Hintergrundapps alle ausgeschaltet. Windows Secuirty ist auch deaktiviert und im Task Manager zeigt er mir kein Programm an welches Leistung ziehen könnte.

LH
 

Tolotos66

Volt-Modder(in)
Temp der Spannungswandler muss ich später nachsehen.

Festplatte kann ich mir nicht vorstellen.

250 GB SSD - Nur Windows drauf
2 T SSD nach Neuinstallation nur Discord, CoD Warzone und DS4Winows installiert.

In Windows habe ich unter Hintergrundapps alle ausgeschaltet. Windows Secuirty ist auch deaktiviert und im Task Manager zeigt er mir kein Programm an welches Leistung ziehen könnte.

LH
Manuelles OC weg > Cmos> SMT@off > PBO an. So rennt mein 3700X richtig gut.
Gruß T.
 

Hoppss

Software-Overclocker(in)
VRAM kann ich wie und wo kontrollieren?
Für meine Radeon hat AMD z.B. eine GPU-Software mitgeliefert, da kann ich u.a. beim Spielen ein Overlay einblenden, in dem ich mir aussuchen kann, welche Parameter mich während des Spiels interessieren, dazu gehört natürlich auch die VRAM-Auslastung.

So etwas sollte es auch für Geforce geben, da kenne ich mich aktuell aber nicht mehr aus, einfach mal im Netz schauen oder warten, ggf. haut hier noch einer einen konkreten Tipp raus :-) ...
Und ja, ich hatte vor gut 2 Jahren ähnliche Erscheinungen bei Spielen, bis ich dann feststellte, daß sich nach einiger Zeit der VRAM zugemüllt hatte. Fand ich bei immerhin 8GB damals fast unglaublich, seitdem lasse ich die Finger von "Ultradetails" etc ...
PS: Die 3070 hat auch (nur!) 8GB, sehe ich gerade ...
 
TE
TE
X

XDERMANNIMMONDX

Kabelverknoter(in)
Bin in einer Stunde zuhause und gebe euch weitere Informationen.

Manuelles OC weg? Habe es gerade erst eingeschaltet und somit, wie oben beschrieben, mein Problem mit den Rucklern behoben 🙃 Kann deine Einstellungen aber gerne mal ausprobieren, danke.

Ich kann so wieso nicht verstehen warum meine Ruckler nur in Verbindung mit OC On und dem Energiesparplan Höchstleistung behoben werden können. Bis Januar lief alles ohne Probleme mit sämtlichen Standard Einstellungen.... da konnte ich nebenbei Filme schauen, streamen mit OBS mit einer starken Leistung und Qualität. Heute bin ich froh, wenn ich spielen kann ohne Probleme. Sobald ich OBS nur auf mache, ohne den Stream zu starten, habe ich schon Ruckler...
 

HisN

Kokü-Junkie (m/w)
Was hast Du denn im Januar geändert?
2. Bildschirm aber vergessen das es im Januar war?
Betriebssystem-Wechsel, aber vergessen das es im Januar war?

Ich meine das mit OBS offen und es ruckelt... das haben viele Leute die zwei Bildschirme benutzen, die nicht "gleich" sind. Besonders die, die 144 und 60hz Monitore haben. Deine haben halt unterschiedlichen Sync-Arten.
Aber mit deaktivertem Sync im Treiber haste natürlich auch schon mal probiert, und mit 2. Monitor abgesteckt natürlich auch? (Abgesteckt ist WÖRTLICH, vom Daten-Kabel ab, Neustart).

1648034934955.png
 
TE
TE
X

XDERMANNIMMONDX

Kabelverknoter(in)
Außer Spieleupdates und Windows Updates habe ich nichts geändert. Betriebssystem ist gleich geblieben, zweiter Monitor war vorher, mit den gleichen Einstellungen, auch schon dran.

Habe vorher Warzone mit "mittleren" Grafikeinstellungen spielen können, ohne Probleme. Jetzt spiele ich auf den niedrigsten Einstellungen damit es einfach läuft

Nachtrag:

Habe das Thermaltake DPS G Series 700W NT
Manuelles OC weg > Cmos> SMT@off > PBO an. So rennt mein 3700X richtig gut.
Gruß T.
Das habe ich gerade eben ausprobiert und es ist eine Katastrophe :D
Unspielbar! Die FPS sind nur noch bei 80... es ruckelt abartig, gleiche Spieleeinstellungen.

Ich habe mal weitere Screenshots gemacht, was Afterburner anzeigt mit diesen Einstellungen:

Screenshot (5).png Screenshot (6).png Screenshot (7).png Screenshot (8).png Screenshot (9).png Screenshot (10).png Screenshot (11).png
Aber mit deaktivertem Sync im Treiber haste natürlich auch schon mal probiert, und mit 2. Monitor abgesteckt natürlich auch? (Abgesteckt ist WÖRTLICH, vom Daten-Kabel ab, Neustart).
Der 2. Monitor war schon und ist jetzt wieder seit 4 Tagen komplett ab. Er steht in einem anderen Zimmer :) Und G Sync aus, habe ich auch schon probiert. Komplett aus, also am Monitor und bei den NVIDIA Einstellungen, sowohl auch probiert, am Monitor an aber im Treiber auf aus. Keine Änderung leider :/
 
Zuletzt bearbeitet:

HisN

Kokü-Junkie (m/w)
Das mit G-Sync aus war nur interessant solange der 2. Monitor angeklemmt ist. Das ist und bleibt eine unüberschaubare Fehlerquelle.

VRAM scheint es nicht zu sein. Was ich sehe ich CPU-Limit .... scheinbar liegst Du mit der Vermutung, des es irgendwas mit der CPU zu tun hat richtig.

Hast Du schon einen GPU-Z-Screen geliefert, wenn der Rendertest läuft?
Siehe Signatur.

gpu-z-jpg.1376212
 

HisN

Kokü-Junkie (m/w)
Graka ist vernünftig angebunden und nicht das Problem (sieht manchmal wie ein CPU-Limit aus, wenn die Graka nicht im 1. Slot steckt).
 
TE
TE
X

XDERMANNIMMONDX

Kabelverknoter(in)

Ist die Ram Auslastung und die Auslagerungsdatei normal? Habe ja eig 32 GB RAM. Kenne mich da nicht aus...
Meine Vermutung dass es die CPU ist, kommt daher, dass ich enorme Unterschiede merke, je nach Energiesparplan. Und der Tipp aus dem anderen Forum, die CPU per Bios zu OC, Energiesparplan Höchstleistung auszuwählen und HPET im Windows 10 zu deaktivieren, hat mir ja schon mal meine Ruckler genommen. Verstehe zwar nicht wieso und warum die CPU nur noch unter diesen Einstellungen laufen sollte...
 

HisN

Kokü-Junkie (m/w)
Das ist ein Übersetzungsfehler. Der Afterburner überwacht nicht die Auslagerungsdatei sondern zeigt Memory Commit an. Alles normal.
 
Oben Unten