PC stürzt neuerdings einfach ab und startet neu

derderproblemehat

Schraubenverwechsler(in)
Hallo,

ich habe seit kurzem das Problem, dass sich mein Rechner spontan ausschaltet. So als ob der Strom einfach gekappt wird. Den Rechner habe ich vor ungefähr einem halben Jahr selbst zusammengestellt und -gebaut und es lief bisher auch alles reibungslos. Das merkwürdige ist, dass der Rechner 1-2 mal direkt nach dem Hochfahren abstürzt, danach aber ganz normal ohne weitere Abstürze läuft. In der Ereignisanzeige von Windows habe ich dazu folgende Logs.

Ebene: Fehler
Quelle: EventLog
Beschreibung: Das System wurde zuvor am ‎xx.xx.xxxx um xx:xx:xx unerwartet heruntergefahren.
Ebene: Kritisch
Quelle: Kernel-Power
Beschreibung: Das System wurde neu gestartet, ohne dass es zuvor ordnungsgemäß heruntergefahren wurde. Dieser Fehler kann auftreten, wenn das System nicht mehr reagiert hat oder abgestürzt ist oder die Stromzufuhr unerwartet unterbrochen wurde.
Ebene: Fehler
Quelle: DistributedCOM
Beschreibung: Der Server "<irgendeine UUID>" konnte innerhalb des angegebenen Zeitabschnitts mit DCOM nicht registriert werden.

Der genaue Ablauf sieht wie folgt aus:
  • Ich gehe in mein Büro und starte den Rechner
  • Windows bootet und ich kann diverse Programme starten
  • Nach ca. 5-10 Minuten geht der Rechner ohne Feedback aus
  • Der Rechner startet automatisch neu und bootet wieder Windows
  • Nach ca. 5-10 Minuten geht der Rechner ohne Feedback aus
  • Der Rechner startet wieder automatisch und bootet Windows
  • Ich kann den Rechner nun ohne Probleme bedienen. Keine Ausfälle mehr, egal wie viel Last ich erzeuge.
Was ich bisher probiert habe:
  • Anschlussleitung für Netzteil erneuert
  • Rechner an separate Steckdose angeschlossen
  • EXPO im BIOS deaktiviert (das führt komischerweise dazu, dass Windows schneller bootet)
  • Alle Treiber neu installiert
  • Windows 11 neu installiert
  • Temperatur der CPU geprüft
  • Arbeitsspeicher getestet
Meine Specs:
  • Betriebssystem: Windows 11 Pro
  • Prozessor: AMD Ryzen 7 7800X3D
  • Arbeitsspeicher: 32GB (2x 16GB) Corsair Vengeance RGB grau DDR5-6000 DIMM CL30
  • Grafikkarte: MSI GeForce RTX™ 4070 Ti GAMING X TRIO 12G
  • Mainboard: MSI MAG B650 TOMAHAWK WIFI
  • Netzteil: 750 Watt be quiet! Straight Power 11 Modular 80+ Gold
  • Prozessorkühlung: MSI MEG CoreLiquid S360 All-in-One

Hat jemand eine Idee, was diese Abstürze verursachen kann? Ich bin momentan etwas ratlos.


Viele Grüße
 
Hast ja eigtl. schon viel gemacht.
Gabs Änderungen an der Hardware / Software?
Gabs evtl. Windows Updates? Aber hast ja OS+Treiber schon neu installiert.
 
Also wenn es nicht das Netzteil ist und die Steckanschlüsse ordentlich stecken, kann ich nur noch das Board unter Verdacht stellen.
Weil Du hast ja einiges an Fehlersuche Betrieben.
Fastboot ist deaktiviert?
Wenn nein, Bitte mal Fast Boot deaktivieren.
 
Tipe mal auf die CPU. Kernel bedeutet entweder Netzteil oder cpu (eventuell aber selten Stromanschluss vom Mainboard).
Starte mal ein benchmark und überwach die temperatur beim benchmark
 
Also wenn es nicht das Netzteil ist und die Steckanschlüsse ordentlich stecken, kann ich nur noch das Board unter Verdacht stellen.
Weil Du hast ja einiges an Fehlersuche Betrieben.
Fastboot ist deaktiviert?
Wenn nein, Bitte mal Fast Boot deaktivieren.
Fastboot hatte ich testweise mal deaktiviert, hat leider nichts gebracht.

Ich habe das Mainboard gegen ein neues ausgetauscht und jetzt funktioniert wieder alles einwandfrei. Danke für eure Hilfe.
 
Zurück