• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Pc stürzt bei XMP hin und wieder ab

ANTRAgaming

Schraubenverwechsler(in)
Hi Ihr Lieben,

vorab mein System.
Ryzen 5 3600X
ROG STRIX B450-F GAMING
ROG STRIX RADEON VEGA 56 OC 8GB
CORSAIR VENGEANCE 32GB CL16
SAMSUNG 970 EVO NVME SSD 500GB
SAMSUNG 960 EVO 1TB
LIAN LI O11 DYNAMIC WHITE
6xTALIUS SPECTRUM RGB FANS
3xARCTIC P12 PWM
Netzteil 600Watt 80+ Gold

Nun das Problem.
Ich hatte zuerst 16GB vom o.g. RAM verbaut und habe dann nochmal 16GB hinzugefügt.
Es lief auch alles hervorragend.
Nun habe ich letztens das BIOS geupdated. Von dort an lief nichts mehr wie es sollte.
Sobald ich das D.O.C.P. Standard aktiviere fährt der PC mal hoch und mal nicht. Mal läuft er 6-7 Stunden mal schaltet er nach 10 min durch Windows Fehler aus. Sobald ich zwei Riegel raushole läuft er, gefühlt auch irgendwie schneller.
Hab ich was falsch gemacht?

lg Alex
 

Schori

BIOS-Overclocker(in)
Mit welchem Takt läift denn der RAM?
Mit vier Riegeln wird der RAM Controller in der CPU stärker beansprucht, da kann es eher zu Instabilitäten führen.
Mit welcher Spannung läuft der RAM und die SoC Spannung? Das kannst du HIERMIT auslesen.
 
TE
ANTRAgaming

ANTRAgaming

Schraubenverwechsler(in)
Der RAM läuft mir 3200 MHz, also ich schalte einfach um auf das DOCP.
Wenn ich umschalte und startet läuft er manchmal stundenlang ohne Probleme. Schalte ich aus und starte 1-2 Tage später kommt schon direkt beim Start der bluescreen.

glaube Spannung ist bei 1.35V die sind im DOCP Standard.

habe aber auch schon bisschen hochgestellt auf 1.38V
 

Brexzidian7794

BIOS-Overclocker(in)
Bei welcher Ramfequenz per XMP Profil wurde eingestellt z.B. 3200Mhz?Und haste mal die Ramspannung bei Vollbestückung per Tool ausgelesen(HW Info64),was wirklich an Spannung anliegt?Den nicht immer sind die Angaben ganz korrekt.Auch wenn im BIOS mit z.B.1.350V Ramspannung übernommen wurden ist.Entspricht das nicht immer den realen Werten je nach BIOS Version.War bei mir auch der Fall und bei mir mußte ich die Ramspannung(manuell) etwas weiter erhöhen von 1,350V bei 3200Mhz auf 1.380V und dann lief es wieder ohne probleme.

grüße Brex
 
TE
ANTRAgaming

ANTRAgaming

Schraubenverwechsler(in)
Bei welcher Ramfequenz per XMP Profil wurde eingestellt z.B. 3200Mhz?Und haste mal die Ramspannung bei Vollbestückung per Tool ausgelesen(HW Info64),was wirklich an Spannung anliegt?Den nicht immer sind die Angaben ganz korrekt.Auch wenn im BIOS mit z.B.1.350V Ramspannung übernommen wurden ist.Entspricht das nicht immer den realen Werten je nach BIOS Version.War bei mir auch der Fall und bei mir mußte ich die Ramspannung(manuell) etwas weiter erhöhen von 1,350V bei 3200Mhz auf 1.380V und dann lief es wieder ohne probleme.

grüße Brex
Ja auf 3200MHz.
Habe auch schon auf 1.37 hochgestellt.
Bis 1,4V kann ich ja ohne Probleme gehen oder?
Habe das neuste BIOS drauf 4301 ist das glaube ich.
Ich werde den RAM mal auslesen und dann einfach die Werte im BIOS manuell eingeben wie gerade empfohlen, vielleicht bringt das was.
 

Schori

BIOS-Overclocker(in)
Stell die SoC Spannung mal etwas höher. Evtl. macht das die neue Uefi Version nicht von selbst.
0,025V mehr als aktuell für den Anfang.
 
Oben Unten