PC strürzte plötzlich bei benutzung ab und fährt nur BIOS hoch

TE
TE
TechBone

TechBone

PCGH-Community-Veteran(in)
okay chkdsk hatte ich einmal durchlaufen lassen in der vorherigen windows version. mal gucken was beim nächsten start passiert. Hier nochmal ein GPU Z Screenshot.



Edit:chkdsk hat nun repariert. Aber meine auflösung bleibt trotzdem unten.
 

Anhänge

  • ati.PNG
    ati.PNG
    66,9 KB · Aufrufe: 15
Zuletzt bearbeitet:
TE
TE
TechBone

TechBone

PCGH-Community-Veteran(in)
Die HDDs habe ich nicht abgehängt, habe meine Crucial SSD jetzt Komplett formatiert und per UEFI gebooted... Bisher habe ich direkt per Windows update meinen Treiber für 1080p erhalten. mit 60Hz(Könnte eigentlich 144). jedoch habe ich noch Bildschirmränder... das muss aber irgendwie im BIOS festgelegt worden sein weil irgendwas umgestellt wurde als die karte erkannt wurde... aber wenigstens hat eine komplette neuinstallation(vorher war es windows auf windows.old) geholfen wieder hochzuskalieren. werde jetzt auch gleich mal den benchmark erneut testen.
 

wuselsurfer

Kokü-Junkie (m/w)
Die HD 4550 ist ja nun asbach und die unterste Grenze für Windows 10.
Die würde ich schnellstmöglich wechseln.
Der Markt ist allerdings komplett leergefegt zur Zeit.

Die Bildgröße konnte man immer im Treiber einstellen.
Im Catalyst Centre konnte man auch den Overscan einstellen, aber ich weiß nicht mehr wo.

Edit:
hier steht es: https://superuser.com/questions/572...-overscan-on-my-tv-in-catalyst-control-center .

Ich weiß aber nicht, ob das in der Version 13 noch geht.

Edit 2:

Wenn Du die HDs noch angeschlossen hast, prüfe die mal mit HD Tune.
 
TE
TE
TechBone

TechBone

PCGH-Community-Veteran(in)
Die HD 4550 ist ja nun asbach und die unterste Grenze für Windows 10.
Die würde ich schnellstmöglich wechseln.
Der Markt ist allerdings komplett leergefegt zur Zeit.

Die Bildgröße konnte man immer im Treiber einstellen.
Im Catalyst Centre konnte man auch den Overscan einstellen, aber ich weiß nicht mehr wo.

Edit:
hier steht es: https://superuser.com/questions/572...-overscan-on-my-tv-in-catalyst-control-center .

Ich weiß aber nicht, ob das in der Version 13 noch geht.

Edit 2:

Wenn Du die HDs noch angeschlossen hast, prüfe die mal mit HD Tune.
Folgendes habe ich nochmal ausprobiert:, csm mode deaktiviert bei der HD.. die hat mit UEFI natürlich kein bild ausgegeben... Bei der R9 wurde der display driver(über windows) installiert. Dann während der installation ging der bildschirm aus und blieb auch schwarz bis zum absturz. Dann nochmal umgestellt auf csm bios und habe dasselbe problem. Mit der HD grafikkarte konnte ich wenigstens novh auf 1080p gehen nachdem der treiber von windows installiert wurde.. denke das ich mir ne GT 1030 bestellen werde zum übergang damit ich meine zwei monitore wenigstens ansteuern kann.. Also kann ich nun davon ausgehen das meine R9 kaputt ist richtig? Hdtune lass ich gleich mal laufen.
 
TE
TE
TechBone

TechBone

PCGH-Community-Veteran(in)
Also meine HDDs haben alle über 100mb, eine schafft nur knapp über 100 die anderen über 200 und die SSD immernoch mit ausschlägen auf 1300mb aber kann mich seitdem letzten mal wegen den abstürzen nicht beschweren... läuft jetzt tadellos mit der HD 4550.. tausche sie aber bald aus zur GT 1030 passiv... denke die sollte meinen WQHD Monitor und 1080p Monitor Auflösungsteschnisch packen. wer weiß wie lange die gpu krise andauern wird.

mit der HD4550(OC) krieg ich bei Hitman Absolution 40fps avg. auf 800x600 auflösung XD
 
Oben Unten