PC startet spontan??

chischko

BIOS-Overclocker(in)
Hi,

ich hab das Problem seit ca. 2-3 Monaten, dass mein Rechner (Konfiguration s. Signatur) nun desöfteren, aber ohne erkennbare Logik/Muster startet und dann zum Anmeldebildschirm hoch fährt. Früher hat er das nicht gehabt und v.A. geschieht das ohne Einwirkung von irgend jemandem. Es frisst halt Strom ohne Ende wenn der mal 2-3 Tage läuft während keiner daheim ist.

Habt Ihr Ideen was das sein könnte?

Die Steckverbindung zum Schalter am Gehäuse hab ich überprüft: Kein Wackler o.Ä.
Wake on Lan ist deaktiviert
Wake ob USB auch
 
Zeitgesteuerter Start im UEFI ist aus? Hast du irgendwelche Programme die das erzeugen könnten?
 
Einer meiner Rechner hat sich auch immer gestartet wenn jemand aus dem Netzwerk den Rechner im Explorer angeklickt hat, obwohl WoL ausgeschaltet war. Nach einem Biosupdate trat das nicht mehr auf.
 
Mein PC wacht Nachts auch manchmal von alleine aus dem Ruhezustand auf. Deshalb schalte ich einfach hinten am Netzteil aus.
 
Steckerleiste mit Schalter und Überspannungsschutz ist zwar dran aber ist doch keine praktibale Lösung.... das erinnert mich ja an Win95 Zeiten zu denen dann da stand nach dem Herunterfahren "Sie können den PC jetzt ausschalten" ... Ne und jedesmal nach'm Runterfhren hinter den PC zu kriechen um den Hauptschalter umzulegen ist mir auch zu doof.

Sryke: Ich hab nochmal im UEFi geschaut und keine zeitgesteuerte Komponente zu finden und auch kein Programm (hab nur das nötigste drauf, sehr minimalistisch hoch gezogen alles) kann das auslösen. Wie finde ich denn im ASUS UEFI ne zeitgesteuertes hochfahren? Finde auch bei Google gerade nix.

DKK ich sehe du hast auch ein ASUS Board also da entdecke ich schon einmal eine gewisse Ähnlichkeit...
Malkolm: Hm ich hab nen NAS Server, 3 Laptops, 3 Smart-TVs, nen HTPC und allen möglichen anderen Netzwerkschmarrn hier hängen... könnte durchaus sein, dass da versucht eine Komponente aus dem Netzwerk zuzugreifen, aber wie gesagt WOL ist deaktiviert. Bios hab ich aber die aktuellste Version drauf.
 
Ich hatte auch mal so ein Problem. Bei mir war es das Windows Media Center, dass immer irgendwas aktualisieren wollte. Eventuell ist es auch Windows Update, dass automatisch Updates zu einer bestimmten Zeit installieren möchte.
 
Mein PC hängt als einziger am Router, da kann es also auch kein anderes Gerät sein.

Eventuell noch in den Energieoptionen, das Aufwachen bei Tastatureingaben deaktivieren. Hat bei mir zumindest einen Teil der Wakeups wahrscheinlich ausgelöst. Danach waren es deutlich weniger, wahrscheinlich öfter mal ne Katze nachts auf dem Tisch rumgelaufen. :D
 
Hallo chischko,

vielleicht hat einfach der Power-Schalter einen Wackler. Ich würde mal die Pin-Stecker auf dem Mainboard überprüfen. Vielleicht löst der Schalter einfach aus? Vielleicht einfach mal über Nacht die Pin-Stecker vom Power-Knopf vom Mainboard lösen und schauen, ob der Rechner sich dann immer noch einschaltet.
 
Ups, hab ich glatt übersehen. Sorry! Aber zieh doch mal das Netzwerkkabel über Nacht. Dann kannst Du eingrenzen, ob es vom Netzwerk kommt, oder nicht.
 
Ja das wird mal mein nächster Versuch sein. Wenn alles nix hilft leg ich nen Kippschalter vor die PSU und bring den vorne am Gehäuse dezent an, dann muss ich wenigstens nicht mehr nach hinten kriechen
 
Mein Pc geht nur manchmal an wenn er bei Energiesparmodus ist aber das eher unregelmäßig glaube aber das hilft dir auch nicht weiter :D am besten dann einfach das Stromkabel draußen lassen ;)
 
Hast du eventuell Wake-on-USB (oder so ähnlich) an? Hatte mal vor Jahren ein Asus P5W DH Deluxe mit diesem Feature, einfach die Maus anstubsen und schon startete der Rechner , passiert bei dir eventuell auch bei Erschütterungen...
 
Hast du eventuell Wake-on-USB (oder so ähnlich) an? Hatte mal vor Jahren ein Asus P5W DH Deluxe mit diesem Feature, einfach die Maus anstubsen und schon startete der Rechner , passiert bei dir eventuell auch bei Erschütterungen...

Puh! Heute ist echt lesen irgendwie out :D
Aber auch an dich, Drumcomplex: Herzlichst willkommen im Forum und vielen Dank für die Ehre mir deinen ersten Beitrag zukommen zu lassen und den Willen diese Community zu unterstützen :daumen:

Ich zitiere mich erneut selbst:
Wake on Lan ist deaktiviert
Wake ob USB auch
 
Danke erstmal, es ist einfach zu warm um alle gelesenen Information zu verarbeiten . Hatte aber ein ähnliches Problem mit meinem aktuellen Asrock MB da hat aber nur ein UEFI-reset bzw. ein Update geholfen.
 
Zurück