• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

PC startet an, geht für 5 Sekunden aus und fährt dann hoch

slater0803

Komplett-PC-Aufrüster(in)
PC startet an, geht für 5 Sekunden aus und fährt dann hoch

Nabend Gemeinde,
Und zwar hab ich folgendes Problem:
Wenn ich meinen PC das erste mal starte( nach dem Knopf umlegen am Netzteil) springt er kurz an, also Lüfter alles drehen für eine halbe Sekunde und geht dann wieder komplett aus für 2-4 Sekunden und geht dann wieder an und fährt normal hoch? Kennt jemand das Phänomen?
Ich hatte bis eben noch ein thermaltek 530w smart se drinnen, bei dem aber schon nach einem Monat der Lüfter geklackert hat und immer die Sicherung hat rausfliegen lassen beim einschalten!
Jetzt hab ich ein BQ l8 530w cm, was auch gut läuft, leise ist und keine Sicherung rausfliegen lässt, also kann es scheinbar nicht am Netzteil liegen?!
Für eure Hilfe wäre ich sehr dankbar!
System:
I5 4690 @3,9ghz fest
16gb ddr3 RAM von corsair
MSI GTX 970 gaming G4
Asrock b85m pro4
Kingston ssdnow v300 128gb
1tb uralt datengrab
 

Freymuth

Freizeitschrauber(in)
AW: PC startet an, geht für 5 Sekunden aus und fährt dann hoch

Wieso kauft man sich jetzt noch ein veraltetes L8? Geb das zurück und hol dir ein Be quiet E10. Egal ob 400 oder 500W.

Hast du mal dein BIOS zurückgesetzt?
 
TE
slater0803

slater0803

Komplett-PC-Aufrüster(in)
AW: PC startet an, geht für 5 Sekunden aus und fährt dann hoch

Das l8 reicht für meine Ansprüche, außerdem ist es noch allemal besser als das thermaltake
Bios zurücksetzen mach ich heute Abend mal, ist halt nervig wegen den ganzen Einstellungen
 

Rurdo

PCGH-Community-Veteran(in)
AW: PC startet an, geht für 5 Sekunden aus und fährt dann hoch

Nein es reicht eben nicht für deine Ansprüche mit einer GTX 970.
Gib es zurück und kauf dir ein BQ aus der aktuellen Serie (DPP10 oder SP 10). Die neuen Grafikkarten sind NICHT auf alte Netzteile ausgelegt.
Man spart NICHT am Netzteil.
Undzwar weil die neuen GraKas mit extrem hoher Frequenz ihre Spannungen ändern. (etwa 500-2000 mal die Sekunde) Und das können die alten Netzteile eben nicht!

Das Problem kenn ich und es lässt sich beheben sobald man eine ordentliche Stromversorgung hat. (Ordentliches NT, wenn Mehrfachsteckdose, dann _ordentliche_ Mehrfachstecker-die NICHT überlastet werden)

Steckt der PC an einer Mehrfachsteckdose? Wenn ja, lass die mal weg!
 
TE
slater0803

slater0803

Komplett-PC-Aufrüster(in)
AW: PC startet an, geht für 5 Sekunden aus und fährt dann hoch

Okay dann werde ich das mal umtauschen, ja der hängt an einer mehrfachsteckdose, die bis 3500w ausgelegt ist, werde ich heute abend mal ohne an einer anderen Steckdose probieren, wollt ich eh machen, da mir die Sicherungen zu heikel sind hier im Haus und recht empfindlich sind.
Woran kann man erkennen das ein Netzteil brauchbar für neue Grafikkarten ist?
 

Freymuth

Freizeitschrauber(in)
AW: PC startet an, geht für 5 Sekunden aus und fährt dann hoch

Wenn wir dir sagen das Netzteil ist für die Tonne in deinem Fall dann kannst du das glauben ;-)

Erkennen kannst du es mit Erfahrung. Rurdo und ich haben dir doch schon 2 genannt von der Marke be quiet. Da kannst du problemlos zugreifen.

Be quiet! E10 - 500 Watt CM

be quiet! dark power pro 10
 

Rurdo

PCGH-Community-Veteran(in)
AW: PC startet an, geht für 5 Sekunden aus und fährt dann hoch

Ganz einfach daran dass es ein aktuelles Netzteil ist.
Das weiß man wenn man sich 5 Minuten mit dem Thema beschäftigt hat. Es gibt Serien von BQ. Die aktuelle ist 10. Heißt ein Dark Power Pro 10 oder ein Straight Power 10 wären gut.
Das L8 530 CM ist aus dem Jahr 2011...Nuff said :) (Da waren GTX 580 und HD 6970 Top Karten, Mittlerweile sind 3 neue Generationen an GraKas rausgekommen und eine steht schonwieder in den Startlöchern)

PS: Geh auf Geizhals, dort wird bei jedem Teil ein Datum mitangegeben, seit wann es gelistet ist.
 
Zuletzt bearbeitet:
TE
slater0803

slater0803

Komplett-PC-Aufrüster(in)
AW: PC startet an, geht für 5 Sekunden aus und fährt dann hoch

Hmm... Okay dann weiß ich Bescheid, komisch ist halt das in anderen Beiträgen das l8 oder sogar ältere von anderen Herstellern weiter empfohlen/reicht aus falls schon vorhanden nutzbar sind, na gut ich mach das, kann man da vllt auch spulenfiepen mit verringern? Blöde ist, das man es aus Lautsprechern hören kann wenn man die hinten anschließt, vorne hab ich keine Probleme, HauptProblem ist aber eh erstmal das komische starten was ich mir heute abend mal angucke, das hat er am Anfang nämlich nicht gemacht
 

Rurdo

PCGH-Community-Veteran(in)
AW: PC startet an, geht für 5 Sekunden aus und fährt dann hoch

Anderes Netzteil probieren. Ohne Steckerleiste bzw komplett andere Steckdose verwenden.
Spulenfiepen kann man nicht wirklich entgegenwirken, da müsstest du schon die Spulen auf den PCBs austauschen^^

Interessant find ich jedenfalls dass Hersteller veraltete Netzteile der Konkurrenz als "Empfohlen/reicht aus" betiteln. Da hätt ich gern mal nen Link :)
Das L8 ist jedenfalls nicht ausreichend für so eine Grafikkarte. Da wäre die 9er Serie "ausreichend"... und selbst da wäre ich vorsichtig.
 

Rurdo

PCGH-Community-Veteran(in)
AW: PC startet an, geht für 5 Sekunden aus und fährt dann hoch

Also ich hab im ganzen Thread nur was von einem E9 gelesen, und das wäre auch wirklich ausreichend.

Und wie du schon richtig erkennst, es kommt absolut nicht auf die Wattzahlen an! Ein 400W High-End NT kann genausoviel Leisten wie ein 700W Chinaböller :)
 
TE
slater0803

slater0803

Komplett-PC-Aufrüster(in)
AW: PC startet an, geht für 5 Sekunden aus und fährt dann hoch

Ist denn die Ampere zahl wichtig? Ich mein ich glaub euch und werds umtauschen, weil ich kkeine Lust habe das die graka verreckt! Aber theoretisch würde die Ampere zahl zusammen auf der beiden rails reichen, oder ist das auch nur Marketing?
 

Rurdo

PCGH-Community-Veteran(in)
AW: PC startet an, geht für 5 Sekunden aus und fährt dann hoch

Ja die Amperezahl und anzahl der 12V rails ist sogar sehr wichtig.
Ich hab jetzt leider nichts offizielles von MSI gefunden, aber ich bin mir ziemlich sicher hier im Forum gelesen zu haben dass die MSI GTX 970 Gaming 4G auf 12V 500W und 42A haben will. (Laut MSI)
Da kratzt das L8 mit 480W und 40A auf 12V nah dran. Vorrübergehend sollte auch nichts passieren, nur Wochenlang würd ichs nicht laufen lassen (Vorallem kein OC damit probieren :)
Auf dauer ist ein Austausch einfach besser. Und wie gesagt, am Netzteil spart man als letztes! Da nimmt man lieber ein anderes Graka-Modell oder anderes MB und leistet sich das bessere NT ;)

PS: Hier im Forum gibts nen Thread da ist jemandem das L8 530W CM explodiert :) Soll nicht heißen dass alle früher oder später Explodieren, aber wer weiß obs nicht durch die aktuelle Hardware ausgelöst wurde? :) (Da eben Kondensatoren, Spannungswandler ect den schnellen Lastwechsel nicht lange mitmachen)
 

simpel1970

Lötkolbengott/-göttin
AW: PC startet an, geht für 5 Sekunden aus und fährt dann hoch

Wenn ich meinen PC das erste mal starte( nach dem Knopf umlegen am Netzteil) springt er kurz an, also Lüfter alles drehen für eine halbe Sekunde und geht dann wieder komplett aus für 2-4 Sekunden und geht dann wieder an und fährt normal hoch?
...
I5 4690 @3,9ghz fest

Tritt das Problem auch auf, wenn die CPU nicht fest auf 3,9ghz eingestellt ist, sprich das Bios @default eingestellt ist?

Hast du mal dein BIOS zurückgesetzt?

wurde bereits ja auch schon angesprochen/angefragt.
 

Crank558

Komplett-PC-Aufrüster(in)
AW: PC startet an, geht für 5 Sekunden aus und fährt dann hoch

Ich habe das Problem auch gehabt bei mir lag es am OC der CPU, nur wenn das OC nicht gut ist dann bootet er gerne mal öfter

Entweder Standard Takt oder einfach nochmal ans Oc setzen und Spannungen bzw Takt stabil bekommen, dann startet er auch vernünftig
 

Dani190283

Kabelverknoter(in)
AW: PC startet an, geht für 5 Sekunden aus und fährt dann hoch

Was hast du für ein System? Ich habe vor einiger Zeit das gleiche Thema eröffnet gehabt, aber helfen konnte mir leider keiner. Ich habe auch schon so viel probiert, aber weiss nicht woran es noch liegen könnte.
 
Oben Unten