• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

PC Probleme beim Umrüsten

Chiefskill

Schraubenverwechsler(in)
PC Probleme beim Umrüsten

Hallo,
mein Thema passt mehr oder weniger in 2 Foren, zum einen in dieses hier zum anderen in die PC-Praxis Probleme. Ich werde etwas weiter ausholen um euch einen möglichst genauen eindruck zu vermitteln.
Ich muss dazu sagen, das ich mich nicht wirklich gut auskenne. War auch das erste mal das ich meinen PC selbst zusammen gebaut habe.

Ich habe meinen PC Aufgerüstet und dieser läuft jetzt gefühlt schlechter als mein alter.

Mein altes System (ca. 2,5 Jahre alt):

RAM: Corsair Vengeance Pro Rot 16GB (2x8GB) DDR3 1600 MHz (PC3 12800)(CMY16GX3M2A1600C9R)
CPU: Intel Xeon E3-1231v3 4x 3.40GHz So.1150 BOX
Intel Xeon E3-1231v3 4x 3.40GHz So.1150 BOX
GPU: MSI GeForce GTX 980TI LIGHTNING 6GB DDR6 384bit DL
Kühler: be quiet! Dark Rock Pro 2 CPU-Kühler (120mm)
Platten: Crucial M500 2,5 SSD (CT240M500SSD1) <-- C Platte // 3 x M500 2,5 SSD (CT960M500SSD1) <-- Sonstige Platten
Main: Gigabyte GA-Z97P-D3 Intel Z97 So.1150 Dual Channel DDR3 ATX Retail
Netzteil: be quiet! Dark Power Pro 10 Netzteil (750 Watt)
Monitor: ASUS Swift PG278Q

Neues System:

RAM: Corsair CMU32GX4M4C3466C16R Vengeance LED 32GB (4x 8GB) DDR4 3466MHz C16 XMP 2.0 Enthusiast Memory Kit mit roter Beleuchtung schwarz
CPU: Intel Core i7-6900K BX80671I76900K Prozessor (3,20GHz, FCLGA2011-V3, 20MB Cache)
GPU: MSI GEFORCE GTX 1080 GAMING X 8G, 8GB GDDR5X, PCI Express x16 3.0 Grafikkarte, 1,8 GHz CPU-Geschwindigkeit (
Kühler: be quiet! BK019 Dark Rock Pro 3 CPU-Kühler
Platten: M500 2,5 SSD (CT960M500SSD1) <-- C- Platte // 2 x Samsung MZ-7KE2T0BW 850PRO SSD 2TB (6,4 cm (2,5 Zoll), SATA III) schwarz <-- Sonstige Platten
M2 Platte: Samsung 950 Pro 512GB interne SSD (M.2 mit NVMe, PCI Express 3.0, bis max. 2.500MB/s) schwarz <<<<<------- WAR GEPLANT, aber wurde wieder rausgenommen da nicht Funktioniert (mehr dazu unten)
Main: MSI X99A Godlike Gaming Carbon LGA2011-3 8x DDR4 max 128GB PCIe3.0 10x Sata3 Turbo M.2 USB3.1 EATX
Netzteil: be quiet! Dark Power Pro 10 Netzteil (750 Watt)
Monitor: ASUS Swift PG348Q

So, damit sind die Eckdaten bekannt.
Meinen alten PC habe ich meinem Bruder verkauft, daher auch der neue Kühler etc.

Erstmal habe ich, klar meine daten gesichtert, meinen alten PC auseinander gebaut und ins neue Gehäuse von meinem Bruder gepflanzt.
Dannach CPU auf Mainboard, mit Alk gereinigt, Wärmeleitpaste und Kühler drauf, DDR4 in die Jeweiligen Channel gesteckt, die M2 von Samsung eingesteckt und dann das gesamtpaket in den PC, Sämmtliche Kabel angeschlossen und Graka rein.
Meine 2 Samsung Pro 850 habe ich in die jeweiligen 10 GB/s anschlüße gesteckt den rest auf die normalen 6GB/s gestöbselt.
Das meinboard hat 1 Sata Express (10GB/s) und die 2 O.g. 10GB/s SATA anschlüße, laut anleitung darf wenn die M2 belegt ist entweder der express oder die 2 SATA 10GB/s nicht verwendet werden. daher (und weil ich kein gerät für express habe) blieb dieser Frei.
Im Mainboard wurde die M2 nicht erkannt (auch nicht als ich die 2 10GB/s anschlüße auch abgestöbselt habe). ABER bei der Instalation hatte WIN10 die M2 erkannt und ich konnte das Betriebsystem darauf installieren.
meine 2 Samsung SSD habe ich dann auch wieder in die 10GB anschlüße gesteckt und es wurde auch alles in WIN10 erkannt, nur eben nicht im Mainboard.

Ach eins noch: im Mainboard habe ich gesehen das mein 3466MHz Ram nur mit 2144 Getaktet wird, daher habe ich X.M.P eingeschaltet (dannach war, der Ram auf 3466 aber das System Platt, es ging nichts mehr-> Blue Screen) also den zurücksetz Knopf am Mainboard gedrückt und es ging wieder. Dann habe ich den RAM Ohne X.M.P auf 3400MHz gesetzt auch hier das selbe Ergebniss, also auch wieder den Reset Knopf und die Finger davon gelatten (also den Ram auf 2144)..

So nun war das Problem, ich habe alles Instaliert, meine Spiele, Virenprogram, Firefox etc... bei Firefox habe ich direkt Gemerkt das dieser die Startseite sehr langsam öffnet und auch allgemein eher Träge Reagiert.
In Bioshock 2 HD Remastert hatte ich wie vorher auch meine ca. 100FPS Konstant in Battlefield 3 (Operation Metro) war es hingegen eine FPS achterbahn fahrt, die FPS liefen Kontinuirlich von 100 auf 30 runter zurück und wieder hoch... Katasrophe.

---------->> Zu den meisten angaben hier füge ich Bilder bzw. Videos ein. <<-----------

Ich habe auch dein treiber von der M2 instaliert, hat auch nichts gebracht. Es war dennoch wenn ich auf die Platte gegangen bin, der Treiber von Windows angezeigt. Jedoch war der treiber richtig installiert, den laut samsung muss im Hardware Manger die M2 als PCIe angezeigt werden (wenn ich es richtig im Kopf habe) und dies war auch der Fall (habe es mit bebilderter anleitung gemacht) also das war richtig.

Nachdem ich es einfach nicht hinbekommen habe, habe ich mich entschieden die M2 wieder rauszuschmeißen und mein Windows auf meiner alten Crucial 1 TB SSD zu instalieren.

Gesagt getan. M2 Raus Cruial rein alles installiert und ende. Hier muss ich sagen habe ich das mit dem DDR4 Ram takt wiederholt:
X.M.P selbes ergebniss, 3400 MHz selbes ergebiss, dann habe ich jedoch versucht auf 2200MHz anstelle von 2144 zu takten und siehe da, Blue Screen weg, stattdessen das WIN10 Reperatur Programm da um das Problem zu lösen.
es hatte eine weile gedauert aber das Betriebssystem hat gestartet und war da, auch nach mehreren neustarts lief alles ohne Probleme.
Also habe ich angefangen Manuell in 200 Mhz schritten meinen RAM takt höher zu setzen jedesmal 2 x neu gestartet um sicher zu gehen und es lief. Letzenendes bin ich bei 3400 MHz stehen geblieben und seither läuft mein System mit diesem Wert.
(dieses Mainboard schafft wohl auch nur 3400 MHz (OC) laut Handbuch) aber es ist doch ein Overclocking board müsste da nicht noch mehr gehen als in der Anleitung steht ? ich meine es gibt mittlerweile 4133MHz RAM... und die Ganzen Prozessoren machen schon bei 2100 oder so schlapp (Offizielle angabe des Herstellers)
Aber wie gesagt auf 3400 lief / läuft das System Jetzt.

Bioshock nach wie vor 100FPS kein Problem. Die Battlefield 3 Achterbahn war damit auch beendet, dieses Lief dann auf Ultra (lasst mich lügen, müsste ich nochmal testen) Konstant auf 80 FPS, kein hoch und runter mehr. also hatte die Rausnahme der M2 wohl offensichtlich etwas gebracht.

Jedoch ist mein Firefox immernoch eine Katarstrophe, auch finde ich braucht das System relativ lange zum starten und auch das Runterfahren dauert länger als mit meinem Alten System.
Auch gibt es immerwieder beim Installieren von Spielen oder starten von diesen Probleme.

Uplay: hatte ich Installiert, lies sich nicht starten irgendwelche Regisrty Probleme, also deinstalliert neu geladen und es ging.
GTA V: von der Disk ewig lange Instaliert, dann erstmal server verbindungsproblem, dann kam ich rein, alles auf Ultra gestellt, Spiel abgestützt. Neu rein wieder abgestürzt... WTF ?!!! Nach PC neustart ging es dann ohne Probleme bei ca. 35 FPS
The Divison: Installiert, alles auf Ultra, spielstand geladen: ABGESTÜRZT, nochmal versucht... bin reingekommen.. spiel läuft mit allem auf Ultra bei 30-36 FPS... aber wieso Stürzt es erstmal ab ? Und das Ohne meldung "Programm reagiert nicht mehr etc" Nichts, einfach weg und ende... ?!!!!
The Wicher 3: Von Anfang an keine Probleme, alle einstellungen auf Max und dabei ca. 55/56 FPS Konstant.
Bioshock2 HD: Nach wie vor ohne Probleme bei ca. 100 FPS

Außerdem habe ich im Task Manger festgestellt das von MSI ----> LOCKER 40 mal der selbe Prozess läuft: Setup/Uninstall (32Bit) ---- (C:\MSI\MSIRegister) Name in eigenschaften: unins000 Größe: 2,49MB was zum Henker ist das ?!!

Anbei habe ich ein Paar Scrrenshots von den DDR4 Ram einstellungen, den den angeschloßenen Festplatten ( als die M2 drinnen war, war dennoch die Samsung 850Pro dort angezeigt, als diese in einem anderen Port war, stand dort Unbesetzt), außerdem 2 Videos, einmal die FPS achterbahnfahrt aus BF3 und der Taskmanager mit MSI.
20161104_232006_2500x2000_1950KB.jpg20161104_232039_2500x2000_1950KB.jpg20161104_232117_2500x2000_1950KB.jpg

20161026_193823.mp4

Desktop 11.02.2016 - 23.34.51.01.mp4

Ich hoffe sehr, das ich ausführlich genug war und jemand das Problem erkennt und eine Lösung weis.

CPU möchte ich nicht unbedingt tauschen wenn es geht, DDR4 und Mainboard könnte getauscht werden. Falls eines hiervon das Problem ist.
Wenn wir schon dabei sind noch ne ganz doofe Frage: Mein neuer Monitor ASUS PG348Q hat maximal 100 Herz, kann dieser dann Maximal 100 FPS liefern ?

Bin gespannt auf eure Post´s und spart euch bitte dummes gerade, mit keine Ahnung haben aber PC bauen wollten etc. oder Vorher informieren... Danke.
 

Einwegkartoffel

Lötkolbengott/-göttin
AW: PC Probleme beim Umrüsten

Zu ein paar Dingen kann/möchte ich was sagen...

...RAM: Hast du ja schon selbst erkannt, dass das Board "nur" 3400 MHz unterstützt, wobei das schon recht viel ist. Vor wenigen Tagen hatte ich hier noch ein System auf Broadwell-Basis zusammengestellt mit 2400er RAM ;)
...Monitor: Ich stimme zwar nicht jeder seiner Aussagen zu, aber er erklärt das recht verständlich: FPS vs HZ Was ist der unterschied? Kensch erklart! - YouTube
...zu den Spiele-Einstellungen: Warum mussen es immer Ultra-Details sein? User-Special von Ion

Generell frag ich mich, warum du ein System für 3000€ (vllt auch mehr, einfach mal grob geschätzt) hast und anscheinend "nur" spielst. Mit einem I7 6700K wärst du sehr gut dabei und hättest die Hälfte bezahlt. Mal davon abgesehen, dass nicht jede Komponente wirklich sinnvoll gewählt wurde, aber gut...
 

halodb

Software-Overclocker(in)
AW: PC Probleme beim Umrüsten

Den RAM bei einem Quad Channel System zu übertakten bringt nix, da das quad channel bereits mehr als genug Bandbreite besitzt. Du Holst dir mit den übertakten nur Probleme ins Haus, wie du schon selber bemerkt hast. Also xmp Profile deaktivieren und wieder auf 2133 MHz takten, damit du diese Komponente ausschließen kannst.

Der Rest des langsamen starten hört sich nach Treiber Konflikt an.
Schau mal ob du ein neues BIOS findest.
Das selbe mit den Treibern. Wobei ich hier auch mal ältere versuchen würde.

Wenn du das alles man probiert hast, Berichte noch mal
 

Threshold

Großmeister(in) des Flüssigheliums
AW: PC Probleme beim Umrüsten

Glückwunsch. Du hast all die Bugs, die jeder hat, der sich eine X99 Plattform kauft.
Dass das System ewig braucht um zu starten, ist normal. Ebenso das mit dem Herunter fahren.
Und die Instabilität ist auch normal.
Mag sein, dass das Board 4000er RAM kann, aber sie laufen nicht. Ebenso deine 3000er Einstellung ist eher sinnfrei. Ich würde den RAM auf 2133, bzw. 2400MHz laufen lassen und gut. Weniger Probleme.
Das mit der M.2 SSD ist bei X99 auch normal. Der Dreck läuft einfach nicht richtig. Daher hab ich auch noch normale Sata SSDs drin.
M.2 kommt bei mir erst mit der nächsten Plattform.
 

markus1612

Kokü-Junkie (m/w)
AW: PC Probleme beim Umrüsten

Glückwunsch. Du hast all die Bugs, die jeder hat, der sich eine X99 Plattform kauft.
Dass das System ewig braucht um zu starten, ist normal. Ebenso das mit dem Herunter fahren.
Und die Instabilität ist auch normal.
Mag sein, dass das Board 4000er RAM kann, aber sie laufen nicht. Ebenso deine 3000er Einstellung ist eher sinnfrei. Ich würde den RAM auf 2133, bzw. 2400MHz laufen lassen und gut. Weniger Probleme.
Das mit der M.2 SSD ist bei X99 auch normal. Der Dreck läuft einfach nicht richtig. Daher hab ich auch noch normale Sata SSDs drin.
M.2 kommt bei mir erst mit der nächsten Plattform.

Ich hab auch das Gefühl, dass die M2 seit dem Umbau in den PCIe 3.0 x4 auf M2 Adapter besser performt.
 

Threshold

Großmeister(in) des Flüssigheliums
AW: PC Probleme beim Umrüsten

Ich hab auch das Gefühl, dass die M2 seit dem Umbau in den PCIe 3.0 x4 auf M2 Adapter besser performt.

Würde ich immer machen. Adapter für PCIe Slot kaufen und gut.
Funktioniert deutlich besser als den M.2 Slot des Mainboards nutzen.
Ich hab ja diverse M.2 SSDs getestet.
Daher kommt M.2 bei mir auch erst mit dem nächsten System.
 
TE
C

Chiefskill

Schraubenverwechsler(in)
AW: PC Probleme beim Umrüsten

Zu ein paar Dingen kann/möchte ich was sagen...

Mal davon abgesehen, dass nicht jede Komponente wirklich sinnvoll gewählt wurde, aber gut...

Was ist den nicht Sinnvoll ? Was sollte man ändern ?

Der CPU soll bleiben, wenn nicht er die Ursache allen übels ist :) Main und RAM könnte man wie geschrieben tauschen
 
TE
C

Chiefskill

Schraubenverwechsler(in)
AW: PC Probleme beim Umrüsten

Den RAM bei einem Quad Channel System zu übertakten bringt nix, da das quad channel bereits mehr als genug Bandbreite besitzt. Du Holst dir mit den übertakten nur Probleme ins Haus, wie du schon selber bemerkt hast. Also xmp Profile deaktivieren und wieder auf 2133 MHz takten, damit du diese Komponente ausschließen kannst.

Hab ihn wieder auf 2133 Gesetzt, aber dann Bringt es ja nicht wirklich etwas 3466er Ram zu haben ? kann man auch direkt 2133er Kaufen ?!!

Was meint ihr zu 32GB Ram, eher übertrieben / macht auch Probleme oder eben eher "Zukunftssicher" ?

Glückwunsch. Du hast all die Bugs, die jeder hat, der sich eine X99 Plattform kauft.
Dass das System ewig braucht um zu starten, ist normal. Ebenso das mit dem Herunter fahren.
Und die Instabilität ist auch normal.

Ist das wirklich so ? Ein Freund von mir hat auch X99

- I7 6800k
- MSI X99A TOMAHAWK
- Corsair Ram mit 3200 MHz

Und dieser hat, beneidenswerter weise gar keine Probleme, schneller start, schnell runter gefahren und auch sonst läuft alles.
daher würde ich vermuten, das man nicht alle X99 über einen Kamm scherren kann.

...........................................................................................................................................................................................................................................................

Am 19.11 läuft das Rückgaberecht aus.

Bis dahin müsste ich wissen,
was ich am besten austauschen soll und gegen was (Mainboard oder Ram / beides).
Denn die CPU möchte ich an sich schon behalten, zumal hier das Widerrufsrecht eh schon rum ist.
An der CPU kann es ja wohl kaum liegen ?
 
Zuletzt bearbeitet:
TE
C

Chiefskill

Schraubenverwechsler(in)
AW: PC Probleme beim Umrüsten

Reiner Zufall oder er erzählt dir nicht alles.

Da muss ich dir nun leider wiedersprechen,... außer natürlich bei mir ist es ein 2. Zufall...

Denn ich habe mittlerweile mein Mainboard und den Arbeitsspeicher neu gekauft und zwar genau die beiden Komponenten welche auch mein Kumpel verbaut hat...

................. Probleme.... ? WEG ! Einfach geil.... startet und fährt zügiger runter und auch firefox ist nicht mehr so lahm,....

lag also entweder am Board oder am Ram oder an beidem :)

Dennoch danke für die Fleißigen Posts....
 
Oben Unten