• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

PC Neustart nach "Machine Check Exception"

gabba89

Schraubenverwechsler(in)
Moin,

PC startet nach jedem SPielstart neu (bzw geht in den Bluescreeen und dann von sich aus in den Neustart) ohne mein zutun.

Das ganze hat mit einem CoD-MW Upgrade angefangen (habe von free2Play auf die Vollversion gewechselt, war ein 95GB Update)
Danach ging weder MW zu starten, noch Overwatch (ebenfalls im Battle.net Browser) noch zB Doom Eternal im Steam Browser.
Außer dem 95GB Update habe ich absolut nichts getan. Vorher lief der free2play MW Warzone Modus ohne Probleme mit +100 FPS durchgehend.

Graka + CPU Treiber aktualisert ohne erfolgt, gesamt Battle.net gelöscht samt Spiele (btw 200GB Download für MW+Singleplayer runtergeladen)
kein Erfolg, erneuter Neustart.

Hab ein paar Themen durchgelesen, das es vllt am Netzteil liegt - aber warum sollte es bei MW Warzone normale ohne jegliche Mucken funktionieren - nur um dann nach einem Update zu versagen?

Hardware Specs: Neuer PC? Preisvergleich Geizhals Deutschland

PC Im abgesicherten Modus gestartes, das letzte Windows Update deintalliert ( auch wenn es schon ca 1 Monat her ist)
ohne Erfolg.

Ich habe MW von free2Play auf die Kaufversion geupgradet und werde mit einem nicht funktionierendem PC gestraft - sehr gut!
 
TE
G

gabba89

Schraubenverwechsler(in)
RAM Riegel Stecken in den richtigen Slots (Ich meine 1 und 3) unabhängig davon, habe ich siet dem Build nichts geändert. Geschweige denn Treiber für CPU/Graka oder allgemein das BIOS geändert.

Virenscanner wird zur Zeit keiner verwendet.

Das Problem trat erst mit dem installieren eines Spiels auf, was ich merkwürdig finde. Vorher, bzw sogar noch am gleichem Tag, ohne PC Neustart oder sonstigem funktionierte es wie es sollte.
 
TE
G

gabba89

Schraubenverwechsler(in)
Doch habe ich, ich hab den PC nicht aufgemacht um nachzugucken. Und ja sie stecken in 2 und 4 . Ich habe seit dem Build kein Stück Hardware verändert. Warum sollte sich dort irgendwas tun, außer einem Defekt? RAM wird aber komplett erkannt, CPU ist im idle bei ~5% Grafikkarte auch vollkommen im normalen Bereich.
Temperaturen stimmen, nichts läuft heiß/Lüfterausfall oder ähnliches.

BIOS Version ist laut CPU-Z A.60.
Aber auch diese BIOS Version nutze ich seit 3 Monaten und hatte nie Probleme.
 

wuselsurfer

Kokü-Junkie (m/w)
Doch habe ich, ich hab den PC nicht aufgemacht um nachzugucken. Und ja sie stecken in 2 und 4 .
Weshalb schreibst Du dann 1 und 3?
Ich habe seit dem Build kein Stück Hardware verändert. Warum sollte sich dort irgendwas tun, außer einem Defekt?
Hast Du die Treiber vom Hersteller heruntergeladen oder von Windows installieren lassen bei der Ersteinrichtung?

BIOS Version ist laut CPU-Z A.60.
Aber auch diese BIOS Version nutze ich seit 3 Monaten und hatte nie Probleme.
Aber jetzt gibt es welche.
Ich würde auf A7 aktualisieren.
 
TE
G

gabba89

Schraubenverwechsler(in)
Weil ich bin Bett war und dachte die richtigen waren 1 & 3. Ich weiß das ich mit Anleitung die richtigen Slots genommen habe.

Ich hab jegliche Treiber von den einzelnen Herstellern geladen und einzeln installiert.

Ich würde Geld drauf wetten das es nicht mit einem BIOS Update getan ist. Aber ich kann es versuchen.
 
TE
G

gabba89

Schraubenverwechsler(in)
so.... wo soll die Kiste Bier hin?

Nachdem ich 5 Stunden lang einen RAM Riegel Test durchlaufen lassen habe, einen CPU Benchmark, einen GPU Benchmark, das letzte Windows Update deinstalliert habe, alle erdenklichen Treiber erneuert habe - bin ich kurz vor dem neu aufsetzen von Windows gewesen.

Aber vorher probierst du noch mal eben den BIOS Update Tipp von dem Fremden Mann aus dem Internet.
Und siehe da, nach dem Update funktionierte es wieder so wie es sollte.
Verstehen kann ich das nun nicht was ein Battle.net Update bzw von einem Spiel da mit zB. Steam Spielen etc zutun hat, aber naja - sehr kurioser Fehler auf den ich in Zukunft gerne verzichten möchte!

Danke dafür noch mal ;)
 
Oben Unten