• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

PC fährt nicht mehr hoch (Endlosschleife).

Ghostw4rrior18

Schraubenverwechsler(in)
Wie in der Überschrift schon beschrieben fährt mein Pc nicht mehr hoch. Gestern haben sich während der normalen Nutzung beide Monitore einfach ausgeschaltet. Ich habe diese dann wieder eingeschaltet aber es kam kein Signal. Deshalb habe ich den Power Knopf gedrückt und den PC ausgeschaltet. Beim hochfahren ist dieser dann aber immer wieder eingefroren. Nachdem ich meinen kompletten PC auseinander genommen habe und wieder zusammen gesetzt habe, konnte ich eine Störungsquelle feststellen. Ein RAM Riegel hat wohl dafür gesorgt das es immer einfriert. Seitdem habe ich nur noch eine Endlosschleife. Es lädt und lädt. Aber es passiert nichts. Ich habe schon versucht über einen Stick zu booten und so in den Abgesicherten Modus zu gelangen. Aber wenn ich über einen Stick booten möchte kommt genau das gleiche Problem. Es lädt und lädt. Ich habe also die Festplatte ausgebaut und diese dann an einem anderen Rechner angeschlossen und dort ist Windows ganz normal hochgefahren. Ich habe dort dann Updates installiert (in der Hoffnung das dass Problem behoben wird). Dies war nicht der Fall. Ich habe das Internet schon nach Lösungen durchforstet aber nichts gefunden. Ich hoffe hier kann mir jemand helfen.

Zur Hardware:
Mainboard: Asus B450 Plus Gaming
CPU: Ryzen 5 2600x
RAM: Ballistix Sports LT 2600 MHz, 8GB
Grafikkarte: GIGABYTE 2060 SUPER
System läuft auf einer SSD.
 

Sonmace

Software-Overclocker(in)

hier würde ich erstmal einen stick zur Windows 10 Installation erstellen über das cration tool.

Beim booten über die F12 taste den stick auswählen oder über die Boot Order in den Bios.

Falls du win 10 neu installieren kannst würde ich das machen aber falls es nicht bis dahin kommt dann muss ein Hardware defekt vorliegen.

Würde die Graka auch an einem anderen PC testen aber vermute das das Mainboard einen schaden genommen hat.

Manche Boards haben ein Diagnose Tool eingebaut, falls das der fall sein sollte einfach mal durchlaufen lassen
 
TE
G

Ghostw4rrior18

Schraubenverwechsler(in)

hier würde ich erstmal einen stick zur Windows 10 Installation erstellen über das cration tool.

Beim booten über die F12 taste den stick auswählen oder über die Boot Order in den Bios.

Falls du win 10 neu installieren kannst würde ich das machen aber falls es nicht bis dahin kommt dann muss ein Hardware defekt vorliegen.

Würde die Graka auch an einem anderen PC testen aber vermute das das Mainboard einen schaden genommen hat.

Manche Boards haben ein Diagnose Tool eingebaut, falls das der fall sein sollte einfach mal durchlaufen lassen
Wenn ich versuche über den Stick zu booten komme ich auch in eine Endlosschleife.
Schon einen CMOS Reset probiert?
Das hat leider auch nicht funktioniert.
Schon einen CMOS Reset probiert?
Das hat leider auch nicht funktioniert.

hier würde ich erstmal einen stick zur Windows 10 Installation erstellen über das cration tool.

Beim booten über die F12 taste den stick auswählen oder über die Boot Order in den Bios.

Falls du win 10 neu installieren kannst würde ich das machen aber falls es nicht bis dahin kommt dann muss ein Hardware defekt vorliegen.

Würde die Graka auch an einem anderen PC testen aber vermute das das Mainboard einen schaden genommen hat.

Manche Boards haben ein Diagnose Tool eingebaut, falls das der fall sein sollte einfach mal durchlaufen lassen
Ich habe es gerade noch mit einer anderen Festplatte mit Windows probiert. Dort kommt dasselbe Problem. Ich lande in der Endlosschleife.
 
Zuletzt bearbeitet:

flx23

Software-Overclocker(in)
Mach doch mal ein minimales setup, also MB, 1x RAM, CPU, GPU und Festplatte
Alles andere abstecken oder raus
 

flx23

Software-Overclocker(in)
Die Festplatte ist ja anscheinend in einem anderem System gelaufen richtig?

Wenn ja kann es nur an CPU, MB, RAM oder Grafikkarte liegen.

Du hast ja anscheinend noch ein zweites System.
Tausche doch mal, wenn möglich, GPU, ram, oder CPU aus.
Schaue ob der Fehler dann wieder auftaucht bzw. Ob diese Komponente in deinem anderen System funktioniert.
 
TE
G

Ghostw4rrior18

Schraubenverwechsler(in)
Die Festplatte ist ja anscheinend in einem anderem System gelaufen richtig?

Wenn ja kann es nur an CPU, MB, RAM oder Grafikkarte liegen.

Du hast ja anscheinend noch ein zweites System.
Tausche doch mal, wenn möglich, GPU, ram, oder CPU aus.
Schaue ob der Fehler dann wieder auftaucht bzw. Ob diese Komponente in deinem anderen System funktioniert.
Die Idee hatte ich auch schon. Leider ist das andere System etwas älter ( DDR3, anderer Sockel, ich kann nur die Grafikkarte dort testen.
 

flx23

Software-Overclocker(in)
Dann tu doch das einmal.

Ansonsten mach dich mal mit dem Handbuch deines Mainboard vertraut. Gibt es irgendwelche Status anzeigen oder LEDs? Alternativ auch einen Anschluss für einen speaker?
Wenn ja mal den Fehlercode posten.
 
Oben Unten