• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

PC bootet nicht mehr......MB oder NT defekt?

Rinkadink

PC-Selbstbauer(in)
Hallo liebes Forum. Seit heute morgen springt leider mein PC nicht mehr an. Beim drücken auf den Power Button am Gehäuse, als auch beim drücken des Power Buttons auf dem Mainboard (Power und Reset leuchten auf dem Mainboard) passiert leider nichts. Kein Piepen, keine Lüfter, die sich drehen. Die LEDs auf dem Mainboard und auf der Grafikkarte leuchten, die Kontroll-LED für Fehlercodes jedoch nicht. An der Konfiguration wurde nichts geändert, der PC lief bis gestern Abend noch normal und wurde ordnungsgemäß heruntergefahren. Mein Verdacht ist zunächst mein Netzteil, da ich aber kein Ersatz habe, wollte ich doch noch einmal sichergehen, bevor ich ein neues kaufe. Vielen Dank für eure Hilfe! :)
  • Prozessor (CPU) i5 6600k @4.2Ghz
  • Arbeitsspeicher (RAM): Corsair DDR42166
  • Mainboard: Asus Hero Maximus 8
  • Netzteil: BQ 550W
  • Gehäuse:NZXT
  • Grafikkarte: Asus RTX2060 Super
  • HDD / SSD: M2 SSD intel, 2x 1TB Seagate Barracuda
  • Corsair AiO
 

IICARUS

Kokü-Junkie (m/w)
Versuchen würde ich zunächst ein Netzteil Reset.

Dazu das Stromkabel am Netzteil abziehen und dann mehrmals auf dem Einschaltknopf des Gehäuse drücken. Dadurch entlädt sich die Restspannung. Oft auch daran zu sehen, das manche LEDs kurz aufleuchten und dann erlöschen.

Danach normal starten.

Sollte es nichts bringen, dann mal das Bios zurücksetzen.
Dazu hast du auf der Rückseite auch eine Taste.

Ashampoo_Snap_Dienstag, 15. Juni 2021_13h02m02s_001_.png

Ansonsten vermute ich das Problem eher am Mainboard, was sich nicht mehr einschalten lässt. Das Netzteil kannst du nur durch einen Gegentest mit einem anderem Netzteil ausschließen und Tausch auch mal die Batterie aus, denn die wird sicherlich auch bereits sehr alt sein.
 

wuselsurfer

Kokü-Junkie (m/w)
Teste erst mal das Netzteil:
- alle Netzteilstecker abziehen vom PC,
- DVD-Laufwerk anstecken,
- am 24poligen Stecker die Pole 14 (grün) und 15 (schwarz) verbinden.

Nun muß das Netzteil anlaufen.

Sind die Kühler / Lüfter sauber?
 
TE
Rinkadink

Rinkadink

PC-Selbstbauer(in)
Teste erst mal das Netzteil:
- alle Netzteilstecker abziehen vom PC,
- DVD-Laufwerk anstecken,
- am 24poligen Stecker die Pole 14 (grün) und 15 (schwarz) verbinden.

Nun muß das Netzteil anlaufen.

Sind die Kühler / Lüfter sauber?
Danke für die Tipps, nur leider ist kein DVD Laufwerk vorhanden. Die Lüfter sind blitzblank. Ich tippe selber auf das Netzteil. Das wirkt irgendwie so, als würde plötzlich nicht mehr genug Saft vom NT auf das Netzteil gelangen
 

IICARUS

Kokü-Junkie (m/w)
Mit dem Überbrücken dieser zwei Pins kannst du aber auch testen ob sich das Netzteil überhaupt einschalten lässt.

Am besten dazu noch ein Lüfter oder Verbraucher mit anschließen.
Wer sich das Überbrücken nicht traut, der kann sich auch solch ein Adapter dazu kaufen.
 

True Monkey

PCGHX-HWbot-Member (m/w)
^^dann hatte ich wohl noch nie so eins

Davon abgesehen habe ich auch einen NT Tester der nie einen Verbraucher erfordert ..bzw ich wüßte nicht das ich mal was dranhängen mußte.

Aber welches NT wäre den das das ohne nicht startet ? ....bin ein wenig verwundert da durch meine Hände wirklich fast alles geht was es gibt .
 
Zuletzt bearbeitet:

wuselsurfer

Kokü-Junkie (m/w)
Der Verbraucher war wichtig, weil die alten Netzteile noch nicht so gute Regelungen hatten und etwas Belastung brauchten, damit die Leerlaufspannung nicht nach oben ging.

Aber so seit 15 Jahren hab ich alle ohne Last dauerhaft stabil im Spannungstoleranzbereich starten können.

Der Hinweis stammt wohl noch von den AT-Netzteilen.
<- Sehr guter Artikel.
 

BiosShock

PCGHX-HWbot-Member (m/w)
Zieh mal die 2x4 Pin's für die CPU-Stromvewrsorgung ab. Sollte der Rechner booten, also die Lüfter anlaufen, ist ( höchst warscheinlich) das Mainboard hin.
 
Zuletzt bearbeitet:
Oben Unten