PC Aufrüstung Neues Netzteil nötig?

chill_eule

¡el moderador!
Teammitglied
Nein, dein Mainboard ist nicht hin.
Wenn vom Hersteller nicht mehr als 2666MHz zugelassen sind, dann ist das halt so.
Ist halt ein günstiges Einsteigerboard, da kann das schon mal sein ;)

Stell das halt ein und freu dich über mehr RAM und ein schnelleres System dank dualchannel.
 
TE
TE
T

tribberdibber

Kabelverknoter(in)
Nein, dein Mainboard ist nicht hin.
Wenn vom Hersteller nicht mehr als 2666MHz zugelassen sind, dann ist das halt so.
Ist halt ein günstiges Einsteigerboard, da kann das schon mal sein ;)

Stell das halt ein und freu dich über mehr RAM und ein schnelleres System dank dualchannel.
Wie soll ich Hein DAU das Einstellen wenn es auch mit dem alten Riegel nur fieben und kein Bildsignal gibt?
 

IICARUS

Kokü-Junkie (m/w)
Steck die Arbeitsspeicher ein und dann ein Bios Reset ausführen.
Das Board muss nach dem ersten Einschalten zunächst die verbaute Hardware absuchen.

Mit meinem System habe ich auch schon Arbeitsspeicher ausgetauscht und dann war oft ein Bios Reset notwendig, damit ein Bios Screen erscheint. Das Board hat dazu Pins zum resetten, diese werden mit ausgeschaltetem Rechner kurz mit einem Metallgegenstand wie z.B. eine Schraubendreher überbrückt.

Am besten Mal in die Anleitung schauen, dort wird mit einer Skizze gezeigt, wo sich diese Pins befinden.
Die Arbeitsspeicher sollten dann zunächst nur mit 2133 MHz laufen und können dann manuell hoch gesetzt werden. Mit XMP-Profil wird es wahrscheinlich nicht gehen, da dein Board keine 3200 MHz unterstützt. Arbeitsspeicher können aber auch langsamer laufen, daher spielt es keine Rolle, das es 3200 MHz Speicher sind.
 
TE
TE
T

tribberdibber

Kabelverknoter(in)
Steck die Arbeitsspeicher ein und dann ein Bios Reset ausführen.
Das Board muss nach dem ersten Einschalten zunächst die verbaute Hardware absuchen.

Mit meinem System habe ich auch schon Arbeitsspeicher ausgetauscht und dann war oft ein Bios Reset notwendig, damit ein Bios Screen erscheint. Das Board hat dazu Pins zum resetten, diese werden mit ausgeschaltetem Rechner kurz mit einem Metallgegenstand wie z.B. eine Schraubendreher überbrückt.

Am besten Mal in die Anleitung schauen, dort wird mit einer Skizze gezeigt, wo sich diese Pins befinden.
Die Arbeitsspeicher sollten dann zunächst nur mit 2133 MHz laufen und können dann manuell hoch gesetzt werden. Mit XMP-Profil wird es wahrscheinlich nicht gehen, da dein Board keine 3200 MHz unterstützt. Arbeitsspeicher können aber auch langsamer laufen, daher spielt es keine Rolle, das es 3200 MHz Speicher sind.
Du meinst JBAT1?
MB Handbuch 2.png

Übrigens hab ich beim Abstandshalter der M2 Tricksen müssen wie man unten sieht.
Ich hoffe das geht so?
 

Anhänge

  • IMG_0340.JPG
    IMG_0340.JPG
    3,8 MB · Aufrufe: 8
Zuletzt bearbeitet:

IICARUS

Kokü-Junkie (m/w)
Übrigens hab ich beim Abstandshalter der M2 Tricksen müssen wie man unten sieht.
Ich hoffe das geht so?
Im Grunde egal, die SSD muss nur richtig im Slot stecken.
Warum du tricksen musst, ist mir aber nicht ganz klar, denn die kleine Schraube dazu, sollte im Lieferumfang des Mainboards mit dabei sein. Dazu müsstest du in die OVB reinschauen. Da ist meist dann ein kleine Plastiktüte mit der Schraube dabei.

Ja und steht auch weiter darunter ausführlicher.

Ashampoo_Snap_Samstag, 23. Oktober 2021_22h26m30s_001_.png
 
TE
TE
T

tribberdibber

Kabelverknoter(in)
Kann es sein das das MB die MHz wenn diese zu hoch ist selbst runtertaktet?
denn auf meinem G.Skill Aegis DIMM 8GB, DDR4-3000, CL16-18-18-38 (F4-3000C16S-8GISB)
steht 3000 was für MHz stehen müsste.
Im Grunde egal, die SSD muss nur richtig im Slot stecken.
Warum du tricksen musst, ist mir aber nicht ganz klar, denn die kleine Schraube dazu, sollte im Lieferumfang des Mainboards mit dabei sein. Dazu müsstest du in die OVB reinschauen. Da ist meist dann ein kleine Plastiktüte mit der Schraube dabei.


Ja und steht auch weiter darunter ausführlicher.

Anhang anzeigen 1377893
Natürlich muss Ne M2 SSD richtig im Slot stecken aber dann könnte es wenn wenn das Teil nicht fixiert ist übertragungsproblemn kommen.
Die OVB hab ich nicht mehr.
Und die passenden Schrauben somit auch nicht.


Damit ich richtig Verstanden hab:
  1. PC runterfahren und vom Stromnetzt trennen.
  2. Einen Schraubenzieher als Steckbrückenersatz 5 Sekunden reinstecken und dann wieder enfernen.
  3. Neue RAM&M2 SSD einbauen und normal starten.
 

IICARUS

Kokü-Junkie (m/w)
Bei der M.2 SSD ist es im Grunde egal, Hauptsache sie ist fest geschraubt.
Solche kleine Schrauben gibt es auch zur Not im Internet zu kaufen.

Damit ich richtig Verstanden hab:
  1. PC runterfahren und vom Stromnetzt trennen.
  2. Einen Schraubenzieher als Steckbrückenersatz 5 Sekunden reinstecken und dann wieder enfernen.
  3. Neue RAM&M2 SSD einbauen und normal starten.
Kannst auch 1. ausführen, Ram einbauen und dann 2. ausführen.
 
TE
TE
T

tribberdibber

Kabelverknoter(in)
Musste denn alten RAM Riegel einbauen und über cmos Bios Reset machen das der pc überhaubt geht.
Ich Vermute mal die beiden anderen haben zusammen zuviel MHz?
 
Oben Unten