P35: RAID0 erstellen?

DoktorX

PCGH-Community-Veteran(in)
Hi

Hab grad vor ca. 3 Stunden meinen neuen PC fertig gebastelt.
Dann wollte ich mal anfangen zu installieren.
Also mal RAID BIOS geöffnet, RAID gemacht. WIn CD eingelegt, treiber geladen usw.. dann käme ja das Partitionierungsmenu. Aber ansttat dieses kommt immer ein Bluescreen (*** STOP 0x0000007B (0xF78DA63C, 0xC0000034, 0x00000000, 0x00000000)). hab 4 verschiedene Win CDs probiert! aktuelle mit treibern für mein Sys, eines ohne optimierung stand 1.17, eins komplett ohne alles und noch eins. Jedes mal das gleiche. Auch ohne RAID.
Ich weiss nicht mehr was machen!
Ich habe auch ne Deskette erstellt.

Die HDDs hängen am ICH9R. Beide an einem der 2er Teile da. Es ist ALLES neu, bis auf Soundkarte und Grafikkarte.

Was könnte ich machen um das Problem zu lösen? :O
 

Stefan Payne

Kokü-Junkie (m/w)
Sei froh, ein RAID0 bringt nämlich in der Praxis rein garnix, außer das die Wahrscheinlichkeit eines Datenverlustes exponentiell steigt!

Du musst nur mal den Rechner aufschrauben und am 'heißen' rechner arbeiten und so einen Wackelkontakt bei einer Platte verursachen und schon ists RAID im Hintern.

Und da das kaum Performance bringt, lohnts sich nicht, das zu benutzen, die bessere Wahl wäre ien RAID1, das bringt unter Umständen wirklich was da von beiden Laufwerken gleichzeitig und unabhängig gelesen werden kann (die ICH9R sollte Read Balancing unterstützen).

Zu deinem Fehler:
erstell 'ne neue F6 Diskette, die vorhandene ist wohl entweder defekt oder der Inhalt zu alt.
 
TE
TE
DoktorX

DoktorX

PCGH-Community-Veteran(in)
Hm, hab wohl mein Diskettenlaufwerk grade zerschossen. Habs angehängt, und dann hats geschmort. *g*
Das war das einzige was ich hatte.
Habe allerdings noch nen USB-MP3 Player. Kann ich den auch anstatt einer Diskette dranhängen?

Btw:
Zu deinem Fehler:
erstell 'ne neue F6 Diskette, die vorhandene ist wohl entweder defekt oder der Inhalt zu alt.
Das konnte eigentlich nicht sein, da ichs ja auch ohne RAID probiert habe, und es dennoch nen Bluescreen gab.
Ich hab auch mal die HDDs an nen anderen Port gehängt.


Edit:

Habe jetzt mal den MP3 Player bootfähig gemacht, dadrauf noch die Treiber installiert, aber geht immernoch nicht.
Konnte den Stick nicht finden. :/
Wenn ich ohne laden des Sticks weitermache, gibs wie gewohnt nen Bluescreen.

Habe auch mal nen Ram riegel rausgenommen, umgesteckt, den 2ten nur drinne gehabt. VOn GElb nach rot. vom 2ten in den dritten. etc. Geht net.

Kann es sein, dass was falsch im Bios ist?

EDIT:
0x0000007B: INACCESSIBLE_BOOT_DEVICE
Lies bitte den Online gestellten MSDN Artikel (Englisch).



Mögliche Ursache:

1. Defekte Platte und/oder Controller
2. Ein Ressourcenkonflikt liegt vor.
3. Falsche BIOS-Einstellungen oder veraltete BIOS-Version.
4. BIOS oder Firmware des Controllers (z. B. SCSI-Controllers) wurde erneuert.



Mögliche Lösungsansätze:

1. Platte und/oder Controller testen/austauschen.
2. Ressourcen (IRQ- und/oder E/A) überprüfen.
3. BIOS-Einstellungen überprüfen / BIOS-Update durchführen.
4. BIOS oder Firmware Update des Controllers auf frühere Version updaten.

Das ist das Problem.
 
Zuletzt bearbeitet:

Stefan Payne

Kokü-Junkie (m/w)
RAID0 bringt bessere Performance (Lesen/Schreiben):
http://de.wikipedia.org/wiki/RAID#Zusammenfassung

Nein, eben nicht, nur die Lineare Übertragung, die in der Praxis völlig irrelevant ist, wird beschleunigt, siehe auch hier, eine Seite weiter, oder noch eine Seite, wo 'game loading times' überprüft wurden und sogar ein negatives Ergebnis für ein AID-0 dabei rauskam.

Und besonders zu empfehlen ist das Fazit, das ich mal zitieren möchte:
Anandtech schrieb:
Bottom line: RAID-0 arrays will win you just about any benchmark, but they'll deliver virtually nothing more than that for real world desktop performance. That's just the cold hard truth.


Du siehst, ein AID0 bringt wirklich nix, es ist sinniger 2 Platten einzeln zu betreiben oder aber in einem RAID1 zusammenzufassen, das wirklich was bringen kann, wenn der Controller Read Balancing unterstützt.


Hm, hab wohl mein Diskettenlaufwerk grade zerschossen. Habs angehängt, und dann hats geschmort. *g*
Das war das einzige was ich hatte.
Habe allerdings noch nen USB-MP3 Player. Kann ich den auch anstatt einer Diskette dranhängen?
Nein, geht nicht, bei Pre Vista Windowssen.

Das konnte eigentlich nicht sein, da ichs ja auch ohne RAID probiert habe, und es dennoch nen Bluescreen gab.
Ich hab auch mal die HDDs an nen anderen Port gehängt.
Im RAID Mode des Controllers oder hast mal den IDE Mode versucht??


Kann es sein, dass was falsch im Bios ist?
Ja, im BIOS unter Integrated Peripherials mal schauen, ob der Controller im IDE Mode läuft, wenn nicht, einstellen.

Das ist das Problem.
Ja, das sagte ich bereits ;)
Allerdings fehlt 5.

Controllerhardware wurde nicht erkannt.
 
TE
TE
DoktorX

DoktorX

PCGH-Community-Veteran(in)
Meinst, du wenn der Controller im IDE Mode läuft, dann bringt das was? ich habe ja eigentlich keine IDE Sachen im PC. :O
Aber eigentlich habe ich ja dennoch schon verloren, ich hab kein Floppy mehr.
Und das mit dem RAID0 bringt nicht wirklich viel lese ich zum ersten mal. HAbe schon oft gelesen, dass es besser ist. Daher lasse ich das jetzt auch so.


Im RAID Mode des Controllers oder hast mal den IDE Mode versucht??
Ich hab einfach von RAID auf AHCI gestellt.

Ja, im BIOS unter Integrated Peripherials mal schauen, ob der Controller im IDE Mode läuft, wenn nicht, einstellen.
mal schaune.

Gibt auch bluescreen.


Ich glaub ich schmeiss die schmeiss die kacke aus dem fenster. >:| SATA IST S C H E I S S E


Es hat jetzt soweit funktioniert. Ich kann theoretisch Windoof installieren. ALLERDINGS fehlen mir immernoch die SATA Treiber. Es werden keine HDDs gefunden. :D :D :X :>
Ich habe einfach schnell nen CD-Brenner genommen. Die neuste Technologie ist halt immernoch kacke (mein DVD Brenner :| ).
nochmal mit IDE Mode probieren


Hm, nee. GEht net.
Aber kann ich nicht theoretisch mal Windows installieren, und zwar auf ner IDE HDD und dann davon auf die SATA Platten Kopieren. Den Intel MAtrix Storage Manager installieren und dann würde das funktionieren?
 
Zuletzt bearbeitet:

Stefan Payne

Kokü-Junkie (m/w)
Meinst, du wenn der Controller im IDE Mode läuft, dann bringt das was?
Ich wette mit dir, das der Rechner dann funktionieren wird.

Und das mit dem RAID0 bringt nicht wirklich viel lese ich zum ersten mal. HAbe schon oft gelesen, dass es besser ist. Daher lasse ich das jetzt auch so.
Dann liest du die falschen Dinge, gibt genug Leute, die glauben das ein AID0 schneller ist, sobalds aber wirklich abgeschätzt wird, mit realen Anwendungen in realen Szenarien, bringt es rein garnix.

Ich hab einfach von RAID auf AHCI gestellt.
Doesn't bring you any further...
Du musst auf IDE stellen...

RAID und/oder AHCI bringt dir nix, AHCI bringt dir nur was unter Linux oder Vista, nicht aber unter XP, ohne Treiber...

Gibt auch bluescreen.
DU hast 3 Wahlmöglichkeiten, für den S-ATA Mode:
IDE, RAID und AHCI
Ersteren musst nehmen, dann klappts auch ohne Treiber, die anderen beiden bringens nicht.

Und du hast ganz sicher die Ports der ICH9 genommen und nicht vom JMB363??

Ich glaub ich schmeiss die schmeiss die kacke aus dem fenster. >:| SATA IST S C H E I S S E
Nope, eigentlich nicht...

Es hat jetzt soweit funktioniert. Ich kann theoretisch Windoof installieren. ALLERDINGS fehlen mir immernoch die SATA Treiber. Es werden keine HDDs gefunden. :D :D :X :>
IDE Mode aktiv, hängt auch am Chipsatz S-ATA Port??
Wird auch vom BIOS erkannt??

Ich habe einfach schnell nen CD-Brenner genommen. Die neuste Technologie ist halt immernoch kacke (mein DVD Brenner :| ).
nochmal mit IDE Mode probieren
Dann kopiere doch mal das ganze auf die Platte, benutz nLite und integriere die Treiber ins Windows, brenne das ganze auf CD...

Hm, nee. GEht net.
Dann ist da was oberfaul...
Von welchem P35 Board sprechen wir eigentlich??
Dem Gigabyte??

Da musst die Orangenen Ports nehmen...
Die Lilanen sind die vom JMB363...

Aber kann ich nicht theoretisch mal Windows installieren, und zwar auf ner IDE HDD und dann davon auf die SATA Platten Kopieren. Den Intel MAtrix Storage Manager installieren und dann würde das funktionieren?
Öhm, bei Intel gibts keine nativen IDE Ports mehr, die werden durch 'nen Zusatzchip wie z.B. dem JMicron JMB363 realisiert.

Was läuft jetzt eigentlich in welchem Modus??
Der JMB363 im IDE Modus??
Und in welchem die ICH9R??

Da du ja schonmal von CD starten kannst, steck die Platte mal in 'nen Lila S-ATA Port, dann sollts gehen.
 
TE
TE
DoktorX

DoktorX

PCGH-Community-Veteran(in)
Ich wette mit dir, das der Rechner dann funktionieren wird.

RAID und/oder AHCI bringt dir nix, AHCI bringt dir nur was unter Linux oder Vista, nicht aber unter XP, ohne Treiber...

Doesn't bring you any further...
Du musst auf IDE stellen...


DU hast 3 Wahlmöglichkeiten, für den S-ATA Mode:
IDE, RAID und AHCI
Ersteren musst nehmen, dann klappts auch ohne Treiber, die anderen beiden bringens nicht.
sorry, habe mich verschrieben. habe IDE gemeint. Und es funktionierte nicht.

Dann liest du die falschen Dinge, gibt genug Leute, die glauben das ein AID0 schneller ist, sobalds aber wirklich abgeschätzt wird, mit realen Anwendungen in realen Szenarien, bringt es rein garnix.
Das ist für mich aber auch selber nicht logisch. Wenn ich 2 HDDs habe, auf die ich gleichzeitig schreiben kann, und zwar 50% auf die eine, 50% auf die andere, daraus folgt doch, dass ich theoretisch doppelt so schnell wäre. In der Praxis sind es natürlich nich 100% schneller, vllt so 70%.


Und du hast ganz sicher die Ports der ICH9 genommen und nicht vom JMB363??
Jup.



IDE Mode aktiv, hängt auch am Chipsatz S-ATA Port??
Wird auch vom BIOS erkannt??
Ja.

Dann kopiere doch mal das ganze auf die Platte, benutz nLite und integriere die Treiber ins Windows, brenne das ganze auf CD...
Welche brauche ich da genau alle?
Habe (Mein System dazu ist ja in der Sig):
163.71_forceware_winxp_32bit_international_whql.exe (Grafik)
lg11ks104.exe (Logitech G15)
motherboard_driver_chipset_intel.exe (P35)
motherboard_driver_lan_realtek_8111.exe (Lan)
motherboard_driver_sata_gb_sata2raid.exe (SATA von Gigabyte)
motherboard_driver_sataraid_intel.exe (SATA von Intel)
SBAX_WBUP2_LB_2_09_0016.exe (SoundBlaster)
setpoint400.exe (G5)
Brauche ich noch was?

Dann ist da was oberfaul...
jo :|

Von welchem P35 Board sprechen wir eigentlich??
Dem Gigabyte??
Vom GigaByte GA-P35-DS4

Da musst die Orangenen Ports nehmen...
Die Lilanen sind die vom JMB363...
Ja, klar das ich die orangen nehmen muss.


Was läuft jetzt eigentlich in welchem Modus??
Der JMB363 im IDE Modus??
Und in welchem die ICH9R??
ATM unter peripherals blabla:
SATA RAID/AHCI Mode.................RAID
SATA PORT 0-3 Native Mode.........enabled
Onboard SATA/IDE Device............enabled
Onboard SATA/IDE Control Mode....RAID/IDE

Zwischenzeitlich hatte ich auch:
SATA RAID/AHCI Mode.................disabled


Da du ja schonmal von CD starten kannst, steck die Platte mal in 'nen Lila S-ATA Port, dann sollts gehen.
Uh :o warum jetzt plötzlich am Lila?

Ok, nochmal mit IDE Mode probieren.

Hm, es geht!
Allerdings :|
Also ich hab folgendes gemacht:
SATA RAID/AHCI Mode.................RAID -> Disbled
Onboard SATA/IDE Control Mode....RAID/IDE - IDE

Allerdings sehe ich da ja jetzt auch 2 HDDs beim installieren. Das will ich ja aber nicht. :/ Will ja praktisch eine haben.



ARGH

Daddy grad gekommen. Floppy angeschlossen, treiber erfolgreich geladen. dann kam wieder die meldung, dass es keine installierten HDDs gibt. >:|

Okey, habe es jetzt so gemacht:
SATA RAID/AHCI Mode.................RAID -> Disbled
Onboard SATA/IDE Control Mode....RAID/IDE - IDE
Und installier grad. Kann ich nachträglich ein RAID machen? zB mit Backuop erstellen, RAID0 erstellen, dann wieder aufspielen?
 
Zuletzt bearbeitet:

Stefan Payne

Kokü-Junkie (m/w)
Das ist für mich aber auch selber nicht logisch. Wenn ich 2 HDDs habe, auf die ich gleichzeitig schreiben kann, und zwar 50% auf die eine, 50% auf die andere, daraus folgt doch, dass ich theoretisch doppelt so schnell wäre. In der Praxis sind es natürlich nich 100% schneller, vllt so 70%.
Aber eben NICHT unabhängig voneinander sondern abhängig voneinander!
Daraus folgt, das man die Platten nicht unabhängig ansprechen kann und die Latenz der Platten im optimalfall so schnell wie eine ist, wenns doof kommt, ist die Zugriffszeit deutlich höher als bei einer Platte.

Und wie du dir jetzt sicherlich denken kannst, ist die Übertragungsrate, die mit dem AID-0 Modus erhöht wird, in der Praxis kaum relevant, da eigentlich alles zufällig ist.
Das hörst du auch, bei Linerarer ÜBertragung leuchtets Lämpchen und die Platte gibt nicht soo viele Geräusche von sich...


Welche brauche ich da genau alle?
Habe (Mein System dazu ist ja in der Sig):
163.71_forceware_winxp_32bit_international_whql.exe (Grafik)
lg11ks104.exe (Logitech G15)
motherboard_driver_chipset_intel.exe (P35)
motherboard_driver_lan_realtek_8111.exe (Lan)
motherboard_driver_sata_gb_sata2raid.exe (SATA von Gigabyte)
motherboard_driver_sataraid_intel.exe (SATA von Intel)
SBAX_WBUP2_LB_2_09_0016.exe (SoundBlaster)
setpoint400.exe (G5)
Brauche ich noch was?
Die Soundblaster Treiber würd ich weglassen, wie auch die Soundblaster Karte, soo gut sind die leider nicht aber öfter mal für Probleme verantwortlich.

Wenn du willst, kannst du die alle nehmen, nachdem du sie entpackt hast...

Vom GigaByte GA-P35-DS4
Gut geraten ;) ;)
Ja, klar das ich die orangen nehmen muss.
Musst nicht, ist nicht so wirklich wichtig, welche du nimmst.

ATM unter peripherals blabla:
SATA RAID/AHCI Mode.................RAID
SATA PORT 0-3 Native Mode.........enabled
Onboard SATA/IDE Device............enabled
Onboard SATA/IDE Control Mode....RAID/IDE
Ach, du *******, was ist das denn?! :ugly:
Schlimmer hättens ja wohl kaum machen können.


Zwischenzeitlich hatte ich auch:

Uh :o warum jetzt plötzlich am Lila?
Das sind die vom JMB363, an dem auch das CD-ROM hängt, wenn du von CD starten kannst, müssen die auch funzen ;)

Allerdings sehe ich da ja jetzt auch 2 HDDs beim installieren. Das will ich ja aber nicht. :/ Will ja praktisch eine haben.
Ist doch egal, hauptsache funzt, das AID0 in der Praxis nichts bringt, weißt du ja jetzt auch ;)

Im Anandtech Fazit steht auch, das AID0 nur zum Benchmarks gewinnen gut ist, gibt aber noch andere Reviews, z.B. auf Storagereview, was ich aber gerad nicht finden konnt.

Und installier grad. Kann ich nachträglich ein RAID machen? zB mit Backuop erstellen, RAID0 erstellen, dann wieder aufspielen?
RAID1 geht nachträglich, das wär auch meine Empfehlung!

Das kann wirklich Performance bringen, bauartbedingt zwar nicht beim schreiben (auf beide wird gleichzeitig das gleiche geschrieben), wohl aber belm lesen (von beiden kann gleichzeitig und unabhängig voneinander gelesen werden)
 

Stefan Payne

Kokü-Junkie (m/w)
Zuletzt bearbeitet:
TE
TE
DoktorX

DoktorX

PCGH-Community-Veteran(in)
Also das ganze hat jetzt nicht so funktioniert wie ich wollte.
Also Kubuntu ausgepackt, installiert. Und dann mal morgen nach Windows schauen.
Und das RAID0 hab ich schon eingerichtet. :P
 

ulukay

Komplett-PC-Aufrüster(in)
Und das RAID0 hab ich schon eingerichtet. :P

mein beileid
das kling als würdest du dein windows, deine programme und die games drauf klatschen wollen
das ist leider extrem kontraproduktiv
Aid0 ist für schnelle seq. Transferraten optimiert, nicht für kleines Files oder Anwendungen die eine niedrige Zugriffszeit benötigen!
Payne hat ja mehrere Tests verlinkt die allesamt zeigen dass Aid0 in einem normalen Homerechner nichts zu suchen hat
 
K

kmf

Guest
Mal ganz abgesehen von der ganzen Datenunsicherheit, Raid0 selbst bringt beim Spielen nix, außer die minimal verkürzten Levelladezeiten um vielleicht 2 .. 3 Sek je nach Spiel. Dafür brauchst du dann aber auch gleich 2 Platten, (doppelter finanzieller Einsatz) und hast doch nur die Kapazität einer einzelnen. Total unwirtschaftlich im Homebereich, wo im Prinzip eh nur "wenige" Daten bewegt werden und dann meistens auch nur kleine Filegrößen, wo Raid0 eh sein Potential nicht ausschöpfen kann.
 

ulukay

Komplett-PC-Aufrüster(in)
Mal ganz abgesehen von der ganzen Datenunsicherheit, Raid0 selbst bringt beim Spielen nix, außer die minimal verkürzten Levelladezeiten um vielleicht 2 .. 3 Sek je nach Spiel. Dafür brauchst du dann aber auch gleich 2 Platten, (doppelter finanzieller Einsatz) und hast doch nur die Kapazität einer einzelnen. Total unwirtschaftlich im Homebereich, wo im Prinzip eh nur "wenige" Daten bewegt werden und dann meistens auch nur kleine Filegrößen, wo Raid0 eh sein Potential nicht ausschöpfen kann.

bei Aid0 hat man zwar die kapazität beider platten - aber wie du schon gesagt hast, es ist dafür da große datenmengen seq. zu lesen oder zu schreiben

für einen gamepc wärs besser windows+userdaten auf eine platte und games auf die andere zu installieren
so lädt das game beim savegameladen von beiden platten - is zwar auch um fast nix schneller aber man handelt sich nicht die ganzen nachteile von Aid0 ein
 
K

kmf

Guest
bei Aid0 hat man zwar die kapazität beider platten - aber wie du schon gesagt hast, es ist dafür da große datenmengen seq. zu lesen oder zu schreiben

für einen gamepc wärs besser windows+userdaten auf eine platte und games auf die andere zu installieren
so lädt das game beim savegameladen von beiden platten - is zwar auch um fast nix schneller aber man handelt sich nicht die ganzen nachteile von Aid0 ein
Jo hast natürlich vollkommen recht. Das Array hat als Summe die volle Kapazität beider Platten. Hatte beim Schreiben wohl auch Raid5 im Kopf, welches in etwa genauso schnell ist, wie Raid0, aber halt nicht die Gefahren eines Datencrashs beherbergt. :o
 

Stefan Payne

Kokü-Junkie (m/w)
Hatte beim Schreiben wohl auch Raid5 im Kopf, welches in etwa genauso schnell ist, wie Raid0, aber halt nicht die Gefahren eines Datencrashs beherbergt. :o
Nee, du sprachst von RAID1, da hat man wirklich nur die halbe Kapazität, aber da auf beiden das gleiche ist, ists nicht tragisch, wenns RAID Array und/oder eine Platte verreckt.

Die Kapazität von RAID 5 ist n-1, bei 4 Platten geht also eine für Paraty drauf, das ganze wird schön verteilt geschrieben, so dass man das Array beim ausfall einer Platte wieder herstellen kann, ABER: der Rechenaufwand davon ist recht hoch, wenn mans machen möchte, dann gibts nur 2 sinnvolle Lösungen:
a) echter Hardware RAID Controller und nicht solch HW-Assisted Software Crap wie bei Onboard Controllern
b) garkeinen RAID Controller und das ganze dem OS überlassen.

Letzteres klingt zwar ev. etwas doof, ist aber teilweise um WELTEN besser als wenn der Treiber das übernimmt.

Aber auch hier macht RAID5 in einem Home Computer absolut rein garkeinen Sinn....


Generell gehört ein RAID Array nicht in einen Home Computer eines Endusers!!
Einzige Ausnahme ist RAID1, aber da das recht teuer ist, machts kaum wer, ders nicht wirklich braucht (Studenten z.B.)
 

Bart S.

Schraubenverwechsler(in)
Stefan Payne, besorge dir mal HDTach-3-0-4-0.exe und vergleiche es mit meinem Raid-0.

Also Raid-0 ist das beste was mir passieren konnte.

Zu der Datensicherheit: Es ist wohl total latte, ob mir eine 500 GB Platte abraucht oder 2x 320 GB, die Daten sind eh weg.

Es sollte wohl jedem klar sein das Datensicherung pflicht ist, egal ob Raid oder nicht Raid.

Mit Raid-0 ist alles flüssiger, schneller.
Besonders bei der Videobearbeitung hat es sich mörderisch bemerkbar gemacht.

Es ist schon in den 486er Zeiten bekannt gewesen, das der größte Performancegewinn nicht die CPU macht, sondern eine neue Festplatte, die schneller ist.

Gruss Bart S.
 

Stefan Payne

Kokü-Junkie (m/w)
Stefan Payne, besorge dir mal HDTach-3-0-4-0.exe und vergleiche es mit meinem Raid-0.
Ist mir bekannt, nur ist die Lineare Übertragungsrate in der Praxis so wichtig wie 'nen Sack Reis in China...

Also Raid-0 ist das beste was mir passieren konnte.
Nein, ist es nicht, das glaubst du nur, siehe die von mir verlinkten Berichte oder Ulukays Aussage, der Beruflich mit RAID Systemen Arbeitet.

PS: ist der Name RAID0 für Stripping unzutreffend, da nix Redundant ist ergo AID-0

Zu der Datensicherheit: Es ist wohl total latte, ob mir eine 500 GB Platte abraucht oder 2x 320 GB, die Daten sind eh weg.
Nur mit dem Unterschied, das die Platte abrauchen muss, damit alle Daten die da drauf sind, nicht nutzbar zu machen, bei einem AID0 ist das nicht der Fall, da reicht schon ein sehr harter OS Absturz und schon ist das Array gekillt.

Oder wenns 'nen Wackler an einem Kontakt/Kabel gibt, dann sind die Daten eines AID0 auch hin, außerdem steigt die wahrscheinlichkeit eines Ausfalles einer Platte exponentiell...
Bei einem der verlinkten Artikel (müsste Anand sein), stand was von halbierter MTBF...

Mit Raid-0 ist alles flüssiger, schneller.
Besonders bei der Videobearbeitung hat es sich mörderisch bemerkbar gemacht.
Nein, nicht wirklich, zumal das ein Beispiel ist, wo ein AID0 das schlechteste ist, was man aus 2 Platten machen kann, da brauchts eher 'nen Quell- und 'nen Ziellaufwerk, das ist um einiges sinniger als ein AID0 Array.

Es ist schon in den 486er Zeiten bekannt gewesen, das der größte Performancegewinn nicht die CPU macht, sondern eine neue Festplatte, die schneller ist.

Nur mit dem Unterschied das die ÜBertragungsrate zu 486er Zeiten wirklich mies war, da hatte man mit einer Platte ~2-10MB/sec, heutige Platten schaffen das 10 Fache, da ist die Übertragungrate kaum ein Problem.

z.B. schaffen neuste Seagate Platten ~75MB/sec.
Das Problem dabei ist die Zugriffszeit, die sich seit damals nicht nennenswert verbessert hat, dummerweise ists genau dieser Punkt, der heutzutage das Problem ist und auch der größte Haken an Festplatten...

Und nochmal ein paar Zeilen von einem der verlinkten Artikel:

Anandteck schrieb:
Anandtech schrieb:
Bottom line: RAID-0 arrays will win you just about any benchmark, but they'll deliver virtually nothing more than that for real world desktop performance. That's just the cold hard truth.


Du siehst also, das ein AID0 in der Praxis rein garnichts bringt, man damit zwar theoretisch schöne Zahlen hat, einem das aber nichts nutzt, da die schönen Zahlen nicht in der Praxis nicht umgesetzt werden können, da du eine nicht sooo ganz unwichtige Zahl unterschlägst, die Zugriffszeit und der daraus resultierenden Random ÜBertragungsrate...

Anm:
negligible = unbedeutend/vernachlässigbar/unerheblich
 
Zuletzt bearbeitet:

EGThunder

Software-Overclocker(in)
Raid 0 bringt im normalen Alltag wirklich nichts. Es werden ja nur die Lese/Schreibdaten erhöht, aber nicht der Zugriff. Raid 0 bringt wirklich nur etwas wenn man ständig große Dateien verschiebt, wie z.B. bei Videobearbeitung. Da bringt Raid 0 wirklich einen Vorteil.

Ansonsten für Spiele, Windowsboot, I-Net usw. bringt Raid 0 wirklich gar nichts. Ich hatte mal zum Test ein Raid 0 Verbund aus zwei WD-Raptor Festplatten bestehen, dass ging wirklich ab wie Hölle, aber NUR bei kopiere Datei A nach Z. In Spielen oder ähnliches hatte ich wirklich keinen Unterschied.

Ich hatte sogar noch etwas Performance Verlust, da die CPU die Arbeit für die Onboard Controller übernehmen muss. ;)

EG
 

Bart S.

Schraubenverwechsler(in)
Naja du kannst soviel schreiben wie du möchtest, ich nutze es in der Praxis und fakt ist, das die Programme schneller starten und die Videobearbeitung auch wesentlich schneller geht.

Es ist bei meinem Sechstrechner (habe 7 Stk.) (Sockel 939 Athlon 64 X2 4200+ ohne Raid bei Filmen von 60 Min länge in Unlead Videostudio nicht flüssig, wenn ich den Regler über den zu schneidenden Film schiebe.

Mit Raid ist es bei Filmen mit einer länge von 2 Std. und mehr immer flüssig.

Den geschwindigkeitszuwachs kann man sogar bei der Instalation von Windows XP schon feststellen.

Mit einer einzelnen Platte (500 GB Sagate SATA2) kommt nach der Eingabe des Keys nocheinmal eine Abfrage über die Netzwerkinstalation, das dauert dann ca. 20 Sec. bei dem Raid-0 ca. 5 Sec.

Da ich in der letzten Woche ca. 30x Windows XP instaliert habe, war ich über diesen geschwindigkeitszuwachs echt überrascht.

Frage mich nur, warum du immer Englische seiten zitierst, gibt es keine Deutschen tests?

Tu mir doch mal einen gefallen und poste einen Screenshot von einem HD-Tach test von dir, ich möchte mal lachen ;)

Bart S.
 
Oben Unten