• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

P35-DS3L preinstall Treiber für Win2000/XP

tommy-n

PC-Selbstbauer(in)
P35-DS3L preinstall Treiber für Win2000/XP

Hallo zusammen,

ich finde keine preintall Treiber für den AHCI Modus, das kann doch irgendwie nicht sein oder? Auf der Homepage von Gigabyte gibt es keine und die vom P35-DS3R funktionieren nicht. Das kann doch nicht sein das ich die HDD im IDE Modus laufen lassen muss oder?

Also welche Treiber funktionieren für Windows 2000 und XP?

Probiert habe ich schon:
- Treiber für P35-DS3R
- Treiber von der Intel Homepage

Da ist doch ne ICH9 als Southbridge drauf oder? Aber scheinbar gibt es nur AHCI Treiber für die ICH9R, kann doch irgendwie nicht sein oder?

Für schnelle Hilfe wäre ich wirklich dankbar.

EDIT: Also ich habe jetzt alles nochmal probiert, es funktioniert weder das direkte einbinden in die SetupCD (Windows 2000 SP4) noch die Einbindung per F6. Ich nehme da den ICH9 AHCI-SATA Treiber, was ja eigentlich gehen sollte. Ich habs spaßeshalber auch mal mit ICH9R RAID-SATA Treiber probiert, ging natürlich auch nicht. Aber ist doch doof, kann Windows 2000 kein SATA-AHCI Modus oder warum geht das nicht? Wobei ich dann nicht verstehe, warum bei Intel als Betriebssystem auch Windows 2000 bei dem Treiber angegeben ist.

Naja, ich probiere es jetzt mal mit XP, hoffe mal das das wenigstens geht. Aber Windows 2000 soll auch noch als 2. Betriebssystem auf die Platte, also wäre ich immer noch dankbar für eine Antwort.

EDIT2: Die Fehlermeldung lautet übrigens "iastor.sys ist beschädigt", aber beschädigt ist sie mal definitiv nicht, da es immer dieselbe ist und ich zwei verschiedene Disketten und verschiedene Downloadquellen probiert habe. Also frisst er aus irgendeinem Grund den Treiber nicht.

EDIT3: So, mit XP genau derselbe Spaß, also ich hab echt keine Ahnung was das soll. Wenn ich die Treiber auf CD einbinde, dann passiert einfach nix und er findet die Platte nicht. Wenn ich sie per Diskette nachlade, dann bekomme ich nen hübschen BlueScreen.

Wenn darf ich dafür verantwortlich machen? Gigabyte? Microsoft? Intel? Also ich bin für Intel, ist doch bekloppt warum man mit ICH9 Probleme hat und mit ICH9R alles funktioniert :wall:. So ein Müll, jetzt muss die Platte halt als IDE laufen, wenigstens gibt es da keine Probleme, aber es wird halt n bischen Performance verschenkt.
 
Zuletzt bearbeitet:
Oben Unten