• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

OC geht mit neuem Main nicht mehr richtig

Cola_Colin

Freizeitschrauber(in)
HI,
Ich habe mir vo gewisser Zeit eine neue Graka gehohlt, hierfür war auch ein neues Main nötig.
Altes Sys :
E4300 @ 2,4 Ghz
2Gbyte Ram
Geforce 6600 GT 128 MByte
auf einem Asrock 4Vore Dual Vsta

Neues Sys :
E4300 (der alte)
2Gbyte Ram(ebenfalls nicht neu)
Radeon HD 3850 512 MByte (Die ist neu :) )
auf einem Biostar TP 35 D2-A7 (ebenfalls neu)

Das Problem :
Auf dem neuen Main läut der E4300 nicht mehr mit 2,4 Ghz stabiel, der Speicher läuft plötzlich viel besser (vorher max. DDR2 533, jetzt DDR2 733)

Woran kann es liegen das mit dem neuen und ja eigentlich besserem Main die CPU nicht mehr schneller läuft ?
Wobei es der FSB ist der zu Problemen führt, im Moment scheints stabiel mit 220*9, also knapp 2Ghz und eben DDR2 733.
bei 266*7 also 1862 Mhz läufts nicht stabil.
Mit dem alten Main war trotz eines ziemlichen Vdrops 266*9 stabil-_-
Die Spannung ist bei allem auf Standard.

Kanns daran liegen, dass ich zuerst nicht geguckt habe bei welcher Spannung das neue Main den E4300 betreibt ?
Ich hatte gedacht das es die Standardspannung richtig einstellt und habe bei 2,4 Ghz zwar stabilen Betrieb gehabt aber Hitzeprobleme, was an der Spannung auf 1,4 V lag.
Hat das eventuell die CPU irgendwie beschädigt ??

Meine grösste Sorge ist im Moment das das Board eventuell den FSB nicht schafft, das währ dann zwar ein Garantiefall aber das Umbauen ist nicht
grade meine Lieblingsbeschäftigung;)

Über Hilfe würde ich mich freuen^^
 

maaaaatze

Freizeitschrauber(in)
mhm, die Spannung könnt es sein das die zu niedrig eingestellt wurde, was ich aber nicht glaube. Und es könnte sein das die FSB Spannung nicht passt, vllt die mal um 0,1 erhöhen?!
 
TE
C

Cola_Colin

Freizeitschrauber(in)
Also die Spannung der CPU hab ich auf 1,296 V
Auf dem alten Board waren es teilweise nur 1,232 V
Von der FSB Spannung habe ich keine Ahnung, einfach im Bios auf den niedrigsten Pluswert stellen ??
 

StellaNor

PCGHX-HWbot-Member (m/w)
Ich habe gleiches MoBo und erst ab >540MHz Probleme mit dem FSB.
Im Bios kannst du unter Overclocking G(MCH) erhöhen. Das ist die Spannung
für den Graphic und Memory Controller Hub, sprich FSB.

Ich habe sie auf 1.45V gestellt, und nur in seltenen Fällen benötige ich gar 1.55V. Beachte aber, dass die Northbridge schon mit Standardspannung recht heiss wird. Bei 1.45V natürlich umso mehr. Ein bisschen Kühlluft kann nicht schaden.
 

Rain_in_may84

PCGHX-HWbot-Member (m/w)
Neues Sys :
E4300 (der alte)
2Gbyte Ram(ebenfalls nicht neu)
Radeon HD 3850 512 MByte (Die ist neu :) )
auf einem Biostar TP 35 D2-A7 (ebenfalls neu)

Das Problem :
Auf dem neuen Main läut der E4300 nicht mehr mit 2,4 Ghz stabiel, der Speicher läuft plötzlich viel besser (vorher max. DDR2 533, jetzt DDR2 733)

Woran kann es liegen das mit dem neuen und ja eigentlich besserem Main die CPU nicht mehr schneller läuft ?

Kanns daran liegen, dass ich zuerst nicht geguckt habe bei welcher Spannung das neue Main den E4300 betreibt ?
Ich hatte gedacht das es die Standardspannung richtig einstellt und habe bei 2,4 Ghz zwar stabilen Betrieb gehabt aber Hitzeprobleme, was an der Spannung auf 1,4 V lag.
Hat das eventuell die CPU irgendwie beschädigt ??

Meine grösste Sorge ist im Moment das das Board eventuell den FSB nicht schafft, das währ dann zwar ein Garantiefall aber das Umbauen ist nicht
grade meine Lieblingsbeschäftigung;)

Über Hilfe würde ich mich freuen^^


Stimmt das was in deinem Profil steht? das der Speicher den du hast nur DDR2-533er ist? Wenn ja und der Speicher rennt beim Bisostar mit DDR2-733 dann ist das nicht gut sondern schlecht, weil der Speicher wahrscheinlich limitiert. Ich würde mal einen anderen Speicherteiler auswählen (am besten 1:1) da läuft dann der Speicher bei 220MHz FSB nur auf DDR2-440. Da ist dann noch eine Menge Luft bis zu den DDR2-700.


MFG
 
TE
C

Cola_Colin

Freizeitschrauber(in)
Eigentlich ists DDR2 677, auf dem Asrock war mehr als DDR2 533 aber nie stabil.
Beim übertaken auf 2,4 Ghz hab ich natürlich den niedrigsten Teiler verwendet um nicht durch den Ram zu limitieren ;)
 
Oben Unten