• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Neues Netzteil - alte Kabel ?

xiuh

Schraubenverwechsler(in)
Hi,
ich geb nur einmal die Kurzfassung - hat zwar alles seine Gründe aber die jetzt aufzuzählen wäre etwas lang.

Aktuell verbaut:
550 Watt be quiet! Dark Power Pro 11 Modular 80+ Platinum

Kommt heute:
750 Watt be quiet! Straight Power 11 80+ Gold

Kommt morgen:
850Watt be quiet! Straight Power 11 Platinum

Neue Komponenten:
CPU 5800X,
B550 Mainboard
RTX 3080 EVGA XC3
Laut be quiet Netzteil Kalkulator habe ich ohne OC mit 3 Lüftern und 3 SSDs einen Bedarf von 591Watt - 79% Last.
Empfohlen wird ein 750W - soweit, sogut.
Wenn man aber nur 10% OC Betreibt liegt man bei 645Watt - 86% Last.
25%OC ist man bei 724Watt - 97% Last - somit mind, 850Watt nötig.

Meine eigentliche Frage...

Kann ich meine "alten" Kabel (Nov. 2016) im System lassen und das 750 bzw das 850 Watt Netzteil draufhängen oder gibt das Probleme?
Bzw. kann ich die Kabel vom 750er nehmen und darauf dann das 850er hängen? Dann könnte ich aus Zeitgründen heute alles fertig machen und morgen nur das Netzteil umstecken.
Hätte gerne etwas Zukunftsicherheit mit den 850W da ggf. VR oder sonstiges noch angeschlossen wird und man hier und da ja nochmal bisl Puffer haben sollte.

Danke für die Hilfe!


EDIT:

Parallel dazu die Antwort von Bequiet erhalten, ich lasse das mal so stehen ggf. hilfst ja jmd weiter.

Sehr geehrter Herr XYZ,
herzlichen Dank, dass Sie mit dem be quiet! Service Kontakt aufgenommen haben.
Das ist kein Problem. Beide Kabel sind identisch und voll untereinander Kompatibel. Lediglich das ATX Kabel muss neu verlegt werden, da dieses fest am Dark Power Pro 11 verbaut ist.
Für weitere Rückfragen stehen wir gerne zu Ihrer Verfügung.
 

_Berge_

BIOS-Overclocker(in)
Immer die beiliegenden Kabel verwenden, von Modell zu Modell kann die Belegung anders sein

Also von Dark Power zu Straight Power

Straight Power 11 zu Straight Power 11 _sollte_ keine Probleme bereiten

Den Wechsel von 750W zu 850W ist unsinnig mEn, diese Netzteil Rechner legen immer recht viel drauf, vorallem wenn man "OC" wählt

die 3080 säuft zwar, aber wenn ich bedenke dass ich mit einem Straight Power 11 850W nen 3950X, 2 Radeon VII und eine komplette WaKü betreibe, find ich das viel
 
TE
X

xiuh

Schraubenverwechsler(in)
Ok, also bleiben 2 Optionen.

Kabel tauschen von 550W zu 750W - ok das ist kein Problem.

Und die 2te Option ist es einfach mal zu testen ob alles gut geht mit dem 750er, ansonsten einfach 1zu1 tauschen da die Kabel ja passen sollte.

Sehe ich das richtig?
 

IICARUS

Kokü-Junkie (m/w)
Habe den Schritt selbst hinter mir mit meinem 9900K und meiner 3080 Grafikkarte.
Normalerweise reichen 750 Watt dazu aus, aber ich habe mir auch das Straight Power 11 Platinum mit 850 Watt gekauft, um etwas mehr Reserven zu haben.

Meine 3080 Grafikkarte hatte ich die ersten 2 Tage bis geliefert wurde noch mit einem Dark Power Pro 11 mit 550 Watt betrieben und ich konnte kein einziges Spiel laufen lassen, da der Rechner immer ausging. Zudem war auch ein leichtes Spulenfiepen zu hören. Laut Strommessgerät hatte ich aber an die 500 Watt anliegen, aber es reichten halt Lastspitzen, die gelegentlich vorkommen, um das Netzteil anschalten zu lassen.

Mit dem neuen Netzteil ist das Spulenfiepen sogar komplett weg und meine Spiele laufen nun auch ohne das der Rechner ausgeht.

Hatte aber dieselbe Frage, denn ich habe ein Kabelmanagement extra teuer gekauft und verbaut. Mit diesem Kabelmod ist das ATX Hauptkabel als Verlängerung dran, weil beim Pro 11 diese Kabel fest dran ist.

Laut be quiet Website passen die Kabel des Pro 11. Natürlich bis auf den ATX-Kabel, weil dieses fest dran ist und wird auch sozusagen auf der Webseite auch vermerkt.

Nachdem ich das Netzteil austauschte und die Kabeln übernahm, startete der Rechner nicht. Also habe ich das Netzteil wieder ausgestreckt und rausgeholt und habe mittels Überbrückungsstecker was ich für meine Wasserkühlung da hatte das Netzteil überbrückt, damit es einschalten kann. Als Kontrolle hatte ich dann ein Lüfter dran hängen und das Netzteil lief.

Hab am Ende herausgefunden das die CPU-Spannungsversorgung, was ja mit meinem Pro 11 noch lief, hier ein Kurzschluss verursachte und das Netzteil in die Schutzschaltung ging. Das war aber so leise und schnell das nach dem Einschalten sich nichts tat und ich nicht erkennen konnte das die Schutzschaltung reinging.

Am Ende habe ich alle Kabeln übernommen und nur für die CPU-Spannungsversorgung die original Kabeln des neuen Netzteil verwendet.
 
Zuletzt bearbeitet:
TE
X

xiuh

Schraubenverwechsler(in)
Nochmaliger Nachtrag von Bequiet Support:
Hallo Herr XYZ,
genau 😊
Die Kabel können Sie für alle Wattklassen nehmen.

Auf meine Frage ob ich da das 750er oder 850er dranhängen kann.
Hab dem Support sogar die korrekten Bezeichnung etc der Netzteile mitgeschickt.
 

NatokWa

BIOS-Overclocker(in)
Mein Hauptsys mit 9900K und 3080'er läuft unter maximalem OC problemlos mit einem mittlerweile 5 Jahre altem E10-750Watt . Das Ganze bei 2 getrennten Kühlkreisläufen mit jeweils einer eigenen Pumpe und min. 4 Lüftern an den RaDi's + ein wenig RGB Blingbling.

Fazit : Wenn ein bereits etwas gealtertes 750'er NT das schafft, dann erst recht ein neues aus der Nachfolgeserie.
 

Blackpitty

Schraubenverwechsler(in)
auf der Bequiet Seite gibt es doch unter jedem Netzteil die Option sein bisheriges Altgerät auszuwählen und bekommt angezeigt welche Kabel identisch sind und welche nicht, da braucht man dem Service nichtmal ne Mail schreiben
 

IICARUS

Kokü-Junkie (m/w)
auf der Bequiet Seite gibt es doch unter jedem Netzteil die Option sein bisheriges Altgerät auszuwählen und bekommt angezeigt welche Kabel identisch sind und welche nicht, da braucht man dem Service nichtmal ne Mail schreiben
Richtig, dennoch gab es bei mir mit der CPU-Spannungsversorgung nach dem Austausch Probleme.
Wobei ich Moddingkabeln verbaut hatte und es keine original Kabeln sind. Aber diese Funktionierten mit dem alten Netzteil auch problemlos, so das sich hier doch was mit der Belegung geändert haben muss.

Nur mit dem 24-Pin Mainboard Kabel wurde ausgesagt, das diese nicht kompatibel wäre, aber das lag daran, dass mein altes Netzteil dieses Kabel fest dran hatte und nur der Rest modular war. Beim neuen Netzteil ist aber alles modular, auch dieses Kabel.
 

max310kc

Freizeitschrauber(in)
Also abseits von ALLEN hier RICHTIG gesagten Dingen:
Mein Beileid an IICARUS. Selbst mein uraltes E8 580 wollte mit einer 3080 (+5800X) nicht abstürzen. Da sieht man wieder, das man bei Elektronik halt immer Schwankungen hat und eventuell Glück braucht.
Meine 3080 Grafikkarte hatte ich die ersten 2 Tage bis geliefert wurde noch mit einem Dark Power Pro 11 mit 550 Watt betrieben und ich konnte kein einziges Spiel laufen lassen, da der Rechner immer ausging. Zudem war auch ein leichtes Spulenfiepen zu hören. Laut Strommessgerät hatte ich aber an die 500 Watt anliegen, aber es reichten halt Lastspitzen, die gelegentlich vorkommen, um das Netzteil anschalten zu lassen.
 

IICARUS

Kokü-Junkie (m/w)
Nein war Mulitrail, die Switch zum Umschalten auf Singel Rail war nicht dran und das hatte ich sogar versucht und hatte auch nichts gebracht. Zuvor hatte ich auch eine 2080 Ti Testweise da und dort war es so das die Spiele liefen, aber FireStricke von 3DMark stürzte auch mit einem bestimmten Test immer an derselben Stelle ab. Aber hier half das Rücksetzen des Power-Limit auf 90% aus, das es dann auch durchlief.

IMG_20210224_163647.jpg

Bei der 3080 half noch nicht mal PL von 50% aus.

Es kam noch dazu, dass das Netzteil in Games leichtes Spulenfiepen erzeugte, was mit dem 850 Watt Netzteil dann auch komplett weg war.
Dachte schon diesmal eine Grafikkarte mit leichtem Spulenfiepen bekommen zu haben. Aber nochmals Glück gehabt, das Spulenfiepen kam vom Netzteil oder wurde aufs Netzteil bezogen verursacht.

Aber wie bereits geschrieben, war das neue Netzteil bereits bestellt und auf dem Weg, so das ich in diesen zweit Tage nur austesten wollte wie die Grafikkarte mit meinem altem Netzteil lief.

Das ist meine Leistungsaufnahme mit meinem System (Stand: heute) in COD.
K1600_Ashampoo_Snap_Mittwoch, 14. Juli 2021_19h58m33s_004_.JPG Ashampoo_Snap_Mittwoch, 14. Juli 2021_19h56m06s_002_.png Ashampoo_Snap_Mittwoch, 14. Juli 2021_19h29m09s_001_.png
Natürlich bezieht sich das 2+3 Bild auf die gesamte Leistungsaufnahme des Systems und dazu gehören 15 Lüfter, 5 SSDs, eine Pumpe + RGBs.
 
Zuletzt bearbeitet:
Oben Unten