• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Neuer PC startet, aber kein Bild

Swiggle

PC-Selbstbauer(in)
Hallöchen, ich habe heute meinen neuen PC gebaut.

Komponenten:
Ryzen 5 3600
B550 MSI Gaming Plus
500Gb M.2
3060Ti Founders Edition
550W Seasonic PX

Der Rechner startet zwar, aber ich bekomme kein Bild. Alle Lüfter drehen, das passt.
Die Grafikkarte steckt im PCI_E3. Ist das ein Problem oder muss diese in PCI_E1?

Verkabelung hab ich mal angehangen
 

Anhänge

  • 4DE60096-4D69-4918-B4CE-1B4D94F4DD7B.jpeg
    4DE60096-4D69-4918-B4CE-1B4D94F4DD7B.jpeg
    3,8 MB · Aufrufe: 110
  • 5980291B-5070-4930-A022-CF82CBE12434.jpeg
    5980291B-5070-4930-A022-CF82CBE12434.jpeg
    2,8 MB · Aufrufe: 90
  • 2FCFAB6A-B709-47CC-8F0A-1FA677BA551F.jpeg
    2FCFAB6A-B709-47CC-8F0A-1FA677BA551F.jpeg
    3,8 MB · Aufrufe: 82

soulstyle

Software-Overclocker(in)
Bei manchen Boards ist es egal solange nur ein Slot belegt ist. Ich würde es ordnungshalber auf den 1. stecken.
 

Anhänge

  • Unbenannt.PNG
    Unbenannt.PNG
    84,8 KB · Aufrufe: 83
Zuletzt bearbeitet:
TE
S

Swiggle

PC-Selbstbauer(in)
Also den Ram hab ich getauscht, steckt in 2-4 und die Grafikkarte versetzt. Hab aber leider immernoch kein Bild...
 

Belzebub13

Komplett-PC-Aufrüster(in)
Wie ist die Grafikkarte am Netzteil angeschlossen, das sieht man da im Bild nicht genau. Sind das 2 Kabel die zu diesem Adapter führen ? Stecken die auch in den richtigen Slots ?

Ansonsten kann es sein das dein Mainboard nun bisschen durcheinander gekommen ist ... evtl. mal ein CMos Reset machen.
 

soulstyle

Software-Overclocker(in)
Wo hast Du denn das Monitorkabel aufgesteckt? Nicht auf dem Mainboard oder?
Die steckt auf der Grafikkarte nicht wahr?
 
TE
S

Swiggle

PC-Selbstbauer(in)
An der Grafikkarte ist der 10Pin Adapter und der 8er vom Netzteil. Bzw der 6+2

angeschlossen per HDMI von der Grafikkarte. Ich wollte ihn heute am Fernseher einrichten da der Monitor noch auf sich warten lässt
 

Belzebub13

Komplett-PC-Aufrüster(in)
Könntest du ein Foto vom 10Pin Adapter machen wo man sieht wie die Kabel vom Netzteil kommend drinstecken und ein Foto vom Netzteil wo man sieht wie die Kabel angeschlossen sind ?
 
TE
S

Swiggle

PC-Selbstbauer(in)
Ich habs mal so gut wie möglich versucht... ist die rote LED irgendwie Aussagekräftig?

Fernseher aus und vom Strom brachte ebenfalls nichts
 

Anhänge

  • 57CCF9FD-7F54-40B4-8656-EEF14EBD14B6.jpeg
    57CCF9FD-7F54-40B4-8656-EEF14EBD14B6.jpeg
    2,6 MB · Aufrufe: 47
  • 9F13C83C-D823-4A21-A425-374171080BA8.jpeg
    9F13C83C-D823-4A21-A425-374171080BA8.jpeg
    3,6 MB · Aufrufe: 50
  • 1D73D704-6779-4BC7-84BE-7EC21180DE5E.jpeg
    1D73D704-6779-4BC7-84BE-7EC21180DE5E.jpeg
    3 MB · Aufrufe: 55
  • A2BB4973-111E-4F36-9760-2EB0163DD37B.jpeg
    A2BB4973-111E-4F36-9760-2EB0163DD37B.jpeg
    3 MB · Aufrufe: 55
  • CDF7F60C-FF31-479F-984E-86115B33917A.jpeg
    CDF7F60C-FF31-479F-984E-86115B33917A.jpeg
    1,6 MB · Aufrufe: 66

Belzebub13

Komplett-PC-Aufrüster(in)
Edit: Hier stand quatsch ...

Bios/Cmos Reset ist das einzige was mir noch einfällt und nochmal prüfen ob alle Kabel gut stecken.
 
Zuletzt bearbeitet:
TE
S

Swiggle

PC-Selbstbauer(in)
Also das Kabel hab ich getauscht. Das Kabel ist in CPU/PCI-E1
Darunter ist nochmal ein CPU/PCI-E Anschluss.

Falschrum gesteckt?
Also oben steckt die Grafikkarte und unten hatte ich die CPU drin
 

Anhänge

  • F0E2E594-CEC5-46FF-A2D1-1198A8B96553.jpeg
    F0E2E594-CEC5-46FF-A2D1-1198A8B96553.jpeg
    3 MB · Aufrufe: 39
TE
S

Swiggle

PC-Selbstbauer(in)
Jo stehts, dass das PSU Kabel nur 6Adern hat ist korrekt?
 

Anhänge

  • 23E33722-6784-4C79-8044-8AEC1E7B032A.jpeg
    23E33722-6784-4C79-8044-8AEC1E7B032A.jpeg
    1,7 MB · Aufrufe: 35
  • 2FA2BDB3-7F1A-4C4B-838D-172AA4FA8DF8.jpeg
    2FA2BDB3-7F1A-4C4B-838D-172AA4FA8DF8.jpeg
    3,2 MB · Aufrufe: 28
TE
S

Swiggle

PC-Selbstbauer(in)
Woher weiss ich denn welches BIOS installiert ist? Soweit kommt ich ja gar nicht.

RAM sind 16 GB 3200 CL16
Hat die rote Led was zu sagen?
 

Anhänge

  • 06227312-E569-435F-A924-1194B2D6009C.jpeg
    06227312-E569-435F-A924-1194B2D6009C.jpeg
    2,6 MB · Aufrufe: 28

Belzebub13

Komplett-PC-Aufrüster(in)
Jo stehts, dass das PSU Kabel nur 6Adern hat ist korrekt?
Ja 6 Adern ist laut Seasonic korrekt bei dem Netzteil, hatte mich da am Anfang verguckt. Also das Kabel sollte dann passen.

Mit Bios/Cmos Reset meinte ich den PC vom Strom abzutrennen (hinten Schalter aus und Kabel abziehen) und anschließend die Batterie vom Mainboard für paar Minuten rausnehmen.
Hier auch ein Artikel dazu : https://www.wintotal.de/tipp/cmos-reset/

Dadurch wird das Mainboard auf Werkseinstellung zurückgesetzt und es erkennt hoffentlich die Grafikkarte.
 
TE
S

Swiggle

PC-Selbstbauer(in)
Der 6er mit den zwei leeren steckt im Netzteil, der 6+2 steckt im 10Pin adapter von Nvidia
 

Anhänge

  • FCA1C0D1-0C8C-4C01-81AC-C1BC19549B00.jpeg
    FCA1C0D1-0C8C-4C01-81AC-C1BC19549B00.jpeg
    1.007 KB · Aufrufe: 25
  • 3205196D-1DDB-4A1A-92CE-B9AC36BD87C8.jpeg
    3205196D-1DDB-4A1A-92CE-B9AC36BD87C8.jpeg
    1 MB · Aufrufe: 34
TE
S

Swiggle

PC-Selbstbauer(in)
Schaut mal auf die M2. Muss die festgeschraubt werden oder setz ich die Abdeckung nur rauf? Ich hab nämlich nur zwei Schrauben...
Die Kabel sind über, das CPU Kabel scheint doppelt
Und das noch
 

Anhänge

  • 029F5B1C-2B98-4954-AE78-0208DF7AC493.jpeg
    029F5B1C-2B98-4954-AE78-0208DF7AC493.jpeg
    2,1 MB · Aufrufe: 31
  • 6F279FF7-A22B-4551-9265-B5FF5AA06FEF.jpeg
    6F279FF7-A22B-4551-9265-B5FF5AA06FEF.jpeg
    1,2 MB · Aufrufe: 25
  • F76B4DAA-6009-45A4-B110-5A68F68A467E.jpeg
    F76B4DAA-6009-45A4-B110-5A68F68A467E.jpeg
    973,8 KB · Aufrufe: 21
  • 071FE152-5374-4309-8236-3CC09EB4FFFF.jpeg
    071FE152-5374-4309-8236-3CC09EB4FFFF.jpeg
    1,2 MB · Aufrufe: 20
  • 92AEAF21-C7FE-4475-A3F5-3A2BE549AB5F.jpeg
    92AEAF21-C7FE-4475-A3F5-3A2BE549AB5F.jpeg
    1,2 MB · Aufrufe: 21
  • 2122D523-EF63-4F58-A2DC-904A368807E2.jpeg
    2122D523-EF63-4F58-A2DC-904A368807E2.jpeg
    1.002,6 KB · Aufrufe: 23

soulstyle

Software-Overclocker(in)
Schau mal deine CPU PWR Kabel ist auch ein 8 Poliges kabel. bitte auch ein foto
 

Anhänge

  • Unbenannt.PNG
    Unbenannt.PNG
    75,3 KB · Aufrufe: 27
TE
S

Swiggle

PC-Selbstbauer(in)
Jo CPU müsste passen
Was mach ich wenn die Schraube weg ist?
 

Anhänge

  • 3D86056B-7088-4CA6-9F13-B89DCF0165D8.jpeg
    3D86056B-7088-4CA6-9F13-B89DCF0165D8.jpeg
    2,6 MB · Aufrufe: 46

TrueRomance

Lötkolbengott/-göttin
Das Kabel wo 2 Mal CPU draufsteht muss genutzt werden um die CPU mit Strom zu versorgen. Steht auf dem gesteckten auch 2 Mal CPU?
 
Oben Unten