Neuer Gaming-PC ca. 2.000-2.500 EUR

TE
TE
G

GraceKemp

Schraubenverwechsler(in)
Hallo zusammen,

ich wollte noch ein vorerst letztes Update geben:

Ich habe nun noch getestet, ob das Spulenfiepen vielleicht vom Netzteil bzw. von der Grafikkarten-Netzteil-Kombination kommt, indem ich die Grafikkarte separat über ein zweites Netzteil mit Strom versorgt habe. Es hat keinen Unterschied gemacht, so dass das Spulenfiepen von der ASUS TUF 3080 OC alleine herrühren dürfte.

Ich habe mich nichtsdestotrotz entschlossen die Grafikkarte zu behalten und nicht umzutauschen. Es scheint ja tatsächlich ein recht weit verbreitetes Phänomen zu sein und eine ziemliche Lotterie eine Grafikkarte ohne Spulenfiepen zu bekommen. Und dafür finde ich das Spulenfiepen dann tatsächlich nicht schlimm genug bzw. gut erträglich (-> sowieso fast immer Headset auf). Vielleicht probiere ich das mit dem Undervolting nochmal, wenn ich etwas Zeit habe, aber das passt so erstmal.

Abgesehen davon ist eigentlich alles gut. Das einzige was ich noch schauen muss ist, warum die Gehäuselüfter allesamt im BIOS nicht auftauchen. Habe die alle an den im Gehäuse verbauten Fractal Nexus+ 2 Fan Hub angeschlossen und diesen wiederum an einen "SYS_FAN" Anschluss auf dem Mainboard. Leider zeigt er diese nun im BIOS nirgends an und ich wüsste nicht, wie ich die einstellen soll. Und mein zusätzlicher Silent Wing 3 mit 4-Pin-Anschluss wird dann wohl auch nicht automatisch geregelt. Aber das ist eine Kleinigkeit...

An dieser vielen Dank Lordac, grumpy-old-man und chill_eule für eure Hilfe! :) Ist echt eine super Community hier.

VG!
 

chill_eule

¡el moderador!
Teammitglied
Fractal Nexus+ 2 Fan Hub angeschlossen und diesen wiederum an einen "SYS_FAN" Anschluss auf dem Mainboard.
Das ist normal, denn das Hub gibt die Steuersignale vom SYS_FAN dann an alle Lüfter weiter.
Wenn du sie einzeln regeln willst, dann müsstest du sie auch einzeln ans Board anschließen.

Der "Mischbetrieb" von DC und PWM Lüftern sollte das Hub auch hinbekommen, denn es bietet ja (glaube ich) sowieso beide Anschlussarten.
 
TE
TE
G

GraceKemp

Schraubenverwechsler(in)
Hi chill_eule,

danke für deine Antwort! Aber sollte ich dann im BIOS nicht wenigstens 1 SYS_FAN angezeigt bekommen als erkannt und aktiv? Der einzige erkannte und aktive Lüfter, der mir dort angezeigt wird, ist aber der CPU_FAN.

VG!
 

chill_eule

¡el moderador!
Teammitglied
Ja, das solltest du in der Tat, ja :hmm:

Evtl. der falsche Modus eingestellt im UEFI?
Schau doch mal nach, ob für den SYS_FAN im UEFI auch PWM aktiviert ist.

Achso: Hast du auch an die Stromversorgung des Hubs gedacht?
 
TE
TE
G

GraceKemp

Schraubenverwechsler(in)
Jap, der Hub hängt am Strom. Die Lüfter laufen ja auch alle. Es hapert nur an der Erkennung und Steuerbarkeit.

Das mit dem UEFI ist ein guter Tipp, da schau ich gleich mal nach.
 
TE
TE
G

GraceKemp

Schraubenverwechsler(in)
Also ich hab nochmal geschaut. Bisher hatte ich den CPU-Kühler direkt am Mainboard am CPU_FAN und alle Gehäuse-Lüfter am Hub und den Hub dann am SYS_FAN1 (laut Handbuch eine von zwei Möglichkeiten).

Ich habe es nun umgestellt auf die im Handbuch vorgeschlagene Variante: Auch den CPU-Kühler an den Hub anschließen und den Hub dann an CPU_FAN anschließen.

Der CPU_FAN wurde und wird ja im BIOS erkannt, so dass ich dann dort für den Hub auf PWM-Modus schalten konnte. Das scheint nun auch zu funktionieren, der Hub scheint nun alle Lüfter (Gehäuse+CPU-Kühler) aktiv zu regeln.

Ergebnis: Ich habe nun grade mal 1 Stunde lang COD Warzone laufen lassen. Dabei war die CPU-Temperatur (laut HWMonitor) immer zwischen 70-80 Grad, meistens 75-80 Grad. Zwischendurch ist es mal auf 82 und auf 84 gepeaked. 84 war nach 1 Stunde die Maximaltemperatur.

Also ich glaube, dass hat auf jeden Fall schon mal für Besserung gesorgt!

Ich frage mich aber ehrlich gesagt trotzdem noch, ob meine Konfig kühl genug ist. Im Moment mag es passen, aber im Winter bei laufender Heizung oder nächsten Sommer :huh: Da bin ich etwas skeptisch.

Wüsste aber auch nicht, was ich noch großartig optimieren könnte.

Die Staubfilter möchte ich nicht ausbauen, das ist ja nicht Sinn der Sache.

Zum Lüftersetup: Aktuell habe ich vorne 2x 140mm, hinten 1x 140mm und oben 1x 140mm. Ich bin da gerne bereit vorne und/oder oben noch einen zu ergänzen, weiß aber nicht, ob das noch viel mehr bringen würde?
 
Oben Unten