• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Netzbrummen(?) vom Mic loswerden

Cookiies

Schraubenverwechsler(in)
Moin,

Ich habe oft (aber nicht immer) ein Brummen ~50-60hz auf dem Mikrofon. Manchmal ist es stärker, manchmal schwächer - ob es schon immer vorhanden war, weiß ich leider nicht.
Equipment: Beyerdynamic MMX300, Behringer xenyx 302usb, Asus Xonar STX. Der Kopfhörer ist an der STX angeschlossen und das Mic vom MMX läuft über das Behringer(USB). Monitore, PC etc. sind an der selben Steckdosenleiste angeschlossen.
Berühre ich irgendetwas metallisches vom PC, ist das Brummen weg, berühre ich die Erdung der Steckdose, ist es weg. Also habe ich ein Kabel vom PC zur Erdung gelegt aber das Brummen war weiterhin da.
Läuft das MMX vollständig (Mic und Kopfhörer) über das Behringer und ich hänge das Mischpult an eine Powerbank (keine weitern Verbindungen), bleibt das Brummen leiser erhalten, berühre ich nun das PC-Gehäuse/Erdung wird das Brummen bisschen schwächer und man hört ein ganz leises Pop-Geräusch. Berühre ich ein metallisches Teil vom Mischpult verschwindet das Brummen vollständig.
Es kann auch lauter (selten auch mal leiser) werden, wenn das Mic näher am Monitor (ASUS vg248qe) ist. Schließe ich ein Verlängerungskabel an einer anderen Steckdose an und nehme nur die Ummantelung in die Hand (die nicht leitende Ummantelung) wird das Brummen deutlich lauter - passiert ebenfalls, wenn ich das Ladekabel anfasse, dass in der Steckdosenleiste vom PC hängt.
Ich habe schon andere Steckdosen verwendet, einzelne Geräte ausgesteckt, keine Besserung. Interessant ist auch: wenn ich das MMX vollständig an das Mischpult hänge, es an der Powerbank anschließe und durch die Wohnung laufe, kann sich das Brummen verändern - es kann lauter, leiser werden, verschwinden oder sogar die Frequenz leicht ändern. In der Nähe von Steckdosen wird es aber ausnahmelos lauter.
Die Störsignale sind auch da, wenn ich das Mic direkt am Onboard/STX anschließe. Hänge ich aber z.B. ein Handy an LineIn, ist kein Brummen da. Verschiedene USB-Ports (2.0, 3.0 oder sogar spezieller 3.0 für DAC´s), ein Aukey Entstörfilter, Netzstecker drehen, Strom und Datenkabel trennen etc. helfen auch nicht weiter. Das Headset wurde mal auf Verdacht eingeschickt und das Mic wurde ausgetauscht. Ich gehe davon aus, dass das Mic eine tolle Antenne ist und fleißig Störsignale aufnimmt...
Habt ihr noch irgendwelche Tipps, wie man das Brummen los wird? Hab auch noch ein Multimeter hier, wenn es helfen sollte ;)
 

Hubacca

Software-Overclocker(in)
Deine MMX Mikrofonantenne ist bestimmt nicht die Quelle des Brummens, aber mit eine Ursache !
Wenn du den Kopfhörer am Mixer anschliesst und das Mikro an der Soundkarte dann baust du einfach
eine saubere Brummschleife da sich Mikrofon und Kopfhörer im MMX die Masse teilen !
Ich würde einfach das Headset komplett an der Soundkarte betreiben die sowieso besseren Sound liefert als
dein Mixer !
Du hast ja anscheinend schon alles mögliche ausprobiert, aber so wie sich das anhört liegt das Problem wohl eher
in der schlechten Erdung der Elektroinstallation - was nicht bedeutet das sie unzureichend ist.
Ein Ferndiagnose ist da fast unmöglich ....
 
Zuletzt bearbeitet:

glurak

Komplett-PC-Käufer(in)
Brummen klingt nach dem sogenannten elecrtical noise. Helfen können da Noise Filter wie das hier :)

 
TE
C

Cookiies

Schraubenverwechsler(in)
Wenn du den Kopfhörer am Mixer anschliesst und das Mikro an der Soundkarte dann baust du einfach
eine saubere Brummschleife da sich Mikrofon und Kpfhörer im MMX die Masse Teilen !
Ich würde einfach das Headset komplett an der Soundkarte betreiben die sowieso besseren Sound liefert als
dein Mixer !
Ich hatte auch eine längere Zeit das Headset komplett an der SoKa, nur finde ich, dass die Verstärkung der SoKa stärker sein könnte - deshalb habe ich den Mixer gekauft. SoKa und Mixer nehmen sich von der Aufnahmequalität nicht viel aber der Mixer ist doch lauter (z.B. ein Realtek von einem ASRock z97 konnte das Mic kaum versorgen).
Das Brummen bleibt aber auch erhalten, wenn Mic und Kopfhörer an der selben Einheit hängen - egal ob Mischpult, SoKa, Onboard. Das mit der Ferndiagnose habe ich mir leider schon gedacht aber die Hoffnung besteht, dass jemand das gleiche Problem hatte :D Derzeit habe ich RTX Voice auf der niedrigsten Stufe eingestellt, schwächt das Problem zumindest mal ab.
Ich finde es halt auch sehr komisch, dass nur das Mic Probleme hat, der Kopfhörer hat kein Brummen/Rauschen. Ich habe meiner SoKa sogar eine Backplate aus Alu gebaut, hauptsächlich zwar wegen der Optik aber mir gehen langsam echt die Ideen aus^^

Brummen klingt nach dem sogenannten elecrtical noise. Helfen können da Noise Filter wie das hier :)
Ein Massentrennfilter bzw. Entstörfilter (sollte das selbe sein) habe ich schon, leider nützt er nichts.
Ich habe ihn zwischen Mic und Mischpult gesetzt --> kein Signal kommt durch, wie wenn das Mic nicht angeschlossen wäre, nicht mal ein minimaler Ausschlag - wird wohl technische Gründe haben.
Aber selbst wenn ich ihn nach dem Klinken-Ausgang vom Mischpult setze und dann über Klinke in meine SoKa gehe, bleibt das Brummen vollständig erhalten.
 

Hubacca

Software-Overclocker(in)
So wie du den Fehler beschreibst liegts ziehmlich sicher an einem Erdungsproblem oder Einstreuungen
in die Erdung ( einfach ausgedrückt ) -- es sei denn das Problem besteht an z.B. einem Laptop im
Akkubetrieb auch ?
 

Darkside

Komplett-PC-Aufrüster(in)
Ich finde es halt auch sehr komisch, dass nur das Mic Probleme hat, der Kopfhörer hat kein Brummen/Rauschen.

Das liegt daran, dass ein Mic Eingang mit viel geringeren Signalpegeln arbeitet, als ein Line/Kopfhörer out. Ein Mic erzeugt Signalspannungen im niedrigen mV Bereich, welche dann von Mic Eingang verstärkt werden. Jede Einstreuung auf diesen Kanal wird gnadenlos mit verstärkt.

Wurde beim Mic Tausch auch die Zuleitung des gesamten Heatsets mit getauscht? Habe so das Gefühl, Du hast da einen zu hohen Widerstand in der Leitung. Miss mal bitte den Widerstand der Kontakte am Mikrofon Strecker zueinander. Ich habe selber ein MMX300 1st.Gen und messe da jeweils 1,037 kOhm gegen GND und 0 Ohm der Kanäle gegeneinander

MfG Alex
 
TE
C

Cookiies

Schraubenverwechsler(in)
es sei denn das Problem besteht an z.B. einem Laptop im
Akkubetrieb auch ?
Ein Laptop habe ich nicht hier und das Handy hat leider eine Rauschunterdrückung. Ich habe, wie oben schon geschrieben, das Mischpult vom PC getrennt und als Stromversorgung eine Powerbank genommen. Das Brummen scheint sich dann, je nach Position im Raum, zu verstärken, zu verschwinden oder manchmal auch zu verändern - nur in der Nähe von Steckdosen wird es ausnahmelos lauter.
Wurde beim Mic Tausch auch die Zuleitung des gesamten Heatsets mit getauscht? Ich habe selber ein MMX300 1st.Gen und messe da jeweils 1,037 kOhm gegen GND und 0 Ohm der Kanäle gegeneinander

MfG Alex
Bei mir wurde "nur" die Mic-Einheit (Arm und eigentliches Mic) getauscht, das alte Anschlusskabel wurde nicht getauscht. Ich habe mir auch schon überlegt, das Kabel zu ersetzen. Ich habe auch in einem Forum oder evtl. vom Beyerdynamic Service selber gehört, dass die alten Stecker mit Grün/Rosa anfälliger für Probleme sein sollten als die neuen Stecker.
Bei mir handelt sich es ebenfalls um 1st Gen mit Facelift. Beide Kanäle haben zu GND einen Widerstand von exakt 1026 kOhm und gegeneinander 2,2 Ohm.
 
Zuletzt bearbeitet:

Darkside

Komplett-PC-Aufrüster(in)
Hmm, komisch.
Widerstand zu GND kommt denke ich mal so hin, liegt ja nahe an meinem. Beyerdynamic gibt im Datenblatt ca. 1,5 kOhm für die aktuelle Generation an. Zur 1sten. habe ich auf die schnelle nix gefunden, denke aber nicht, dass es sich dolle unterscheidet.
 
TE
C

Cookiies

Schraubenverwechsler(in)
Ich habe kurz nachgeschaut:
MMX300 suchen, MMX300 Manufaktur (Zweite von Unten) ist dann die Facelift also die alte Version.
Nennimpedanz. . . . . . . . . . . . . . . . . ca. 1,5 kΩ
Unterscheidet sich vom Mic eigentlich nicht, ist wahrscheinlich sogar das gleiche Mic verbaut. Ich habe auch nicht wirklich das Gefühl, dass es sich um einen Defekt handelt aber ganz ausschließen kann ich es auch nicht, da das Problem nicht dauerhaft auftritt sondern manchmal auch einfach verschwindet...
 
Zuletzt bearbeitet:
Oben Unten