• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

MSI MPG Z390 Gaming Pro Carbo - BIOS CHIP flashen

niko2angel

Schraubenverwechsler(in)
Moin,

ich habe noch ein altes Board Zuhause liegen gehabt, welches nach einem BIOS-Update nicht mehr starten wollte,
also dachte ich, ich nutze die freie Zeit jetzt und versuche mal den BIOS Chip zu flashen.

Ich habe mir bei Amazon eine externes Gerät bestellt womit man die chips auslesen und beschreiben kann, ohne
zu entlöten quasi mit einen clip (KeeYees SOIC8 SOP8 Test Clip für EEPROM 25CXX / 24CXX).

Nun bin ich mir nicht sicher wo der BIOS-Chip liegt, ich dachte erstmal der müsste unten Links bei der Batterie liegen, aber der Chip wird nicht erkannt, bzw. der Hersteller ist der Software nicht bekannt und ein Winbond chip ist unten am Mainboard über JCOM1, allerdings kommt man da kaum ran also habe ich die Pins von JCOM1 nach unten gebogen um es etwas zu erleichtern, allerdings immer noch schwierig..

Ich dachte vielleicht weiß einer von euch ja genaueres, mir geht es lediglich darum hierbei was zu lernen und hoffentlich das Mainboard wieder an zu bekommen, auch wenn ich es danach nicht wirklich nutzen kann haha..

Ich hatte einmal auch das Netzteil am Mainboard dran gehabt (stand irgendwo im Internet..) und dabei versucht auszulesen, naja das USB ding hat leicht geraucht, aber scheint noch zu funktionieren ... hahaha
 
TE
N

niko2angel

Schraubenverwechsler(in)
Kurzes Update:

Der BIOS-Chip liegt nicht unten Links bei der Batterie, ich hatte beim MSI Support nachgefragt, die haben mir das zwar so gesagt, allerdings ist das völliger Schwachsinn!

Der BIOS-Chip befindet sich über JCOM1 und es ist ein WINBOND Chip.

Ich musste den Chip raus löten, da der Clip nicht passte da der PCIE-Slot im weg war.
Allerdings habe ich paar Kontakt-Pads mit rausgeholt.. muss also schauen, ob ich diese reparieren kann.

Den BIOS-Chip konnte ich erfolgreich auslesen und mit dem UEFI-Tool auch feststellen, dass das BIOS tatsächlich fehlerhaft war.

Das beschreiben des Chips lief reibungslos ab, ich vermute mal, dass sich der defekt damit erledigt hat, allerdings konnte ich es durch die versehentlich rausgeholten Kontakte nicht überprüfen, ich versuche die Kontakte wieder hin zu kriegen dann melde ich mich noch mal :)
 
Oben Unten