• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

MSI GT70 2PC Dominator - Notebook schaltet sich einfach aus

hAtE NeVeR dIeS

Komplett-PC-Käufer(in)
Hallo zusammen,

ich habe folgendes Notebook: MSI GT70 2PC Dominator

Fehlerbeschreibung:

Das Notebook schaltet sich nach circa 30-45 Minuten von selbst einfach aus. Das kann beliebig reproduziert werden. Bis gestern funktionierte das Gerät noch tadellos. Es werden keinerlei Fehler angezeigt. Auch in der Windows Ereignisanzeige wird nichts niedergeschrieben.

Ein Wärmeproblem kann ich dabei ausschließen. Ich habe das Notebook erst vor circa einem Monat gereinigt und dieser Fehler passiert auch im IDLE Betrieb. Die automatischen Neustarts sind im Windows 8.1 Pro Update 1 x64 deaktiviert. Es wird auch kein Crashdump geschrieben.

Was habe ich bereits versucht?

Ich habe sämtliche Treiber des Geräts auf den neusten Stand gebracht.

Ich habe das Gerät komplett formatiert aber der Fehler besteht weiterhin. Ich habe die SSD, auf der Windows aufgespielt im Notebook gelassen und die HDD ausgebaut, gleicher Effekt.

Das gleiche habe ich umgekehrt gemacht und habe die SSD aus dem Notebook entfernt und Windows auf der HDD installiert, auch kein Erfolg.

Ich habe das BIOS auf Standart zurück gesetzt, ohne Erfolg.

Besonderheit:

Mir ist aufgefallen, dass das Notebook ohne abschalten läuft, sobald es regelmäßig neugestartet wird. Da läuft es Stunden ohne Unterbrechnung durch. Aus diesem Grund gehe ich davon aus, dass es wohl kein Hardwaredefekt sein könnte.

Mein vorgehen bei einer Neuinstallation von Windows:

Ich installiere Windows und übertrage per USB Stick alle aktuellen Treiber für das Notebook. Als erstes installiere ich immer den Chipset Treiber, dann die Rapid Storage Technology und Intel Management Engine (genau in der Reihenfolge). Danach installiere ich nur noch die Treiber für LAN/WLAN (kombinierte Treiber da Bigfoot Killer) und lass das Notebook dann seine Windows Updates machen.

Schon bei den suchen und anschließenden Herunterladen der Windows Updates geht das Gerät einfach aus.

Meine bitte:

HELFT MIR! Ich bin absolut ratlos. Ich kann euch alles was Ihr braucht zur Verfügung stellen. Ich bin staatlich geprüfter Assistant für Automatisierungs- und Computertechnik und kenne mich in der Materie daher sehr gut aus, bin dennoch mit meinem Latein am Ende. Ich hoffe, dass Ihr hier mir helfen könnt.
 
TE
hAtE NeVeR dIeS

hAtE NeVeR dIeS

Komplett-PC-Käufer(in)
Der Akku ist immer im Notebook. Werde es mal testen ob es ohne Akku und auf Akkubetrieb auch so ist.
 

Cinnayum

Volt-Modder(in)
Das hätte ich auch als erstes versucht und weiterhin mal ein anderes 90W+ NT. Für Idle langt das, auch wenn dein reguläres NT vermutlich 125 / 140W hat.

Dann sollte das NB doch ein Default Image für Windows draufhaben.
Ich musste auch alles plätten, als ein Windows 8 Update fehlgeschlagen war und ich in einer Bootschleife hing.

Die Platte würde ich vorher noch ausbauen und in einem Desktop-PC reinhängen und nach Fehlern suchen.
Die muss nicht in einen Rahmen, solange Strom und SATA-Kabel dranhängen, reichts fürn kurzen Test.
Außerdem kannst du bei der Gelegenheit deine Daten sichern.

Hast du schon mal BIOS und den EC resettet? Einmal Akku raus und mit mehrmaligem Powerknopf jegliche Restladung beseitigen. BIOS Reset gemäß Handbuch über die Wartungsklappe machen. (nicht im Menü)

"Einfach aus" ist normalerweise die thermische Notabschaltung oder eine Schutzschaltung im Board, falls zuviel Strom gezogen wird.
Hattest du die Kühler ab? Sind die wieder richtig drauf? WLP neu gemacht?

Dann kannst du noch mit einem USB-Stick einen Memtest-Bootstick für den RAM machen. Wobei RAM-Fehler entweder Bluescreen oder Reboot hervorrufen sollten. Außer im BIOS ist im Fehlerfall nicht "last state" sondern "off" als Standardverhalten eingetragen. (Falls das NB BIOS so eine Option überhaupt kennt)
Memtest86+ - Advanced Memory Diagnostic Tool
Der läuft über einen DOS oder Linux Bootsektor. Es wäre interessant, ob der memtest nach 45 min auch zum Abschalten führt.

Und nochmal ne ganz blöde Idee:
Den Energie / Schlafmodus hast du schon deaktiviert oder ?
 

DKK007

PCGH-Community-Veteran(in)
Der Rechner sollte aber ja nicht in den Standy gehen, wenn man gerade daran Arbeitet.
 
TE
hAtE NeVeR dIeS

hAtE NeVeR dIeS

Komplett-PC-Käufer(in)
Das Netzteil hat 180 Watt. Dieses kann ich nun jedoch als Fehlerquelle ausschließen.

CMOS Reset habe ich bereits erfolglos gemacht.

Habe das Notebook gestern ohne Akku laufen lassen, dabei ein wenig Kerbal Space Programm gezockt und nach circa 30 Minuten ging es wieder aus.

Habe das Notebook vorhin ohne Akku mit Memtest86 wie empfohlen laufen lassen, nach genau 30 Minuten ging es aus. Habe dann den Akku eingebaut, Netzteil abgezogen und den gleichen Test erneut durchlaufen lassen, wieder nach genau 30 Minuten aus.

Ich tendiere daher nun dazu, dass ein Timer im Notebook aktiv ist, welcher es nach genau 30 Minuten ausschaltet. Scheinbar wird dieser durch Neustart des Notebooks zurückgesetzt, weshalb das Notebook bei regelmäßigen Neustarts stabil läuft.

Die CPU wurde während der Tests maximal 65°C Warm, Lüfter hatte normale Arbeitslautstärke.

Beim reinigen des Notebooks habe ich nur die Wartungsklappe geöffnet und dann die Abdeckung vom Lüfter entfernt und diesen dann mit Druckluft gereingt. Den Lüfter selbst habe ich natürlich festgehalten, damit dieser keine Spannung erzeugt. Die Heatpipe war die gesamte Zeit montiert und wurde von mir auch nicht angefasst. Ich habe jetzt noch circa ein Jahr Garantie auf das Notebook, sonst hätte ich die Wärmeleitpaste getauscht.

Im Windows sind alle Energiesparmodi deaktiviert, was aber durch die Tests jetzt eh hinfällig ist.

Das einzige, was ich noch nicht versucht habe ist ein Update des BIOS und der Firmware. Da es unzählige verschiedene Versionen von BIOS und Firmware gibt, habe ich mich da nicht rangetraut. Ich wage jedoch zu bezweifeln, dass dies Erfolg bringen würde da das Notebook bis vorgestern ja lief. Vorgestern Abend vor dem Ausschalten hat er noch Windowsupdates gemacht, weshalb ich diese in Verdacht hatte und deshalb die Neuinstallation von Windows durchgeführt habe.
 
TE
hAtE NeVeR dIeS

hAtE NeVeR dIeS

Komplett-PC-Käufer(in)
Ja, noch fast ein Jahr. Ich versuche nur den Fehler zu finden, sodass ich diesen vielleicht selbst beheben kann. Hier sind ja auch Mitarbeiter des technischen Supports unterwegs, vielleicht haben die noch eine Lösung.
 

MSIToWi

MSI Staff
Hi,
sehr kuriose Geschichte.

Schaue mal bitte in das BIOS des Notebooks.
Dort findest Du die BIOS und EC Version.
Bitte gib mir mal die Daten daraus (am besten ein Foto der Übersicht)

Danke.
 

iTzZent

Software-Overclocker(in)
Ja Tobi, sehr kurios... ich habe ihn deswegen zu euch geschickt :D, denn bei uns im MSI Forum konnte ich ihm leider auch nicht weiter helfen :huh: Ich gehe mal von einem Mainboard Defekt aus. Ich habe hier auch noch ein MS-16F3 GT60 Mainboard mit einem ähnlichen Fehlerbild, welches denn irgendwann komplett den Dienst quittiert hat.
 

MSIToWi

MSI Staff
Vielen Dank.

@TE
hast Du das mit dem BIOS und EC Update mal getestet?
Die BIOS und EC Version wurde Dir ja bereits an die Hand gegeben.
 
TE
hAtE NeVeR dIeS

hAtE NeVeR dIeS

Komplett-PC-Käufer(in)
Vielen Dank für eure Antworten. Anbei mal das angeforderte Bild von den System Informationen. Wie zu erkennen ist, haben ich mal ein BIOS Update gemacht, war mir nur nicht bewusst. Ist aber letztes Jahr gewesen laut den Datum.

IMG-20150721-WA0002.jpg

Darüber hinaus habe ich natürlich noch keine Updates gemacht. Gern werde ich dies heute Abend mal testen da ich im Moment nicht vor Ort bin. Meine Freundin konnte den Screenshot machen. Allerdings sagte Sie mir, dass das Notebook erst nicht anging. Sie hat es eingeschaltet, die Power LED war kurz an und ging dann nach ein paar Sekunden wieder aus. Sie hat es dann noch mal probiert, da ging es normal an. Kein gutes Ohmen oder?

Jetzt aber noch rein aus Interesse, für was ist den das EC Update eigentlich? Ich dachte bisher, dass dies die Firmware für die Tastatur darstellt. Habe dies jedoch nie geupdated da sowohl die Tastatur als auch die Beleuchtung immer so funktionierte wie es sollte. Ihr kennt das ja, never touch an running system.

Mir war im übrigen nicht bewusst, das der liebe iTzZent genau die für mein Gerät geeigneten BIOS und EC Updates verlinkt hat. Dennoch wollte ich die Updates nicht ohne das OK von MSI machen, da ich davor schon immer Respekt hatte.
 

MSIToWi

MSI Staff
EC ist unter anderem auch für den Lüfter und weitere Features zuständig.
Hier würde ich noch das EC Update durchführen.

Hilft auch das nicht, dann gehts wohl nur per RMA und Austausch.
 
TE
hAtE NeVeR dIeS

hAtE NeVeR dIeS

Komplett-PC-Käufer(in)
Habe das Bios auf die neuste Version geupdated.

20150721_230149.jpg

Die verlinkten BIOS und EC Versionen waren die falschen. Ich habe das Notebook damals ohne Windows, also mit FreeDos gekauft und Windows 8 nachträglich aufgespielt. Habe dies aber Anhand der BIOS Version vorher bemerkt und konnte damit schlimmeres vermeiden.

Gebracht hat es leider nichts, das Gerät geht weiterhin nach 30 Minuten aus. Wie ist nun die weitere Vorgehensweise bezüglich der Einsendung? Ich werde die Festplatte aus datenschutzgründen jedoch ausbauen und bei mir behalten. Auch den Akku des Geräts würde ich hier behalten.
 
TE
hAtE NeVeR dIeS

hAtE NeVeR dIeS

Komplett-PC-Käufer(in)
Alles klar, dann werde ich das Gerät heute Abend dort anmelden.

Im übrigen hat das Update des EC den gesamten Windows Bootloader zerschossen. Ein booten war nicht mehr möglich. Ich habe dann wieder den memtest laufen lassen und da ging das Gerät wieder nach 30 Minuten aus.
 

iTzZent

Software-Overclocker(in)
Hast du denn im Bios den Bootmode wieder auf UEFI gestellt ? Denn da du die FreeDos Version Version hast, ist dort standardmässig Legacy eingestellt, wenn du dort vorher mal UEFI eingestellt hast und dann Windows 8.1 installierst hast, bootet es im Legacy Mode natürlich nicht mehr. Am Bootloader kann kein Bios oder EC Firmware irgendwas verändern, denn Datenträger werden bei einem Biosflash natürlich nicht angetastet...
 
TE
hAtE NeVeR dIeS

hAtE NeVeR dIeS

Komplett-PC-Käufer(in)
Das ist mir auch aufgefallen. Ich habe dann wieder auf UEFI gestellt aber auch dann wollte Windows nicht mehr booten. Windows starte immer direkt mit der automatischen Reparatur. Aber das ist jetzt nicht schlimm, wenn das Gerät wieder da ist werde ich das alles eh noch einmal neu machen. Ich wollte es nur mal erwähnen ;)

EDIT: Habe nun eine RMA erstellt und warte auf weitere Instruktionen.
 
Zuletzt bearbeitet:
TE
hAtE NeVeR dIeS

hAtE NeVeR dIeS

Komplett-PC-Käufer(in)
So nach nur 10 Tagen ist das gute Stück wieder bei mir und funktioniert wieder tadellos. Danke MSI für die schnelle Bearbeitung, war echt positiv überrascht.

Es würde im übrigen das Mainboard getauscht.

@MSI: Weiter so!
 
Oben Unten