Mit den Nerven am Ende (PC-Upgrade)

zaptap

Komplett-PC-Käufer(in)
Nachdem mein PC bei der „Reparatur“ (falsche Versprechungen, fünf verschwendete Tage, in denen nur das Netzteil ein- und ausgebaut wurde) war, wende ich mich nun ans Forum.

Ich hab mein Board, CPU und den RAM ausgewechselt:

Alt: 4790k; Z97 Gaming 7; HyperX DDR3 16GB

Neu: 9900k; Z370 Gaming Pro Carbon; 32GB Vengance LPX

Alles verbaut, angeschlossen = kein Bild durch DP und HDMI an zwei Monitoren getestet, auch nach langem Warten nicht. Alles im PC läuft, keine LEDs leuchten. Nur die DRAM-Leuchte für etwa 3 Sekunden nach Anschalten des PCs, danach ist und bleibt sie aus.

Case ist ein Cooltek Antiphon, das Netzteil von BeQuiet (500W) wurde nicht ausgewechselt, da es funktioniert. Grafikkarte ist die Asus GTX 1080, lief auch ohne Probleme.

Kundenauftrag beim IT-Laden abgebrochen, PC wieder hier. Nach wie vor KEIN BILD.

Hat irgend jemand Hinweise oder weiß weiter? Verzweifle hier langsam und der PC hätte schon längst laufen sollen.
 
TE
TE
Z

zaptap

Komplett-PC-Käufer(in)
Alles gebraucht, allerdings hab ich keinen Grund zur Annahme dass ich abgezockt wurde, da alle Verkäufer Käuferschutz akzeptiert und auf Hinweis auf mein Problem ausführlich geantwortet haben.

1x HDD 1000GB, hat funktioniert
1x SSD 500GB, 2 Monate alt, hat funktioniert
1x CD Laufwerk

3 Case Lüfter Standard
 
TE
TE
Z

zaptap

Komplett-PC-Käufer(in)
Problem ist, dass ich eben kein Ausschlussverfahren anwenden kann, weil ich auch niemanden in der Nähe mit einem passenden PC hätte. Höchstens ich kauf noch einen Satz Teile und tu das.
 

Mystforce1978

Komplett-PC-Aufrüster(in)
Ausschlussprinzip Ram Raus alten rein Testen!
Das gleiche mit der Cpu muss ja an den teilen liegen dann
Höchstens ich kauf noch einen Satz Teile und tu das.

Eine andere Lösung wüste ich jetzt auch nicht!
 

Lexx

Lötkolbengott/-göttin
Grafikkarte raus, und Monitor über die 9900K anschließen.
Verschiedene Kabel und und Anschlüsse probieren?
BIOS updaten und Reset?
Hat das Board Status-LEDs?
Gibts einen Piep-Code?
 
TE
TE
Z

zaptap

Komplett-PC-Käufer(in)
Der IT-Laden war unfähig und ich zweifle ernsthaft daran, dass die viel können. Sagten mir schonmal eine SSDwäre schrott, hab zu Hause selbst noch recherchiert und Daten retten können.
Die haben nichts Relevantes getan wie oben beschrieben. Transportschaden von denen zu mir ist ausgeschlossen.

Warum hab ich nur das Gefühl, dass es am ehesten das BIOS ist? Und wie updaten/resetten ohne Bild, ist das möglich?

Wie gesagt keine pieps oder leuchtende Leds
 

Ion_Tichy

Freizeitschrauber(in)
Problem ist, dass ich eben kein Ausschlussverfahren anwenden kann,
Doch, das kannst du. Mainboard, CPU, 1 Ram Riegel. Mehr brauchst du nicht. Graka raus, alle Laufwerke abklemmen. Im Handbuch gucken wo der Ram hingehört. Ram nochmal rausbauen und dann auf richtigen Sitz achten.
Mainboard resette, Batterie raus und clear CMOS.
Wenn noch vorhanden den alten Beeper anschließen. Alternativ kann man auch eine LED vom Gehäuse verwenden.
 
TE
TE
Z

zaptap

Komplett-PC-Käufer(in)
Die 9900k hat keinen internen Grafikchip wie mir gesagt wurde. Alles andere hatte ich zuvor schon abgeklemmt inkl. 1 Ram Riegel verwendet. Batterie raus und CMOS hatte ich auch schon durchgeführt. Vielleicht kann ich das nochmal probieren
 

Ion_Tichy

Freizeitschrauber(in)

Optiki

Software-Overclocker(in)

Anhänge

  • 1636563652956.png
    1636563652956.png
    22,2 KB · Aufrufe: 123
Zuletzt bearbeitet:

Hoppss

Software-Overclocker(in)
Der 9900k hat eine UHD 630 iGP
So ist das selbstverständlich ... und vor weiteren Tipps (einen hätte ich noch :-)) kommt bei solchen Beiträgen doch die Frage auf, mit welchen Experten kommunizierst Du zu Deinem Problem eigentlich sonst so :confused: ...
Für einigermaßen sinnvolle Ferndiagnosen brauchen wir hier im Forum eine belastbare Basis!!
 

GEChun

BIOS-Overclocker(in)
Erst mal durchatmen, hab auch schon so oft solche Situationen gehabt und da muss nichts kaputt sein!

Wenn das Netzteil ok ist bleiben dir diese Schritte:
1) Cmos Resetten, Bios Resetten - testen.
2) Anderen DDR4 Riegel einbauen - testen!
(kann Inkompatibilität von diesem Board mit diesem RAM sein, beim Testen natürlich während des Umbaus auch nochmal Cmos und Bios Resetten - Testen)
3) Andere CPU auf diesem Sockel testen!

Solltest du irgendwie ein Bild bekommen, auch Bios Version auslesen - ggf. erneuern.
Kann auch für inkompatibilität mit CPUs oder RAM Riegeln verursachen.

Kannst halt wirklich nur mit Ausschließen das ganze jetzt beenden.
 
Oben Unten