• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Mein Rechner im Wandel der Zeit Teil2

L1qu1dat0r

PCGH-Community-Veteran(in)
Hallo zusammen.
Wie am Ende des ersten Tagebuchs angekündigt ,werde ich hier beschreiben was sich so im laufe der Zeit mit meinem Neuen Rechner verändert.

Nach ca. 10 Jahren, in den mein alter Rechner mir gute Dienste erwiesen hat wurde es an der Zeit mal ein komplett- upgrade zu machen.

Mein Rechner im Wandel

Hab mich einige Zeit informiert und kam zu folgender Konfig:

Gehäuse : Kolink Balance
Netzteil: Seasonic Core-CG-650 650W
Mainboard: MSI MPG X570 Gaming Plus
CPU: AMD Ryzen 5 3600 sockel AM4
CPU Kühler: be quiet Pure Rock2 150W TDP
Ram: Corair Vengance LPX DDR4 2x16GB 3200Mhz
Grafikarte: Saphire RX 5500XT 8GB GDDR6 PCIe4
SSD OS: Kingston A2000 250GB NVMe: PCIe 3
SSD 1TB:Western Digitale WD Red Sa 500 1TB SATA
HDD: 2TB Toschiba aus dem alten PC (waren alle Steam Spiele instaliert ) :cool:
Lüfter: 2Xbe quiet Shadow Wings2 140mm Lüfter


full





full






full





full





full






Als alle Pakete eingetroffen waren ,mußte ich es sofort zusammenbauen :) zufällig war das der bisher heißeste Tag im Jahr^^.

Als erstes baute ich die zwei 140 Lüfter in Gehäuse ,bin zwar kein Freund von pushpins ,aber die waren dabei^^.


full



Das Gehäuse besitzt Magnetische Staubflilter die vor die großen Lüfteröffnungen geklebt werden (MagnetischQ0),
nachdem die Lüfter eingebaut waren schlossen die Meshs nicht mehr plan ab^^ ,weil die Pinköpfe aus der Blende ragen :wall:.... hier könnte Kolink das Gehäuse verbessern.
Einfach etwas Tiefer Stanzen die befestigungspunkte^^ .Jeder Lüfter muß mit Schrauben oder Pins befestigt werden!!


full



Als nächstes bestückte ich das Mainboard.

full



mit dem Ryzen 5


full





full



Darauf setzte ich den be quiet Kühler (Adapter für Intel CPU´s lagen auch bei).
Hatte extra Wärmeleitpaste bestellt,die unötig war da am Kühler schon eine Schicht Wärmepaste drauf war.
schön fest gezogen aber nicht zu fest.


full



Danach war die SSD NVMe an der Reihe. das Board besitzt für eine SSDNVMe eine Kühlblende :daumen:. für einen zweiten Riegel,der möglich währe, gibt es keins .
Hab erst den Produktaufkleber von der SSD gemacht (ging problemlos). Danach setzte ich die Kühlplatte die auch mit Wärmeleitpad versehen war auf die SSD und verschraubte beides.

full




full





Jetzt flott den Ram in die richtigen Slots gesteckt...... ^^ doch halt der Ram passte nicht^^.
Der Kühler war im Weg^^.
Nachdem ich es mir gründlich angesehen hatte bemerkte ich das ich den CPU-Kühler falsch herum draufgemacht hatte^^.
Alles wieder abschrauben vorsichtig von der CPU lösen..... ähm sie klebte dann am Kühler mit geschlossenem Sockel...
Vorsichtig vom Kühler ziehen ,ohne sauerei zu machen, CPU wieder einsetzen ,Lüfter richtigrum wieder aufsetzen und festschrauben^^... Es war so heiß um die 30C° in der Wohnung^^

Jetzt ging der Ram problemlos in die Slots. :ugly:


full




Als nächstes war das Netzteil an der Reihe.




full





Jetzt das Board einbauen . Die nötigen Abstandshalter waren gut beschrieben. Nur fand ich nicht sofort die Richtigen Schrauben (alles beim Mainboard beigewesen).



full





Danach die SSD und HDD einbauen. Danach Mainboardanschlüsse ,Frontpanelanschlüsse,ARGB aufstecken. USB 3 Anschlüsse Frontsound ,alles war im Mainboardhandbuch (Auf Deutsch :) ) Gut beschrieben.


full




Am Board gibt es den Normalen 12 Poligen Stecker dann noch einen achtpoligen daneben einen vierpoligen.
Haben den 12 und achtpoligen eingesteckt der vierpolige kann muß aber nicht belegt werden . Ist vorallem beim übertackten sinvoll.


full





Noch flott die Graka rein . Slotblende raus und die zweite . Rausgebrochen ist rausgebrochen.. sind nur Bleche die nicht wieder einsetzbar sind .
stellte dann aber fest das ich den zweiten und dritten Slot brauche^^ feines Loch... da könnte Kolink auch wenn es ein paar Cent teurer würde mind. eine Slotblende zum reinschrauben beilegen!!

(PS.: mein kleiner hatte noch ein Paar schwarze Slotblenden zu Hause gehabt (Danke :) ))



Mit den Steckern von Seasonic bin ich gar nicht zufrieden. Sie sind sehr scharfkantig , lassen sich schlecht kombinieren (bin fast Verückt geworden).
Ansonsten tut das Netzteil was es soll.



full



Mit dem Netzteiltunnel und den Guten Kabeldurchführungen sieht das Kolink Balance recht aufgeräumt aus.


attachment.php




Bin begeistert wie schnell der Rechner ist für ca. 900€. mit Graka :daumen:.

Das Nette Farbspiel des Gehäuses kann man nur bedingt mit Bilder wiedergeben.



full






full






full


Hab die Schutzfolie noch auf dem Glas :) .




full





So das war es erstmal von mir


MFG


IMG_6265.jpgIMG_6293.jpgIMG_6273.jpgIMG_6259.jpgIMG_6293.jpgIMG_6248.jpgIMG_6273.jpg
 

Anhänge

  • IMG_6245.jpg
    IMG_6245.jpg
    2,2 MB · Aufrufe: 22
  • IMG_6248.jpg
    IMG_6248.jpg
    2,4 MB · Aufrufe: 44
Zuletzt bearbeitet:

Andrej

Software-Overclocker(in)
Sieht gut aus. Schlichtes Schwarz mit ein wenig RGB. Hatte damals auch nur den hinteren Lüfter mit RGB, leider gingen die Beleuchtung nach 2 Jahren kaputt.
 
TE
L1qu1dat0r

L1qu1dat0r

PCGH-Community-Veteran(in)
Danke dir :)
Ich hoffe das die RGB Led´s länger durchhalten. Die Enermax TB Vegas hatte da schon locker sechs Jahre gehalten,die blauen von der Wakü nicht ganz so lange :).Überlege wie ich das Mesch vorne noch dicht bekommen kann ohne die Optik zu beeinträchtigen??Iwas mit Magnetbändern??



PS.: Ich hab mir noch zusätzlich einen Pacelight RGB LED Streifen (mit Magnetstreife) von Sharkon gekauft ,da der PC noch Recht dunkel innen ist.

full



Wollte das oben im Board neben ARGB (Front und Lüfter LED´s) einstecken und bekahm Platzprobleme,da beide Stecker nebeneinander zu breit sind^^.
Haben dann den ARGB unten eingesteckt.
Hätte man bei MSI ,bei der bestückung des Boards eventuell drauf achten sollen??
Es gibt bestimmt auch Adapter dafür?
Wenn ich mir noch einen Streifen holen sollte muß ich mich da mal kundig machen!!
 
Zuletzt bearbeitet:
TE
L1qu1dat0r

L1qu1dat0r

PCGH-Community-Veteran(in)
Werden keine Bilder mehr angezeigt ??
Oder ist bei mir was kaput??

Ok thx .. jetzt geht es wieder .. nice
 
Zuletzt bearbeitet:
TE
L1qu1dat0r

L1qu1dat0r

PCGH-Community-Veteran(in)
Hallöchen zusammen
melde mich wieder mal zu Wort :)

Zur Zeit suchte ich das Game Satisfactory.
Es ist sehr Leistungshungrig.
Zweimal passierte es das der Rechner mitten im Spiel einfach ausgegangen ist.
Mein Ram wird auch nicht mit 3200 MHZ getacktet ..iwas mit 2133 MHZ ^^
Als ich ihn Manuell auf 3200 MHZ festsetzte crashte das Game ^^.

Ein IT Mitarbeiter bei uns auf der Arbeit meinte ,wenn der einfach ausgeht ist zu 80% die Strohmversorgung schuld.
Da fiel mir der 4 Polige CPU Stecker ein den ich nicht bestückt hatte.
Am Netzteil hatte ich die zwei 4 Poligen in den 8 Poligen des Mainboard gesteckt.Waren ja noch zwei 8 Polige übrig...^^
Die ich versucht hatte einzustecken ,was leider (oder zum Glück ) nicht ging .. die sind für die Graka^^.
Ende vom lied war das mein super nicht-modulares Netzteil keinen weiteren 4 Poligen stecker besitzt^^.
Ich bestellte dann bei der ,Kampflustigen Frau... wie heist die noch Amazone ;) einen Adapter von Molex auf 4 Poligen Cpu stecker^^.

Desweiteren hatte ich schon viel Staub im Gehäuse ,weil der vordere Staubfliter nicht plan aufliegt.
Erste Mod :) Fliegengitter über den Staubfilter.
Jetzt Teste ich das ganze mal ausgibig.

Vorallem das mit der Spannung ,hab in einem Video von der 8auer gesehen das ohne den Stecker die Spannung unter Last abfällt. Also ist der Stecker warscheinlich nicht nur zum übertackten relevant^^
Mit den Bildern ist komisch ..ich begreifs nicht ^^
 

Anhänge

  • 4PolCPU.PNG
    4PolCPU.PNG
    90 KB · Aufrufe: 19
  • 1.jpg
    1.jpg
    108,7 KB · Aufrufe: 26
  • 2.jpg
    2.jpg
    106,6 KB · Aufrufe: 26
  • 3.jpg
    3.jpg
    125,1 KB · Aufrufe: 26
  • 4.jpg
    4.jpg
    167,4 KB · Aufrufe: 28
Zuletzt bearbeitet:
TE
L1qu1dat0r

L1qu1dat0r

PCGH-Community-Veteran(in)
Ok.... hab immer noch Sporadische (sehr seltene) Abstürze ... der letzte nach nem Garaka Treiber wechsel^^.
Da sie aber sehr seltend sind .. mache ich mir nicht mehr große Gedanken darum :)


Hab mich mal über den Ram schlau gemacht und auf der Herstellerwebsite die Spezifikationen des Ram gesehen.^^

Das SPD zeigt die Werte die ich im CPUID Hardwaremonitor auch sehen kann, einzigst die Spannung ist viel zu tief 0,68 V HW-Monitor^^.
Wenn das Tool die Spannungswerte richtig ausließt würde das eventuel die Abstürze erklären.




PS.: HAb mal Satisfactory ne Zeit gespiel es bleibt bei 0,68 V ^^
 

Anhänge

  • Corsair Venegance.PNG
    Corsair Venegance.PNG
    48,1 KB · Aufrufe: 14
Zuletzt bearbeitet:
TE
L1qu1dat0r

L1qu1dat0r

PCGH-Community-Veteran(in)
Melde mich nocheinmal...
Die sporadischen Abstürze sind jetzt behoben^^.
Nachdem ich das CPUID Hardwaremonitor - Tool ausgelassen habe sind keine weiteren Abstürze aufgetreten.
Nie mehr!!
Ist nicht immer die Hardware schuld :) .
 
Oben Unten