• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Mein PC funktioniert nicht

SpIdErScHwEiN

PC-Selbstbauer(in)
Ich habe mir einen neuen Pc zusammen gestellt mit einer Powercoler 1950 Gt Super AGP einem asrock 4Core Dual SATA, dem e6320 und einem Chieftec 350 watt Netzteil (Chieftec 350EB).
Der PC startet doch es kommt kein bild kein Bios kein Geräusch oder Piepsen.
Wenn ich den 4-Pin Molex Stecker an dass Mainboard anschließe geht nicht einmal mehr an.
Kann das sein dass das Netzeil zu wenig Power hat.
 

Kovsk

PCGHX-HWbot-Member (m/w)
Kann sein, das es das Netzteil is, ich kann aber nix versprechen. Kann auch daran liegen das das bios den CPU net erkennt.
 

riedochs

Lötkolbengott/-göttin
Führe mal folgende Schritte durch:

- Bios Reset
- Alle Laufwerke / Steckkarten (ausser Grafik) abklemmen
- ATX und P4-Stacker anschliessen
- PC booten
- hier schreiben was passiert
 

frazier

Schraubenverwechsler(in)
sersn
Zum hochfahren und fürs Bios reicht Dein Netzteilauf jedenfall und ansonsten auch.
Kontroliere alle Anschlüsse nochmal und hoffe du findest den Fehler ansonsten wirds derb.
Notfallplan No1 wen der Rechner startet das hört man und du hast kein Bios und oder Bild Graka und Monitor überprüfen notfalls tauschen der Teile und die Batterie vom Bios mal fuer ein paar mins rausmachen . Teste mal das
gruß frazier
 

Kovsk

PCGHX-HWbot-Member (m/w)
Nur so zur Sicherheit, das mit dem net piepsen, kann auch davon kommen, das der Speaker garnet/oder net richtig dran ist. Ist der korrekt montiert?
 

Marbus16

Gesperrt
Piepen tun die ASRöcker nicht.

Der 4Pin ATX Stecker muss in jedem Fall angeschlosssen sein, genau wie der 20Pin ATX Stecker und der 6Pin PCIe Stecker.

Was man wohl als erstes tun sollte: PC ausbauen, alles auf den Tisch legen (ohne dasss ein Kurzschluss entstehen kann) und anschließen. Wenn er dann läuft, im Gehäuse nach verlorengegangenen Schauben odr dergleichen suchen und Board wieder einbauen.
 

riedochs

Lötkolbengott/-göttin
Piepen tun die ASRöcker nicht.

Der 4Pin ATX Stecker muss in jedem Fall angeschlosssen sein, genau wie der 20Pin ATX Stecker und der 6Pin PCIe Stecker.

Was man wohl als erstes tun sollte: PC ausbauen, alles auf den Tisch legen (ohne dasss ein Kurzschluss entstehen kann) und anschließen. Wenn er dann läuft, im Gehäuse nach verlorengegangenen Schauben odr dergleichen suchen und Board wieder einbauen.

Hatte ich vergessen zu schreiben, die Maßnahme ist bei solchen Problemem Pflicht.
 
TE
S

SpIdErScHwEiN

PC-Selbstbauer(in)
Also dass Netzeil war kaputt ich habe jetzt ein neues und haben dann versucht von der Windows Vista CD zu Booten doch es kommt nur ein Pieps Ton.
Die Festplatte ist sata und das Laufwerk Ide muss ich da irgendetwas mit slave oder master oida so beachten oda liegt es an was anderem.
habe natürlich auf First Boot Device Das Laufwerk gelegt und als Zweites die Festplatte.

Danke für die Hilfe
 

SpaM_BoT

Software-Overclocker(in)
@Spiderschwein
Gehe mal bitte ins Bios, dort unter "Advanced" --> "Chipset Configuration", dort findest du weiter unten ein Menüpunkt "Primary Graphics Adapter", der ist auf den Default-Wert [PCI] eingestellt, stelle den mal auf "AGP" ein. Denn du hast ja eine AGP Grafikkarte.
Dann sollte auch dein Rechner starten.
Edit:
Ich hab noch was vergessen zu erwähnen. Schau mal unter "Advanced" --> "IDE Configuration", dort beim Menü "SATA Operation Mode" sollte [non-RAID] stehen, und nicht [RAID]. Der Default-Wert ist zwar non-RAID, aber die Asrock Board's stellen sich gerne mal auf RAID.
 
Zuletzt bearbeitet:

OctoCore

Lötkolbengott/-göttin
Das ist nach über vier Jahren bestimmt hilfreich.
Okay - du hast deine 100 Postings voll.
Du kannst jetzt aufhören, uralte Threads wieder ans Tageslicht zu zerren.
 
Oben Unten