Medion Akoya startet nicht mehr - "mysteriöses Blinken"

psYcho-edgE

Komplett-PC-Aufrüster(in)
Medion Akoya startet nicht mehr - "mysteriöses Blinken"

Guten morgen PCGH,

habe gestern Abend mein (bzw das mir von meinem Stiefvater vermachte) Medion Akoya P6627 von Staub befreit und die Wärmeleitpaste ersetzt.

Nachdem ich alles fein säuberlich eingebaut habe und die frische SSD die nun ebenfalls drin ist austesten wollte musste ich mit Entsetzen feststellen, dass der Laptop nicht mehr hochfährt.

Wenn man das Netzteil einsteckt und dann auf den Power-Button drückt blinkt die Leiste mit den Medientasten sowie die LEDs für Power (grün) und für Capslock (rot) gleichzeitig in einem gleichmäßigen Rhythmus auf.

Ich habe bereits die RAM Riegel entfernt, dabei hat der Rechner aber nicht gepiepst.
Könnte es sein dass ich die CPU nicht richtig eingesetzt habe?
Habe bisher noch keine Erfahrung mit mobilen Sockeln gehabt, vielleicht habe ich die Lock-Schraube zu fest oder nicht weit genug gedreht?
Ist der Prozessor eventuell falsch herum im Sockel (geht das...)?
Habe ich evtl. die CPU beim Reinigen beschädigt?
Habe ich evtl. die GPU beim Reinigen beschädigt?
Oder verträgt er sich mit der leeren SSD nicht (aber müsste dann nicht das BIOS trotzdem laden...)?

System:
Medion Akoya P6627
Core i5-460M
GeForce GT420M
8GB DDR3
(leere) 250GB SSD
768p 15.6" Bildschirm

Hier ein Video vom Blinken: https://youtu.be/iofZ_uVmxCw

Vielleicht weiß ja einer weiter :)
 
AW: Medion Akoya startet nicht mehr - "mysteriöses Blinken"

mach am besten nochmal einen rückbau und schau,ob die cpu richtig herum drinsitzt.
dann bau alles wieder zusammen.
zuviel druck auf die cpu kann zu solchen fehlern führen.
teste die kiste,wenn alles wieder zusammengebaut ist.
 
AW: Medion Akoya startet nicht mehr - "mysteriöses Blinken"

Wieso hast du die CPU überhaupt entfernt? Es reicht, wenn du die Oberfläche mit einem Küchentuch blank reibst...

Die Lock-Schraube kannst du nur eine Vierteldrehung weit drehen, da sie der Verriegelung der Pins mit steuert. Da müssten doch 2 so Markierungsdreiecke dran sein, zwischen denen man diese drehen kann.

Die CPU kann man nicht verkanten, verdrehen. Zumindest nicht ohne Gewalt. Die lässt sich nur auf eine Art ohne jeglichen Widerstand einsetzen.
 
AW: Medion Akoya startet nicht mehr - "mysteriöses Blinken"

Würde auch vorschlagen, die CPU nochmal raus- und wieder reinzubauen, wenn bei fehldenem RAM nicht mal mehr ein Pieps kommt...
 
AW: Medion Akoya startet nicht mehr - "mysteriöses Blinken"

Gut, Probiere ich noch mal. Muss die Schraube vom Sockel exakt senkrecht gedreht sein? Ich hab sie nicht weiter als leicht diagonal drehen können - vielleicht liegt es daran? :)
 
AW: Medion Akoya startet nicht mehr - "mysteriöses Blinken"

Wieso hast du die CPU überhaupt entfernt? Es reicht, wenn du die Oberfläche mit einem Küchentuch blank reibst...

Die Lock-Schraube kannst du nur eine Vierteldrehung weit drehen, da sie der Verriegelung der Pins mit steuert. Da müssten doch 2 so Markierungsdreiecke dran sein, zwischen denen man diese drehen kann.

Die CPU kann man nicht verkanten, verdrehen. Zumindest nicht ohne Gewalt. Die lässt sich nur auf eine Art ohne jeglichen Widerstand einsetzen.

Weil die Pampe so breit verschmiert und trocken war, dass ich sie, als die CPU im Sockel war, nicht richtig abgekriegt habe ^^'

Okay, danke für die Info mit den Dreiecken - werde ich noch mal drauf achten :)
 
AW: Medion Akoya startet nicht mehr - "mysteriöses Blinken"

So, ich geb kurz Feedback:

Hab gestern irgendwie nicht weit genug gedreht. Die Lockschraube war nur ca. 1/3 Drehung weit - es hätte 1/2 Drehung sein müssen :schief: :stick: :lol:
Übrigens waren keine speziellen Dreiecke auf dem Sockel gewesen, die eine bestimmte Richtung oder Dreh"weite" für die Lockscrew indiziert hätten ;)

Trotzdem danke für die schnelle Hilfe :daumen:
 
Zurück