• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Maus Problem

mike288

PC-Selbstbauer(in)
Hallo zusammen,

meine Maus treibt mich schier in den Wahnsinn. Ich habe die Logitech Optical Gaming Mouse G400s.
Mein Problem ist, dass so wie es scheint der Treiber teileweise im Sekundentakt aktualisiert oder neu lädt.
Wenn ich die Maus bewege, ertönt alle paar Sek. dieser Ton als wenn man einen USB-Gerät aus- und wieder ansteckt. Selbst während dem Zocken.
Und dann hab ich für ca. 3-5 Sek keine Maus mehr, weil sie wie erwähnt den Treiber aktualisiert oder so. Und das regelmäßig mehrmals in der Minute. Dann verliert auch manchmal, nicht immer das aktivierte DPI-Profil.
Wenn ich z.B. ein Video anschaue ist alles ok. Aber sobald ich die Maus wieder bewege, stockt sie und dieser Ton kommt.
Ist die Maus nur ein paar Min inaktiv, kommt dieser Fehler so 2 -3 mal am Stück.
Wenn ich ein langes Video anschaue, geht in den ersten 20-30 Sek gar nix mehr, weil die Maus sich 7 - 8 mal resettet laufend "dong ding, ding dong"
Habe die letzte und neueste Logitech Gaming Software schon ein paar mal de- und installiert. Aber alles hilft nicht.
Im Geräte-Manager habe ich 2 Mäuse .
1. HID-konforme Maus
2. Logitech Maus.
Auch wenn ich die HID-konforme Maus deaktiviere ändert das nix.

Nun bleibt mir nur WIN 10 frisch zu installieren, was ich aber nicht unbedingt möchte.

Hat von euch jemand ne Lösung??
 

theoturtle

Freizeitschrauber(in)
Möglicherweise Kabelbruch ? ANderen USB Port testen. Sonst -> neue Maus. Ich glaube nicht daran, dass es an Windows liegt. Solange die Logi Software garnicht drauf ist müsste die Maus auch normal gehen.
Hast du die zufällig an USB 3 angeschlossen. Das ding-dong hat idr. nichts mit Treibern zu tun, sondern einfach ein einstecken / ausstecken der Hardware über USB.
Das gute Stück zuletzt mal tief gefallen ? vielleicht auch ne kalte lötstelle oder ein Pfostenstecker innen der nicht mehr richtig sitzt.
 
TE
mike288

mike288

PC-Selbstbauer(in)
Das Kabel scheint io zu sein. Runtergefallen ist sie schon mal. Das war aber schon länger her.
Ich habe sie schonmal umgesteckt, aber werde es nochmal an einem andern Port versuchen und testen
 
TE
mike288

mike288

PC-Selbstbauer(in)
Das Umstecken hat leider nix geholfen.
Ich hab hier in einem älteren Beitrag gelesen, dass es evtl ein Teiberkonflikt zw. Maus und Tastatur geben könnte.

Wie kann ich denn diese Treiber komplett löschen?
 

wuselsurfer

Kokü-Junkie (m/w)
Das Umstecken hat leider nix geholfen.
Ich hab hier in einem älteren Beitrag gelesen, dass es evtl ein Teiberkonflikt zw. Maus und Tastatur geben könnte.

Wie kann ich denn diese Treiber komplett löschen?
Windows +R ("Run") - control - Enter (Systemsteuerung) - Programme und Features - Logitech Treiber Suchen - Deinstallieren.
Warten.
Fertig.
 
TE
mike288

mike288

PC-Selbstbauer(in)
Ich habe jetzt die Treiber alle gelöscht und neu installiert, auch die Logitech Gaming Software. Aber jetzt die die Maus nicht mehr als Logitech Maus erkannt.
Ich vermute mittlerweile, dass ich einen Treiberkonflikt zw. Tastatur und Maus habe.
Ich werde Win, denke ich, einfach frisch machen müssen. Hab jetzt schon alles ausprobiert aber es hilft nix.
 

grasshopper_1975

PC-Selbstbauer(in)
Hast Du noch andere USB-Geräte angeschlossen?
Ich hatte mal das selbe Problem, als ein USB-Hub angeschlossen war.. es lag am Hub, nicht an der Maus selbst, aber die Maus hatte immer aussetzer -> könnte man auch mal kurz testen.
Btw.: Hast Du die Gaming Software im Autostart? Hab gelesen das der Start der Software beim Starten von Windows hin und wieder ärger machen kann
 
TE
mike288

mike288

PC-Selbstbauer(in)
Also, ich habe die Lösung gefunden. Es lag an der Maus bzw. dessen Kabel. Das hatte wohl einen Defekt. Hab jetzt ne neue und alles ist wieder gut
 
Oben Unten