Massive Probleme mit betagtem PC, eine Fehlersuche.

latiose88

Software-Overclocker(in)
Hi die überschrift ist ernst gemeint.

Mein PC : i7 3770k
2x8 GB ddr3 1866 MHz corsair
Gigabyte z77 ud7 1155
Gtx 750 ti zotac glaube ich war es
850 Watt gold Netzteil
Nen meditower
2 Laufwerke 1 x bluray und 1 x DVD Laufwerk.
Mein PC macht zurzeit Probleme. Darum wenn der nun doch mal das zeitliche segnen sollte. Welche Option steht wenn man in der selben Klasse bleiben will noch so offen. Preis weiß ich ja, nen neues mainboard bei sockel 1155 gibt es so für 50-60 €, nen i7 3770k gibt es für 15€ und ne gleich gute ala 750 ti also ne Gt 1030 für rund 30 €.

Wenn ich mehr nicht zur Verfügung habe, gibt es da bessere Alternativen. Oder wie sieht es denn nach unten aus. Mir ist egal ob amd oder intel. Der PC sollte mindestens wieder 4 Kerne haben. Onboard gpu wenn möglich noch besser. Bezweifle aber das es unter 200 € gesammt was gibt.
Am4 system ist wohl zu teuer fürs gesammte weil alleine ein 5600g wohl schon rund 200 € - 300 € kostet.

Danke schon mal für eure Antwort dafür.
 
TE
TE
L

latiose88

Software-Overclocker(in)
Ups stimmt ja gibt es ja auch hier. Sorry.

Ja die Probleme fingen erst seid gestern an. Der PC wird ja eh kaum verwendet, so 2-3 x im Monat. Ich weiß auch nicht ob die BIOS batterie leer ist weil ist ja kein uefi BIOS sondern fühlst sich wie dos mit Auswahl Kasten an. Auf jedenfall als hochgefahren hatte, frohr der lade Bildschirm schon beim gigabyte Logo ein. Nach dem stromlosen und neu einschalten, als erstes BIOS auf werkeinstellung setzen müssen. Es war nix übertaktet gewesen aber nun ja xmp ist nun auch nicht eingeschaltet worden, Hauptsache man konnte drauf zocken.

Jedoch nach dem Starten des games cs soource massives ruckeln und input lag. Zocken war sehr schwer möglich gewesen. Dann mittendrin auf einmal schwarzer Bildschirm mit Ton. Auf Betriebssystem getappt. Zeigte noch was an. Also game beendet und game neu gestartet. Ging wieder. Was es am Ende war unsicher und ob sich was an at keine Ahnung. Dann wollte runter fahren windows 10 wollte nen update machen. Naja keine ahnung ob das nun ein dauerzustand ist oder nur einmalige sache. Zuletzt durfte der PC wohl letzen monat mal ein gewesen sein. Welcher tag weiß ich nicht mehr. Ist wohl zu lange her.

Auf jedenfall zu viel für Ersatz will ich nicht ausgeben. Gezockt wird nur cs source und c&c die Stunde Null. Also kann die Grafik ruhig noch schlechter als ne Gtx 750 ti sein. Die wurde mal gebraucht aber nun die games existieren nicht mehr die wo die Leistung benötigt wurden.
 

IICARUS

Kokü-Junkie (m/w)
Zu einer Fehlerbeschreibung hören auch die Angaben zu deinem System dazu und möchtest du was Neues zusammenstellen wird mit dem Fragebogen alles notwendiges dazu abgefragt.

Nur so können wir dir gezielt und schnell helfen.
 
TE
TE
L

latiose88

Software-Overclocker(in)
Nun ja die Angaben des PCs haben ich schon genannt, wenn man die ersten zeilen anschaut sieht man sehr klar die Hardware wo ich habe. Aber egal. Kann sie dir ja gerne noch mal auflisten wenn dir das lieber ist.

Nun ja versuche es noch mal zusammen zu fassen, vielleicht kann man es dann besser lesen. Nun ja es gibt bestimmt mehr als genug Option aber klar die Hardware zu halten so lange es geht ist mir wohl die liebste Option wie ich finde.

Aber nun gut, es fing ja schon beim hochfahren an das Problem. Er machte bei postscreen allerdings ein stop also er checkte nicht alle Komponenten durch. Hing sich auf, 2 Mintuen gewartet.

Dann neu gestartet, wollte BIOS auf Werkeinstellung stellen bevor ins Windows geht. Hatte da nur xmp an, cpu takt auf 3 ghz anstatt 3,5 GHz und ht aus gestellt.
Das ist nun alles hinfällig und uhrzeit sowie den Rest müsste nicht neu gestellt werden.

Beim zocken, der PC befindet sich im LAN Bereich also zu 3 gezockt, mitten drin dann auf einmal schwarz und nur noch Ton. Nach desktop und beenden ging es wieder. Es stellte sich heraus das Windows 10 nen update heruntergeladen hatte, weil es das so wollte beim herunterfahren.
War am ende verwirrt gewesen weil das der PC so bisher noch nie gemacht hatte. Aber ich will dem Problem auf dem Grund gehen.



Darum fragte ich nach Optionen. Leicht ist es nicht und zum Glück habt ihr das Problem so nicht wie ich.
Und wenn ich nicht weiß was fehlt kann es wohl nicht weiter gehen und auch keine guten Optionen. Also erst mal sehen. Schaue mal. Fakt ist die Anforderungen sind nicht gewachsen. Wird Spannend sein. Früher gab es ja diese 100 € PCs. Ob die bei den hohen Preisen noch möglich sind ist ne andere frage.
 
Zuletzt bearbeitet:

IICARUS

Kokü-Junkie (m/w)
Naja, da musst halt ein Ausschlussverfahren anwenden.

Erstmal alles abklemmen, was nicht notwendig ist, denn z.B. Laufwerke, die zwar dran sind, sich aber nicht rückmelden, können solch ein Start verzögern. Aber auch Kabel, die ggf. nicht richtig drin stecken. Sowas nennt man minimaler Konfiguration, um erstmal schauen zu können, wie sich das System dann verhält.

Danach kommt das Gegentesten mit anderer Hardware.
Man muss sich immer im Klaren sein, ob bestimmte Probleme bereits mit dem Rechnerstart vorkommen oder erst auf Windows. Denn auf Windows kann es auch ein Software-Problem sein und das lässt sich noch ohne andere Hardware gegen testen. Ich denke da an Treiber, die ggf. aktualisiert werden können, bis hin Windows neu aufzusetzen.

Besteht das Problem jedoch mit dem Start des Rechners, bereits im Bios oder bis zum Bios hin, dann hat es nichts mit der Software was zu tun. Zum Gegentesten von Hardware muss natürlich andere Hardware dazu da sein. Ohne wird man kein Ausschlussverfahren anwenden können. Sich jetzt so alte Hardware zu kaufen, lohnt sich im Grunde auch nicht mehr.
Nun ja die Angaben des PCs haben ich schon genannt, wenn man die ersten zeilen anschaut sieht man sehr klar die Hardware wo ich habe. Aber egal. Kann sie dir ja gerne noch mal auflisten wenn dir das lieber ist.
Möglicherweise habe ich da was übersehen... sorry.
 
TE
TE
L

latiose88

Software-Overclocker(in)
Naja nen neuer wird wohl zu teuer sein. Ich bezweifle doch sehr ne gleich gute neuere Hardware für 100 € rum zu bekommen. Also wird es wohl Sinn machen den PC zu halten. Das geht ja wirklich nur wenn man weiß was fehlt. Schaue mal erst mal ob das Problem erneut auftritt dann kann man auch Gedanken machen. Am besten ich schalte den PC noch mal ein. Weil ohne dem wird es keine neue Erkenntnis geben.

ja wollte halt wissen, welche Option aus meinerm Standpunkt das sinnvollste ist,aber da kam halt nix.Wollte da halt die Günstigste Option wissen.Aber scheinbar wisst ihr keine und darum kam man auch hier nicht weiter.Darum kam ich auch zum entschluss das es das Günstigste ist das es wohl nix anderes günstiges gibt als es ohne Probleme in stand zu halten. Darum auch die feststellung. Es wird wohl auch in Zukunft nicht besser weil unten rum nichts mehr gibt was in dem Ramen auch passen tut.So ist das halt wenn man nicht mehr Leistung braucht.
 

IICARUS

Kokü-Junkie (m/w)

chill_eule

¡el moderador!
Teammitglied
Hallo @latiose88

Lies dir bitte mal den Link in meiner Signatur durch für den Anfang.
Punkt 1. wäre dabei für dich der Anfang.

Desweiteren schau bitte mal in den Windows Zuverlässigkeitsverlauf (<- so ins Startmenü eintippen) und zeig uns viele und detaillierte screenshots von allen auftauchenden Fehlermeldungen (das sind alle die ein rotes Symbol haben)
Ich weiß auch nicht ob die BIOS batterie leer ist
Pack ne neue rein, sicher ist sicher.
Und wenn du das BIOS so nicht auf Werkseinstellungen zurücksetzen kannst, dann man nen cmos_clear per jumper.
(Siehe dazu das Handbuch deines Mainboards)

PS: Und bitte versuch deine Texte strukturiert und kurz zu halten :stick:
 
TE
TE
L

latiose88

Software-Overclocker(in)
oh mist noch immer zu zu lange,ich versuche es.Achja es hat ja automatisch auf default gesetzt.Muss ich das wieder einschalten wie XMP und so?
Und ja das kann ich machen,aber wenn es schon zu anfang probleme gemacht hatte,wird da wohl nicht dirnnen stehen.Kann man dennoch auf die Probleme Schlüssigkeiten daraus ziehen?
 

chill_eule

¡el moderador!
Teammitglied
Die Betonung lag auf auf "strukturiert" ;)

Achja es hat ja automatisch auf default gesetzt.
Ein cmos_clear schadet trotzdem nicht und ja, danach musst du XMP wieder aktivieren.
Und ja das kann ich machen,aber wenn es schon zu anfang probleme gemacht hatte,wird da wohl nicht dirnnen stehen.Kann man dennoch auf die Probleme Schlüssigkeiten daraus ziehen?
Mach es bitte einfach. Ob wir dann was im Zuverlässigkeitslauf sehen können oder nicht, ist doch egal.
Jedenfalls erfahren wir so einfach mehr, und je mehr Details du uns zeigst, desto besser.

Beachte bitte auch den Tipp von @IICARUS weiter oben:
Aber auch Kabel, die ggf. nicht richtig drin stecken.
 
TE
TE
L

latiose88

Software-Overclocker(in)
So ich habe mal den Pc wieder hochgefahren und siehe da das erste was kommt ist wie gestern.DIe selbe Auswahl.Habe davon das erste genommen,den rest der Bilder zeigt ganz klar schon einige Fehlermeldung an.Ich kann damit nix anfangen,aber gehe mal davon aus,das ihr es das sehr wohl könnt.Habe davon mehrere Bilder abfotografiert.Ich hoffe man kann was erkennen.
 

Anhänge

  • IMG_20220919_221352.jpg
    IMG_20220919_221352.jpg
    2,5 MB · Aufrufe: 13
  • IMG_20220919_221347.jpg
    IMG_20220919_221347.jpg
    1,9 MB · Aufrufe: 13
  • IMG_20220919_221336.jpg
    IMG_20220919_221336.jpg
    2,7 MB · Aufrufe: 12
  • IMG_20220919_221306.jpg
    IMG_20220919_221306.jpg
    2,9 MB · Aufrufe: 9
  • IMG_20220919_221258.jpg
    IMG_20220919_221258.jpg
    3,7 MB · Aufrufe: 7
  • IMG_20220919_221154.jpg
    IMG_20220919_221154.jpg
    3,6 MB · Aufrufe: 5
  • IMG_20220919_221155.jpg
    IMG_20220919_221155.jpg
    3,8 MB · Aufrufe: 5
  • IMG_20220919_221141.jpg
    IMG_20220919_221141.jpg
    4 MB · Aufrufe: 7
  • IMG_20220919_220653_1.jpg
    IMG_20220919_220653_1.jpg
    2 MB · Aufrufe: 9

chill_eule

¡el moderador!
Teammitglied
Das ist nicht der Zuverlässigkeitsverlauf :schief:
Aber die Ereignissanzeige geht natürlich auch ^^
Wow... viel, viel drin da.
Ich würde dir empfehlen Windows mal neu auf zu setzen. :what:
(Bei derartig vielen Einträgen bezweifle ich, dass die üblichen Optionen "sfc" und "dism" dein Windows wieder hinbiegen können)
Aber ein Versuch ist es natürlich wert, siehe dazu:

Desweiteren: cmos Batterie erneuern und dann die zweite Option hier auswählen:
Dieser Inhalt steht nur eingeloggten Mitgliedern zur Verfügung.

Einmal booten lassen und danach erst XMP aktivieren.

850 Watt gold Netzteil
Welches genau? Und wie alt ist das?
Mach zur Not auch wieder ein Foto für uns vom Aufkleber auf dem Netzteil.

PS: Wenn ich das noch mal anschaue, kann es sein, dass du massiv in deinem Windows herumgewerkelt hast;
Dienste deaktiviert und Einträge in der registry verändert hast @latiose88 ?
 
Zuletzt bearbeitet:
TE
TE
L

latiose88

Software-Overclocker(in)
hm kann ich nicht sagen,gehe mal davon aus das das netzteil bestimmt so 4-6 Jahre alt ist.War in dem Pc drinnen gewesen wo ich letztest Jahr gekaut hatte.Dann ging das Mainboard hops. Wenige montate dann das Netzteil dieses Pcs und ich nahm einfach das Netzteil was ich hatte,genau das wo das Mainbaord Hops ging.
Weil musste ja auf die schnelle wieder zum laufen kriegen.Kann also nur raten wie alt es ist.Gehe aber mal davon aus das es Jünger als meines ist,weil auch der Pc neuer als meiner war.Achja das Netzteil ist aus 2013 bei mir gewesen,also letztes Jahr war es vor seinem ableben 9 Jahre alt gewesen.
Ob das den rest der Hardware einen schaden verursacht hatte,kann ich nicht sagen,darum auch das große Fragezeichen. So ist es wenn man selbst nicht so viel weis.

Naja werde heute keine Bilder machen,aber morgen kann ich wieder was machen,dann mache ich ein Bild vom Netzteil.

PS: Ich schaffe es durch fast nix machen ein WIndows 10 einfach so kaputt zu machen.Stolz bin ich nicht drauf,aber man kann echt mir nix geben.Ich schaffe wohl alles.So viel zu WIndows 10 ist super.Das Betriebsystem ist rund 1 Jahr alt und schon so Kaputt durch nix tuen.Darum spinnte sogar der Login schon bei mir herum.Naja nix neues.Und sogar mit dem anderen Pc mit 0 kb Daten Leichen.Klickt man die an,schliesen sich alle Explorer auf einmal.Da kann ich nur sagen its Magic,sprich ich kann Zaubern,kuck mal.Es schließt sich selbst .Merkwürdig das andere WIndows 10 User solche Probleme nicht haben.

Und verstehe die Bios batterie ist Leer.Na das erklärt ja auch warum es eingeforen war beim hochfahren.Heute ist der Pc aber nicht mehr Eingeforeren,merkwürdig.
 
TE
TE
L

latiose88

Software-Overclocker(in)
Achja ich habe den CLassic Shell drauf installiert um den Look zu ändern,bei meinem Bruder zeigte es dennoch diese ganzen Errors nicht an.Und ok das mache ich alles morgen,ich werde heute nix mehr machen,weil muss morgen wieder früh raus.Aber keine sorge ich werde das alles was ihr mir vorschlägt auch machen,will ja das der Pc wieder Ordnungsgemäß läuft.
 

chill_eule

¡el moderador!
Teammitglied
hm kann ich nicht sagen
Spar dir den ganzen Text, mach einfach ein Foto :-_-:
Ich schaffe es durch fast nix machen
Was heißt "fast nix machen"
Irgendwas machst du also doch?
Benutzt du irgendwelche Tools zur "Optimierung"?
Weil:
So viel zu WIndows 10 ist super.
Wenn man es einfach nur benutzt, dann ist es das auch :ka:

muss morgen wieder früh raus.
Na, dann, bis morgen! :daumen:
 

Shinna

Volt-Modder(in)
Die "Security SPP" Error lassen darauf schließen, dass der Dienst "SPPSVC.exe" wohl nicht gestartet wird. Dieser wird mit dem Windows Start aufgerufen und prüft zBsp. ob eine gültige Lizenz vorliegt. Ansonsten kriegt man ja das "Watermark" eingeblendet und kann div. Änderungen am Erscheinungsbild von Windows nicht vornehmen.

Nach ein paar Minuten verabschiedet sich der Hintergrunddienst dann AFAIK von alleine und ist auch im Taskmanager dann nicht mehr als laufender Prozess zu sehen.
Achja ich habe den CLassic Shell drauf installiert um den Look zu ändern
Ob das dafür verantwortlich ist oder anderweitige "Eingriffe" kann ich nicht beurteilen. Aber generell stimme ich @chill_eule zu. Formatieren des Systemlaufwerks und Neuinstallation von Windows sollte wohl mal angebracht sein. Bei all den sonstigen Fehlern die da noch in der Ereignisanzeige rumschwirren.
 
Oben Unten