• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

M2 ssd nicht bootfähig

Ruelpstourette

Schraubenverwechsler(in)
Hallo
Ich verwende eine Samsung 960pro mit 512gb als Systemplatte.
Diese bootet prima auf einem Asus x370 Pro. Auf dem Asus TUF Gaming x570 Plus wird sie im BIOS richtig angezeigt. Das Bootmenü hingegen meldet, dass es keine bootfähige Platte findet.
Eine andre 960pro mit Windows erkennt das x570und lädt.
Ich habe das neue Board bereits geupdated.
Was könnte man noch versuchen, außer die Festplatte zu formatieren und Windows neu zu installieren?
Vielen Dank
 

Anhänge

  • 16054581093568483495104141669516.jpg
    16054581093568483495104141669516.jpg
    2,9 MB · Aufrufe: 40
  • 16054581768535632249188267160212.jpg
    16054581768535632249188267160212.jpg
    3,3 MB · Aufrufe: 37

Schori

BIOS-Overclocker(in)
Also auf der SSD ist das Windows von dem X370 Board installiert?
Evtl. ist der Bootloader auf einer anderen Platte im alten System installiet, somit kann Windows auf dem anderen Board nicht booten. Mal alle SSD ans neue MB angeklemmt?
 

Schori

BIOS-Overclocker(in)
Ich vermute, dass der Bootlader vom 370er nicht mit dem des 570er kompatibel ist. Kenn mich dahingehend aber auch nicht so aus.
 

HardlineAMD

Freizeitschrauber(in)
UEFI / GPT, das ist hier die Frage.
MBR ist wohl das Problem. Allerdings gibts auch mit UEFI und dem GPT Partitionsstil Probleme, wie ich selber schon herausfinden konnte.
Da hilft nur eins: SSD plätten und als einzigen Datenträger für die Installation anschliessen. So kann man später auf jeden Fall diese SSD im BIOS/UEFI auswählen und die Installation läuft auf jeden Fall.
Generell ist es ein Riesenfehler, eine System-SSD einfach in einen anderen Rechner zu stecken und auf ein Windows-Wunder zu hoffen.
 
Zuletzt bearbeitet:

IICARUS

Kokü-Junkie (m/w)
MBR = Legacy
GPT = Uefi

Deine SSD wird im MBR Format sein und dein anderes System mit Legacy laufen.
Das Uefi setzt GPT voraus, zumindest was die Systemplatte angeht. Daher wird sie auch nicht angezeigt, da das Partitionsformat kein GPT ist.

Daher mal auf Legacy umstellen, dann sollte es laufen. Um dein System als Uefi laufen zu lassen müsstest du Windows nach dem Umstellen auf Uefi neu aufsetzten. Das Ganze soll aber auch ohne neu aufsetzen von Windows gehen, aber das ist eine andere Geschichte und auch nicht ganz so einfach. Mit einem neuen System sollte sowieso das System neu aufgesetzt werden.
 

Downsampler

BIOS-Overclocker(in)
CSM im BIOS einschalten.

Evtl. Startreparatur mit Windows 10 DVD bzw. USB Stick durchführen.
 
Zuletzt bearbeitet:
Oben Unten