• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

M.2 SSD ADATA SX8200 PRO mit Aorus Master Z390 bootet nicht (7F)

bberger

Schraubenverwechsler(in)

Ich habe exakt das selbe Problem wie der User in folgendem Thread:​


ADATA SX8200PNP NVMe 1TB
Z390 Aorus Master (F10, F11L)
9900K

Sobald ich die NVMe einsetze kot das Board nicht mehr über den POST hinaus und hängt in ner Bootloop fest (zuerst auf der Debug LED alle Status von C1-C4 durch und bleibt dann mit einem 7F hängen.

Nach etlichen Bootversuchen komme ich dann irgendwann ins Recovery BIOS, dort sehe ich die ADATA SX8200 Pro gelistet. Reboot: selbes Spiel von vorne.

Bei einem Bootversuch gestern Nacht schaffte ich es sogar einmalig mit der NVMe in Windows - dort wurde die dann auch gelistet. Hatte mich gefreut, reboot: selbes Spiel von vorne - BIOS hängt im POST fest und kippt mit nem 7F nach einiger Zeit weg..

Getestete Firmware auf dem Aorus Master Z390:
F10 (funktioniert nicht)
F11L (funktioniert auch nicht)

Getestet in allen 3 Slots.

Sobald ich die NVMe aus dem System entferne bootet der Rechner wie gewohnt ohne Probleme ins Windows.

Irgendwas scheint dem Mainboard an der besagten NVMe nicht zu passen und ich habe Angst eine andere auszuprobieren, 130 EUR für die SSD bzw. das doppelte davon für das Mainboard - wie man es halt sieht habe ich jetzt ja aktuell schon versenkt..

Bitte um Hilfe! :-)
 
Oben Unten