• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Luft im System, was tun?

Hinni901

Komplett-PC-Käufer(in)
Hii,
habe heute meine neue Grafikkarte eingebaut eine MSI RTX 2080 Gaming X Trio mit einem Bykski Wasserkühler und nach dem Befüllen des Loops schafft (glaube ich) die Pumpe es nicht auf den letzten Paar cm Luft aus dem System zu bringen. Die Temperaturen der CPU (i7 6700k) sind auch nur so mittel, 40-50°C im Idle und 70° unter Last. Thermal Throtteling hatte ich bis jetzt allerdings noch nicht. Die Pumpe ist eine EK Water Blocks EK-XTOP SPC-60 mit einer Flow Rate von 250 L/h und 2,5m Wassersäule bzgl. Druck. Kann es sein das die für mein System unterdimensioniert ist? Bilder des Systems im Anhang. Daten des Systems:

i7 6700k
MSI RTX 2080 Gaming X Trio mit Bykski Kühler
16 GB HyperX DDR4 RAM
Gigabyte Z270x Designare
512 GB SSD
1TB + 2TB HDD
BeQuiet PurePower 10 700W
3* Bitfenix 120mm Lüfter
Lian Li PC-O11 Dynamic schwarz

Wasserkühlung Hardware
EK Water Blocks EK-XTOP SPC-60 Pumpe
1x Phobya 360* 60mm Radiator + 3 EVGA Lüfter
1x Magicool 360*30mm Radiator + 3 Thermaltake Riing 12
Phobya UC2-LT CPU Block
Bykski Ice Dragon für RTX 2080 Gaming X Trio
 

Anhänge

  • 16007827916078321287619429884330.jpg
    16007827916078321287619429884330.jpg
    3,1 MB · Aufrufe: 150
  • 16007828103465273841391041363313.jpg
    16007828103465273841391041363313.jpg
    1,6 MB · Aufrufe: 144
  • 16007828280732926152439195667262.jpg
    16007828280732926152439195667262.jpg
    1,8 MB · Aufrufe: 131

Tetrahydrocannabinol

Software-Overclocker(in)
Nein sie ist nicht zu schwach ... dreh den PC mal in sämtliche Richtungen, denn es hört sich so an als ob du nur der Pumpe die Arbeit überlässt das verwinkelte System zu befüllen.
 

IICARUS

Kokü-Junkie (m/w)
Du kannst auch dazu dein AGB richtig voll machen und dann gut in alle Richtungen schwenken.
Denn im System wird immer noch so viel Luft sein das der Wasserstand sinken wird. Zum schwenken des Rechners ist es in deinem Fall auch besser dein AGB komplett bis oben hin voll zu machen.
 
TE
H

Hinni901

Komplett-PC-Käufer(in)
Hab den Knick Mal mit den Fingern auf den "originalen" Querschnitt zusammengedrückt, Durchfluss ist unverändert... Tröpfelt immernoch vor sich hin
 

Sverre

Software-Overclocker(in)
Du musst die Luft (Luftblase in der Leitung) in den AGB bekommen und dort auch entweichen lassen,in dem du diesen dann auch weiter auffüllst.

Dreh die Kiste in alle Richtungen und dazwischen immer wieder die Pumpe mit gebrücktem Netzteil starten.

so in etwa...
Recommented content - Youtube An dieser Stelle findest du externe Inhalte von Youtube. Zum Schutz deiner persönlichen Daten werden externe Einbindungen erst angezeigt, wenn du dies durch Klick auf "Alle externen Inhalte laden" bestätigst: Ich bin damit einverstanden, dass mir externe Inhalte angezeigt werden. Damit werden personenbezogene Daten an Drittplattformen übermittelt. For more information go to the privacy policy.
 

DaveManCB

PC-Selbstbauer(in)
Sverre

Das ja mal ein richtig geiles Video zu diesem Thema :lol::daumen:


Hinni09

genau immer wieder in alle Richtungen drehen bis alles an Luft raus ist dann sinken die Temperaturen auch
 
TE
H

Hinni901

Komplett-PC-Käufer(in)
Das hab ich schon versucht, das Ding in alle Richtungen gedreht und zwischenzeitlich immer die Pumpe angemacht... Ist der AGB etwa nicht voll genug?
 

Sverre

Software-Overclocker(in)
So wenig Luft wie möglich.
Dreh den Rechner360 Grad im Uhrzeigersinn nach rechts über die Front, damit die Luftblase aus dem Rohr im AGB landet, bis die Entlüftungsschraube des AGBs der höchste Punkt ist und öffne den AGB.
Füll diesen soweit auf so das der Schlauch (der mit der Schelle /Zulauf zur Pumpe?)immer komplett unter Wasser steht.
Schließ den AGB und starte die Pumpe kurz.
Sobald der Spiegel absinkt, Pumpe aus und nachfüllen.
 

IICARUS

Kokü-Junkie (m/w)
Hast du von oben noch Verschlusschrauben am Radiator dran? Von den Seiten hast du was, aber oben wäre besser.
Denn ansonsten könntest du oben ein Schlauch mit eingestecktem Trichter einschrauben und von oben versuchen etwas Wasser rein zu bekommen. Denn bekommst du dein Loop einigermaßen voll, dann wird der Rest von alleine anlaufen und sich entlüften.

An meinem Radiator habe ich solch eine Möglichkeit auch schon genutzt.
Musst nur gut mit Zewa alles auslegen falls dir Wasser überläuft. Halte dabei immer Zewa griffbereit.
 

Tekkla

Software-Overclocker(in)
Pumpe läuft auf 100% dabei? Und was ganz Doofes: Die Verschlüsse auf der anderen Seite der GPU sind flach und blockieren nicht zufällig den größten Teil der Öffnungen im Port?
 
TE
H

Hinni901

Komplett-PC-Käufer(in)
Habe ich alles gemacht... Habe jetzt noch Luft im GPU Block und wie ich es Dreh und wende die Luftblase geht nicht durch die Jetplate... Flow ist nach wie vor unterirdisch
 
TE
H

Hinni901

Komplett-PC-Käufer(in)
Ich habe mir jetzt Mal eine D5 bestellt in der Hoffnung der Flow ist ausreichend um etwas mehr Luft durch den Loop zu drücken...
 
TE
H

Hinni901

Komplett-PC-Käufer(in)
Sehen kann ich nur diese Stelle hier, ich weiß nicht ob das "viel" ist, aber in den Videos auf YT, wo sich die Leute Custom Loops gebaut haben, kam die Pumpe mit sowas klar
 

Anhänge

  • 20200923_001059.jpg
    20200923_001059.jpg
    2,4 MB · Aufrufe: 97

IICARUS

Kokü-Junkie (m/w)
Einfach eine Weile laufen lassen.

Am besten so das dein System nicht mit läuft, aber wenn nicht mehr viel Luft drin ist wird ein System nicht überhitzen.
Mit steigender Wassertemperatur verdichtet sich die Kühlflüssigkeit und gelangt besser ins AGB. Manchmal lasse ich mit Absicht die Lüfter nach dem befüllen aus und lasse nachdem mein Rechner wieder läuft irgend ein Benchmark laufen um die Wassertemperatur auf 47°C hoch zu treiben. Mittels OSD vom Afterburner habe ich dann sämtliche Temperaturen im Auge, da ich mittels HWInfo auch die Temperaturen mir aus der Aquasuite mir in Spiele und Benchmark anzeige lasse.
 
TE
H

Hinni901

Komplett-PC-Käufer(in)
Okay Dankeschön😅👍 ich warte jetzt auf jedenfall erstmal auf die D5 und Bau die ein. Weil dann muss ich eh nochmal neu befüllen. Vllt reicht das dann ja auch schon die Luftblase durchzudrücken, die Pumpe die ich da jetzt habe ist ja nicht sonderlich Stark auf der Brust...
Benchmarks kann ich knicken da die CPU innerhalb kürzester Zeit temperaturtechnisch durch die Decke geht. An den Lüftern liegt's nich, die Laufen alle und haben auch gut Zug... Und wenns alles nix hilft bestelle ich nochmal Flüssigkeit nach und nach den Randvoll und mache einen auf Limp Bizkit #KeepRolling😅
 

IICARUS

Kokü-Junkie (m/w)
Die Kühlflüssigkeit musst ja nicht weg kippen.
Kannst ja dann wieder befüllen und Kühlflüssigkeit kannst auch mit destiliertes Wasser beimischen.

Habe bei mir auch etwa 500 ml destiliertes Wasser zu meinen 2 Liter DP-Ultra mit bei gefügt.
 
TE
H

Hinni901

Komplett-PC-Käufer(in)
Top! Das Kühlmittel wollte ich eh wieder auffangen aber mein Loop fasst mehr als 2 Liter😅 Dest. Wasser hab ich nochn Kanister da👍😅 Ich hab gerade nochmal in nem anderen Threads gelesen, und könnte das vllt auch ein verstopfter CPU Kühler sein? Aber vorher hatte ich ja auch nicht so desaströse Temperaturen
 

Tekkla

Software-Overclocker(in)
könnte das vllt auch ein verstopfter CPU Kühler sein? Aber vorher hatte ich ja auch nicht so desaströse Temperaturen
Vielleicht... Die Temperaturen sind ja nur ein Resultat des nicht vorhandenen Durchflusses. Gefühlt würde ich von einer Teilblockade irgendwo anders ausgehen. Das hatte ich nach meinem Umzug in ein neues Gehäuse neulich auch. Nach langem Suchen war es tatsächlich ein Verschlussstopfen am Port des GPU Kühlblockes.

Um das zu erkennen, ließ ich das Kühlmitten ab, trennte den Loop Stück für Stück auf und testete durch unorthodoxes Blasen in das eine Ende vom Schlauch, ob da überhaupt Luft durchgeht.
 

Sinusspass

BIOS-Overclocker(in)
Bin ich blind oder wo ist die Pumpe verbaut?
Es könnte wohl helfen, den PC um 90° zu kippen, sodass er auf dem hinteren Anschlussbereich liegt, dann sollte sich die Luft oben sammeln und durch den Betrieb nur!! der Pumpe bekommt man die Luft dann auch weg. Die SPC ist leider recht schwach, aber dafür reicht sie noch. Mit dem Kippen ist nicht nur leicht zur Seite neigen gemeint, sondern größere Bewegungen. Eventuell auch mal auf die Seite legen, sodass die Höhenunterschiede geringer sind.
 
TE
H

Hinni901

Komplett-PC-Käufer(in)
@IICARUS Durchflusssensor habe ich nicht verbaut, weil ich Mal in nem JayzTwoCents Video gesehen habe das das nicht nötig sei, da man den Flow sehen kann und das tue ich ja auch es ist nur eben nicht sonderlich viel. Der Kühler ist jetzt seit etwa 2 Jahren drin. Als ich den gekauft habe (gebraucht) habe ich den einmal demontiert und gereinigt. Der hat die CPU immer auf etwa 60°C gehalten und seit dem Umbau kann er die Temperatur nicht halten.
@Tekkla richtig Pumpe ist in der hinteren Kammer. Luft durchpusten hat auf jeden Fall funktioniert, also die Verstopfung kann (wenn sie denn vorhanden ist) nicht sooo groß sein.
@Sinusspass der hat schon auf jeder Seite mit laufender Pumpe gelegen, die Luft will trotzdem nicht raus
 

Sinusspass

BIOS-Overclocker(in)
Bei kopfüber müsste die Luft im Rohr Cpu>Agb doch schon hochgehen, alleine wegen der Schwerkraft.
Was natürlich möglich ist (und man im Fall der Fälle immer deutlich hört) ist ne ganze Menge Luft in der Pumpe und damit auch deutlich reduzierte Pumpleistung, da hilft aber nur ganz viel an-aus. Sonst würde ich einfach mal paar Tage auf Vollgas laufen lassen.
 

maexi

Komplett-PC-Aufrüster(in)
ich geh mal davon aus, das Dein Kreislauf nicht funktioniert. Der Idealfall wäre großes AGB sofort danach die Pumpe ( diese kann nicht saugen, sie drückt) dann die restlichen Geräte, (darauf achten das Ein und Ausgänge nicht verwechselt werden) sollte im Deckel ein Radi sitzen, den leer lassen, erleichtert die Selbstbefüllung. Wichtig beim befüllen ist, das der AGB keine Luft saugt, deswegen ein großer AGB.
Mein System befüllt fast alleine, also fast ohne Pumpe, wenn ich die einschalte ist der AGB in wenigen Augenblicke leer und der fasst knapp 1Liter.
Auch habe ich mal versucht mein Gehäuse wegen einer Luftblase im GPU-Kühler zu drehen und zu schüttel. Über 40kg lächerlich nicht nötig, wie gesagt geht fast von alleine. Ein paar Luftblasen hier und da, kein Problem dauert ein paar Tage dann sind auch die weg.
Die D5 ist stärker OK aber ob die es bringt bezweifel ich. Um einen Kreislauf wie den einer Wakü in Bewegung zu setzen braucht es nicht viel, nur den richtigen Weg.
 

Klasn

Komplett-PC-Aufrüster(in)
Ist ja eine PWM Pumpe und daher direkt am Mainboard, der Anschluss steht aber auf 100%? Wenn du da nichts manuell eingestellt hast und es ein normaler Fan Header ist wird er bestimmt bei 50% oder so rumeiern. Außerdem ein Problem bezüglich Luft: es sieht aus als wäre der Eingang in deinen AGB nicht unter Wasser, kann das sein? So kann Luft immer wieder ins Rohr reinlaufen
 
TE
H

Hinni901

Komplett-PC-Käufer(in)
@Klasn Jap läuft auf Vollgas. alle Anschlüsse beim AGB sind unterm Wasserlevel.
@Tekkla ja sicher. So ganz doof bin ich nun auch wieder nicht😅
@Sinusspass Wenn man es deutlich hört kann das nicht sein, die Pumpe ist eigentlich ziemlich leise. Und ich hab schonmal ganz kurz gehört wie es klingt wenn da Luft drin ist, das ist es definitiv nicht.
@maexi Loop Order ist wie folgend:
AGB -> Pumpe -> Rad1 -> GPU -> Rad2 -> CPU -> AGB
Mein AGB ist auch ziemlich groß, 400mm, sollte also auch etwa 1L fassen. Das Problem ist halt das mein Loop relativ verwinkelt ist und ich denke Mal das dann da irgendwo Luft hängen bleibt.
Und bezüglich Radi im Deckel: Auf den Bildern sieht man ja relativ deutlich daß ich nen 360 oben im Deckel habe. Der andere ist hinter den seitlich verbauten Lüftern.
Da wo es einen definierten Ein- und Auslass gibt hab ich auch drauf geachtet, in meinem Fall sind das CPU-Block, GPU-Block und Pumpe.
 

maexi

Komplett-PC-Aufrüster(in)
viele Winkel habe ich auch, das ist nicht das Problem. Vom AGB sollte das Wasser ohne Widerstand in die Pumpe laufen. Wenn dann alles frei ist, schafft sie es auch locker, das Wasser durch Deine Leitungen zu drücken. Wichtig ist eben das die Pumpe unterhalb des AGB sitzt. Es kann schon zu Problemen führen wenn sie gleich hoch sitzt. Ich teste das bei mir manchmal, in dem ich oben am AGB einen Schlauch anschließe und in den rein blase. So mache ich meinen oberen Radi zwecks Fummelei leer. Wenn da kein Wasser in den AGB läuft stimmt etwas nicht. Auf deutsch es sitzt etwas zu.
In Deinem Fall ist der AGB der Übeltäter, welchen Antrieb hat Dein Wasser in die Pumpe zu laufen? Dreh mal das Gehäuse so das der AGB steht.
 
Zuletzt bearbeitet:

Sinusspass

BIOS-Overclocker(in)
Wohl eher nach oben, jedenfalls so, dass der Ausgang, an dem die Pumpe hängt, ganz unten sitzt, schätze ich.

Edit: Kappes, ich hab mal wieder übersehen, wo der Ausgang für an die Pumpe ist. Maexi hat schon recht.
 
Zuletzt bearbeitet:

maexi

Komplett-PC-Aufrüster(in)
öhmm...watt??? Es gibt nur zwei Seiten womit der AGB stehen kann. Der Sinn hinter dem Ganzen ist der entstehende Wassersäulendruck und dieser sollte auf der Ausgangsseite sein.
 

IICARUS

Kokü-Junkie (m/w)
@IICARUS Durchflusssensor habe ich nicht verbaut, weil ich Mal in nem JayzTwoCents Video gesehen habe das das nicht nötig sei, da man den Flow sehen kann und das tue ich ja auch es ist nur eben nicht sonderlich viel
Ich sehe mein Durchfluss nur durch meine Durchflussanzeige (optisch), sonst würde ich kein Durchfluss sehen können.
Solch ein Sensor ist nicht notwendig, aber mit solchen Problemen schon sehr hilfreich. Zudem kannst so auch besser abschätzen ob sich mit der Zeit was zusetzt. Denn ich kenne ja mein Durchfluss und wenn sich dieser mit der Zeit sich verschlechtert kann es daran liegen das sich langsam was zusetzt.
 
Oben Unten