• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Limitiert bildschirm?

maaaaatze

Freizeitschrauber(in)
So, mal ne frage von nem Freund. Erstmal sein Sys.

Intel E2160 @ Stock
3GB 667 5-5-5-15
Gigabyte P35 DS3L
XFX GeForce 8800GTS 320 (also noch G80)

Müsste wohl erstmal das wichtigste sein. Sein Problem ist wenn er auf 1280x1024 CS:S den Grafiktest macht, hat er im Schnitt Genau 59.99FPS. Nicht mehr nicht weniger, auch wen er Läuft. Kann es sein das da sein Bildschirm Limitiert? Habe auch schon gemeint neuste Treiber usw. draufspielen aber hat nicht geholfen weil schon die neusten drauf sind. Habt ihr ne idee? Weil das ganze sollte schon besser Laufen. Und er hat noch üble Grafikfehler bei FarCry wie man bei den Screens sieht wo ich angehängt habe. Die Graka ist nicht Übertaktet und nicht zu heiß.
 
TE
M

maaaaatze

Freizeitschrauber(in)
Nein, bei CS:S war es auf fps_max 300, also nach oben wäre noch genug luft gewesen. Und werds ihm sagen wenn er wieder da ist Stefan, ist gerade ne runde Tanzen der gute weils Spielen so kein spaß macht.
 

Pokerclock

Moderator
Teammitglied
Die 60fps Marke hört sich nach aktivierter V-Sync an. Im Spiel und Treiber abschalten.

Was Far Cry angeht. Versuche mal einen älteren Treiber. Probeweise. Und keine Beta-Versionen bitte. Bei der Deinstallation des Treibers sorgfältig vorgehen. Nicht einfach drüber installieren.

Alternativ mal AF und AA abschalten.
 

Adrenalize

BIOS-Overclocker(in)
Die 60fps Marke hört sich nach aktivierter V-Sync an. Im Spiel und Treiber abschalten.
Anschließend über tearing freuen und wieder einschalten. :D
Mehr als 60fps bringen bei einem 60Hz-TFT ja nicht wirklich was, außer evtl. waagrechte Streifen mit versetzten Teilbildern.
Aber probieren kann man es natürlich...
 

Pokerclock

Moderator
Teammitglied
Anschließend über tearing freuen und wieder einschalten. :D
Mehr als 60fps bringen bei einem 60Hz-TFT ja nicht wirklich was, außer evtl. waagrechte Streifen mit versetzten Teilbildern.
Aber probieren kann man es natürlich...

So schauts aus. Ob man jetzt mit 150 fps spielt oder mit 60 fps - So what?
Deswegen nur bei Benchmarks V-Sync ausschalten. Aber im realen Spielbetrieb immer anschalten, außer man Spielt Crysis und kann die fps ohne computergestützten Counter zählen.:ugly:
 

Adrenalize

BIOS-Overclocker(in)
Aber im realen Spielbetrieb immer anschalten, außer man Spielt Crysis und kann die fps ohne computergestützten Counter zählen.:ugly:
Ja, zumindest wenn man fps en masse hat. Teilweise kanns aber ärgerlich werden, wenn die Karte die 60fps nicht bringt, weil dann wird ja afaik auf 30fps gesynct, darunter auf 15fps usw. Da verliert man recht schnell massig an fps und es wird unruhig. Den Eindruck hatte ich zumindest damals bei Splinter Cell 4 und meiner 6800GT...
 

Pokerclock

Moderator
Teammitglied
Schaut nach welche Bildfrequenz eingestellt ist. Kommt das nur in dem Spiel vor? Stellt mal Probeweise eine andere Frequenz ein und schaut was passiert.
 

Adrenalize

BIOS-Overclocker(in)
War da nicht mal was, dass die Source Engine generell bei 60fps dichtmacht? Oder wars die ID-Engine? Ich verwechsle das immer.
 

Pokerclock

Moderator
Teammitglied
Ich kenne den 60er-Limiter nur bei Doom3 und Quake4. Meinst du die Engine? Bei mir läuft HL2 TF2 und der ganze Rest auch mit über 60fps. Ohne irgendwelchen Nachjustierungen
 
TE
M

maaaaatze

Freizeitschrauber(in)
Jop, das isses ja was komisch ist. Die Frequenz kann ich nacher mal sagen, aber ist bei allen Spielen wohl so. Und was ich auch komisch finde ist bei mir. Hab auch CRT aber nur 60hz bei der Auflösung. Aber in CS:S zeigt es mir auch über 100FPS an.
 

Pokerclock

Moderator
Teammitglied
Es gibt die Möglichkeit die Bildwiederholfrequenz per Treiber zu erzwingen. Ob das klappt weiß ich nicht. Im Zweifel immer das glauben, was der Monitor selbst sagt. Wenns denn der Monitor einem sagt.
 

mAlkAv

PCGHX-HWbot-Member (m/w)
Jop, das isses ja was komisch ist. Die Frequenz kann ich nacher mal sagen, aber ist bei allen Spielen wohl so. Und was ich auch komisch finde ist bei mir. Hab auch CRT aber nur 60hz bei der Auflösung. Aber in CS:S zeigt es mir auch über 100FPS an.

Dann hast du wohl kein Vsync an ;)
Einfach auf Frequenz auf 85Hz stellen und vsync anmachen.
Bei 60Hz bekommt man bei nem CRT meiner Meinung nach auch ganz schnell Augenkrebs, weiß gar nicht wie ihr das aushaltet. :fresse:

Edit:
Frequenz per Treiber erzwingen funktioniert auf jeden Fall. Sowohl bei ATI/AMD als auch bei nVidia.
Das 60FPS Limit war wie Pokerclock schon sagte bei Quake4(ID) usw.
 
Zuletzt bearbeitet:

eLpzYcho

Schraubenverwechsler(in)
Soo, hab mich jetzt mal registriert, um selber mitzureden. Es geht um meinen PC. Ich habe jetzt V-Sync eingeschalten und die Hz Zahl erhöht. Dann kommt, sobald CSS startet schwarzer Bildschirm und eine rotumrahmtes Feld: Unzulässige Frequenz.

Ich hab sie jetzt von 85Hz auf 60 Hz zurückgestellt, aber immernoch das gleiche Problem. In CSS komm ich im Moment gar nicht mehr rein. Bei Far Cry herrscht das gleiche Problem trotz den von euch vorgeschlagenen Lösungen immer noch. F.e.a.r. geht ohne Probleme auf höchster Einstellung...

Bin leicht verwirrt...

Hoffe ihr könnt mir helfen.

Grüße eLpzYcho
 

Adrenalize

BIOS-Overclocker(in)
Kannst du mal genau sagen, um was für ein Gerät es sich handelt? Um welche Auflösung es geht usw.
Weil bei CRTs nimmt ja die Vertikalfrequenz ab, je höher die Auflösung ist. Bei einem billigeren 17er kann es z.B. sein, dass der schon keine 85Hz mehr bringt bei 1280x1024.
75Hz könntest du mal probieren.

Oder du denkst mal über die Anschaffung eines TFTs nach...
 

Pokerclock

Moderator
Teammitglied
Soo, hab mich jetzt mal registriert, um selber mitzureden. Es geht um meinen PC. Ich habe jetzt V-Sync eingeschalten und die Hz Zahl erhöht. Dann kommt, sobald CSS startet schwarzer Bildschirm und eine rotumrahmtes Feld: Unzulässige Frequenz.

Ich hab sie jetzt von 85Hz auf 60 Hz zurückgestellt, aber immernoch das gleiche Problem. In CSS komm ich im Moment gar nicht mehr rein. Bei Far Cry herrscht das gleiche Problem trotz den von euch vorgeschlagenen Lösungen immer noch. F.e.a.r. geht ohne Probleme auf höchster Einstellung...

Bei welcher Auflösung spielst du die Spiele? Welche Hz hast du im Treiber eingestellt? Gibt dein Monitor selbst Infos über die zulässigen Frequenz bei bestimmten Auflösungen?
 

eLpzYcho

Schraubenverwechsler(in)
Also es handelt sich um SyncMaster 753s von Samsung 17''. Bei meinen Games spiel ich immer mit 1024x768. Mein Bildschirm hat die gleiche Auflösung und 85 Hz, kann aber bis zu 200 Hz Auswählen (Über Nvidia Systemsteuerung). Mein Bildschirm selber zeigt bei ner Auflösung von 1024x768 ne Hz-Zahl von 85 an. Bin in diesem Gebiet leider totaler Laie, kenn mich also überhaupt nicht aus...

Über die Anschaffung eines TFT's denk ich mal überhaupt nicht nach, erstens fehlt das Geld, zweitens muss es ja auch so gehn, oder??

dit: CSS Probleme bestehen nicht mehr, ist also Spielbar. Begrenzt aber immer noch auf 60 fps. Neuestes BIOS update ist installiert...
 
Zuletzt bearbeitet:

eLpzYcho

Schraubenverwechsler(in)
Hat sich alles erledigt! Habe von Blubb ein Tool für CSS bekommen, da die Auflösung irgendwie nicht gepasst hat; geht also wieder, auch die FPS Begrenzung ist weg.

Zu Far Cry, hier muss ich mich entschuldigen, habe nicht richtig aufgepasst und bei der letzten Neu-installation die Patches nicht mehr drüber installiert. Also mit neuem 1.4 Patch läuft wieder alles perfekt.

Danke trotzdem für die schnelle und umfangreiche Hilfeversuche.

MfG eL pzYcho
 

mFuSE

Freizeitschrauber(in)
So schauts aus. Ob man jetzt mit 150 fps spielt oder mit 60 fps - So what?



Nein ... tatsächlich hat das - zumindest früher - was gebracht :p
So war bei Quake3 ~143 FPS die magische Zahl ...

Müsste man sogar noch heute nachtesten können (einfach fps limitier draufsetzten :p).
Es gab einige Karten bei denen man auf Anhöhen springen konnte - was man mit mehr oder weniger fps einfach nicht geschafft hat :p


Ansonsten, im Treiber müsste man doch mittlerweile die Hz einstellen können - eine zu je einer Auflösung?
Wenns so ne Option nicht gibt mal neuen Treiber runterladen.

WinXP und wohl Vista auch haben unter Spielen das 60Hz Problem ....
Zumindest hatte ich das früher mit meiner Röhre, da mussten einige Tricks ran ...

Bin ich froh jetzt einenTFT zu haben :p :D
 
Oben Unten