• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Laufwerk funktioniert nicht...

Sk8orDie

PC-Selbstbauer(in)
Hey

ich hab mir einen neuen PC gekauft... nun fehlt nurnoch die Grafikkarte ... aber ich hab schonmal den Rest angeschlossen, doch jetzt gehts Laufwerk nicht auf... aber bei meinem andren PC gehts... jetzt wollte ich wissen ob das Laufwerk keinen Strom bekommt oder an was es sonst liegen könnte..

Mein Netzteil : be Quiet! 430W Pure Power

Mein Laufwerk : AOpen IDE Laufwerk (weiß nich wie es genau heißt)

Mein Mainboard : ASRock A770DE+

ich denke mehr müsst ihr nicht wissen... und was komisch ist... wenn ich meinen PC hochfahren will (wenn nur der Stromstecker im Netzteil drinsteckt) dann dreht sich kurz der CPU-Lüfter und dann hört er wieder auf... wenn ich nun meine Maus anschliesse (USB 2.0 Maus von ednet.) bleibt er an :what: das is echt komisch... hab alles richtig angeschlossen (IDE Kabel & HDD/DVD Kabel und das Master & Slave dingens)

wisst ihr woran das liegt ? :huh:

hoffe auf schnelle Hilfe :hail:
 

TurricanVeteran

Volt-Modder(in)
Bitte verbaue erstmal eine grafikkarte.Solange keine im pc steckt,wird das board sicherlich alles blockieren.Wenn das laufwerk in deinem anderen pc geht,wird es auch im neuen gehn.;)
 

ForgottenRealm

Software-Overclocker(in)
Die Schublade kannst du erst öffnen, wenn der PC korrekt hochfahren würde (also mit Grafikkarte) andernfalls wird eventuell das Bios diese Funktion blockieren.
 

Doney

Software-Overclocker(in)
eben... ohne graka... kein hochfahrn... kein bios... kein garnix

deshalb nehm ich lieber boards mit onboardgrafik und ne graka dazu
 
TE
S

Sk8orDie

PC-Selbstbauer(in)
also... jetzt hab ich meine alte 5200fx eingebaut (pci slot) und joa... jetzt müsst eig. alles gehn aber!! beim ide kabel wird nur der oberste "Stecker" erkannt... also ich muss ja eig. die festplatte als Master anschliessen was aber nicht geht da das kabel dann nicht für das laufwerk reicht da der 2te bzw. 1te stecker unten is... gibts da ne andre möglichkeit ausser ne neue sata festplatte zu kaufen??

schonmal danke :)
 

Deardy

Komplett-PC-Aufrüster(in)
Versuch mal alle Laufwerke auf CS (Cable Select) einzustellen. Dann wählt der PC den Master automatisch.
 

TurricanVeteran

Volt-Modder(in)
also... jetzt hab ich meine alte 5200fx eingebaut (pci slot) und joa... jetzt müsst eig. alles gehn aber!! beim ide kabel wird nur der oberste "Stecker" erkannt... also ich muss ja eig. die festplatte als Master anschliessen was aber nicht geht da das kabel dann nicht für das laufwerk reicht da der 2te bzw. 1te stecker unten is... gibts da ne andre möglichkeit ausser ne neue sata festplatte zu kaufen??

schonmal danke :)
Wenn du den laufwerken vorgibst als was sie laufen sollen (master oder slave),dann ist es egal welches an welchem stecker steckt.
Sollte dein board 2 ide-ports haben und der zweite nicht gehen,dann schaue mal ins bios.Unter den ide-einstellungen sollte sich der first bzw. second ide-channel aktivieren lassen (auf enable stellen)
 
Oben Unten