• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Kernel-Power Fehler

cystix

Schraubenverwechsler(in)
Hallo Zusammen,

Ich bin seit gut einem halben Jahr auf eine Radeon RX 6800XT umgestiegen und habe seit dem mit dem Windows Kernel-Power (ID 41, Kategorie 63) Fehler zu kämpfen. Zeigen tut er sich ausschließlich im Idle Modus. Also wenn der PC nicht belastet wird.
Zunächst einmal zu meinen Spec:

- AMD Ryzen 7 3800X
- Gigabyte X570 Aorus Elite (F33g)
- Corsair HX850 (ebenfalls neu reingekommen mit der Graka)
- Gigabyte Radeon RX 6800 XT Gaming OC
- 32gb Patriot Viper Steel 3600
- Treiber und Windows sind auf den neusten Stand, allerdings nicht Insider Programm oder Beta Treiber

Was habe ich probiert:

- Windows wurde mehrfach komplett neu aufgesetzt und clean installiert (ohne Backups usw.)
- Alle Energiesparpläne deaktiviert und alles auf Höchstleistung gestellt (Sowohl mit Windows als auch die AMD Treiber Variante probiert)
- Netzteil hat komplett neue Kabel (Premium sleeved) bekommen :) vllt. auch aus optischen Gründen hat aber auch nichts gebracht.
- Biosbatterie wurde entfernt und nach 10 min neu eingesetzt um das Board nach dem Hardwarewechel nochmal komplett zu resetten.
- In Bios wurde eine "Dummy-Last" aktiviert für das Netzteil
- Memtest ist durchgelaufen ohne Fehler
- Alternate Support hat berichtet das es wohl daran liegt, dass die neuen Graka´s (vor allem aber Nvidia) zu schnell zuviel Strom brauchen und die Netzteile es dann nicht schaffen. Da es unter Last nie zu dem Problem kommt klingt das einleuchtend. Aber dann habe ich natürlich wenig Möglichkeiten etwas daran zu ändern.
- Ich habe probiert mit Undervolting und Programmen wie Clocktuner den den Stromverbrauch ggfs. zu optimieren aber auch das hat keine Verbesserung gebracht.

Leider zeigt sich das Problem komplett unregelmäßig, manchmal lass ich den PC an und habe nur den Browser noch offen und wenn ich wieder komme hat er neu gestartet da alles wieder geschlossen ist. Manchmal sitze ich dran und bin am surfen und er geht einfach aus. Das kann 5 mal am Tag passieren oder auch mal 3 Tage gar nicht. Ich könnt euch sicher vorstellen das es zwar prinzipiell nicht schlimm ist da es nicht beim zocken oder so passiert aber trotzdem ultra nervig ist auf dauer.
Da ja evtl. einige Leute das Problem haben könnten, hat vllt auch jmd schon eine Lösung? Ich wäre super Dankbar.

Gruß Cystix
 
Zuletzt bearbeitet:
TE
C

cystix

Schraubenverwechsler(in)
Habe jetzt mal um 100 mhz gedrosselt, hat nichts gebracht leider. Viel mehr runterschrauben will ich eigentlich auch nicht. Unter voller Last läuft es ja auch ohne Probleme :/
 

Birdy84

Volt-Modder(in)
Habe jetzt mal um 100 mhz gedrosselt, hat nichts gebracht leider. Viel mehr runterschrauben will ich eigentlich auch nicht. Unter voller Last läuft es ja auch ohne Probleme :/
Unter (starker) Last wird der Takt auch nicht so hoch ausfallen, als wenn die Karte nur für eine kurze Spitze hochtaktet. Das wäre auch die Erklärung für die Begründung von Alternate. Diese Probleme traten bzw. treten eher i.V.m. 3080 und 3090 auf.
An deiner Stelle würd ich nach einem Bios Update für die Karte schauen oder diese in einem anderen PC testen.
 
TE
C

cystix

Schraubenverwechsler(in)
Ja das meinte der Alternate-Mitarbeiter auch, sehr oft bei den NVidia´s aber auch die neuen AMD haben mit dem Problem zu kämpfen. Ich bin jetzt auf die F33H Bios-Version umgestiegen, aber auch das hat noch nichts gebracht. Ich hoffe auf ein Treiber update von AMD oder Gigabyte damit die da irgendwas fixen.
Ich hab jetzt schöne weiße Premium Sleeved Kabel von Corsair für das Netzteil. Kann ich diese Kabel auch für eine anderes Netzteil nutzen also BeQuit o.ä. ? Würde es was bringen ein Netzteil mit mehr Leistung zu kaufen, in der Hoffnung es schafft die Spitzen leichter abzufangen?
 
Oben Unten