Keine Quad SLI Unterstützung unter XP mit der Forcware 174.53?

Overlocked

PCGHX-HWbot-Member (m/w)
Keine Quad SLI Unterstützung unter XP mit der Forcware 174.53?

Nach dem Erscheinen der GeForce 9800 GX2 ist nun auch das sogenannte Qaud SLI möglich, doch anscheinend nicht unter XP.

Wie die Website fudzilla.com berichtet wird mit der aktuellen Treiberversion, 174.53, kein Quad SLI unter XP unterstützt. Dieses Recht soll nur dem umstrittenen Windows Vista
gehören, dass den Betrieb sowohl in 32bit als auch in 64bit ermöglicht. Dies bringt unter Vista einige Leistungseinbrüche mit sich, doch wen stört das bei vier Grafikkarten?

Nebenbei ist die Forcware 174.53 der erste Treiber seit drei Monaten mit einer WHQL Vertifizierung. Den Treiber gibt es hier zum download.

Download Forcware 174.53 XP 32bit

(Quelle: fudzilla.com)


 
Oben Unten